Let's Play: Cragne Manor

I have never made an attempt on that mad architectural congeries, that antic agglomeration of rooms heaped up in the semblance of a house. Yet long has it troubled my dreams: its multifarious angles built up by divers hands tormenting me in their cancerous profusion. And now, at last, I find my footsteps approaching its door…

I speak, of course, of Cragne Manor. For those not in the know, it’s an anniversary tribute to Anchorhead constructed exquisite-corpse style by a clowncar of IF talent – 84 authors given a room apiece to build by the project’s curators, Ryan Veeder and Jenni Polodna, with no information about what their peers were up to. It’s equal measure intriguing, since I’m a fan of many of these authors and of course of Anchorhead, and intimidating, since this is a puzzle game with 84 rooms (large by modern standards!), with I’m guessing very little filler and even less consistency between them. So between making my own games and trying to keep up with my reviews, I’ve never mustered the nous for run at the thing.

But with the little spate of activity around the game spurred by @zarf’s recent project to gather the source code – and, er, the realization that I’m not going to get an entry into this year’s IFComp, and I’ll need an alternate IF project if I want public adulation to feed my bottomless yet insecure self-regard – I thought I’d give Cragne Manor a go, but do so in a Let’s Play thread to make it easier for me to worry away at the game over many weeks.

I don’t think Let’s Plays are a big business on this board, but it’s a fairly straightforward concept, basically single-player Club Floyd: I’ll play the game and try to offer something of a tour – the interest and insight of which will be somewhat reduced by the fact I’m going in blind and have no idea what I’m in for, of course! – cutting out the boring bits and sharing my kibitzing (reader beware: there is going to be lots of kibitzing. Just count yourself lucky I’m not going to be sticking with the dumb Lovecraft-voice I opened the post with).

As to mechanics: I’ll post bits of the playthrough in quotes, my comments in regular text, and then I’ll wrap up each post with the map so far as well as the actual transcript for those who want to see the whole thing (including the un-workshopped versions of my jokes and the ones that even I didn’t think made the cut, god help you). I’m aiming for a reasonably-robust update or two per week, probably with hiatuses for Parser Comp and IF Comp reviewing, until I get through the thing, I get comprehensively stuck, or the boos and tomatoes drive me off the stage.

From time to time I’ll probably solicit reader feedback – I’m not sure whether the game has choices, or if there are places where there are enough different areas to explore, where a vote would be worthwhile, but we’ll find out together. And since this is my first time trying to do one of these, I’ll welcome thoughts about what’s working and what’s not.

I’ve got an initial play session in the can, so I’ll leave this here and start working on the post, hopefully going up later tonight or tomorrow.

19 Likes

Good luck with this! I tried to do a Let’s Play thread back in 2018 on another forum, but I only got through about six rooms before I felt overwhelmed with ideas to put into a new game of my own, and I never got back to it afterwards. I think I prefer to follow Let’s Plays than to construct them, anyway, so I’m looking forward to your updates!

4 Likes

Awww… I was looking forward to see how many Lovecrovian synonyms to “dark” or “creepy” or “great” you would come up with.

(I haven’t played the game yet, so I’m not even sure if it’s dark or creepy.)

This project of yours has me on a ledge.
-I really want to see how you tackle both the game and the Let’sPlay form.
-I have been mustering the courage to dive in blind myself for some months, so I really want to avoid spoilers until I need them.

I guess I’ll have to peek at your posts out of the corner of one eye.

Have fun, if such a thing exists in the universe of Cragne Manor.

5 Likes

Good luck Mike! Noble of you to to play this behemoth in our stead.

If you’re not back in 6 months, someone will have to go in after you. (Not me, I’m rubbish at solving puzzles - I’d spend 6 months in the first room).

3 Likes

Chapter the First – The Haunted Toilet

We begin with some appropriately ominous warnings about what we’re in store for:

Welcome to Cragne Manor! Before we begin, we want to make sure you really understand what you’re getting yourself into…

Please be warned that this game contains:

cosmic horror, body horror, psychological horror, gore, violence, murder, death, self-harm, suicide, mutilation, decapitation, racism, spiders, snakes, rats, aggressive birds, deceased animals, insects, incest, nonexplicit references to uncomfortable sexual situations involving minors, abusive relationships, domestic violence, pregnancy loss, ghosts, mental illness, homelessness, alcoholism, oppressive religious organizations, bullying, kidnapping, hostile vegetation, fungal overgrowth, creepy dolls, creepy children, references to human/anthropomorphic animal sex, eyeball contact, scatological references, strong language, virgin sacrifice, demon summoning, demon possession, blood, skeletons, viscera, infectious disease…

…and possibly several other types of disturbing content we forgot to include.

Ulp, that’s quite a list. Straight talk: I am mostly concerned about the hostile vegetation, because from childhood I’ve had a deep-seated unease about plants. Like when you were little, did you ever have to crawl inside a hedge to get an errant ball, and suddenly feel like the thing could just encase you? Or there was a the time when my family went on vacation, I left my window cracked open a little and my night-light on, and when we came back two weeks later, the wisteria vine had wended its way into the room and grown a foot or so directly towards my bed. Plants: I just don’t trust them.

CONCEPT WARNING

To commemorate the 20th anniversary of Michael Gentry’s Anchorhead, we got more than eighty people together and assigned each of them to create one room of a massive Anchorheadesque world. The authors were given basic information about what their rooms were and how they fit into the game’s puzzle progression; beyond that, we told them to do whatever they wanted. We didn’t tell anybody what was going on in anybody else’s rooms.

This resulted in a game that is ridiculous. The world the authors created is inconsistent and often nonsensical. Commands that are necessary to progress in one room might not work anywhere else. Many of the puzzles are, by ordinary human standards, deeply unfair. By ordinary human standards, this is not a good game.

If you approach Cragne Manor as an conventional work of interactive fiction, you’ll find it confusing and frustrating. Temper your expectations, be prepared for the weirdness you’re diving into. You’ll still end up confused and frustrated at some point. Then you’ll discover that this is completely worth it.

Would you still like to continue? (Please type yes or no.)

An even more daunting warning, but we’re committed now.

There’s also ABOUT text that lists all the contributors, but I’m not showing that yet since I think it’ll be more fun to play spot-the-author as we go. So let’s get started:

The cold autumn wind makes you shiver. The train station is eerily deserted: no staff, no other passengers. Even the train you arrived on has disappeared into the distance as if it had never been here. Your memory of the trip already seems faded and unreal, like a dream.

The sign hanging overhead catches your eye: “Backwater Station.” Yes: Backwater, Vermont. This is where you need to be. You need to find Peter.

Cragne Manor
An Anchorhead tribute by various authors
Release 10 / Serial number 181208 / Inform 7 build 6M62 (I6/v6.33 lib 6/12N)

I hadn’t realized we were going to be in Vermont, which feels more Lovecraft-adjacent than the Massachusetts/Rhode Island full Lovecraft (I think Whisperer in Darkness is set in Vermont, and that’s about it?) I lived in New Hampshire for a couple years and the stereotypes about our neighbor was that it had hippies, skiing, and not much else, but I expect we’re in for something a bit darker on this trip…

Railway Platform (Naomi Hinchen)
The platform is open to the outdoors, but has an overhanging roof with a rusted sign hanging from it. At the back of the platform, to the south, is the entrance to the lobby. Train tracks stretch off into the distance to the east and west; on the other side of the track is a graffitied brick wall. The only other living creature in sight is a rat fixing you with its beady black eyes.

The clock overhead gives the time as 6:20 pm; beneath the clock is a schedule board listing train arrival times. On the platform itself are a wooden bench, a storage locker, and a vending machine.

First location of the game, and we see that in a nice convenience, the author responsible for each room gets cited in the name. I’m not familiar with Naomi Hinchen, but per IFDB she wrote Tea Ceremony, which someone mentioned in a recent thread here as involving an alien cooking competition and a language-decoding puzzle – seems fun!

(I’m hoping we aren’t expected to cook the rat, here).

Well, it’s time to gird our loins and get down to business – which as an adventure game protagonist, means examining all the scenery:

(I’m realizing that the typical cursor prompt (">") messes with the blockquote function on these boards, so I’m italicizing my input)

gird loins
That verb doesn’t work here, or, at least, not right now, but it might work
somewhere later.

(I’m sorry)

x roof
An overhang to shield the platform from the elements.

You step in an old wad of gum. Yuck.

x sign
Through the rust, you can make out the words “Backwater Station.”

The rat hides under the bench.

x gum
Someone’s old chewing gum, black with dirt but still sticky. Some of it is probably stuck to your shoe now.

take it
Eww, why would you want to?

Look, I’ve played enough adventure games to know that 1) having something sticky around can be super useful, and 2) dirty stuff is never going to give you diptheria or anything, don’t worry about it.

x tracks
The tracks extend east and west to the horizon, but there is no sign of the train that brought you here.

x wall
A crumbling brick wall with some strange graffiti painted on it.

x graffiti
Someone has scrawled the word “Vaadignephod” on the wall in lime-green paint.

say vaadignephod
(to the rat)
Startled by your attention, the rat scurries away, leaving behind a brass winding key.

Oops, sorry buddy! I was more saying that to the eldritch powers that lurk beyond space and time to see if they’d answer my call, but you were a reasonable fall-back audience.

…just in case:

say vaadignephod to the eldritch powers that lurk beyond space and time
You can’t see any such thing.

Well duh, they lurk beyond space and time. Anyway, I’m sensing our first inventory object:

x key
A small brass key used for winding a clock.

We take it, the first of many such abstractions. Speaking of clocks…

x clock
The clock face seems almost to be staring at you, as the second hand sweeps hypnotically around it. The time shown is 6:32 pm. You can’t see the clock very closely from down here.

So seems like we’ll need to get higher somehow. Potentially relevant:

x board
The board lists a schedule of train times:
Providence CANCELLED
Dunwich CANCELLED
Innsmouth CANCELLED
Anchorhead 13:37
Arkham CANCELLED

(Is this an easter-egg saying Anchorhead is leet?)

Still not done with the X-travaganza:

x bench
A weathered wooden bench. On the bench is a familiar gold wristwatch.

A monotonous voice over the loudspeaker recites a seemingly random series of numbers.

x wristwatch
You gave this to Peter as an anniversary present. It seems to have stopped. There is an inscription on the back.

A leak in the ceiling drips water into a puddle.

x inscription
On the back of the watch is engraved
N + P
March 19th

I’m guessing that in this Anchorhead homage, the role of husband-who-turns-super-evil will be played by Peter.

(Er, spoilers)

This reminds me, I’ve neglected something basic:

x me
You feel uncertain and disoriented, as if you are not quite real. Are you real? Maybe you’re a fictional character in a text adventure.

Given that the protagonist of my last game was also Mike Russo, this actually might be right!

Back to business:

wear watch
(first taking the familiar gold wristwatch)
You put on the familiar gold wristwatch.

Let’s hang on to this – Peter seems to have wandered off while waiting for us, but I’m sure he’ll want this back once we catch up to him.

What else?

x locker
A storage locker painted a drab industrial gray. Attached to the front are a card swiper and a peeling label reading “Lost and Found.”

x swiper
A device that reads a swiped ID card.

x label
A sticker with “Lost and Found” scrawled on it in black marker ink.

take label
You peel the label off the locker.

wear label
You stick the label to your shirt. Now it looks like your name is “Lost and Found.”

Well played, Naomi!

I assume this means now people will randomly give me abandoned items and bits of detritus, without having to hoover it all up myself. Though I suppose they might equally try to take my stuff if it was technically originally their stuff.

x machine
Similar to a gumball machine, but it’s the kind that dispenses toys in little plastic bubbles. At the bottom is a chute where the contents come out. There is a coin slot, but instead of a price next to it, there is a strange squiggled glyph.

In the vending machine is a plastic bubble.

x glyph
It seems to shift as you look at it, but looks almost like an R fused with a V. Or maybe a J fused with a P? No, it’s definitely an R fused with a V.

read glyph aloud
You can’t see any such thing.

I’m trying to lean into this whole “Lovecraftian protagonist” angle.

x bubble
A small transparent plastic capsule with a lid.

In the plastic bubble is a golden eyepiece.

x eyepiece
A misshapen golden disc, studded with lenses. It looks like it could fit flush with your eye socket. On its surfaces are a round button, a triangular button, and a small rectangular slot.

The golden eyepiece is currently switched off.

take bubble
The vending machine isn’t open.

Seems handy, but we can’t directly open the thing – given the glyph I’m guessing we’ll need some kind of eldritch currency, like a two dollar bill or a 1997 Euro.

I think that’s everything there is to look at, so let’s see what we can do here:

stand on bench
You get onto the bench.

x clock
The clock face seems almost to be staring at you, as the second hand sweeps hypnotically around it. The time shown is 7:00 pm. Standing on the bench, you can see a small keyhole on one side of the clock.

The clock tolls 7 times, each stroke rattling your teeth and resounding hollowly around the empty station.

Ah, there we are! (That must have been super loud, with our head right next to the clock like this).

put key in keyhole
The winding key fits neatly into the hole, ready to be turned.

turn key
Turning the key will change the time on the clock. You should pick a time to set it to.

set clock to 13:37
The clock is now set to 1:37 pm.
You blink at the sudden light–has the sun just come up? Hard to tell with the cloud cover, but it seems suddenly much lighter.

An old-fashioned steam locomotive comes hurtling down the tracks from the west. It appears translucent, almost insubstantial, but the rush of wind and noise created by its passage fills the station: the clatter of the wheels, the chugging of the engine, the clanging of the bell, and the mournful blowing of the whistle. It whooshes through the station without stopping, and then is gone as swiftly as it appeared. In the sudden silence, you look down the tracks to the east, but can see no sign of it.

Well, that was exciting! Though it went by so fast, maybe we can try this again and get a closer look:

set clock to 13:30
The clock is now set to 1:30 pm.

The clock gives a deep, booming chime on the half hour.

get on tracks
(getting off the bench)
You get onto the tracks.

Er, this game is Merciful, right?. I just checked, and IFDB fails to indicate one way or the other. Guess we’ll find out!

save
Ok.

z
Time passes.

Thunder rumbles in the distance.

z
Time passes.

Is it your imagination, or do you see something approaching down the track?

x track
The tracks extend east and west to the horizon, but there is no sign of the train that brought you here.

Yes… there’s definitely something coming, though you can’t seem to see it clearly…

listen
In the distance, you can hear the lonesome keening of a train whistle drifting on the wind.

There is a sudden gust of wind and a headlight shining in your face. You can just make out the translucent shape of an old-fashioned steam locomotive bearing down on you as you stand frozen on the tracks. You close your eyes, expecting it to hit you at any moment, but instead of a solid impact you feel a rushing current like a hurricane wind. There is no time even to scream as it tears the very soul from your body, carrying you along on its spectral journey.

*** You have been claimed by the Ghost Train. ***

Would you like to RESTART, RESTORE a saved game, QUIT, UNDO the last command or TAKE BACK the action that sealed your fate (for when UNDO is not enough)?

I dunno what the fuss is, this one-room game seems easy enough to win!

We undo, get off the tracks, and get a slightly different description of the train’s passage:

u
(getting off the tracks)
You get onto the bench.

Is it your imagination, or do you see something approaching down the track?
You step back just in time, as an old-fashioned steam locomotive comes hurtling down the tracks from the west. It appears translucent, almost insubstantial, but the rush of wind and noise created by its passage fills the station: the clatter of the wheels, the chugging of the engine, the clanging of the bell, and the mournful blowing of the whistle. It whooshes through the station without stopping, and then is gone as swiftly as it appeared. In the sudden silence, you look down the tracks to the east, but can see no sign of it.

Once again, nice attention to detail by the author!

It seems like we’ve exhausted the possibilities for this room for the time being, until we’ve got some way of getting the vending machine open, or if there’s ever anything or anyone we want to see claimed by the Ghost Train.

(This is about a third of the way through the transcript, but let me post this here to keep things to a hopefully-reasonable length)

9 Likes

I’m enjoying your commentary, but I’m not sure if I’m going to read on, as I haven’t played the game yet myself. :slight_smile:

However, just a quick note about this:

If you escape the prompt sign with a backslash \>, it doesn’t mess with the blockquote function. So, you’d have, in the editor box, one sign for the blockquote and then backslash and one sign for the prompt:

> \>x me
> As good-looking as always.
>
> \>i
> You are carrying nothing.

Which will come out as:

>x me
As good-looking as always.

>i
You are carrying nothing.

But italics are fine, too, of course. Good luck with the game, and I’ll probably do it like Rovarsson, drop in from time to time and read a bit for fun.

5 Likes

(Chapter the First, continued)

Moving along:

s
(first getting off the bench)

Train Station Lobby (Shin)
The evening light trickles through the dirty, cobweb-covered windows on either side of the station exit to the south, dimly illuminating your surroundings. To the north is the platform on which you arrived. To the east, a large mirror decorates the wall next to a green door. To the west, there is a brown door. The overall appearance is one of general neglect and decay. You regard your surroundings with a deep sense of foreboding.

A styrofoam coffee cup sits on the floor next to the entrance to the bathroom.

IFDB doesn’t list any other games by Shin – a person of mystery!

That coffee cup is definitely giving me Anchorhead vibes; I think you can carry one around all game, dragging it through sewers and forgotten temples deep underground and such. As I said above, thank god adventure game protagonists don’t have to deal with the germ theory of disease.

x windows
The dirty, cobweb-covered windows permit scant illumination within the station lobby. They appear not to have been cleaned in a long time.

clean windows
You rub the dirty, cobweb-covered windows.

x windows
The dirty, cobweb-covered windows permit scant illumination within the station lobby. They appear not to have been cleaned in a long time.

But I just cleaned them. Maybe there’s a twist and we’re really a ghost!!!

(Or we’re just very bad at window-cleaning).

x mirror
You take a long look in the mirror. Even in these dim and dingy surroundings, you are as good-looking as ever.

…I’m not mad, I’m just disappointed.

x green door
The green door appears to be the entrance to the station office. You try the handle and discover that it is locked.

x brown door
The brown door leads to the station restroom. Thankfully, you have no need of the facilities at the moment.

As an adventure game protagonist, we have no excretion-related bodily functions to attend to, but we do have a pathological need to go into every bathroom and try to turn on the sink, flush the toilet, and otherwise make sure the author catered to us by implementing a bunch of pointless busywork.

x coffee
A half-full styrofoam cup of doubtless very unpleasant coffee that you found on the floor of a train station. It must have had cream in it at some point, because there are definitely some clouds swirling around in there.

take coffee
Taken.

drink it
A lot of people in your situation would probably drink the half-empty cup of abandoned coffee that they found on the floor of a train station, but you just aren’t there yet, mentally, and that’s a great sign.

The game is young, Shin. The game is young.

Not seeing much else to do here, so:

w
(first opening the brown door)

Train Station Restroom (David Petrocco)
As you enter the restroom you hear creak of a faucet being turned off and the rough scraping of metal upon metal from the far end of the restroom. Finally the automatic lights kick on revealing the restroom but there’s no sign of who, or what, could have caused the noise.

A harshly lit pay restroom. Dust and grime mar the once white tiles and marble of the facilities: A small shower stall with the curtain closed, a bathroom stall with a single dirty toilet (there are mounts for a door, but it is nowhere to be seen), a small storage closet for janitorial supplies, a four by four row of small lockers, and an extremely dirty dual basin sink.

The train station is EAST.

David Petrocco is another person of mystery so far as IFDB is concerned.

So here’s the eponymous haunted bathroom – unexplained noises, spooky! A public restroom you need to pay to use, spookier! A shower in a train station, spookiest of all!

x tiles
You can’t see any such thing.

x marble
You can’t see any such thing.

x dust
You can’t see any such thing.

David Petrucco doesn’t care to cater to my obsessive “examine every noun mentioned in a room description” tendencies, and I respect him the more for it.

x shower stall
The shower curtain is a stained yellow sheet of plastic covering the entrance.

While examining the shower you hear the loud WOOOSH of a toilet flushing behind you.

jump
You jump on the spot.

scream
That verb doesn’t work here, or, at least, not right now, but it might work somewhere later.

Aww, too bad. Anyway the ghost is still rattling around, it seems!

x toilet stall
The toilet is filled with a murky brown, and foul smelling, water. The surface of the water ripples as the toilet finishes flushing.

The loud crash of something falling near the closet door shatters the silence of the bathroom along with what’s left of your nerve.

x closet door
I only understood you as far as wanting to examine the train station restroom utility closet.

That’s only as far as I understood myself!

x closet
A small storage closet where several shelves have collaped, their supports seemingly rotten away, and have buried what appears to be a long wooden handled tool, a mop or broom perhaps.

A small note taped to the wall says Locker 3 7113.

take mop
You’re already undergoing one monumental task, you don’t need to give yourself another trying to clean this hellish mess.

Aww man, I wanted a stick – then I could poke things!

x lockers
Sixteen lockers in a four by four pattern. The few that still have doors are flung open and battered, save for one still secured by a large combination lock, the kind that you can set to a four-digit number.

set lock to 7113
The lock slides open. You remove it from the hinges of the locker and open it to find a glass jar containing an insect.

Hmm, that combo is made up of the same numbers as the time when the Anchorhead train comes by… coincidence?

x insect
A clear glass jar containing a hideous green insect. It’s either dead or doing a very good job of playing dead and you have no desire to find out which. The number of legs and eyes appear to change every time you look at it.

It currently has five legs and four eyes.

“Currently” is doing some work here.

g

It currently has seven legs and three eyes.

g

It currently has four legs and six eyes.

g

It currently has ten legs and four eyes.

g

It currently has ten legs and seven eyes.

g
It currently has ten legs and seven eyes.

I’m cutting things off here, but this went on for quite a while longer as I unsuccessfully tried to work out whether there was any pattern to the numbers. Moving along to what hopefully will be more salutary pursuits:

open shower
You open the train station shower.

x shower
The shower is covered in fresh droplets of dirty brown water, as if someone had just recently turned it on after months of neglect. Small droplets of water drip from the shower head to the floor below.

turn on shower
It isn’t something you can switch.

take shower
That’s hardly portable.

Idiomatic English, best friend of parser-IF authors everywhere.

enter shower
You get into the train station shower.

turn on water
You can’t see any such thing.

shower
That verb doesn’t work here, or, at least, not right now, but it might work somewhere later.

Well, that was a bust. What else can we do in our pursuit of hygiene?

flush toilet
That verb doesn’t work here, or, at least, not right now, but it might work somewhere later.

x sink
The train station restroom sink is currently switched off.

turn on sink
As you turn on the sink it begins to shake violently.

If we wait a few turns we get the following sequence of events:

You hear the sound of cracking stone as the tiles surrounding the sink begin to break free from the force of the shaking.

The sink finally breaks free from the wall and crashes to the floor but doesn’t stop shaking.

turn off sink
Despite no longer being connected to anything the petrocco-sink stops shaking once it is switched off.

Oops, someone’s private-name is showing!

We can’t push, pull, take, or do anything else fun with the sink, but we can turn it back on, so let’s just leave it oscillating on the floor as we move on.

e

s
Exterior of Train Station (Emily Short with additions from Graham Nelson)
To the north is the cyclopean windowless bulk of the train station. A metal trash can squats beneath its carved facade. The town itself is downhill, on the other side of a ravine. Somewhere down there, you can get a bath and a meal.

A woman stands in the center of the bridge, preventing traffic in both directions.

From IFDB, I can see that Emily Short is… OK, we all know who these folks are!

Hmm:

…the cyclopean windowless bulk of the train station

But when we were in the lobby:

The dirty, cobweb-covered windows and the station exit are to the south.

One-way windows, spooky!

x bulk
It is at least three stories tall, with no exterior windows. Carved on the outside are a series of figures, as though it were the outside of Notre Dame.

Positioned in front is a trash can.

x figures
Sculpted men and women, very muscular, engage in the work of building a train station. Most carry blocks of stone on their backs. Overseeing them is an inhuman figure carrying a whip.

x ravine
It is hard to guess the depth. At one moment it seems no more than a story, and at the next measureless. Water must have carved this ravine, but not much is in evidence now. A thin trickle runs at the distant bottom of the chasm.

d
The woman blocks you. “You know not what lies beyond this bridge,” she says. It sounds like she means it.

Our first NPC, and they’re a barrier. Classic.

x can
It is a closed metal can from which issues an unfathomable stink.

smell can
You have not yet learned to hate yourself to that degree.

I repeat: the game is young.

open can
You open the trash can and peer into its stygian depths. Within you discern a pull-string doll and a dog-eared book.

take doll
Taken.

take book
Taken.

x doll
The doll has an inane smile on its face and a pull-string in the middle of its back.

It has the sort of head with two faces, one of which is hidden by its hair. Rotate the head and the other face will be forward.

pull string
The doll chirps, “I like the train tracks! Parallel! Yay!”

There is a tinny sound of applause.

The sky is oppressively tenebrous.

pull string
The doll chirps, “I like the glass jar containing an insect! Hideous! Yay!”

There is a tinny sound of applause.

The sky above is a preternatural greenish color.

pull string
The doll chirps, “I like the town! Brown! Yay!”

I enjoy your moxie, creepy Janus-faced doll!

Speaking of that second face…

turn head
You rotate the doll’s head. Its alternate face appears, scowling fiercely.

pull string
A voice comes from within the doll’s body, hideous and gravelly: “Beware the glass jar containing an insect! It is unworthy of inspection! Green is the tint of poison and untamed growth!”

The woman looks alarmed.

pull string
The doll intones: “Avoid the hazard of the ravine! Here is a division between one type of world and another entirely!”

“What risk is this?” With a concerned look, the woman leans towards the doll as if to pay closer attention.

Thanks for making the subtext text, doll. Anyway let’s stop playing with our toys and be sociable:

x woman
She is wearing a long red scarf and a tattered skirt. The rain has plastered her hair to her head. She keeps shooting uncomfortable glances at the glass jar containing an insect.

x scarf
A lurid scarlet, which indicates an unnatural vitality and vigor.

x skirt
Tattered, antiquarian, a garment belonging to a previous century, when women in these parts were frequently burned.

Umm, based on the 73 visits I made to the Salem Witch Museum when I was a kid – location of the Only Witch Trials on American Soil – I’m pretty sure that’s not right. Also all the executions were by hanging, plus there was Giles Corey who was crushed to death because he refused to plead to the charges brought against him. Trials couldn’t go ahead unless the accused made a plea, so they subjected him to what was called the peine forte et dure until he would. I still remember the display in the Witch Museum, low-fi audio croaking “more… weight” to dramatize his refusal to plead.

(You see, if he was tried and found guilty his property would be forfeit, whereas if he died without entering a plea, his wife and children wouldn’t be dispossessed).

(I am a lawyer by training, so consider the HORROR of this LP ramped up accordingly).

Er, before that digression, we were admiring our new friend’s clothing. You know, it’s awful rainy and that scarf looks comfy:

ask woman for scarf
>

Nothing happens – there’s a missing rule. OMG, I found a bug in Emily Short’s section! This game should have achievements.

ask woman about herself
“I was summoned here to protect you, and those like you.”

ask woman about myself
Over the noise of the rain, she answers, “You naive idiot.”

ask woman about town
The woman says in a loud voice, “Surely even you can see its nature.”

x town
The rain comes between you and the town like a curtain of silver. No details are visible.

Sadly, no.

ask woman about bridge
She screams, “I have not the power to destroy it, or I certainly would, witless fool.”

ask woman if she’s quite all right
You can’t see any such thing.

offer coffee to woman
The woman says, “I cannot receive gifts from your kind, idiot.”

ask woman about gits
She bellows, “You’ll do best in this town if you ask least, ignorant stranger.”

I meant to ask her about gifts, but I appreciate her warning me off the local gits.

ask woman about station
She shouts, “The train station has been here a long time, in many different guises, stranger.”

ask woman about anchorhead
“The town is doomed.”

ask woman about cragne manor
The woman’s answer is too dim to comprehend.

ask woman about scarf
She screams, “Say what you will of my garments. The label isn’t going to protect you in the troubles that come, foolish stranger.”

x label
A sticker with “Lost and Found” scrawled on it in black marker ink.

No, I wouldn’t think that it should.

ask woman about jar
The woman whimpers nervously.

show jar to woman
The woman goes white. From behind you on the tracks comes a curious noise, mechanical and screeching, as though something were coming along the tracks. When you turn back, the woman has gone.

Aww, we were getting along so well! I suppose we can cross the bridge now, though scaring away the woman specifically summoned here to protect us was rather churlish.

Let’s see, I’d stopped messing with the doll to have that spot of dialogue, let’s resume:

pull string
The doll intones: “Guard against the jeopardy of the ravine! Here is a division between one type of world and another entirely!”

g
The doll intones: “Guard against the peril of the bridge! Ancient objects cannot be relied upon! Crossing a bridge means you will not return!”

g
The doll intones: “Avoid the risk of the town! Grey is the shade of that which is already beyond recovery!”

g
The doll intones: “Beware the plague of the bridge! The purpose of such things has long since been obliterated from human memory! Crossing a bridge means you will not return!”

I can’t decide which head I like better! This doll is a great sidekick.

There was also a book in the garbage can:

x book
A dog-eared, stained paperback called The Modern Girl’s Divination Handbook – Volume Three. The cover features three teenage girls of varying ethnicities laughing over the body of a dead cow, each one holding a section of entrails. Reading the blurb on the back makes you suspect that the authors used up all of the more normal divination methods in volumes one and two, and are now scraping the barrel for the really weird stuff.

Oooh, haru-spicy!

You need to read the book three times to get the full text:

You flip past the title page, looking for something interesting…

Corn on the Cob Castings
If your parents are anything like our parents, they really suck at predicting the future… but they might have a kernel of truth for you! The next time you’re at a family barbecue, slip this potion into your mom’s potato salad, then wait for her to finish her corn on the cob–

What.

Teddy Rux-Possession
Did you learn about history from a creepy animatronic bear when you were a kid, and now he’s just gathering dust? Good news! With a little bit of sage smudging and energy cleansing, Teddy Ruxpin makes the perfect home for a wandering spirit–

Nope nope nope.

You flip past a lot of terrible ideas to the very last page of the book…

Coffee Scrying
Ever wonder if the little heart in your latte means the barista’s crushing on you? Well, now you can find out for sure! All you need is a cold cup of coffee with some cream in it–

Huh. Unlike everything else in the book, this seems like it might actually prove useful. There aren’t that many possible readings, so you quickly memorize them and slam the book closed.

[This is the end of the divination handbook, but if you have no respect for your own intelligence, you can READ it again.]

Oh, that seems useful!

scry coffee
That verb doesn’t work here, or, at least, not right now, but it might work somewhere later.

x coffee
The clouds in your cup form horizontal bands. Lack of a symbolic image means that you have accomplished everything you must in your current environment and should move on to find new challenges in order to grow as a person.

Ah, I’m guessing these are the hints. Let’s check the other locations:

Train Station Lobby (Shin)

x coffee
The swirls in your cup form a dromedary camel. Modes of transportation mean that your current environment presents challenges that can only be overcome by seeking fresh perspectives elsewhere until you’re ready to return.

Right, there’s that locked door.

Train Station Restroom (David Petrocco)

x coffee
The swirls in your cup form – weird, they’ve entirely dissipated. Lack of a symbolic image means that you have accomplished everything you must in your current environment and should move on to find new challenges in order to grow as a person.

We never need to come back to this bathroom again!

(That sink is going to be vibrating forever)

Railway Platform (Naomi Hinchen)

x coffee
The clouds in your cup form a sailboat. Modes of transportation mean that your current environment presents challenges that can only be overcome by seeking fresh perspectives elsewhere until you’re ready to return.

Right, the vending machine. This is super handy!

…that feels like a reasonable place to stop. We’ve solved two rooms out of 84, so at this rate only 41 chapters to go!

I’ll wrap up each chapter with a status update. Here’s our inventory:

You are carrying:
The Modern Girl’s Divination Handbook — Volume Three
a pull-string doll
a glass jar containing an insect
a half-full styrofoam coffee cup
a label (being worn)
a familiar gold wristwatch (being worn)

Map as of the end of this chapter:

image

Cragne session 1.txt (51.1 KB)
(I’ve lightly edited the transcript, largely to remove the repetitive parser errors after I make my comments, which are prefaced by an asterisk)

9 Likes

Thanks for the tip! I’ll do that moving forward since I think it’s more aesthetically pleasing to have the > in there.

And thanks everyone for the good-wishes! Now that the first chapter’s up, please let me know if you have feedback. Is this a reasonable length for the chapters? Am I hitting an OK balance with how much gameplay I’m condensing? Is the amount of commentary about right, or should there be more? (There is no “less commentary” option).

I’ll try to get another play session in, and the second chapter up, sometime midweek.

5 Likes

This seems like a reasonable length.

It’s so funny you started this; I thought recently (the last week or two) that it’d be fun to have a Cragne Manor book club where people announce which rooms they’re working on during a week and discuss it after. But I didn’t do it because I thought people would go different speeds.

Having you just do a travelogue seems like a great alternative. Look forward to reading it!

6 Likes

You have all my support, but i’m’ma…hang back and hold the flashlight and let you go first… Backwater/Cragne is appropriately cosmic horror non-Euclidean “bigger on the inside” and as an author I have never even reached my own content in play testing.

One potential request/suggestion: would you consider posting periodic save files for people who might like to jump in further into the game and play along?

[It occurs to me I’d need to authorize an interpreter save file format to be uploaded, do they always end with .glksave or is that just Lectrote?]

4 Likes

So you’re saying that there’s a Cragne Manor Let’s Play curse??? Spooky!

…Actually, I think I found it via some quick googling, and checked out a little bit – we approached the first room almost identically, down to both doing the play-chicken-with-the-ghost-train thing after setting the clock to 1:30. So maybe that is a little spooky.

Well, it’ll still be here whenever you get to the game yourself, no worries! And I’ll see if I can crowbar in some eldritch prose from time to time, now that I’ve got the request.

The dirty secret is, I’m not that great at puzzles either – why am I saying “secret,” you saw all my transcripts of flailing in Faeries of Haelstowne! Anyway I’m going to do my darndest to do this hint-free, but part of my theory of doing this as a thread is I can ask for a bit of a hint when I need one (plus I know there are copious hints and walkthroughs out there if I get really stymied).

That’s funny – I’m guessing all the source code posts were the common root, but it’s still quite a coincidence. The “book club” does seem like a fun idea – if you’re into organizing it I definitely wouldn’t want this to preempt it, though!

Sure! I’m already planning on keeping end-of-chapter saves in case I need to redo anything due to crashes or cruelty. I’m playing via Gargoyle, which I know is a fairly out-of-fashion interpreter, though – it just spits out .sav files, though if authorizing a new format is a problem I suppose it might be possible to just rename the extension to .txt and flag that it needs to go back to .sav for usability?

(I’ve gotten through one more room since last night – making some progress!)

6 Likes

I broke back into the Cragne Manor slack (Naomian Rhapsody!!)

Actually, don't look, you'll never come back...

5 Likes

So many things I recognize … and then I don’t.

I feel my brain starting to melt.

Is that a puppy?

3 Likes

Is that one of those AI-generated images? And is that spoiler the name of the slack, or some sort of uncanny incantation? I am confused and anxious, which means it’s a perfect time for:

Chapter the Second – Pissing the Night Away

Having driven off the kind soul who was trying to preserve our sanity by barring our progress, we can now make our way to the town of Backwater by going south across the bridge!

> s
You pass over the bridge. The ravine has become a white river, teeming with creatures: you see a fin, a gill, a plaintive upturned face, before each is swept away.

Milkweed (Caleb Wilson)
It is possible to feel claustrophobia out of doors. Sunlight fills the sky but somehow doesn’t reach you here. Steep banks of bramble rise to the east and west, trapping you within a gloomy trough a dozen yards wide. A poorly-surfaced road leads north and south along the trough’s nadir. Just west of it, camouflaged with rust, is the train track.

A tremendous patch of milkweed, the stems abnormally thick and tall, grows on the east side of the road beneath the thorn bank.

A giant milkweed leaf dangles just within reach from the mass of stems.

Almost hidden within the milkweed is a dilapidated shack built more of splinters than of planks.

Or that could happen! I am a bit confused about the geography – why are the train tracks all the way down in this ravine? – but this is the only way forward (going down from the Exterior of Train Station also gets us here).

Caleb Wilson is a veteran IF author with many games to his credit; Lime Ergot is probably his best-known, but I’m personally partial to The Four Eccentrics, an extended hallucination that he co-wrote. Funny story: I was excited when I saw he’d written an entry for last year’s ParserComp, but became increasingly bewildered when it found it to be a thinly-implemented adaptation of a Nickelodeon cartoon – was there some secret, meta allegory behind this seemingly amateurish effort? Turns out it was written by an entirely different Caleb Wilson, this one aged ten; glad I figured that out before writing my review!

Anyway, we’re in a ravine filled with evil plants ick ick ick. The writing here is good, and I hate it. Regardless, it’s time to do our thing:

> x bramble
The brambles are overgrown and yet sickly, with yellowed leaves and black-spotted stems. Thorns are plentiful, though apparently this isn’t the kind of bramble that produces an edible berry. Or perhaps berries are out of season.

> x road
This stretch of road is heavily washboarded gravel. Not your favorite. In high school, a week after you got your license, you flipped your parents’ Jeep Cherokee driving too fast on a surface just like this.

>x trough
Having grown up in the midwest, the terrain in Vermont, with its peaks and valleys, its banks and troughs, always strikes you as confining. The whole state is like a rugged green trap into which you’ve somehow wandered without noticing until it’s too late.

Huh, we’re getting some interesting implied backstory here – I’m curious whether it’ll stick through the rest of the game or if it’s a one-off. As a daredevil midwesterner, N is being set up as something of a foil for the typical mopey, academic Lovecraft protagonist (plus she’s a girl!) Against this, since we don’t yet know what the N stands for, in my headcanon I’ve decided it’s for “Nitocris”.

>x track
The tracks run north and south beneath mats of dead grass and bramble, bringing to mind an impossible serpent banded with the black of the resinous ties. Are the tracks in use? Could a train actually traverse them? Who knows.

I’m enjoying Wilson’s evocative prose here, though again, I defy anyone to figure out what route these tracks are supposed to be following.

>x milkweed patch
Does milkweed normally grow to a height of eight feet? You’re doubtful. This variety’s leaves are ragged ovals the size of Halloween masks, notches rimmed with milky sap where they’ve been gnawed. The stems, a-crawl with ants, clatter in the breeze like rattling spears.

One huge curled leaf dangles by a green thread, just within reach.

>x ants
The ants are hard at work on some incomprehensible project. It’s almost as if they don’t realize that all of their labors are ultimately pointless.

Subtext!

>x sap
The milkweeds are dappled with a milky white sap having a consistency eerily similar to blood.

>smell sap
Bitter.

>taste sap
Bitter.

I’m sure that will have no negative repercussions whatsoever.

>x leaf
A giant milkweed leaf, curled in such a way that it could cling to your face like a mask. It even has two milk-ringed holes for your eyes.

That is an oddly specific idea to pop into our head:

>take it
Taken.

>wear it
You put on the giant milkweed leaf.

Not so much the grounded Nebraskan now, are we? More importantly, are we pulling off this look?

>x me
Out of the sun, the sweat on your body has rapidly cooled, giving you a slight chill. Isn’t this supposed to be summer?

That’s the sound of me realizing that X ME is going to give different responses in every location, because of course it will. Let’s take a quick time-out to check the places we covered last time:

Exterior of Train Station (Emily Short with additions from Graham Nelson)
>x me
The salient fact is that you are drenched. No other state information is nearly as important right now.

Kind of a meta joke there.

Train Station Lobby (Shin)
>x me
Even in these dim and dingy surroundings, you are as good-looking as ever.

Already covered that one, I think.

Train Station Restroom (David Petrocco)
>x me
Looking at yourself in the dim restroom light you take note of the physical toll of your trip so far. You’re covered from head to toe in dirt, sweat and god knows what else. You could use a good scrub up, or even better a long hot shower.

None of the facilities present tempt you into taking a break but the desire to be clean again lingers on.

We covered the platform X ME last time, of course. So that’s fun – I’ll need to remember to check ourselves out every time we get someplace new!

(Reader: I will not remember)

So that’s one of the major features of the milkweed patch sorted out, but there was another…

>x shack
A hateful structure less than five feet high. The wood frame of the shack has tilted, twisting subtly out of true. The angles itch at your eyes, somehow uncomfortable to look at. No windows. The low doorway, lacking a door, hisses at you open-mouthed. Or would that just be the standard summer susurrus of Vermont?

“Hateful” might an odd way to describe a building, but you can’t escape the impression that the shack is capable of such an emotion. It’s got to be a death-trap, anyway: take a step inside, or even give the shack a push, and surely it will just collapse.

I’m sure “death-trap” is an exaggeration:

>enter shack
You have to crouch to enter the shack. The interior is still and dark and reeks of dry rot. Before you’re even all the way inside your elbow bumps the doorframe and something cracks. The walls and roof fall in, crushing you dead under a heap of splintery old wood, tar paper, and rusty nails.

Hungry mosquitoes gather, not unwilling to harvest a few last sips of blood before your body cools.

Ants gather, and flies.

*** Death, Sudden and Awful ***

We undo – a fairly-telegraphed death that worked out well for the mosquitoes but not so much for us. Let’s try the other heavily-prompted action:

>push shack
You set your shoulder to the corner of the shack and give it a shove. The whole structure slumps, then leans, then falls over with a sound of splintering wood and tearing tar paper.

The walls fall back and outward, somehow not falling onto the (what is that?) stone altar that once stood inside the shack.

A swathe of milkweeds are knocked down, and a cloud of dust drifts up from the shadows, seeming to turn more solid in the sunlight far above.

“Knocked down…” Oh no; it happens just that easily. The lyrics of a song pop into your head unbidden: I get knocked down / But I get up again / You’re never going to keep me down!

Well this is quite a twist!

>sing tubthumping
I only understood you as far as wanting to sing.

>sing
Your lips sing along, almost involuntarily, to the earworm in your head:

I get knocked down / but I get up again / you’re never going to keep me down! Well, Chumbawamba is still stuck in your head.

[Author’s note: messing with the earworm is entirely optional. Not that I would try to dissuade you from it!]

>i
You are carrying:
a giant milkweed leaf (being worn as a mask)
The Modern Girl’s Divination Handbook – Volume Three
a pull-string doll
a glass jar containing an insect
a half-full styrofoam coffee cup
a label (being worn)
a familiar gold wristwatch (being worn)

An earworm is lodged deeply in your head.

Yup, there it is. I try to play along by typing in the rest of the lyrics from the refrain, as well as some of the verses – I am unashamed to admit that I still remember most of the words, because Tubthumping is awesome – no dice though. What else can we do?

>take earworm
The earworm is seemingly resistant to all forms of interaction, and simply acknowledging it gives it strength:

He drinks a whiskey drink / he drinks a vodka drink / he drinks a lager drink / he drinks a cider drink! Yes, Chumbawamba is still stuck in your head.

I SING a couple more times, and note something concerning:

>sing
Your lips sing along, almost involuntarily, to the earworm in your head:

Iä get knocked down / but iä get up again / you’re never going to keep mi-go down! Well, Chumbawamba is still stuck in your head.

Folks, I am concerned that this version of the song is not just criticizing the way alcoholism and toxic masculinity pacify the British working class and prevent them coming together to imagine a world where socialism creates systems of support allowing people to respond to setbacks with something other than blind, pig-headed stubbornness.

(My one high school friend who knew stuff about Chumbawamba – like they were an anarchist collective who rotated frontpeople because it’s more egalitarian that way – told me this was what the song is actually about, and since he also was my one high school friend who pronounced “Barcelona” as “Barthelona”, we were inclined to believe him on all matters European. I’m sure Google can confirm or deny whether he was right, but checking on stuff like this is no way to live)

After singing along for several dozen more bars (and finding that any other action directed at the thing plays out similarly to how TAKE did), we wind up with this slightly less catchy take:

Zhot zhot phleh iä! / gneh iä get zlee phleh / cto gla’nagl going wga’zr iä! Mi-go down!

Eventually I notice that the earworm is described as having a tendril, and hit on some more promising areas of investigation:

>x tendril
The tendril has to be imaginary. Doesn’t it?

>take tendril
It’s hard to know how, since it’s only imaginary, isn’t it?

>cut tendril
You’re carrying nothing with which you might cut the imaginary tendril.

Stymied for now, let’s check out the more extrinsic results of pushing over the shack (remember when that happened):

>x altar
A six-foot long and three-foot high altar of pale green stone, polished smooth. The sides are humped and bulged, suggesting poreless coral. The top is flat, and bears a shallow impression in the shape of a human body, with a slightly deeper cavity at the top for the face.

I can only think of two things to do here:

>pray
It can’t hurt. Can it?

Now we’re down to just one:

>get on altar
You get onto the stone altar.

You lie down, settling your body into the impression and your face into the cavity at the end. The milkweed leaf mask protects your face from the strands of orange slime that you belatedly notice fill the cavity. Is it even you doing this? It feels like the most natural action in the world.

As you press your face deeper into the cavity, your vision warps. The world seems to fold and buckle: what was convex becomes concave and what was concave becomes convex.

The altar wobbles and inverts, giving you the bizarre sensation of lying atop a smooth green hole that floats in midair. Deeper within the hole is a shelf of green stone with several items resting (how?) on it.

That sure seems like it was going to be a death if I hadn’t been wearing the mask!

>x shelf
On the shelf are a postcard of Big Ben, a diary and an imaginary basalt sphere.

Of course there are.

We grab everything and keep our all-seeing eyeball roving onto our new acquisitions.

>x postcard
A faded postcard with a picture of Big Ben on it. You’d guess the picture dates from the first quarter of the century.

>x diary
A small brown book with embossed letters on the front, mostly worn away, spelling “DIARY”. Inside it’s filled with spidery letters in faded ink. According to the name inscribed inside the cover, this belonged to Phyllis Cragne.

You think you remember your husband speaking of a “Great Aunt Phyl,” a sprightly old lady who haunted his earliest memories and always wore tartan trousers.

>x sphere
It’s a black stone sphere about the size of a basketball, and it doesn’t really exist. There is (well, technically, there is not) a narrow slot on one side like that of a piggy-bank.

The sphere is imaginary – much like the earworm… Before we do too much with that, though, let’s check out the reading matter:

>read diary
You read a few passages from near the beginning of the diary:

“Danced with Freddy Morgan tonight. He’s not the most graceful, but I’m hopeful he will improve. Tomorrow I leave for college.”

“How the professors scowl when they learn I’m a Cragne! I’m sure it would hurt my feelings, if they weren’t all crusty old throwbacks with beards full of toast crumbs anyway.”

“Today in the sealed archives I found a most wonderful secret: evidence that the Court truly exists! One day I will join it – I will make them let me – and I will work harder than all the others who came before.”

You skim back and forth a bit, gathering that Phyllis Cragne was probably born around 1890, and that she started her archaeology studies at Ompompanoousuc College in 1918; she also seems to have become engaged to a local by the name of Frederick Morgan at around that same time.

There’s still a fair amount of the diary left; you could read more if you wanted to.

>read diary
You read a few passages from the middle of the diary:

“It has finally happened! They extended an offer, and this morning, I accepted. I am looking forward to the fulfillment of my duties, particularly the travel necessitated by my new position. I wish I could persuade Freddy to come with me on at least one trip, but he’s terrified of the ocean. I shall leave him to the calm waters of Vermont, with the promise to bring back a ‘priceless antique’ from each city I visit.”

“Received word of Freddy’s accident.”

“Finished Prague. Turin, too. Magdeburg will wait until spring.”

You skim back and forth, gathering that during the 1920s and 30s Phyllis Cragne was often away from home on extended work trips. It was while she was on one such trip to London that Frederick Morgan was killed in a canoeing accident. Afterwards, and on through the 1950s, she spent even more time abroad, working tirelessly for the Court.

There’s still a small amount of the diary left; you could read more if you wanted to.

>read diary
You read a few passages from near the end of the diary:

“Bristletail greatly prefers the climate of Barcelona to that of Stockholm. I haven’t informed her yet that next we must visit a ruined Norse colony in Greenland, where, it is rumored, the colonists briefly, and in desperation, worshipped Vaadignephod before all succumbing to the Black Death.”

“Bristletail shows an increasingly superb comprehension of Ancient Akkadian. Twice she has caught an error in my translations, saving me from not insignificant embarrassment.”

“Bristletail has grown stubborn in her old age, refusing to communicate with feral insects. She claims the act to be beneath her dignity. Still, I have never known a more capable archive assistant.”

You skim the text, reading of Phyllis Cragne’s research. Throughout the 1960s she wrote frequently of Bristletail, her cunning familiar, which (who?) apparently took the form of an unusually large silverfish. It seems likely that Phyllis died in the early 70s, which correlates with Michael’s early memories of Great Aunt Phyl.

You’ve read the whole diary; you could read it again if you wanted to remind yourself of something.

A couple points of interest here:

  • There’s Vaadignephod again – from the context it’s not clear whether dear Great-Aunt Phyl’s secret society was working for or against the chap.

  • “Michael” has memories of her, you say? Pretty sure our husband was named Patrick, but this is further confirmation that’s he’s playing the role of Michael from Anchorhead.

  • If I were to pick someplace to ride out the Black Death mostly unscathed, Greenland would probably be pretty high on the list, and per Wikipedia in fact it turns out it never hit the place (Iceland took it on the chin, though, which I wouldn’t have predicted).

That diary wasn’t the only thing we found:

>read postcard
"18th of June, 1923

Dear Freddy,

You’ll never guess where I am: Paris! Ha ha.

Today I broke into the mausoleum of a notorious baronet and pocketed an amulet interred, in 1627, next to his heart. Tomorrow I must liberate an unspeakably ancient mammoth-bone idol, purported to portray a coeval of Vaadignephod, from the prison in which it languishes (the British Museum).

Such excitements make up my life now. If only you were allowed to know about such things, I would tell you that I am now a member of the Variegated Court, and that I have been granted the position of Cesious Alderman in this ‘august order’.

How I wish I could actually mail you this postcard, and that afterwards we could laugh together over such a stuffy phrase.

Much Love,
Phyl"

One more point of order: baronetcies, I believe, were invented by the English; there’s no French equivalent. It was a Stuart-era invention to facilitate fundraising (by allowing rich commoners to buy a new, objectively lame title).

It’s a shame COVID and child-having has mostly shut down my social life because I am super fun at parties, FYI.

We get off the altar and check out the coffee, which says we’re done with this location, but I’m guessing the earworm doesn’t get followed up on, so let’s see if there’s anything we can do on that front. The sphere seemed potentially relevant, so let’s futz with that:

>insert leaf into sphere
The imaginary sphere rotates suddenly, spinning the slot away from the giant milkweed leaf.

>insert coffee into sphere
The imaginary sphere rotates suddenly, spinning the slot away from the half-full styrofoam coffee cup.

>insert postcard into sphere
The imaginary sphere rotates suddenly, spinning the slot away from the postcard of Big Ben.

Guess it does want something money-related, but we don’t have anything to hand. After aimlessly Xing about the place again, I realize the description of the brambles says it’s super overgrown, so I try:

>search bramble
Ouch! A thorn stabs your palm for your trouble.

Ugh! Not because of the thorn, because that means this is a location that uses SEARCH – I kinda hate it when games don’t just have SEARCH as a synonym for X unless it’s heavily prompted as a deeper, time-consuming analysis. Anyway, rampant SEARCHING turns this up:

>search track
You find a flattened penny, which you take.

>x penny
A ruined penny, left on the tracks and flattened by a train. The damage to the coin has obscured and swollen Lincoln’s head, giving him the appearance of an effaced carving of a bulbous king on a blasphemous onyx obelisk forgotten to history.

>put penny in slot
The coin vanishes into the sphere with a click.

The imaginary basalt sphere fluctuates, briefly taking on the appearance of a grotesque black frog. The frog croaks, spitting an imaginary athame up from its gullet into the world, before becoming once again a featureless stone sphere.

>x athame
A non-existent black-handled knife, with a blade of sparkling metal that would be sharp enough to cut razors, if it actually existed.

…well, that looks like our way out, if we decide to inflict gross harm to the poor earworm that just wanted to bring some joy to our life by helping us sing Chumbawamba, and possibly summon Cthulhu.

It turns out that the sphere and athame both disappear for good if we leave this location, so we have a decision to make: do we cut ourself free of the earworm or not? I’m keeping a save here, depending on how sentiment on the thread plays out; if you’ve got a vote, post with your preference and when it comes time to play the third chapter I’ll bow to the will of the people!

(This about wraps up what we can do in Milkweed, so I’m pausing the chapter here; there’s more to come once I write up the transcript, though!)

3 Likes

(Chapter the Second, continued)

I lied, one more thing to note before moving on from Milkweed – I tried playing with the doll (…not like that) and got some interesting responses:

>g
The doll intones: “Beware the milky sap! White is the hue of a dead dove!”

>g
The doll intones: “Avoid the terrain!”

>g
The doll intones: “Beware the patch of milkweed! Feet are low and signify humiliation!”

>turn head

>pull string
The doll chirps, “I like the patch of milkweed! Feet! Yay!”

>g
The doll chirps, “I like the thing that isn’t here! Yay!”

I assume this is coded to look for a random object at the current location and then spits out some randomized text, but the way it’s also able to pick up on a relevant adjective like “white” or “feet” (not sure where that one came from) is pretty cool. I think the source code from Emily Short’s room is online at Zarf’s repository, so once I’m done with this playthrough in like 2024 I might check out how the trick is done.

Finally, we’re on to a new location!

>s
The imaginary basalt sphere vanishes with a sound like a popping soap bubble.
The imaginary athame vanishes with a sound like a piece of spaghetti snapping in half.

Church Exterior (Andy Holloway)
The gravel road curves here past the doors of an old stone church, which squats defeatedly amid a few straggly trees. Behind it, to the northeast, you can see the first few stones of a modest graveyard. To the east the road narrows to cross a small bridge into the village proper; to the north, it crests the hill toward the train station.

Andy Holloway is someone else who I don’t know, and IFDB fails to provide any illumination. He seems to have wound up implementing a fairly liminal space – meaning it’s transitional, not in a New Age woo woo sort of way.

Time for standard procedure:

>x road
The road is gravel here, though it looks to be paved further into the village. For all that it’s the only route to take for any village folk who want to pray or meet a train, it doesn’t seem to be very well traveled.

A nice little detail here, suggesting that piety and the outside world are held in equal disdain.

>x trees
The trees around the church are spindly and as of yet still bare, though there is a decaying mush of last year’s unraked fallen leaves scattered about the earth around their trunks.

>x leaves
The leaves scattered under the trees, clearly untended since the fall, have rotted together into a general mass that is indistinct if not entirely homogenous.

>x bridge
The concrete bridge is narrower than the road on either side; a single vehicle might cross it, but not two abreast. A thin metal railing at about your waist height discourages those crossing from hurling themselves into the rocky waterway below.

>x hill
The land rises to the north of you, obscuring the tracks and station beyond, although you can still hear the occasional train.

I think this is a different bridge than the one we just came over? The geography here continues to be challenging to picture.

>x church
An elderly and dispirited structure made of close-set stone blocks, long and rectangular, with an arched roof and a few scattered and muted stained glass windows. A couple of low stairs lead up to a double door at the front, facing the road, which is set in a square tower that juts slightly forward from and rises slightly above the rest of the structure, culminating in what you presume is a belfry (though you can’t make out any bells).

>x windows
Jealously small, and too high to see through. You can vaguely make out the cataclysmic sufferings of some unfamiliar saint.

Ooh, “jealously small” and “cataclysmic suffering” are good phrases.

>x tower
The tower sits slightly forward from the church proper and holds the entrance door. It culminates unambitiously not far above the rest of the roof, in a shadowy open area that might be a belfry.

>x belfry
The tower sits slightly forward from the church proper and holds the entrance door. It culminates unambitiously not far above the rest of the roof, in a shadowy open area that might be a belfry.

>climb tower
You can’t get an adequate grip on the stone.

Will need to wait for the 20 year anniversary of Cragne Manor, when the tribute game is for some reason implemented as an Assassin’s Creed mod, to make this climb.

That’s pretty much everything there is here, so let’s check the coffee:

>x coffee
The swirls in your cup form a sailboat. Modes of transportation mean that your current environment presents challenges that can only be overcome by seeking fresh perspectives elsewhere until you’re ready to return.

I’m guessing that means the church is locked and we need something from elsewhere to get in, and sure enough:

>in
(first opening the church doors)
It seems to be locked.

Let’s move on for now; as between the village and a graveyard, of course Nitocris is going to choose the graveyard:

>ne

The Churchyard (David Jose)
A neglected and long forgotten cemetery stretches out below you, surrounded by a rusted wrought iron fence. Lopsided gravemarkers, slowly succumbing to the elements, topple downhill like a congregation bent low in prayer. At the very center of the graveyard, set into a low valley, a squat, stone mausoleum crouches menacingly.

To the southwest a dilapidated, stave church rises up obscenely against the night sky.

A dark pine forest crowds against the wrought iron fence to the northeast. You might be able to forge a path between its trees.

A discarded flashlight sits amidst the weeds behind an overturned gravestone.

David Jose is another newcomer – I hadn’t realized that Cragne Manor was the debut for so many authors, which is pretty cool.

That we’re just finding a flashlight lying around like this, without needing to jump through any hoops, makes me worry that we’re going to be dealing with a battery timer or something.

>take flashlight
Taken.

>x it
A small flashlight, with a rubber ring where it screws together to keep the water out.

>open it
You open the waterproof flashlight.

>x it
A small flashlight, with a rubber ring where it screws together to keep the water out. It is currently open.

It currently contains a small light bulb and a dead battery.

:angry:

>x bulb
The filament inside has burned through.

:angry: :angry:

>close flashlight
You close the waterproof flashlight.

So that looks like two puzzles we’ll need to solve before we have a working light source. Still, that’s progress. What else is around?

>x fence
A pitted wrought iron fence surrounds the graveyard.

The fence seems fairly sturdy, but one of the cast iron spires seems to have been knocked loose from the top rail and is leaning askew.

>x spire
A four foot long piece of the wrought iron fence that surrounds the cemetery. It’s tipped with a wicked looking, spear-shaped finial.

>take finial
You can’t see any such thing.

>take spire
You grab hold of the loose rod and wrench it free from the fence.

Seems handy, even if it can’t decide what it wants to be called.

>x gravestones
Simple, rough hewn marble markers, overgrown with weeds and stained by untold generations of blackened moss. The wind and weather have made sure that you can’t make out any names or dates on any of these tombstones.

Too bad, seemed like that would have been an opportunity for a bunch of backstory, jokes, and references.

>x gravestones
Simple, rough hewn marble markers, overgrown with weeds and stained by untold generations of blackened moss. The wind and weather have made sure that you can’t make out any names or dates on any of these tombstones.

>x church
Stark and imposing, this church might have been a thing of beauty once upon a time. Dark, nearly black timbers huddle together conspiratorially, hiding beneath ranks of rain-slick slate rooves. Telltale signs of some long ago fire can be seen along the tops of several of the windows.

High above, the light of a single candle burns in what you assume must be the bell tower.

An evocative description, made even spookier by the fact that five minutes ago the church was made out of stone.

Speaking of spooky:

>x mausoleum
Covered in moss and half buried in a litter of dead leaves, the remaining letters above the door read “VERL C”.

Large, rough cut stone bricks make up the walls of the crypt, and a series of steeply pitched slate rooves protect the mausoleum and its internees from the fierce New England winters.

A large oak door is set into wall beneath a peaked stone arch.

The Verlacs were the cursed clan in Anchorhead, so either this is an explicit crossover or once again the serial numbers have been incompletely filed off.

>x forest
Tall pines stand along the northeast edge of the cemetery, like too-eager mourners gathering before a funeral.

>open door
You attempt to open the mausoleum door. The heavy door shifts slightly, but does not open. You suspect you’ll need more leverage.

That doesn’t seem too hard to arrange, and sure enough:

>open door with spire
You work the iron spire into the narrow gap between the door and the stone jamb and attempt to pry it open. After several minutes of effort, you’re able to slowly work the door open far enough for you to be able to squeeze through.

I suspect that the mausoleum will be dark and therefore inaccessible until we get the flashlight up and running, but my suspicions are unfounded, albeit in a good news/bad news kind of way:

>in

Mausoleum (Gary Butterfield)
Immediately upon entering, you feel hot. This is a square chamber, made of stone. Dust is suspended in the air, clearly visible in the bright purple light eminating from the center of the room. The dust does not seem to fall. There is a plinth in the center of the room with a tome on it. Each corner has a full length mirror.

On the plinth is a shabby journal.

A faint chill comes over you.

(Gary Butterfield is once again a new author, per IFDB at least)

Well, that aura seems alarming:

>x purple
You can’t see any such thing.

Annoying.

>x light
A small flashlight, with a rubber ring where it screws together to keep the water out.

More annoying! I run outside to drop off the flashlight to see if that solves the problem, and while I’m back in the churchyard I check inventory to confirm I don’t have it anymore.

>i
You are carrying:
aviator goggles (being worn)
a faint chill (haunting you)
a cast iron spire
the diary of Phyllis Cragne
a postcard of Big Ben
a giant milkweed leaf (being worn as a mask)
The Modern Girl’s Divination Handbook – Volume Three
a pull-string doll
a glass jar containing an insect
a half-full styrofoam coffee cup
a label (being worn)
a familiar gold wristwatch (being worn)

If you are good at IF you’d notice that there are two items in our inventory that we didn’t put there ourselves. I am not good at IF, so I just noticed now – I’ll reload my game and check them out before wrapping up this chapter.

Anyway it was all for naught, because I still couldn’t examine the light. Them’s the breaks. There’s plenty more here, though:

>x mirror
Which do you mean, the northward mirror, the eastward mirror, the southward mirror or the westward mirror?

>northward
The mirror is positioned in the northern corner of the room. It has an oaken frame and a small bas relief of a human figure in the stone above. When you examine your reflection, you find that it reflects only you, not the room that surrounds you. You stare at yourself, staring at yourself, floating in a purple void.

>x eastward
The mirror is positioned in the eastern corner of the room. It has an pine frame and a small bas relief of a spider in the stone above. When you examine your reflection, you jump backwards away from it. The mirror does not seem to reflect you, but instead it shows you as if a giant had crumbled you up like a piece of paper. Your neck is folded so that your ear is resting on your collarbone. Your arms are bent, and twisted. Bones break through the skin, and spurs jut to the surface. At first you do not think it is actually you, but it clearly is. The creature in the mirror has the same terror in its eyes that you do.

>x southward
The mirror is positioned in the southern corner of the room. It has a brass frame and there is a bas relief of a small humanoid in the stone above. You see a small version of yourself, though it is not exactly the same. Its posture is more confident, defiant even. When you look at its eyes, you see that its eyes do not match yours and it instead watches your hands carefully.

>x westward
The mirror is in the western corner of the room, but it has been destroyed, though oddly enough, not broken. It looks as if it were melted. There is a bas relief of a writing quill in the stone above.

Some creepy imagery, and this last destroyed mirror, marked off by the sign of writing, is suggestive – did someone or something not like the image of themselves creating a book? Or was the image so powerful and evil that that’s what turned the mirror to slag? And if that’s the case, maybe that book would be this book that’s on the plinth?

>x plinth
Unlike the rest of the room, the plinth is starkly industrial. It is made of rusted iron, with rusty streaks moving downward towards the ground, as if water had poured from the top at one point. There is a tome on top.

On the plinth is a shabby journal.

>x journal
A shabby looking leather volume with uneven pages. The letters “LVPB” have been burned onto the spine, under the insignia for The Backwater Public Library, which features two back to back crescent moons joined by a downward looking eye.

This appears to be what’s known as a commonplace book. It’s a place for a writer to jot down ideas and fragments. There’s really no order to it, but you could flip through it, if you wish.

A translation for the acronym or initials isn’t immediately jumping out at me – the V could be a Verlac, but I’d welcome speculation in the comments (so long as it’s ill-informed!). There are lots of famous commonplace books throughout history – they were omnipresent in the Anglophone world of letters in the 18th and 19th centuries, at least – but this is surely riffing off of Lovecraft’s well-known habit of keeping one to record his story ideas. August Derleth had a bad habit of expanding these one or two sentence seeds into short stories, and then pretending the stories were co-written with Lovecraft. More positively, some 15 years ago Peter Nepstad organized a trilingual IF festival using the book as a theme, with entries joining a museum exhibition in Switzerland, which seems pretty cool – there’s a writeup in SPAG, and reviews in the following issue.

Where were we?

>take journal
You hear a voice that says “Do you remember the first time you stole something? Do you remember when you first realized that adults lie all the time? How did that feel?” You close your eyes and shake your head, clearing it. When you open them, you find yourself at the entrance of the mausoleum.

That was surprising, and judgmental!

(I think taking a tome of eldritch lore that’s bathed in a weird purple glow and lurking in the mausoleum of a famous clan of warlocks is more an act of hubris than an act of theft, anyway).

If at first you don’t succeed:

>take it
The voice returns, “It is interesting to me that you think I belong to you. We both contain worlds, universes, multitudes. Possibility. And you would possess me.” A bright flash of light and you find yourself at the entrance of the mausoleum.

>take journal
The voice is louder. “Your name is written on water. Everything around you, everything in this place will be here long after you’re dead and no one remembers you. Be gone.” Again, you find yourself at the entrance of the mausoleum. This time, though you don’t remember falling, you are on one knee.

>take journal
The voice is exasperated. “What if you don’t like what’s at the end of all of this? Think about the time you’re wasting here. All of this effort, all of this reading and for what? Do you not realize that some day you will die? How many entire days have you lived and complete forgotten? More than you can count, I wager.” Your vision goes black and you feel yourself slammed against the door of the mausoleum, banging your head. Your rub the back of your hair and feel wet.

>g
The voice is whispering. “Do you know what I have forgotten? Nothing. Every moment of my life is valuable and preserved. Every finger that has ever turned one of my pages, every set of eyes that has read me, I remember them all. I’m something that all of your kind wishes to be- permanent. How much time do you have to waste on this silly game? Here, let me make the decision easy for you.” You hear a high pitched whining and…
You are back at the train station. You look around. Everything seems to be reset. You sigh, and painstakingly begin the process of dutifully repeating all of the actions that brought you to the mausoleum. Hours later, exhausted, you pry the door open and re-enter the tomb.
>take journal
The voice screams. “What is wrong with you? Examine yourself. I’ll give you time.” The whining sound is much louder and more intense now, and is accompanied by the smell of ozone. When you open your eyes…
You see a man in a mask pulling you out of somewhere safe and warm. You’re surrounded by strangers and people you love.

You open your mouth to scream and
WAAAHHHHHHHH. A…baby? This can’t be real. You start pumping your fists in anger, trying to shake it off. Suddenly, the man with the mask reels back his gloved hand and
SMACK
You are on the floor of the mausoleum.

Examine myself? Is that a clue? Regardless, I just realized I haven’t done that yet (and in fact forgot to try it in the Church Exterior, too).

>x me
Looks like everything is in place, more or less.

Reassuring! And now:

>take journal
You stare at the book for a moment before reaching out to yank it off the plinth. It puts up no resistance this time.

I’m not sure if it was giving up the struggle regardless, or I needed to check myself out first, but regardless, we now have the commonplace book! Surely it holds deep secrets that will allow us to understand why our husband is missing, and better penetrate the curtain of mysteries that surrounds the Cragne clan.

>read journal
everything you eat goes into a room in your house instead of your stomach. your house eats it for you

Uh.

>g
man can break one rib to curse another, collapses his chest to get revenge

>g
man finds someone with his exact fingerprints and a shocking number of similarities. man is from one day in future

>g
lungs have to be manually inflated via a pump in a sea side town. no one thinks its strange

>g
whenever you forget something, it ceases to exist for ever, and never has existed. it’s a curse

>g
person loses structure, folds like a newspaper, but carries on living

Yes, these are just ideas for creepy stories, which doesn’t appear immediately useful but as we keep saying, the game is young. There are a lot more, and many of them are quite fun – this was my favorite:

as you get smarter, you get bigger. townspeople live in the hair of the wise elder.

The coffee confirms that we’re done with the mausoleum, and the churchyard too. So we’ve seen four new locations, and cleared three of them (we still need to unlock the church), which feels like good progress.

Some last bits of bookkeeping before we close out. Here’s X ME in the church exterior:

You’re trying not to think too hard about that.

And in the churchyard:

Mud (and god only knows what else) spatter your legs and black leather riding boots. You idly brush a bit of bone from your sleeve and adjust your aviator goggles.

So that explains (kind of?) the aviator goggles. Oddly, they only seem to exist while we’re in the churchyard – and even if we remove and drop them, they show up again once we re-enter – and they have a curious detail:

>x goggles
A pair of tinted, leather wrapped aviator goggles. A thin scratch mars the left lens.

Our second unwelcome inventory item is the chill:

>x chill
A chill emanates from behind you, fading as you turn.

>drop chill
It’s not quite so easy to rid oneself of a haunting presence.

>exorcise chill
That verb doesn’t work here, or, at least, not right now, but it might work somewhere later.

I’m sure this won’t be a problem at all!

OK, now time for the wrap-up. Our inventory:

You are carrying:
a waterproof flashlight
a shabby journal
a faint chill (haunting you)
a cast iron spire
the diary of Phyllis Cragne
a postcard of Big Ben
a giant milkweed leaf (being worn as a mask)
The Modern Girl’s Divination Handbook – Volume Three
a pull-string doll
a glass jar containing an insect
a half-full styrofoam coffee cup
a label (being worn)
a familiar gold wristwatch (being worn)

Our map:

The transcript:

Cragne session 2.txt (78.0 KB)

And per @hanon’s suggestion, here’s a save file as of the end of this chapter (it was generated in Gargoyle; I don’t know enough about interpreters to know whether it can be read by any others).
It’s got a .txt extension so I can upload it, so rename it to .sav if you want to use it:

Cragne session 2 save.txt (45.6 KB)

Again, I’m hoping to play more and put up Chapter 3 in three or four days – I’d like to get a good head of steam before ParserComp forces a hiatus. In the meantime, I’m still curious for any feedback, and don’t forget to vote on whether we should spend the rest of the game singing Tubthumping under our breath.

4 Likes

Making good progress, it seems! The chameleonic landscape and player-character are probably my favorite elements of the Cragne experience. As you’ve noticed, some authors leaned into this a little more than others. While it can make the relationships between areas harder to grasp due to weirdness such as with the train tracks, I found it easier to recall the location of landmarks and unfinished puzzles.

2 Likes

I vote for retaining the ‘Tubthumping’ earworm!

1 Like

I’d normally vote for letting adorably eldritch companions tag along, but I’m also morbidly curious about what happens if we cut it with the spooky knife. I vote for cutting the ear worm!

I’ll be watching this thread with hawk eyes- it’s been a delightfully charming experience to read along to so far, and I’ve loved perusing through your write ups as ever. I’ll miss it when it goes on hiatus for your other reviews- though I’m sure those’ll be excellent reads too. :blush:

3 Likes

Yes, that was a Dream AI generated version of the collage I made that Ryan eventually drew as cover art.

Naomian Rhapsody is indeed an uncanny incantation.

1 Like

Yeah, I’m digging that too! Hopefully it’s clear that I’m enjoying the game; I snark because I can’t help playing to the cheap seats, but the kaleidoscopic nature of the thing is definitely compelling.

I’m getting ready to wrap up the third chapter, so let’s look at votes…

One pro-earworm!

And one equivocal nay. Glad you’re enjoying the thread!

How shall we resolve this tie? Well, I have an idea (it’s a disappointing idea).

Wait, is the PC’s name Naomi? …I’m sticking with Nitocris.

3 Likes