Cragne Manor hint thread

This might be the room where you have to try a pretty specific action. It involves:

the chair.

Have you tried sitting in the chair?

Have you looked at

every single individual paperback?

One of them is different from the others.

If you keep in mind what game Cragne Manor was inspired by, that’ll help you figure out which one to look at.

Also I could be barking up the wrong tree here, as I do not remember Brian’s suggestion.

Honestly, I didn’t check before posting. may be remembering the wrong thing! And what you mention is an essential part of the puzzle…

thanks! Didn’t think that I need to sit down in the chair and then read the book

I may have hit on the solution without knowing it when I played!

fwiw I don’t recall having to sit in the chair.

I may be thinking of a beta version

Ohh, ok. Thank you so much!

Hi all, hope someone is still here. I’m completely stuck in the workroom. I’ve found the three glyphs, gone to the island temple, and looked up the name from there, but I can’t make any sense of the hint about the gates of slumber and the unpronounceable name. I’ve tried just about every combination of spells and moon phases that I can think of.

1 Like

The unnameable name is something that you’ll recognize when you see it. It’s explicitly called that when you see it.

Just to check that when you say that you’ve looked up the name from the island temple, you mean Arne Cragnessum.

This is a hint as to how to find the thing you’re looking for–it involves the Summerlands.

Series of increasingly explicit hints:

What might lead you to find where the Summerlands impinge on the dream realm?

Think of how you’ve manipulated the weather in the trance in the past…


Well, you aren’t going to see what you’re looking for at that point… what you see is a crumbling stone wall.

Crumbling means ready to break.

What do you know that will let you break stuff?


Then examine the tomb.

(FWIW I did this in the wrong order when I played. I stumbled across this part by trying fairly random combinations, and then later I found the passage that actually gave me the hint about it.)

1 Like

Thank you so much!

1 Like

For reference, replying to any topic bumps it up on the “Latest” tab, which I believe is how the majority of regular users browse the forum. Welcome!


I’m stuck in the Shambolic Shack.

I have tried putting the dessicated sausage in the soil, but the centipede won’t take it. The hint is to taint it, so I have tried putting the sausage in the gloves (the game won’t let me - it says I see no reason to do this), I have tried carrying the gloves and sausage around together for more turns than I care to count, I have tried leaving the gloves and sausage together in the suitcase for ten turns, but the sausage seems entirely immune.

Am I missing something or have I hit a bug?

Have you sprayed the gloves with the fungicide?

Note that if you have used “TAKE BACK” on a puzzle related to this in the past there is a bug that can break things here. See this post and the post or two above it.

I can’t check things on a save right now, but IIRC the solution is indeed to put the sausage in the fungusy gloves.

From what I understand, the fungicide is in the wheelbarrow, so I can’t get it until I’ve succeeded in feeding the centipede. So no, not yet.

I did use ‘TAKE BACK’ on the gloves when I tried using them in the Family Plot a long way back, but they did taint the other things I was carrying just now (I used RESTORE to undo that).

The only other thing that might be relevant is that between first finding the gloves and now I have been carrying them around alone inside the suitcase, inside the backpack, but unless there’s some sort of turn limit in the source code that wouldn’t make a difference, would it?

The taint from outside the gloves is a different taint from the taint inside the gloves, code-wise.

The fungicide is inside the wheelbarrow; the intended solution is to wear the gloves while you’re in the shack, search the wheelbarrow with them on your hands (this gives you the fungicide), then remove the gloves & spray your hands so you don’t die.

This sets the flag that allows you to put the sausage in the glove. I think if you use TAKE BACK without spraying the gloves you should still be able to do all this? Definitely don’t spray the gloves though!

1 Like

That did the trick, thank you!

Clearly I was being too cautious. Once bitten, too shy, I guess.

It’s sentences like this that make me love interactive fiction.

1 Like

Hi there - somehow despite figuring out a few of the (wonderfully convoluted) puzzles of this game, I am at a total loss as to where to find the code to the suitcase, or the vending machine coin. Please, any non judgemental help would be appreciated.

1 Like

Suitcase first, gradual hints:

It is very important that it is Peter’s suitcase.

The code is a date that is important to Peter.

Assuming you’ve checked the coffee cup and seen that you have everything you need to solve this room’s puzzle. (If you don’t know how to work the coffee cup, it’ll make your life much easier! Read the book you found in the trash can with the pull string doll.)

Which means the information you need for the code is already available.

In fact it’s in something that you found or can find in this room.

General idea: In almost every case every given room requires at most one thing from another room, possibly not counting locked doors. Since you already brought the ID card from outside to open the locker, everything else you need to solve the room is already here. (There are a few rooms that have subrooms by the same author where this won’t necessarily apply, and there’s one particular pair of rooms that is linked, but you’ll be able to tell when you get there.)

Back to the suitcase code:

It’s a date that’s very important to Peter and can be found in this room.

Specifically, your anniversary date.

Did you find anything beside the suitcase that belongs to Peter here?

If not, examine the bench.

You have to X INSCRIPTION or READ INSCRIPTION on the wristwatch.

About the format of the answer: It’s entered in the format that you find it on the inscription–specifically MMDD rather than DDMM.

So the code is 0319

About the coin:

Well, now you have another puzzle you didn’t know about!

And on that one-object-from-outside-per-room principle, this puzzle too can be solved using only things you find in this room.

So I’m not going to post anything more about that one right now–post back if you need help on it!

1 Like