Cragne Manor hint thread


#401

Ah, of course. I had the flask all along…I was just fixated on waking him up by making noise.


#402

Heya! So I may have encountered a bug in the Music Room (or I’m missing something that’s staring me in the face):

I’m in the closet in teenage Francine’s bedroom and dropped the chalk so she can fix the circle, then her and the boy leave.

But now I seem to be trapped in the closet (and yeah, I keep wanting to laugh at this situation!).

I’ve tried the commands “leave closet” and “exit closet” and they both return “But you aren’t on the closet at the moment” (the word on here seems kind of weird…). And then when I “look” around it says “You’re still in the closet”.

The podium isn’t here so I guess I can’t use the controls to go back to the music room. So how do I get out of this damn closet?? :sweat_smile:


(Brian Rushton) #403

Hmm, I don’t remember this one clearly either. But have you tried typing OUT?


#404

That also doesn’t work unfortunately, OUT, LEAVE, EXIT etc all say that I can’t leave the immediate area.


#405

Managed to reproduce this & you have in fact found a deadly bug: typing “LEAVE CLOSET” strands you in a not-quite-Francine’s-bedroom zone from which “OUT” no longer works & you can no longer return to the closet.

If you have been saving regularly & can get back to the point where you first typed “LEAVE CLOSET” & type “OUT” instead, everything should probably be fine! In any event I apologize.

–Jenni


#406

Thanks a lot @Jenni! Phew I’m just relieved I wasn’t missing something obvious :laughing:


#407

You are NOT alone. I’m glad you reported it. I had encountered the same thing on my first play-through and just thought it was an error on my part! I had managed to go back to a previous save and came “out of the closet” again the right way that time, accidentally.


#408

Help please! I’m hopelessly stuck in the Disheveled Studio, even after reading @e0lith helpful comments above. As near as I can tell, my problem is being “found worthy”. I’ve gotten this far (hopefully correctly):

I’ve drawn my face on the canvas. I’ve bled on it. I’ve kissed it. I’ve applied cedar and frankincense.

But whatever I do after that doesn’t seem to be working. I think the problem is the part about:

… “moral laxity”, “moral leakage”, “moral substance” that the book talks about. It’s awfully cryptic regarding “inflaming whatever it is within my breast that will prove myself worthy to the one who chooses”.

So I’ve tried:

… drinking the musk, which incidentally is the only scent you can drink without dying, so I thought I was on to something there. But either way, when I apply the clear and the teal to the canvas and the ALL CAPS voice and Peter start talking, I keep dying – sometimes right away, sometimes after a turn or two. So maybe there’s something I’m supposed to do in that moment?

I’m clearly missing something obvious here. Can anyone help?


#409

Hi gd, I’m not sure what’s going wrong for you. Have you cleared all of the previous scents between attempts? Use the pale vial. Also try kissing the painting after applying the scents and see if that makes a difference - my notes indicate I kissed it twice, before and after so I’m not entirely clear on which one was necessary.


#410

@e0lith Thanks a ton! I’m FINALLY past it, and I have no idea what was going wrong either because I started making judicious use of UNDO and TAKE BACK. But (in case anyone else gets stuck here) based on your comment, I started kissing that canvas like a mad fool. You get different feedback, about your “spirit leaving your body” when you kiss it after applying the first two scents, so maybe that mattered. And then the big thing that seemed like it made a difference was kissing the canvas in the turn after you’ve applied the teal and gotten the ALL CAPS voice talking.


#411

Well done! I’ve updated my original post to clarify that the kiss must be the last step. Thanks @gd.


#412

Hi, I’m experiencing a strange issue in the tunnel entrance and wonder whether it’s a serious bug or just a minor one that I fix by doing something else instead. Essentially, the switch is not turned on after I turn it on. When I then go to the southeast tunnel, the light is (probably) off. Here’s what happens:

x fuses

Next to the fuses is a large switch labeled “Southeast Tunnel.” It is currently switched off.

turn on switch
You flip the power switch to the on position, and the southeast tunnel lights up.

x switch
A large antique-looking brass switch labeled “Southeast Tunnel.” It is currently switched off.

se
Subterranean tunnel (Drew M)
Your light reflects off the cold, shin-deep water. Tiny shadows jump and skitter away from you, making it hard to tell where the walls end and the wildlife begins. The tunnel continues off to the northwest. To the east lies a door. The way back to the surface lies above. To the north, the stones have recessed to form an alcove a few feet deep.
A weird woman waves and watches you wantonly from the wall.
“Hey! I’m waiting! Yoohooo?”

x woman
A woman, dressed in filthy clothes, slouches against a wall. She turns to look at you, staring at you with eyes eerily similar to yours. When you look away, she does too. It’s hard to tell much about her features from this light without getting closer.


unpinned #413

(matt w) #414

That is weird and I vaguely remember having some issues with that item

though it was more that I could keep switching the switch on than the issue that you’re having.

However,

If you can see the weird woman and all that stuff in the Subterranean tunnel–in fact, if you can see anything other than a darkness message–the light is on. So you should probably be able to proceed from where you are. You can’t get the Subterranean Tunnel to be any more lit up than that.


#415

OK, perhaps this bug occurs since I have the flashlight then. Thanks!


#416

Hello! I don’t know if anyone is still watching this thread, but I’ve been struggling with the Cragne Family Plot. I have the pewter box and I’ve opened and examined all of the columbariums, but I can’t find a key for the box. The “Complete Guide” thread said that the key to that box was just called “key from an urn,” but I’ve examined all three urns several times and I haven’t found any mention of a key. Also have checked out the statue and the headstones. Am I missing something? Should it be a different key? I’ve tried all of mine, I think. Any help is appreciated!


(matt w) #417

Just offhand (I don’t have any transcripts or save files that let me test this myself), but have you tried

searching the urns?

That’s often the action you need to take when you’re looking for something in a container.


#418

Found it! I didn’t realize that I had to open the urns. I figured they didn’t open as I’d already bailed out the grave a couple of times. I was imagining them more like buckets, I guess. Thanks! Searching worked perfectly.