Cragne Manor hint thread


#381

Okay that worked. Have never seen this syntax in IF before.


#382

Now the verb works, my problem is the puzzle itself :slight_smile: I’ve assumed so far that the combination has something to do with the date cecilia died. I gathered from the newspaper that she died 10 months and 24 days before the newspaper was published, on september 6th, 1919. But I can’t find the right format to use for the padlock. Is this even the right idea?


(Dan Fabulich) #383

@Targor

The format is four digits, month first, omitting leading zeroes, with a two-digit year. But your date isn’t quite right.

I like this calculator. timeanddate.com/date/dateadd.html

[spoiler]https://www.timeanddate.com/date/dateadded.html?m1=07&d1=31&y1=1920&type=sub&ay=&am=10&aw=&ad=24&rec=

[/spoiler]

Thus the solution is:

dial 9
dial 7
dial 1
dial 9


#384

“SET KNOB TO [NUMBER]”, “TURN KNOB TO [NUMBER]”, and “DIAL KNOB TO [NUMBER]” should also work according to the source; I suggested “DIAL [NUMBER]” because it’s coded separately from the others & I was hopeful it would remain un-borked up by any rogue Cragne code that might be borking up the first three.


#385

Hi Folks,

Glad to find this thread and to join the forum. I’ve read all 39 previous pages and saw no reference to this and am starting to think it is a glitch. I am having some trouble with the River Walk per the crawfish.

I’ve used the grimy rock to kill the crawfish and am trying to take the shell piece, but no combo of verbs (take, use, look at) or nouns I use to refer to the shell piece (shell, shard, and others I’m sure I’m forgetting now). When referring to the shard, it says I already have the glass shard obtained elsewhere. When referring to the shell, it doesn’t recognize that as an item that exists.

So, I am I in verb or noun purgatory? I feel like this step should be so simple, and no one else seems to have had trouble with it. Thanks very much!


(Dan Fabulich) #386

The parser can get finicky when you bring in objects from other rooms. Drop all of your stuff elsewhere (or put it in your backpack and close the backpack) and try again.


#387

Thanks for the post-game / optional activity possibilities! In re: Riff Conner, yes, I should check out West of Loathing-- like everyone else in my age bracket, I played KoL back in the day. More generally, I should throw money at the people who made this game and gave it away for free.

Is there a “making-of” interview with Jenni or Ryan anywhere? I don’t think there’s ever been anything like this before. They were effectively acting like editors of a shared universe fiction anthology-- but with the usual continuity concerns mostly turned off (which gives the game its dreamlike atmosphere) and facing an entirely different kind of “continuity” problem. The whole endeavor is worth spilling some ink over, IMHO.

Arbitrary but obviously very important room awards:

[spoiler]Best Room: Music room. On the two main axes/criteria of story and puzzle, this one nails it on both counts, and manages to be on-room-theme to boot. Disturbing, uncomfortable, funny, creepy… and hard/non-obvious enough that I had to walk away and come back later. Some of the other “put you in the story” rooms mostly took away agency and forced you to live out events in sequence, but the music room has this great sense of time happening all at once.

Best Story: Narthex. It’s mostly an “on rails” story room, but it felt the most intense. The partial lack of player control/agency was built into the the story well, as it reinforced the impulsive / inevitable / hormone-driven teenage-decision-making theme. I’ve never been a teenage girl, but I have been a teenager, and the writing here rang true for me.

Best Puzzle: Boiler room. I had to think for a long time about this one, as the work room was a close contender. I loved Hadean Lands (in fact, checking up to see if Zarf had a new game is what led me to find CM), and it was fun to play a little stylized HL and explore all of the magical combinations and find fun deaths. The deciding factor between these rooms is that when I felt a bit stuck toward the end of the work room, I resorted to brute forcing spell sequences to find the temple; I didn’t intend or expect for chaos-trance to do anything. There is no way to brute force the boiler room-- even a script would take a long time to run through the 4 billion possibilities. The boiler room has three great “exploration” phases-- assembly, journal, and planeshift-- that requires you to really dig for what the puzzle is. And when my ideas for the puzzle solution didn’t work, I had to step back and reevaluate. The correct solution hit me in the shower, and I knew it was right before I tried it-- it was the exact sort of clever/dumb answer that Edwin Cragne would be so smugly proud of.

Most Emotional Moment: Fountain. I didn’t think it would be possible to feel like there’s a meaningful “character” in a game with 84 independent rooms, but somehow Emmit pulled it off. The development of the haunting from “what’s up with that” to “oh I guess it likes books” to “whoa it’s a man” to “I’m not crying you’re crying” is impressive. Maybe I’m a sap, but, “It will never be enough,” got me.

Best Humor: Plant bathroom. I mean, c’mon, it’s literal toilet humor; you can’t beat that. The overall vibe of weird fiction meets Monkey Island was fantastic. This was my personal favorite room, and probably the runner-up for Best Room on the two axes above.

Best Writing: Real estate office. It was hard to decide between this and the joint hillside path / nursery thing. The dual room story was neat, and it surely wins for sheer depth and quantity of writing-- there’s a lot there! But all of that story was ultimately disconnected from the rest of the game, like most of the other independent rooms. Maybe I didn’t explore Carol’s dialog in her later phases enough; I spent much more time in the tea party and didn’t get as good a sense of her “corruption”. The real estate office felt like it provided a lot of context and atmosphere (plus humor) for the whole game, and it arrived progression-wise right around the time that the player feels that the map is “big”. The backpack puzzle also colored my framing of the entire game experience: I got the sense that there had been many “rescue missions” like Naomi’s, not all of them successful. I started to see some of the rooms’ stories as cautionary tales for the kinds of things that could happen if Naomi failed.[/spoiler]

Two “how did I solve that” questions:

[spoiler]Forbidden annex: What happened at the end? It seems like I finished the room by leaving and re-entering twice when the tentacle monster appeared. I think I saw some reference to this room’s intended solution being bugged?

Top of the stairs: Was there any “trick” to the pink book? I played this a few times and was trying to figure out the “rules” of the puzzle, and on my fourth or fifth try I “won” unexpectedly. What was going on here?[/spoiler]


(matt w) #388

For your last questions, I think those aren’t much different than what was intended.

First question (forbidden annex):

In the forbidden annex, the intended solution is apparently to go two rooms away and come back–which does work. Then the tentacle horror can’t find you and leaves. Going up and down twice has the same effect, which may not be quite as intended, but I don’t think you get any obvious message when you successfully escape and return–the horror just isn’t there, much as when you go up-down-up-down. (I did it your way first, undid, and then did it the other way.

Second question (pink book):

It’s a miniature version of Hunt the Wumpus, with you playing as the Wumpus. I’m not sure how much strategy helps, but that was also my experience with Hunt the Wumpus.


#389

So, a bit stuck again. Now I’m in the attic studio with the canvas. I get that I somehow have to put the scents on the canvas and kiss it, and I’ve also found the scents command, but I can’t figure out what exactly is my goal here. I’m afraid the answer will be quite obvious, but sometimes your brain just goes “shutdown -s”.


#390

@Targor

There are a couple of other steps you need to do as well:

You need to turn the canvas into a likeness (1) and bond it to you (2). You also need to consider what the “right moral substance” is (3), remembering that the protagonist is female, that will help guide you to which scents are needed (4) .

Further notes if required:
(1) after examining the photos and sketches from the easel, take the charcoal and draw canvas
(2) You need to bleed on the canvas. Notice that when you read the book you get a paper cut. Bleed on canvas. You’ll need to kiss it as well, but you must do that after applying the scents
(3) You need a righteous moral substance
(4) The scents required are frankincense (induces holiness), cedar (enhances visions), teal (opens up to forces beyond) and clear (purification). Use the pale to undo any earlier trials.

The final step: kiss the canvas

Good luck


#391

Thanks for all the help! The coffee now says I’ve solved every single room except the town library, which still has a transportation image, and the observatory, where the coffee doesn’t work. I’ve also collected all library books. Is it really true that you can and must solve the observatory before the library? I’ve no idea how I solve those two rooms. Do I have to give all books to the librarian? But then again, according to the coffee, I can’t solve it yet.


(matt w) #392

The coffee may be a little misleading here.

Just giving all the books to the librarian should work. Are you carrying them around with you? You have to solve the library before you can solve the observatory.


#393

Yes I’ve all the books in my inventory, but some are in the backpack. Will try it now.


#394

Okay last question! How can I learn of his true star sign and his most wanted treasure? I’ve placed the grimoire on the lectern and the cyst in the circle, but I can’t solve this last bit. It’s probably obvious.


(matt w) #395

Second thing first:

General observation:

It’s something you had to do a lot to get.

That is, you had to solve a long chain of puzzles (two in fact) to get it.

So it’s probably one of the things that you got very last.

Specific observation:

It has to do with probably what he loves most.

Though the Disheveled Studio might cause you to doubt that.

That is to say, you. (Naomi, not Targor.)

Total spoiler:

It’s the photograph you got after doing the Book Of All Your Days in the shack.

First thing:

Where else, besides the Observatory, did you see a bunch of things having to do with stars?

Specifically with constellations?

The answer is to be found in

the church steeple.


#396

Yeah, it felt like the library should have the “meta puzzle” coffee message like the court and the observatory.


#397

Love this game. How do I wake the hobo?


(Brian Rushton) #398

Have you tried looking closely at the room scenery?


#399

I received the hint about applying more force to the bricks, but I don’t have anything that could do that.


(Brian Rushton) #400

I may be misrecalling, but I believe there is a niche in the north wall that contains alcohol.