Cragne Manor hint thread


#361

Hello, everyone!
I’m stuck with the symbols on the Town Square. I know I’m supposed to put the eagle on the perch and the gift over dann, but the eagle and the gift are both on the innermost ring and the other two on the outer and middle rings.


(Dan Fabulich) #362

Use spoiler tags, please!

Town Square

You seem to have misinterpreted the clue, but that’s understandable; the clue is highly ambiguous. Truth be told, I solved this puzzle by aligning the inner ring and then brute-forcing the rest.

Line up the eagle with something an eagle would normally perch on.

Line up the eagle with the tree. Then you can either brute force it or correctly comprehend “its gift.”

“it” refers to the eagle; it arguably should have been written as the “eagle’s gift”

Line a gift from the eagle over daan

Spoiled solution:

[spoiler]Put the inner ring with cross in the second position “Point the mark towards the cross”

WOODPECKER|CROSS |FISH |EAGLE |PIG |EYE [/spoiler]

[spoiler]Turn the outer ring to put the tree over the eagle. “Find the eagle a perch”

WOMAN |FEATHER |BLACKBIRD |TREE |SPARROW |CUBE [/spoiler]

[spoiler]Turn the middle ring so daan appears beneath feather. “Put its gift over daan”

WOMAN |FEATHER |BLACKBIRD |TREE |SPARROW |CUBE JI |DAAN |SHI |AAK'EE |HAI |TLÈÈ WOODPECKER|CROSS |FISH |EAGLE |PIG |EYE [/spoiler]

When the puzzle is in the correct combination, do this to solve it:

“say ahe’hee”


#363

Thank you!


#364

I’ve restarted the game a couple of times to try to solve the town square but every time I say the word I either get no response from the man or the game tells me I can’t talk to myself. Is there something else i’m supposed to be doing?


(Dan Fabulich) #365

Town Square Man

Talk to him and ask him about a few subjects.

He’ll eventually go away if you talk to him enough.


(matt w) #366

I don’t think that’s the main puzzle there, though.

You’re supposed to arrange the central shape in a certain way.

The poem you got (assuming you got a poem) will give you clues about how to do that.

That’s when you say the magic word.

Punctuation is important.

More clues from Dan above about this.

I was able to complete the game without ever getting the man to go away.


#367

I’ve tried several times with the man either there or not and it does’t make a difference. I’m thinking it might be another glitch like I had with the studio where I wasn’t able to complete it in any of my playthroughs without dying and undoing a specific amount of times


#368

Hallway South

The coffee cup suggests that I have everything I need to solve whatever issues remain here, but when I enter a Liminal space it suggests I need to go elsewhere to solve that puzzle.

I haven’t a clue how to proceed. Hint please.


(matt w) #369

The coffee cup is correct in Hallway South–the other thing is a bug (or oversight)

Or maybe just telling you you need to head back to Hallway South.

To solve this

Read the description of Liminal Space carefully.

This is a little easier if you know the Inform 7 language, but hopefully it’s possible to read even if you don’t.

The description of Liminal Space is the source code for Hallway South.

Notice anything in the source code that wasn’t described in Hallway South?

Go back to Hallway South and you can interact with it.


#370

Carol’s Room

A hint please about how to distract Carol. Is it a use of a magic wor/phrase, or another action?


(matt w) #371

@eales on Carol’s room: This was counterintuitive to me.

It’s not a particularly special action, it’s a matter of timing.

Carol has probably been distracted lots of times before, you just don’t know it.

How it works…

Any time you’ve just talked to her, if you open the window without any intervening parser errors or anything, you’ll have a chance to open the window.


#372

I finished Cragne Manor last week, hint free (but I did use the coffee a lot). Really fun, some great writing and atmosphere. I didn’t think any puzzles were “unfair”, or required irrational or impossible to deduce actions. The closest it came to that was the pantry and jar of peaches. I don’t think I would have managed any of the puzzle steps without the game pretty much explicitly telling me what to do. After I got the information about the peach jar, it took me a bit to realize where I might find it, and the game confirmed my suspicion when I re-entered the pantry after getting the information. But then everything after that required the “in game hints”: how to actually get the jar, using the stem rather than the pumpkin, entering the jar, talking to the speck, the topic to ask the speck about. Were all of those hints added in editing/playtesting? This room would be beyond unfair without them, I think.

The two rooms I had the most difficulty with were:

1) The boiler room. Utterly fantastic concept and writing here. I was very distracted by the various locations to visit, and the fact that you could take “precautions” for two of them, and that they all had well written deaths. I solved this room after the music room, work room, and plant bathroom, so I was in the mental space of it being another “big subgame” type room; it took me a while to realize the journal had a lot more topics to explore. Once I found the actual puzzle, I wasted a lot of time on incorrect solutions. The torn journal from the meat plant office looks like a letter, and it includes notes on the volume of blood in animals and men (and daily rate of extraction). I thought this was the “inspiration” from Charles’ experimentation and tried dozens of hex representations of how much more blood you get from cows than humans. Nope.

2) The rec room. First, I convinced myself that the room was designed to look like the billiards room from Clue / Cluedo, so I did everything I could think of to try to get that game from the cabinet. It took me a while to circle back to the TV, because I really thought I had watched it while off, but I hadn’t. I think this is the one room where “watch” and “look” are not synonymous, and that threw me off. I had looked at the TV while sitting in the chair and it was off, and I had watched the TV while sitting in the chair and it was on… but I hadn’t watched while off. My bad, and I got two great sequences of jokes for figuring it out.

Now that I’m done, I want to know what I missed: What “optional puzzles” have I not solved? Or really: Is this thing a puzzle at all? Spoilers below are only for those who have finished the game.

On the top floor of the manor, I did get Dr. Peanut revived, and was entertained by his antics over the last part of the game. Someone deserves an award for this. I’ve also listened to all of the commentary with the walkie-talkie, which was nice.

Three rooms south of the starting point, I’m unsure whether the Chumbawamba earworm in the milkweed is an optional puzzle to be solved, or just a joke (i.e. repeatedly listening is the extent of it). Likewise with the sphere that isn’t really there. Does this room have zero, one, or two optional puzzles?

Is there a way to open the portcullis in the courtyard? It seems like there’s something I should be able to put in the knight’s hand (that looks like it’s holding a handle), but nothing “fit[s] in the knight’s fingers” as far as I can tell. Backwater doesn’t have great urban planning, but it seems weird to have a courtyard and curio shop that requires visitors to go through a tunnel to access. Not great for business, I’d imagine. Actually, whoa, I just solved this. Neat! So, uh, are there other “secret passages” that I missed?

Is the man in the town square just for flavor? It seemed like his ring was relevant, but then it wasn’t. I haven’t played Anchorhead, so maybe that’s just a callback?

At the very end of the game, are there only two rooms beyond the portal? I fumbled about in the purple unknown, finding lots of deaths and almost brute forcing the lock (which would be a hilarious final puzzle solution). The game just sort of ended, with no climax or resolution. The “big moments” happen before the end. Is there any sort of “double super secret ending” that I’m supposed to pursue?

Is there anything else I missed that’s fun to explore? I should probably give Anchorhead a try. Thanks to all for making Cragne Manor!


#373

Congrats on finishing the game! Hintless is impressive!

[spoiler]Pantry: I think most of the hints up to interacting with the spark were in Chris’s original room & then I got fairly heavy-handed with 'em after that point.

Boiler room: The synchronicity between the letter with the gallons of blood & Edwin’s brother’s experiments was completely unplanned! The author of the letter had no idea the boiler room existed & the author of the boiler room had no idea the letter existed. Neat! (albeit confusing)

Dr. Peanut is fantastic & if you want more of Riff Conner’s writing I cannot recommend West of Loathing highly enough; it’s only $11 normally & sometimes goes on sale.

Milkweed: The sphere & the earworm are all part of the same optional puzzle, which has one slightly obtuse step.

The man in the town square is just for flavor & he’s great at it.

There are only two rooms beyond the portal. People have mentioned finding this anticlimactic but personally I think it’s fine.

Other things that might be fun off the top of my head: finding the second solution for the Greenhouse, messing with the clothes in the Mudroom or the Front Room or whatever it’s called, chatting more with various NPCs (the paleontologist has one very interesting conversation option), looking through the folders in the real estate office, completing a full summon chart at the Old Well, finding another memory in the Book of All Your Days[/spoiler]


(matt w) #374

Seconding that doing it without hints is impressive!

Another fun but time-consuming thing:

Try to find another resolution in Carol’s room. (Time-consuming 'cause you have to do all that stuff again.)

Another possible thing:

Get as high a score as possible in the Chapel. (I got to three points before realizing that none of that stuff was necessary.)

One more:

I hear that you can do something with a phonograph in the small chamber (off Tunnel Entrance/hobo room), though I have never got it.

Re: first spoiler:

When I was testing the Pantry I think I managed to solve it the way Chris had it laid out. Definitely there was a suggestion about sticking your face in the jar. From then on maybe I just figured there was nothing else to do but interact with the spark, and only one topic that seemed natural.

Funny, to me, story about that:

Since we were testing the rooms separately, and so we were doing the pantry without having done the room you need to do in order to do it, Chris put a large button in the room that played the relevant audio snippet. I did a lot of things in the room before I thought to examine the button, whose description said “This is obviously the button you need to press in order to start the puzzle.” I was like, oh. (Jenni can tell you that I occasionally do things the hard way.

Also I need to write a post about why the ending is GREAT.


#375

One of the boxes (the middle one I think?) has all you need to play the phonograph, just keep searching it until you get everything then assemble it to play the record.

Also is it possible to purchase any of the items in the curio shop?


(matt w) #376

Ooh I thought of a challenge (which may not be doable):

Can you complete the game without completing one of the rooms? (And without using a hint derived from an unvisited room, e.g. the placement of one of the Variegated Court figurines, or the information on the information-trading track.)

I think it’s possible like this:

Go unlock the Manor in the usual way. Get the Crypt key from the Court, the church key from the Crypt, and the nasty-looking key from the Steeple. Now you can use the nasty-looking key to unlock the tunnel door and unlock the antediluvian door from the Narrow Straits, which gives you access to the basement and courtyard without having to unlock the hatch in the kitchen, which means you never have to get the key from the Study… in fact I think you might not need to visit the Kitchen either, unless I’m misremembering the topology of the inside of Cragne Manor. Which is perfectly possible.

For a lower degree of difficulty

If you go through the basement the normal way and you go to the courtyard through Narrow Straits and Amorphous Tunnel, I think you can win without visiting Malign Tunnel. Though that doesn’t have a puzzle, so “completing” may not make sense there. This might even be something that could happen naturally, if you find the path to the courtyard and the secret passage, and then use the passage to visit the courtyard thereafter.


#377

How can I set the padlock in the small chamber off the tunnel under the hatch? I found the knob on the padlock, but setting, turning, opening, pulling, pushing and so on didn’t do anything.


(matt w) #378

Small Chamber:

I think you need to try “Turn/set dial to [number]” rather than “Turn/set lock to [number]”


#379

Doesn’t look like it. The word dial is not understood, the game only knows the words “padlock” for the whole lock and “knob” for the thing I thought would be used to set the lock. Setting the knob says “You can’t see any such thing”. Setting it to a number says “You can’t set that”. Turning it says “It is fixed in place”. Same with padlock as noun.


#380

If nothing else “dial [number]” should work assuming nothing has gone horribly wrong.