Cragne Manor hint thread


#341

workroom

I’m looking for the 3rd glyph. I’ve found jungle and glacier

Does it involve Margreth’s instruction that creates a pearly glow?

If anyone is still following this thread, please help


(matt w) #342

Workroom–I got stuck there for a long time too.

The third glyph (if I’m understanding your descriptions of the first two) involves manipulating the environment after you vulle.

Is there anywhere in the post-vulle environments that might hide something? (I couldn’t find a hint that it did hide something, though I could have missed something, but think of something that might hide something, if you know that something’s hidden…

You only have to use magic words to get this, not interact directly with your environment in any way.

Is there any place that you might be able to uncover something using only your magic words?

Relatively explicit instructions follow:

Melt the glacier.

Full solution, unless I’m remembering wrong:

ia. irnath. vulle. maleth


#343

I think I may have made a puzzle unwinnable, but i’m praying that’s not the case.

in the shed

I retrieved the fungicide, sprayed my gloves (it didn’t seem to understand me when I tried to spray my hands), died from fungus and the used take back, which puts the fungicide back in the wheelbarrow but leaves the gloves fungus-free. Now that I have the sausage I’m finding out the way to make the centipede eat it is to swish it around in the gloves to make it gross. my gloves only smell like mildew, and leaving the sausage in a closed trash pocket it with it and few other mildew-scented items didn’t change anything, nor did putting the sausage in the gloves and waiting several turns. is there any other way to get the centipede to take the sausage without using actively-mildewy gloves? Is it possible that even though it explicitly mentioned nothing changing with the sausage, and continuing to call it the desiccated sausage, that the centipede will still eat it?

spoiler-tagged per dfabulich’s request–matt w


(Dan Fabulich) #344

Please put [spoiler] tags on that!

To answer your question, yes, I think you’re most likely stuck. I found that “take back” was buggy in various spots, and this is probably one of them.


#345

Ugh, sorry about that!

[spoiler]“Take back” is in fact supposed to re-infect the gloves… except there are two different adjectives in play & I used “tainted” instead of “potent.” >_<

Where else is “take back” buggy?[/spoiler]


#346

Hi, I’ve got the letter opener and Eustace is dead on the Sitting Room floor in 1899. Is there anything else to do in this particular room? I keep trying to pull the rope to call the maid, but the game says that I first have to somehow persuade Moira to help me.If I try to go west through the doorway, it says that I have to examine the mirror and when I do that I end up back in 1996 and can’t go through the mirror again and the coffee cup simply says I should move on.


(matt w) #347

That should be it! At least, if you retrieved an object back in 1996, that’s all you need from this room to complete the game. (I don’t guarantee that there’s no other actions to be taken in this room for fun/atmosphere, though I didn’t find anything else to do there either.)


(Dan Fabulich) #348

Take back

[spoiler]Poking around a bit more, I now recall that my attitude toward “take back” was formed in the shack, with this very bug.

But also, in the meatpacking bathroom, where five or six turns pass after getting the tap but before the horse kills you, take back isn’t allowed (“try UNDO instead”). I suppose that’s justifiable because you’re not actually doomed? But you seem doomed, so when it happened, I said, “aha, take back is buggy again,” and my mind was made up.

Another example where it seems like take back should work but isn’t allowed is at the Old Well, where if you summon a deadly microphid (e.g. pteranodon) you can undo, but it’s not obvious how to get rid of the microphid you made. It turns out that you can prod the microphid to dismiss it instead of summoning it, but that wasn’t clear, so I just did undo a few times; once I realized that microphids could be deadly, I just used save and restore.

Yet another: in the subterranean tunnel in darkness. I missed that I could go northwest; if you try to go back up through the hatch where you came in, it says you can’t (“You can’t find the way out”). Then you can stumble in the dark for a few turns until the bugs kill you. I’d assumed that the room was deadly, and so I’d wished take back would be allowed. I just used UNDO to escape.[/spoiler]


#349

Where do you get the sausage???


#350

Need help with getting whetstone, finding a sausage, greenhouse, boiler room. Many thanks in advance!


#351

Myrlin, have you visited the attic yet? You won’t be able to proceed further with those until you do.


(matt w) #352

…except the boiler room.

Most of the places you can go in the boiler room are just there for atmosphere and not necessary for the solution of the puzzle. Also they kill you.

To find the solution, look up a lot of things in the journal.

Edwin (uh, this is Edwin, right? I have trouble keeping the Cragnes straight) capitalizes Important Phrases, which also tend to be things you can look up.

To find the goal here

Look up Men of Power.

Then look up Cache.

Well, that doesn’t tell you exactly what to do.

You’re going to need to figure out where the cache is. The hex code for it isn’t directly in the journal.

Look up a lot of stuff about Edwin’s brother’s pursuits.

Edwin chose a hex code that’s a pun on stuff that his brother does.

General note about the formulation of the hex code you need here:

It’s all letters.

Another hint if you’re having trouble figuring it out, but it doesn’t give away the answer:

Something that can help you figure it out is an online Esperanto translator.

…and in general, to figure out whether you can solve a problem now or later, use the coffee cup. It should be telling you that you can’t solve the Pub or Greenhouse yet.


(qp) #353

Ok ok I have been driven to creating an account to ask for help! I’m at the end of the game but stuck in a few places and I don’t think the coffee cup tells me I can do anything anywhere at this point.

Coffee cup says I should come back later in the following places:

Greenhouse

Pub

Attic Nursery

Vacuum is busted.

Garden Shack

I have given the centipede the moldy sausage and it has expired. But now coffee cup says to come back later?

Forest Shack

I can see Peter there. I have the grimoire, cyst, and black horn up in the observatory. I have two possible star sign combinations but neither seems to work and I have no reason to believe one is Peter’s star sign. Have been using gold watch as his memento but maybe that’s wrong.

Meatpacking Plant

Presumably if I could sharpen my machete this would be no problem.

Sitting Room

Rec Room

I have one million keys but I guess not the right key.

Possibly there are other places where I get the modes of transportation coffee message but that’s all I can remember at the moment. So many rooms!


#354

Attic (in the Manor)? No, how/where do you get to it? Thanks!


#355

matt/Joey,

Got the boiler room done (Thx!) But it seems I need to find the Attic… Haven’t found a room that mentions that yet… But I haven’t been beyond east door at top of stairs, door in south hallway, or bricked door yet, though…


(matt w) #356

A couple of points–

You won’t see a room that mentions the Attic per se. When you’re able to go up from a room on the second floor of Cragne Manor, that’ll get you into the Attic (there are several rooms up there).

You have to solve a puzzle to be able to go up. The up exit won’t immediately be visible.

Of the doors you mentioned:

I think there’s an event that triggers the ability to sort-of-go where the bricked-up door is, you can never really go through it.

From what Ryan and Jenni said, the person who was going to do that room had to drop out. That is why, though Cragne Manor has a much higher proportion of buildings with bathrooms than most IF games, Cragne Manor itself has no bathroom.

Of the other doors:

You will have to unlock them both to get to the attic.

If you don’t have any keys that you haven’t tried yet

Check the rooms in the basement of Cragne Manor for things you still need to do.

In particular

Have you done everything you can possibly do in the Wine Cellar?


(matt w) #357

I think there’s one thing you need to do that will eventually take care of almost all of this… and the coffee cup may be lying in one room, which has some slightly complex behavior.

You killed the centipede but did you search the soil again?

You should be able to get another key out of this room. (Another one besides the rusty iron key you used to open the hatch way back when, I mean.

Two, uh three, other points about what you said about the Forest Shack:

The gold watch isn’t the memento.

You’ll have to come back to the Forest Shack with another item eventually. Some of the failure messages you get from trying to interact with Peter will suggest some sorts of items you need.

You should’ve got a clue sometime about what you need to do to bring up the star sign you need. (It’s not the one that gets you killed by the tentacle monster.) You do get a somewhat different message when you successfully reach the correct sign but it doesn’t exactly bonk you on the head and tell you you’ve got the right one.


#358

Music Room

I have solved various puzzles includingbedroom, playground, backstage, forestland but not L’oreille, or the living room beyond answering the phone

I think I have gone through every combination of buttons without managing to access rooms off those rooms.

I’m thinking that I need to be able to turn off the sounds without returning to the music room

Is this controlling music outside of Music Roomnecessary and if so. a hint please


(Dan Fabulich) #359

Music Room

To your last question: no.

Controlling the music has essentially nothing to do with this puzzle (other than using it to navigate, which you’ve already figured out).

You say that you’ve “solved” those rooms, but

Did you get the note in the playground?

If not:

Examine the seesaw thoroughly.

One you have that (or perhaps you already do):

You have to solve both parts of the note. One part of the note is in a room that you say you’ve already solved; another part is in a room that you say you haven’t solved.

Big spoilers next.

You can solve the first part in:

Club Backstage

You can solve the second part in:

Living Room


#360

Thank you!