Cragne Manor hint thread


#261

Thanks!


#262

I’m trying to find the unnameable name in the workroom. I’ve followed the directions from the lakebed book but no dice…

Also, for the town square i’ve got the shape set up like this

BLACKBIRD |TREE |SPARROW |CUBE |WOMAN |FEATHER
SHI |AAK’EE |HAI |TLÈÈ |JI |DAAN
FISH |EAGLE |PIG |EYE |WOODPECKER|CROSS.

But i’m not sure what to do now. I’ve tried other combinations but I can’t get it to line up completely


#263

Okay, now I appear to be done with everything except

the Narrow Straits. Specifically I am missing a key to open the sarcophagus. Any hint where to find it?


#264

You still have one more room to do if you don’t have the key:

have you completed the curiosity shop?


#265

Thanks, somehow I didn’t discover that location.


#266

Hi all, does anyone have any hints for the church basement? the room with the TV and mannequin. The coffee cup tells me I have everything I need, but I was initially in this room a few weeks ago and I don’t recall specific hints. I’ve turned the TV on by bleeding on the mannequin, I’ve taken the rug, and I’m pretty sure I’m supposed to fast forward some of the videos to a specific spot, but I’m not sure which videos and to what point. Thanks!


#267

For the church basement:

Examine the amulet.


#268

Aha! That makes sense. Thank you!


#269

Hey there, @MKennedy - I found a few more interesting things that you can find out about: Cthulhu & R’Lyeh, Illuminati, and the Others, but all of this is just for fun. None of it really solves the puzzle. If you are still looking for that, the clues have already been shared in this thread, but it’s about finding out more about the SECRET he is keeping. (It’s a joke on his brother’s expense.)


#270

What does the centipede want?


#271

it’s carnivorous


#272

I get that. What does it want?


#273

What all carnivores want: meat. If you haven’t found a sausage then you haven’t unlocked the last cluster of rooms


#274

technical question - is it possible to move saves from the browser version of the game to another device? i cant find anything in File Explorer or cookie locations that indicates a save reference and the Edit button in the Save/Restore dialog box that references text being present and using the browsers’ Save As Function doesn’t appear to accomplish the task either. I’ve restarted about 4x already due to lost saves and device mode switching and my current tablet does not allow downloading the application version so if there is any way i can move my saves without starting over, no matter how tedious, i would love to know. I’m on a Surface 2 so it’s more similar to a Microsoft OS instead of an android or apple mobile OS. thanks in advance for any insight you can provide.


(Andrew Plotkin) #275

You can export the save game to use in Lectrote/Gargoyle. I don’t know a way to transfer it from one browser to another.

To export: Type SAVE or RESTORE, and then hit the “Edit” button in the dialog pane. Select a save game, hit “Display”, then use your browser’s Save-As/Download option on the provided link. Rename the resulting file to have a “.glksave” suffix. Then interpreters should recognize it.


#276

I’m losing my mind. I really thought I’d be able to make it through this game without hints, but at this point I’ve been staring at the same parts for DAYS without progress, and I have no idea what to do next.

Thanks to the coffee, I know I’m missing something in the…

Steeple:

I figured out how the star charts translate to the actual signs. (That was fun, btw - cheers for that.) But, uh… I still need to do something else, I guess? And I’m assuming I don’t want to be crushed by tentacle creature-gods, so…? I assume I need the star chart knowledge to do something in the attic room, but I don’t know how to find Peter’s sign.
Someone earlier posted a hint that you needed info from the peach jar to solve it, which… did not help me. :confused:

Pantry:

At a loss. After tentacle/pizza/ice cream/pumpkin reconstitution, I spent hours here trying every combination I could think of: reading jars etc, putting on clothing & trying to reconstitute from it, putting everything I had into the jar, doing anything I could think of to the roots, pumpkin, flies… I got nothing. I don’t even know what I’m trying to accomplish here.

Attic Nursery:

There’s a spider web. I assume I need to lure it out with flies and/or vacuum it. Can’t find the part.

Rec Room:

I’ve searched for EVERY GAME I’VE EVER HEARD OF in that damn cabinet.

Bar:

Trying to get the whetstone. Am I… trying to distract the bartender with a game from the cabinet, if I find it? I know once I get the machete I’ll be able to get a little further at least…

Meat-packing plant:

Meat-cleaver for dog that feels like it has maybe that one last book I need inside it? Or maybe the machete will work for it too, once I sharpen it…

Sitting Room:

Apparently V’s bitchy husband wants his letter opener, which I assume is… somewhere…

Honestly, I’d be grateful for hints for just Pantry or Rec Room, and hopefully from there I can move on. I feel like I must be missing something obvious… Thank you so much!


#277

Zarf,
Thanks for the quick reply but it seems that’s not an option. I tried that option previously with the allowed filetypes (it fails) and when i try to override the filetype extension to be .glksave it either fails outright or changes it to .htm or .mht. Since i have to use the app store on my current device i have only 1 option for an interpreter, which uses z1-z8 and blorb file extensions (but not zblorb). Such is the price for tech convenience sometimes :wink:


(matt w) #278

Hi, I’m not as far along as you, and also I don’t have access to any of my transcripts right now. but I have some information on some of these. (The Pantry hint is probably the most useful.)

First step:

Have you got yourself into the peach jar yet?

That’s really important. (You should at some point be getting messages that prompt you in that direction, but it might be unpredictable–my experience when I tested the room and when I played it were very different.)

Stick your head in the peach jar. I forget the exact command. Maybe ENTER PEACHES?

Second step:

OK, there should be some sort of spark here.

You need to ask the spark about something. It doesn’t respond to much of anything.

Is there anything that might be familiar to the spark, given the backstory of this whole area?

Is there anyone that might be familiar to the spark?

ASK SPARK ABOUT EDMOND

The result:

You get a poem that, as you’ve surmised, should be helpful in the Steeple. IIRC nothing dramatic happens when you get the right combination in the steeple, but it seems like you know what to do with the information.

(going to test something out, hold on)

The various cutting implements in the game only work for the particular puzzle they were designed for.

The organizers of the game were not anticipating that so many people would be devising puzzles that required getting a thing to cut a thing.

So yeah, you specifically need a cleaver. I hear that it gets unlocked pretty late in the game.

What on earth was Peter doing with those library books, anyway? How did he get them into those places? How long has he been gone? Should the books even be overdue yet?

From what I hear, this is another find-exactly-the-sharp-object-you-need puzzle (well, I don’t imagine bitchy husband would be pleased if V handed him a machete), and you probably have to solve some earlier puzzles to get this one.


#279

Hi, matt w! Thanks for the reply! :slight_smile:

Okay, I stopped here, & I have read no further yet, because no, I did NOT try that thing.

I do it now!


#280

Awesome, and thank you again to matt w! :wink: So yes; it seems like I’m still stuck somewhere probably involving the rec room &/or tavern from my previous post, annnnnnnnnd :confused: ?