Cragne Manor hint thread


#241

I am using Lectrote.

Tried that. As an extreme, I also tried dropping every other inventory item in a different room.

I’m convinced by now that it must be some kind of bug. Unfortunately, I don’t know how to analyze/debug it.

Yeah, it’s great!


#242

I’m getting on a plane in a minute but I’ll bust out the source code when I get a chance & see if I can figure out the issue. Fingers crossed that it’s something fixable in your current playthrough!!


#243

Is there any dead ends in the game that players need to worry about? There were some in the original Anchorhead.


(Ryan Veeder) #244

We (mostly Jenni) worked very hard to make sure there are no dead ends/unwinnable states. There SHOULDN’T be any but in a game of this size there are bound to be hard-to-find oversights and dumb bugs.


#245

So i’m not as sick and back in the attic.

mr peanut So the open skylight button doesn’t seem to work… what am I missing here? coffee suggests this is a self contained puzzle.

to be honest i’m pretty stumped by most of these, maybe i’m still not well hahaha.


#246

For the Science Tower (the room with the dead(?) hamster):

Put the ashtray on the table, stand on the table and push the button responsible for lifting the table.

I can help if you will need farther help with this room.


#247

but you can’t reach the buttons from the table.


#248

You should find something to reach the buttons with.
It is in the same room.

Specifically, in the cabinet.


#249

AHAH! this is the problem with leaving for several days, you forget what you picked up haha.

Now i’m like “Oh there’s the herring!” but I can’t remember what I needed it … oh wait… no! I do now! YES!


#250

Mmm yummy… i havea cyst

So the painting.

I drew my face. I poured stuff on and tried to bleed on it too, but to no avail

Hints? thanks!


#251

Find the book first in that room.

If you have already it, then reread the book carefully, as you may have missed this very important element:

have you kissed the painting after applying scent to it?


#252

that’s a good question. I kept doing that initially lol. Lemme go make out with it.


#253

Thanks, much appreciated! Let me know if there is anytying I can do to help.


#254

Okay, I’m a tiny bit mystified re: the puzzlebox issue. Couple things to try (that I’m not optimistic about but it’d be enlightening to find out if they work):

Move to another location & try pressing buttons
The internal names are ljm_box_button_0 through ljm_box_button_4

If you get a chance to try those out, let me know what happens! Thanks!


#255

[spoiler]>d

Tunnel Entrance (Grueslayer)
The ladder leading down the funnel ends here at a brick wall with one or two interesting features. Only a little light shines through the funnel and bathes the surroundings in eerie shadows. The ground seems to be made up of treaded down dirt. A masoned, semi-circular tunnel leads southeast, the walls made up from the same musty red bricks as the wall marking its end. The tunnel is about six feet high. Rolled up on the ground in the southwestern corner is a hobo who declared this tunnel his bedroom.

You hear a sound from somewhere down the tunnel. Maybe a rat. Hopefully a rat.

i
You are carrying:
an ornate metallic box (smelling faintly of mildew) (closed)

press v
You can’t see any such thing.

press v button
You can’t see any such thing.

press ljm_box_button_1
Which do you mean, large flat button or the six buttons?[/spoiler]

How do address an object directly by its internal name? The parser doesn’t seem to understand.

I uploaded my Lectrote save if anyone wants to have a look: ufile.io/lf1o2


#256

I do not know how to use commands with internal names, but I checked your save normally and had no success with unlocking the box.
And I did everything exactly like in my own playthrough.

[spoiler]>i
You are carrying:
an ornate metallic box (smelling faintly of mildew) (closed)

For a moment you think you see something moving in the shadows, but it’s probably just your mind playing tricks on you.

x box
(the ornate metallic box (smelling faintly of mildew))
The palm-sized box seems to be carved out of a dull gray metal. A clear seam around the top of the box suggests that it should be able to be opened. The lid is adorned with elaborate painted panels. On one side you see a large flat button and five smaller engraved buttons.

x panels
(elaborate painted panels)
There are four separate images painted on the top of the box, arranged from one end to the other. The first is a bird. The second is a camel. The third is a strange three-legged toad. The fourth is a snake.

x buttons
There are six buttons on the box. One button is large and flat. The five remaining buttons are smaller and are each engraved with a different symbol - a circle, a vertical line, a V-shape, a Y-shape, and an X-shape.

press v
You can’t see any such thing.

press x
You can’t see any such thing.

press y
You can’t see any such thing.

press circle
It is fixed in place.

press circle button
You can’t see any such thing.

press flat
Some mechanism within the box whirs, sounds like it gets stuck, and then clicks loudly.[/spoiler]
I now think that the mildew interferes somehow.
I restarted the game when my items started “smelling faintly of mildew” and left the gloves where I found them.


#257

The buttons do indeed seem to be missing.

If you want to skip this puzzle without restarting: I’ve uploaded a copy of your savefile modified as if someone had somehow entered the right combination (but not yet pushed the big button) to ufile.io/mmpfa .


#258

Thanks a lot! I cannot image how you have achieved this hackery.

Now back to the other things I am stuck with…


#259

According to the cup, I’m stuck in the following locations:

Inside the Shack,
The Invisible Worm,
The meatpacking plant (I guess I need something to cleave the dog carcass),
The Shambolic Shack (got what’s inside the wheelbarrow),
Greenhouse (need sharpened machete),
Rec Room (need to unlock cabinet),
Sitting room (I guess I need the letter openener),
Narrow Straits (need key to unlock sarcophagus),
Abandoned Nursery (need part to fix vacuum cleaner).

I don’t have any location to make progress in (unless I missed a room). Any hints?


#260

How many things have you gotten out of the wheelbarrow?