Cragne Manor hint thread


#221

OH. I would not have thought of that…too busy counting trees to think of the forest. Thank you!


#222

Thank you Jenni for the help.
I took the hidden object from the south hallway, but I still cannot open the damn puzzlebox.

What do you mean by numbers?
If the order of the buttons corresponds with the order of the images, then pressing Circle, Line, V, Y and Flat buttons should work.
It does not work, so I am doing something wrong.


#223

Have you seen the animals on the box’s panels? They give you a hint about the order of the buttons to push.

If you want a further hint…

It has to do with the number of legs each animal has.


#224

In the pantry. Able to CONSIDER, but stuck on where to go next. Help?


(Hanon Ondricek) #225

There is a book obtainable from the Narthex, but it’s not actually in there yet. You do need to investigate the women’s restroom.


#226

That is my bad for missing a couple subrooms in the coffee code! In both cases, ignore what the coffee tells you in the subareas; the hint from the main area is the correct one.


#227

I have an interaction problem with the puzzle box.

How do I press a specific one of the smaller engraved buttons, for example the V-shaped one? The interactions I have been able to find so far are “press flat button” and “press buttons”.


(Brian Rushton) #228

Have you tried “press v”?


#229

It isn’t recognized.

[spoiler]>l
Church Office (Llew Mason)
The church office is a tiny windowless room. Stark whitewashed brick walls close in on all sides beneath a low vaulted ceiling. There is something fundamentally wrong with the architecture in here. Lines that should be parallel or perpendicular seem ever so slightly off, making you feel distinctly uneasy.

An enormous desk overflowing with stacked papers takes up most of one side of the room. Stairs lead down, and the church itself is accessible through the door at the north end of the room.

i
You are carrying:
an ornate metallic box (smelling faintly of mildew) (closed)

press v
You can’t see any such thing.

press flat button
Some mechanism within the box whirs, sounds like it gets stuck, and then clicks loudly.[/spoiler]


#230

It appears that the individual buttons on the puzzlebox don’t actually exist until you have examined all of the buttons as a unit, if that helps!


#231

I have to ask for the solution for the puzzlebox, because I am unable to solve it.
Can someone please give me the solution so I can be done with it?
I wish for good old train or a helpful NPC again…


#232

Puzzle box solution

[spoiler]I don’t remember the exact animals or buttons, but it works like this: you have to press the buttons in animal order. The number of legs on the animals show you what corresponding button to press.

So for instance, if the animals were kangaroo, elephant, worm, then you’d press V, +, 0. You just have to match the ends of the symbols to the legs (so V has two ends, and represents two legs. + has four ends, so four legs. 0 has no ends, so no legs).

Make sense?[/spoiler]


#233

Thank you very much for the help!
I now know what I was doing wrong.

I assumed that a snake has one leg and was pressing the Line button the whole time.

Thanks again for everyone who helped.


#234

No worries, I did exactly the same thing the first time I thought I’d solved it.


#235

I’ve already examined aspects of the box I can think of.

[spoiler]>x buttons
There are six buttons on the box. One button is large and flat. The five remaining buttons are smaller and are each engraved with a different symbol - a circle, a vertical line, a V-shape, a Y-shape, and an X-shape.

x engraved
The small buttons are each engraved with a different symbol - a circle, a vertical line, a V-shape, a Y-shape, and an X-shape.

press v
You can’t see any such thing.[/spoiler]


#236

As I was bitching about the same problem for the last two days, I can help.

“press v” worked for me.
If it does not work for some reason, try “press v button”.

And here is the solution, if you need it:

press v button, press x button, press y button, press circle button, press flat button


#237

That’s what’s so weird, none of these interactions work for me.

[spoiler]>l small buttons
The small buttons are each engraved with a different symbol - a circle, a vertical line, a V-shape, a Y-shape, and an X-shape.

press v
You can’t see any such thing.

press v button
You can’t see any such thing.

press v-shape
You can’t see any such thing.

press v-shaped button
You can’t see any such thing.[/spoiler]

If it helps, here is the version I am playing:


#238

Ah, is the box in the bag still? There might be a scope issue here if it’s not literally in your hands.

Otherwise, try press buttons and choose a disambiguation option (usually possible by typing a number after it gives the disambiguation options).


#239

No, I’ve taken it out of the bag and it’s currently in my inventory (for disambiguation, I’ve dropped every other inventory item in a different room so that it’s the only inventory item).

Press buttons just give the standard “randomly pressing some buttons” response. Press (small/engraved) button 0-4 isn’t recognized. I’ve exhausted the variations I could come up with.


#240

My browser just decided to freeze when I was typing my message.

Can it be a problem with an interpreter?
I normally use Windows Glulxe to play, but I just checked on Lectrote and Windows Git and pressing buttons worked fine.

Put everything except the box in the backpack, close the backpack and try again?

Thanks to whoever implemented the backpack.
I put unnecessary items in there, keep it closed and have less disambiguations.