Cragne Manor hint thread


#181

I’m super sick so i’ve been stuck in the attic for days. I can’t think straight, which isn’t helping at all.

I managed to bleed on a vial… lol.

I don’t know if you can specify which one though, it just defaulted to rose.

shrug

I never worked out that steeple either actually. I gave up after summoning some eldrich horror and breaking the amulet. so uh…

eugh my brain is fog. I never thought to look at the book again…

damn, now I gotta remember what book it is ahahah.

Okay, maybe when i’m well again and able to think i’ll go back to this.


#182

Hey, all.

I feel more than a little stupid for posting this but I am well and truly stuck and just about to give up on “Cragne Manor”. I can’t find the Manor or the Meat Packing Plant or the Family Plot. There is either a room somewhere that I have completely failed to notice, maybe the entrance is hidden, or I haven’t asked the right questions of one of the NPCs. I’ve talked to Squinter about Peter and about marriage and he pointed at the Manor balcony but it didn’t seem to change anything for me. And I found the trolley map on Bethany’s desk that shows the purple and red lines but I can’t use them because I haven’t been there yet. I’ve read all of the books and journals and readable stuff numerous times over. But I’ve clearly missed something pretty fundamental. Every room that I ask the cup about now says either “fresh perspectives elsewhere” or “you have accomplished everything”. I see quite a few incomplete puzzles (the emblem in the town square, the fountains, the library books, entering the doll-maker shack, entering the hatch, entering the church, entering the green door) but I can’t seem to do anything about them. I’ve only ever had one key, the brass clock-winding key. I thought about walking around a pulling the doll’s string a hundred times in each room just to get some kind of hint, any hint, but it hasn’t helped so far it seems like way too much work.

Do you have any hints as to what I may have missed?


#183

I also ran into an interface bug at this point, which might be what ShabyBelle’s bumped into as well:

[spoiler]I emptied the grave, and it said “There’s something sticking out of the wall”, so I DIGged WEST and unearthed the box, which fell into the grave. But I’d taken one too many turns to do it, so GET BOX at that point resulted in me drowning, so I needed to exit the grave first, then re-empty it.

When I re-entered the grave, I was told “There’s something sticking out of the wall”. But this time DIG WEST told me I didn’t want to disturb the remains of the baby.

It took most of a frustrating hour of EMPTYing, DIGging, LOOKing, etc, all to no avail, before I tried a hunch and said GET BOX. (Bear in mind there was no mention of the box in any description of the grave, and it still insisted there was something sticking out of the wall.) That worked. Turned out that when the box fell in the grave, it was definitely there… but there was no way of determining that from any description subsequent to the initial unearthing.[/spoiler]

I ran into a few other places in the game where a description failed to reflect deviations from the initial state of a room or object, but none that caused me trouble the way this one did.


#184

I’ve had that happen too, or rooms that upon second look omit the initial descriptors so you don’t realise there’s say, a shelf, or a rat… or a puddle even THERE.


(Hanon Ondricek) #185

I haven’t checked into Backwater for a while, but I noticed the last time I played there was a HELP command - at least in the first couple of rooms that gave answers like “Have you checked the ___?” Is this a Jenni-addition that’s consistent through the whole game? If so, that’s pretty awesome!


#186

Oh, the Forbidden Annex! One of the books had a passage that sounded Very Important, and I could never get it to repeat no matter how many times I reread all of the books.

It turned out that the piece of information I’d failed to record was unnecessary to solve the room, but I assumed it was (especially because the bug in the actual solution meant that doing the right thing kept killing me), so that room took me a very long time!


(Hanon Ondricek) #187

I didn’t get very far yet either, but I did find the manor (without getting in). The manor is on the eastern section of the map. You have to get past the second bridge east of the Town Square which is a huge stopping place for many people. Then there’s an archaeological dig you can wind around and then I think you get to the manor. There’s a diamond of rooms around it, one of which is the Family Plot I believe.

If you’ve passed the bridge and the dig, I’m not sure what’s wrong. I didn’t have trouble finding the manor after that. If you need help with the bridge, there are likely hints higher in this thread or someone will explain. I’ve done it, but I accidentally did a step without realizing so my knowledge is incomplete.

For the second bridge, roughly:

You need a waterproof flashlight which you need to fill with a substance that glows when wet (that’s the part I solved accidentally and got stuck again). Then you throw the rope with the metal claw thing into the water, climb down, eat the spores so you can breathe underwater, then climb down again. You’ll find flat bones you can put in the claw, climb back up, pull the rope and retrieve them, then lay the bones over the gap like planks.


#188

Oh my god! I’ve been past the 2nd bridge and into the pub for a while. But for some bizarre reason I totally missed that the description for the Pub begins “As the street runs east through this side of town…” which means you can go east past the pub. I never once even tried to go east. I’m not sure how stupid I should feel about that. Clearly it didn’t trip anyone else up for hours and hours. :blush:

Thank you very much, HanonO.


#189

I know how to leave the train station, but before I do is it advisable or even possible to open the platform locker, use the vending machine and open the green door? I have visited many places outside the station but am concerned I may have left something essential behind. Not looking for solutions (yet) just whether I should return to the station to tackle any or all of those 3 things before moving on.


(matt w) #190

Welcome eales! You can’t do any of that stuff right away, and you will be able to return to the train station when you have the stuff you need to do it. (In general, you don’t need to worry about leaving behind essential stuff you won’t be able to get back–it should be possible to put the game in an unwinnable state that can’t be immediately resolved with UNDO (or TAKE BACK in a few cases).

Have you

picked up the coffee cup from the train station lobby and read the book you found in the trash can with the pull-string doll? (read it three times.) That will help you a lot with questions like this–it’ll tell you whether you’re ready to solve the puzzle yet, or whether you need something from somewhere else.


#191

Thanks that was helpful. I have done the things suggested in your hint. It’s hard to know sometimes whether solving a puzzle is immediately necessary or requires artifacts found elsewhere in places yet unvisited


(matt w) #192

HELP is only implemented room by room, I think! I checked it in the first room of the new version, said “Oh cool Jenni did this,” and then went back to my version 0.8 game, and when I talked about the HELP function on the Slack I was gently disabused of the idea that it would work everywhere.


#193

I was supposed to implement HINT/HELP and I forgot! The good news is it would have just given you a gentle nudge towards using the coffee anyway.


(matt w) #194

If you’ve read the book all the way through, examining the coffee cup should help with that! If it shows a mode of transportation, you need something from somewhere else–if it shows something botanical, you have what you need to solve the puzzle in that room (though that doesn’t mean it’s a puzzle you have to solve then).

There may be some cases in which it’s tricky, like when you have two puzzles in a room and can only solve one, but usually the coffee is very helpful.


#195

In need of assistance, please! I’m at the Old Well wearing the golden eyepiece. I can “see” everything ~ arches, bipeds, sea creatures ~ but I can’t interact with anything I “see”, the game tells me it doesn’t exist. Am I just in syntax purgatory? Also, I activate the laser on the eyepiece but seem unable to use it on anything. Any assistance would be greatly appreciated!


#196

P.S. ~ I’ve got the “prodding” syntax with the laser, I think I just need help with the “three habitats in three arches” from the moldy book. My brain is fried from the attempts. Thank you!


#197

Ok, I’m either way out of practice in figuring out text adventures or I’m just dumb. I’m completely stuck… again.

A few people have said they can’t get into the hatch, but have found the hobo room… where is this hobo room? I thought I’ve been to ever part of the map that I can get to.

That garden

I can see the key. I can see that I need a screwdriver to get to the key. But I can’t find a screwdriver anywhere. Help?!

Sorry if I’m being a pain y’all. But I’ve been super frustrated over this for a few days now :stuck_out_tongue: :smiley:


#198

The hobo room is beneath the hatch under the bridge. You need a key to open the hatch.

Have you checked out the birdbath?


#199

Back Garden:

There is a shelf of gardening supplies near the shed. It doesn’t have the screwdriver, but it has something you’ll want.


(matt w) #200

There’s one particular thing you need to interact with first here…

I forget what its mundane appearance is, but try “PROD MACHINE” and that should get you going.