Counterfeit Monkey


(Petter Sjölund) #241

Have you tried putting things on the sculpture?


#242

I actually think I worked out why that works: The only three categories are liquid, smaller than a pebble, and Import Category 5 (consumable, non-botanical). I think it’s mentioned at some point that the pill is small. The pill already fulfills the latter two categories, and having originated from the spill, is easily converted to the remaining category. It’s actually the only thing you can win with; believe me, I’ve tried, but the game will always give you a category to fulfill that you can’t carry out with your available inventory and tools.


#243

Is it possible that someone can provide a list of all the items that can be ambiguous at the t-inserter? I don’t have any of the items mentioned in previous posts, and Brock won’t let me leave.


(Daniel Stelzer) #244

Off the top of my head, you should always have access to SEER AUTOMATON → STEER AUTOMATON / SETTER AUTOMATON.


(Petter Sjölund) #245

It is also possible to bypass this puzzle entirely by

b-removing Brock.

Not sure if this is a bug or a feature.


#246

I sincerely hope folks are still reading this thread! I have gotten through most (?) of the game without getting stuck, but now I am quite stuck, bouncing between the bureau, the bar, and the bus station.

My only goal is to “check the dead drop at the public convenience.” I checked it, and it contains only ash. I tried to pick up the ash, now it is on the floor. So I went into the bureau. I can’t get past the secretary because I don’t have ID. So I went down the Long Street. I can’t go further south on Long Street. I went into the hotel bar and made a jigsaw (the tool.) I have no idea what I’m supposed to do now. I can’t make the ash turn into anything, I can’t get to the University.

Some gentle hints would be appreciated!


#247

Well, here I am, minutes later, replying to my own thread. I swear I had tried this before, but I want to post the solution to anyone who is stuck where I was!

Hint: The ash can be transformed with an article in your possession.
Solution: Use the restoration gel on the ash. Now you can go to the Antiques store!
From that point on it was quite straightforward.


#248

Love this game, but hopelessly stuck trying to get the

anagramming gun in the bureau tools exhibit.

I made it to

the basement of the bureau and finding the odor (obviously an anagram for door) and the anagram bullets, but had to restore a previous game because I didn’t have the anagramming gun. Then there was weirdness where I tried to load the piece, but it simply took me to a blinking cursor again- no message, no nothing. Bugs. How do I get that effing gun?

Why is there no walkthrough for this game available anywhere? After DAYS of trying to figure this out, I’m ready to throw in the towel. I’m now getting confused between all my saved iterations of the game, all because of that stupid display case. Someone put me out of my misery!


(Petter Sjölund) #249

What actions have you tried in the Display Reloading Room?


(Frumpy Jones) #250

Um… I keep getting arrested because:

my hair doesn’t look that same as the photo

Would love some gentle-then=increasing-to-just-telling-me hints.

Thanks


(Petter Sjölund) #251

You need to hide your hair.


#252

need help getting the Prof’s attention

I’ve loaded the paper in the printer and read the draft document and assume the next thing I need is to come up with an example of homonym shame to show Prof. Waterstone… but I’m stumped at what that might be. help please, kind IF-ers?


(Daniel Stelzer) #253

You need to find an example of something with a dirty homophone, transformed into something without.

Euphemisms for genitalia are good for this.

One option is to turn the CLOCK (from the LOCK in the hotel) into a COCK. Another is to take the MEMBERS from the diorama and turn them into a MEMBER.

Then you need to transform it again, into something which doesn’t sound dirty.

You’re going to need the synthesizer for this, and getting access to it is a puzzle in its own right. Do that before continuing.

If you’ve already been to the Ministry, you can grab a SHUTTLE to make a SHUTTLECOCK.

Or if you’re in hard mode (which blocks the COCK solution)…good luck. I’m not going to spoil this one entirely because it’s clever.


#254

Thanks very much for breaking it down! I’ll be working on it with as few of the hints as I can manage. :smiley:


#255

Hello! I am stuck at 60 points in the University…

When I try putting a cock and a shrimp tail into the synthesizer, the answer is: An indicator message lights up: FAIL: TWO OBJECTS REQUIRED FOR SYNTHESIS.

By the way, this is my first experience with IF, and I think I stumbled onto a masterpiece.


(Petter Sjölund) #256

Are you sure there is nothing else in there?


#257

So as someone who hit the bug with actions that cause death and thus had a corrupted save, and has finally decided to try again, what’s the right Mac interpreter to play this on? I recall one of them was impossibly slow, and the other hit that bug (one can avoid it by never allowing it to continue for you, but I’d rather one that just fixes it if possible).


(Petter Sjölund) #258

Andrew Plotkin’s Gargoyle builds should be fine unless you are using a Retina screen. Otherwise you could try Lectrote with the unofficial Github version of Counterfeit Monkey, which is faster than the official one. I have also made an updated version of Spatterlight.

By the way, the game-corrupting bug when cheating death is fixed in release 6 of Counterfeit Monkey, on any interpreter.


#259

Thanks! I went poking around in discussions but was hitting lots of spoilers for parts of the game I hadn’t gotten to when I quit last time (because people discussing bugfixes on the github version comments are not going to leave spoiler space, etc.) and figured I’d just ask. :slight_smile:


#260

I’ve finally finished the game, without any achievement. :confused:
It’s been a great experience, full of fun puzzles at the right level of difficulty. And great writing as well, impressive how the author built a compelling world to support the letter “gimmick”.

I was a bit disappointed by a “plot hole” that I perceived:

I was in cold storage, with a tub of restoration gel, and for some reason I couldn’t just restore everybody and enjoy the ensuing chaos? It might not be a good idea, but it would have been nice to have it acknowledged with any response, like “I feel like this is a bad idea because this and this…”

It’s a very excruciating part of the plot, and well-designed, but I felt that possible “solution” should have been at least acknowledged.