Counterfeit Monkey


#221

It sounds as though this may be the result of a bug – specifically, I have reports that if you do something that kills you getting into the bureau, and then opt to rewind that death, you can get inside early and break the game state. It’s only in the last release that this is possible – the automated death rewind was a feature added to the last version. This is on my to-do list to fix, but I’m very sorry if you’ve run afoul of it! I haven’t had the time to try to go back and sort it out.

If that is what has happened to you, do you have a save file from before you attempted getting into the bureau?


#222

I ran into this as well when playing through the game recently. To clarify the workaround for this issue: if you do something that would end the game and are asked “Shall we suppose we didn’t?>” say no, followed by undo. If you instead say yes, the game will be left in an inconsistent state. This happens in more places than the bureau, but it’s only there that I recall it having a game-breaking impact. In other places, it just tends to leave a newly-created object in place rather than removing it after the rewind.


#223

Hmm, ok. The game doesn’t feel broken to me, since I can move around, and do things. Plus, the first time I managed to get myself arrested in the bureau was on my first way to the university. So I’m not sure that had any effect at all.
But if you say so, I’ll try to avoid it. Unfortunately I have only one saved file, since the game is nice in general. But since I had planned on replaying it anyway, that’s not a problem.
Thanks for your answer. We’ll see if it makes a difference. :slight_smile:


#224

Me again. :slight_smile: Once more I’m stuck. No idea if that’s another insect or this time my own brain is at fault.

I’m down in the bureau basement. I left the cold storage room. I sent Brock out, and are now more or less Alex-driven. I looked at the stuff in the equipment room and got the the anagram gun, and it’s amo. But now I can’t go anywhere else. The door on the south end is shut. I can’t do anything to the odor. (Shooting at it with the gun, only brought error messages.) So now what?

In hopes this makes sense.


(Daniel Stelzer) #225

You said you just got two objects. Did you combine them, so to speak? You’re on the right track otherwise.

In other words:

You need to load the ammunition into the gun.


#226

Well… when I wrote I had found both things I assumed it was clear that I had also combined them. :slight_smile: The bullets are where they belong, thanks to Andra’s expertise
But when I try [spoiler]shoot at odor with anagramming gun] I get an "I can’t see what you’re talking about. And yes, I’m in the corridor in front of it. :wink:


#227

#228

Ah, lightbulb goes of I dinn’t know this one is without preposition.
Thanks a lot.


#229

I’m rather confused here - ending spoilers So I escaped after remaking Atlantica and sacrificing the cold storage woman, but the yacht is empty and there’s nothing i can apparently do - is that it? is there no conclusion other than that dream? Where did Brock and Slango go? I’ve checked every room, i’ve tried to sit down in the pilots chair, drive asks me where i want to drive to, but it won’t accept any destination i can think of. I even loaded back and tried both escaping variants, the roc and the kayak, and oddly enough the roc follows me around the boat despite having text saying he got transformed back - using restoration gel on it gives me the message ‘brock doesn’t want to know any more about that’ or something along those lines. I’m really rather confused. Am I bugged?


#230

#231

I just finished the game, and I enjoyed it. It was the first long IF game that I ever played. I played a lot of graphic adventure games as a kid, but I never really tried text adventures until recently. Actually, it was the description of Counterfeit Monkey that got me interested (maybe because I study linguistics :slight_smile: ), and now I found out that there are tons of games and I want to play more of them.

I found the tutorial and the first puzzles very beginner-friendly, but I also liked that the puzzles got more and more challenging towards the end. For some of them, I had to read the hints in this thread. As a non-native speaker, I had particular trouble making the

oar - I’ve never heard that word before, so I spent a lot of time trying to paddle with the board :slight_smile: I also did not know exactly what a pulley is, although I had an idea what I should do with it, and after fiddling around for a while with the ropes and the hook and attaching and tying, I had to look up how to phrase it. But as far as I understood from reading around in this forum, rope things can be a bit difficult to handle in general.

but other than that, I was happy to find that I could solve many of the puzzles even with a limited vocabulary of English.

As other users reported in this thread, I had some issues with the “shall we suppose we didn’t?” function, too, but it did not make the game unplayable/unwinnable for me (although, like jrb, I also created an all, and I did not manage to get rid of it, so I decided to just keep it; it seemed pretty useful to have it anyway).

Besides all the linguistic fun in the game, I also appreciated the anti-linguistic-purism message.

Best,
Dara


#232

Great game. I loved all the detail put into it and reading into the source a bit it’s astonishing how much deeper it goes. One question.

Is it possible to get the achievement for all letter removal in hard mode?

The wheel and wrap are both missing now. I couldn’t do anything productive with the swimsuit, twisty fossil, or swatch. I can w-remove the w from sword but it makes a sord which kills me. From the source, it seems that a sord is a flock of bird but the description I’m getting is, “With a distinct whiff of fresh air, the sword turns into a sord. Unfortunately, the sord is more than sufficient to bury us under his bulk” which makes it seem like it’s a person and a very large one at that…


#233

hi, i think i may be locked out of victory? i’m on the kayak, but cannot make an oar because i never got rid of the animal controls on the remover before i got into the bureau. so i cannot change a BOARD into a BOAR.

is there any other way to proceed?

thanks.


#234

I’m not aware of any. I think that you may have run into an issue discussed upthread that allows the player to access an area of the game without solving its gating puzzle.

If you have a saved game where you haven’t ever answered yes to a prompt after dying, you can restart from there. Otherwise, you’ll have to start over, following the advice from the post that I quoted: say no and then undo instead of saying yes if you die.

It’s possible that I’m overstating the issue and that you only need to worry if you died trying to access the bureau specifically and then answered yes to the prompt, but I’d play it safe.


#235

i think i found an alternative:

ROCK -> ROC

but if you sacrificed Brock earlier, its still unwinnable. oh well, its an annoying bug but it did give me the excuse to play through the whole thing again, this time getting the “full experience” (dropkick cancans included).


#236

Possibly stupid question: I’m on the yacht. I can’t work out what to do next. I saw the hint posted here about reading the paper, but I can’t see it.

When I type GOALS, it suggests that I should find entry to the Bureau, and try to escape the Bureau, which isn’t much help.


#237

The GOALS output that you report suggests that you’ve fallen afoul of the issue that we’ve been discussing recently in the thread.

I don’t know if there’s any way for you to recover from your current position. Here’s a minimal walkthrough for the end of the game:

(after arriving on the yacht)
get up
open wardrobe
take trousers
wear trousers
take turtleneck
wear turtleneck
fore
read paper


#238

Ah, yes. Looks like I’m locked out of winning, then. Thanks for the explanation, though.


(Petter Sjölund) #239

As I mentioned on the other thread, we are trying out a new version of this game with the “Shall we suppose we didn’t?” bug fixed:
https://dl.dropboxusercontent.com/u/24609432/Counterfeit%20Monkey%20Test.gblorb

Please report any bugs on Github.


#240

Hi. I’m stupid.
Last thing I did was turn my char into a car. I got oil from a fossil and soil. But how exactly do I move away from the western bloc of the map? I can’t seem to be able to move into “High Street”, I guess it’s called, based on the map. So, what am I missing? Am I supposed to have opened the gate locked with a sculpture by this point?