Counterfeit Monkey


(matt w) #201

About that gate at Roget Close

The lock doesn’t open with a key.

The means to open the gate is in that sculpture.

Look at what’s in the sculpture…

If you can make it work, the gate will open.

[spoiler]And by “work,” I mean “do something that is suited to the kind of game you’re playing.”[/spoiler

The sculpture contains a mirror…

This is the big spoiler coming up…

…which will reverse the name of an object you put on the pedestal.

You should have at least one thing that can, or can be turned into, another word when spelled backward. Put it on the pedestal.


#202

Not sure if this is known, but when you off yourself by doing something like turning Mark into an ark in the bar, and you tell the game “yes” when it asks whether we pretend this didn’t happen, the game state is not properly undone: You see here an ark


#203

Yes I noticed that. I created an all in my inventory that way, and it took me several minutes to get rid of it!


#204

I’ve also run into a more serious issue with this (more significant spoilers for a major gating puzzle late in the game):

If you fail the security check due to, say, having a Ben Wig on in hard mode, replying yes will put the game in a state where it thinks you passed this puzzle.

Which is where I stopped playing, as for some reason saving the game locks it up for a good 20+ minutes on my machine, so save-try-restore got old fast as I couldn’t actually try to solve it “for real”.


(Andrew Plotkin) #205

What interpreter (on what OS) is doing that?


#206

Ah, curious. It sounds as though adding the “don’t actually die” option may have introduced more issues than it resolved. I’ll look into this when I next have a chance to work on it.


#207

Zoom, OSX 10.5.8. On an aging Mac laptop, which has performance issues with many modern things, but usually can handle text adventures. I started out using Spatterlight, but it was slow all over in the game, whereas Zoom was fast everywhere except saving.


(Andrew Plotkin) #208

Thanks. One more thing to look at when (if?) anyone ever cracks open Zoom for an update.


#209

Mine was Windows Glulxe 0.4.7.144, on a newish but lightweight Windows 8 laptop.


#210

First of all, I’d love to thank Ms Short for another really interesting and creative piece! It’s very fun so far, although I’m kind of disappointed that I can’t make living creatures. :wink:

And now the whining: I’m stuck pretty early in the game, namely, at the hostel.

After getting all my stuff from the hostel locker, the game tells me that I can’t leave yet, because I still have to get my belongings. I’ve taken so far absolutely everything that wasn’t nailed down, got the attendant’s permission to take the guidebook with me, checked the hostel room through the monocles just in case but everything is real, looked under the bed etc. but still no. I have the following items in my inventory: the remover, the flash drive, the monocle, the letter, the plans (disguised as a pan), a roll of money, a tub of gel, the guidebook, the jotter, the clock, an ear, an arm, a toe, a member, and of course, my backpack.

What am I missing? Do I need something else for further progress?
If you have any idea, please help. Thank you in advance, and happy holidays!


#211

AFAICT, that is everything you need from the hostel area; I checked a saved game and found that it would let me out of that area with rather less stuff than you have. So I’m thinking you’ve hit a bug. Are you playing the most recent release? (Mine calls itself Release 5 / Serial number 140316/ Inform 7 build 6G60 (and a whole lotta subpackage version numbers after that…)


#212

Thank you for your reply! Yes, the game is the same as yours, I downloaded it from the authors’s site.


#213

Try un-disguising the plans?


#214

Oh, that worked! Thank you very much! :slight_smile:


#215

Such a lovely game! What a brilliant world! What a great use of the conventions of IF. I’m stunned. And the source code is so readable and great. Man oh man.

Okay, now to work on the achievements.


#216

In the Bureau, score 74:

I am still having trouble with the T-inserter final test. I don’t have the apple or the steer automaton that Emily mentioned, but I do have the piece. What now?

I have made the following: piece, pic, Pict, pi, I, it, pit, and tit.


#217

Never mind!

I got to my iterations of it and tit from earlier iterations or something (e.g. it from pit and p-remover, not it from I + t-inserter

However,

I am still absolutely stuck with what to do to create a new Atlantida. I made her into the shell, but I can’t figure out what to do next


(Daniel Stelzer) #218

You have to use a tool elsewhere in the Bureau. If you’ve gotten this far you’ve used it before; try examining it more closely.


#219

I’m stuck on the Traffic Circle with the teenagers… except that the Officer got the rifle back and I can’t do anything. Please don’t tell me I’m in an unwinnable situation :cry:


#220

In hopes that someone still watches this thread. I’m also an hint seeking individual. :slight_smile:
Because I feel a bit lost right now.

I’m in the bureau. With a score of 63 points. I don’t know what to do next. I mean. the goal “getting into the bureau” is still on my list. But I’m already in there.
But I can’t get further than the hallway and the basement. I have no idea how to disable the camera, or if that’s what I need to do next…

So a gentle push in some direction would be appreciated.

In the fishing hut, am I only supposed to get the stuff under the trapdoor? Or is there something else I need to doo there?

Thanks in advance for any help.