Counterfeit Monkey

So it appears that I am stuck at Counterfeit Monkey, Emily Short’s new long IF game.

I am trying to help the two teenagers on the roundabout while the officer doe shis thing. I’ve already got out of my car, but I’m pretty lost. Any hints

EDIT: Ok, forget it. Of course I figured it out as soon as I posted this.

Is there a name for that? I’ve experienced it several times, where mentally shifting gears to post about a problem (often a coding problem) puts me in the mindset to immediately self-solve it simply by pressing the button to make the question public. This needs a name :slight_smile:

I’ve seen it called The Power of Posting.

1 Like

“L’esprit d’escalier” (when you think of that clever response only after you left a conversation) is a little similar. Esprit de post?

I wonder if it’s not mostly called ”thinking” or ”understanding”. :wink: Formulating a problem successfully 1) necessitates thinking it through and 2) results in a clear expression of it. Thinking a problem through certainly is a step on the way of solving it. And reading a clear expression of a problem (even if it is one’s own) certainly helps one’s understanding of it, which is also a step on that same way.

Daniel Dennett has a bit where he argues (in a largely rhetorical manner, admittedly) that ‘thinking’ isn’t a distinct activity: there are two social activities, ‘asking questions of people’ and ‘answering questions for people’, and what we call ‘thinking’ is when all the people involved are the same person.

How about Murphy’s Law? :smiley:

Let’s turn this into a full-fledged hints thread then, shall we? Okay, so I’m at the bit where I’m trying to convince Waterstone to open his office door by showing him a dirty homonym. I seem to be stuck with both two things: one is that I don’t know if I have the right syntax, since it seems that if I knock on his door, he’ll fixate on the same object every time (the clock). Trying to SHOW him a particular object seems to just redirect to that. And the second is that I’m not sure I’m even trying the right object. Of course I tried the cock, and I also tried a cat (hoping for “pussy”), but he seems to think a rooster is not “innocent” enough. I may just not understand what he’s looking for. Hints about either or both of these problems would be appreciated.

Hints of increasing spoilishness. There are multiple solutions to this, but they generally require

use of the synthesizer.

You need an item that

has had a new synonym invented for it primarily as a euphemism.

The one I always use involves

use of two objects that are both, individually, innuendo-type words

in order to create

an object used in plumbing

, that is to say,

a ballcock (later known as a float valve).

Alternate answer, though I assume there are many:

The shuttle from the Department of Orthography rubbish bin also works with the cock to form a shuttlecock. If you don’t have the clock in your inventory he’ll also complain about the member(s), if you’re carrying them.

Meanwhile, if anyone can point me in the right direction for this one I’d be much appreciated:

After getting the invitation from the university, the way into the Bureau is blocked by the families playing with the Hanging Cardboard Atlantida. I tried using the homophone paddle on the jigsaw to give me something to cut it open but the parser just complains I’ll make a mess…

As usual, I’m stuck on what I’m sure is going to prove obvious to everyone. I need a hint for the gate at Roget Close. I can’t seem to interact with the damn sculpture …


you can use >PUT (THING) ON PEDESTAL.

I can help there, but I’m stuck one turn later.

The kids are hitting the piñata with sticks.

You need a stick. If you have a stick, hit it with that.

You need to make a stick.

Search your transcript for “stick”. In the next clue, I’ll just tell you what you need to transform, but you may not have seen it.

You’ll have to remove the “y” from “sticky”. Now you have to go find a sticky, if you haven’t already.

Someone left a sticky note for Alex.

It’s a sticky; someone left a note for him at work.

In his cubicle in the Graduate Student Office, south of the Samuel Johnson Basement.

You won’t be able to actually use it unless you have another item.

I used a bandana. Wear that and hit the piñata with your stick.

It’s in the Samuel Johnson Basement.

Put gel on the banana in the recycling carton.

Unfortunately, once I get inside the Bureau, I have no idea what to do.

I have a pass and the invitation, but there’s nothing to do in the Bureau but go south from Rotunda and get immediately arrested.

Gentle hints?

Gentle, getting more explicit:

You can’t have anything that draws attention from the secretary.

You’ll need to hide or transform anything incriminating.

Things like the monocle you can just put in Alex’s backpack, from the cinema.

The plans don’t fit in the backpack, and need to be transformed.

Aha! Thanks, maga and wjoneil.

Stuck at the hostel:

I can’t seem to open the locker. I have the restoration tube and the backpack girl left already. I’ve tried “use tube on lock” so I could restore it. I REMEMBERED the clock dial, but I can’t move forward. Similar commands end up being I can’t open X with Y. Thanks.

Rae: the syntax that works for me is “put gel on [whatever]”

2nd attempt:

I found the solution. Thanks for the help. I needed to remove the “e” from tube --> tub.

I am also ashamed to say I cannot go past Roget Close. I’ve figured out what the pedestal and mirror do, but I don’t have, nor can find, anything to put in there that would open the d*mned gate.

I’m stuck again near the end of the game when I’m trying to escape the Bureau. I am confused about loading the anagram gun. Am I trying to find something that can be transformed into “ammo” or “ammunition,” or does it take special anagram-pellets, or what? Or is it just a red herring, and there’s some other way of turning the odor into a door?