Counterfeit Monkey


#181

I’m not sure what this forum’s policy on double-posting is, but here’s what I got on my first entry into the Lecture Hall:

[spoiler]Lecture Hall (at the podium)
The main lecture hall used for large survey courses in language studies offered to undergraduates. I sat through courses here when I was an undergraduate myself, and have now delivered a few lectures as a teaching assistant.

A poster at the front of the room announces a conference on cultural reactions to linguistic change. It is being held in Nice the day after tomorrow, with Professor Waterstone as keynote speaker, on the topic of “homonym shame”. Somehow I had forgotten about the date of this: I’ve been too much worried about our escape.

The room extends south, full of hard wooden seats.
[** Programming error: tried to read (something) **]
Abandoned on one near the back is a coat.[/spoiler]
I’m curious about the ‘programming error.’


(Peter Piers) #182

AFAIK, the policy on double posting is “We don’t really care as long as you’re not spamming”. A significant percentage of the people here came from RAIF where post editing doesn’t seem to be possible.

And now back to our scheduled CM programming.


#183

Urk! Which version are you playing? (Typing VERSION should give you the release number.)


#184

I’m playing: Release 5 / Serial number 140316 / Inform 7 build 6G60 (I6/v6.32 lib 6/12N)

Unfortunately I saved and closed, so I can’t tell you the exact circumstances under which I arrived at the room. Though if it helps: LOOK still brings up the error, so I’m assuming whatever is causing it isn’t in the alternate/extended messages that show up the first time you enter a room.


#185

Okay – well, that’s still helpful. Thanks.


#186

I’m glad to help!

Unrelatedly, as someone who doesn’t have a great deal of experience writing IF, I’m curious: Why choose Glulx for this story (or in general)? Does it allow for different features or bigger stories, or something else? I’d like to get into authoring, and I feel like this sort of thing may be important to know.


#187

The z-machine would have been much too small for this story, and also wouldn’t have allowed me to do the map graphics.


#188

Ahh, so the graphics are a part of it too. Thanks for that!


(matt w) #189

Graphics aside, Glulx allows for much bigger games.

However, if you’re not planning to use a Glulx-specific feature like graphics or external files or hyperlinks or something, you don’t need to consider z-machine versus Glulx when you start out. Inform 7 compiles to both z-machine and Glulx, and if your project grows too big to compile to z-machine you can just change one button in the Settings tab to have your game compile to Glulx instead. No need to worry about that in advance.


#190

Help! I got this game a few days ago and I’m completely stuck. I’m at the point where it won’t let me go much of anywhere since I haven’t retrieved my things from the locker. However I have the restoration gel but it won’t let me use it (don’t have enough). As far as I can tell I’ve looked everywhere (everywhere but where it is). Where in the world do I find more?


(Daniel Stelzer) #191

That little tube doesn’t contain very much. Perhaps you could transform it into something larger?


#192

I… suddenly feel really stupid. It never occurred to me to transform it at all. Thank you!


#193

I (guess I) am in the final stages of the game.

I got Atlantida fossilized - how do I homonym her like the puzzle chart suggests?


(Daniel Stelzer) #194

Remember the programmable dais?


#195

I need help, I’m

stuck in the bureau and I can’t get past the secretary to the south. I put my monocle in my backpack, I disguise my plans, I put origin paste on EVERYTHING but she still keeps noticing my monocle. I’ve tried dropping the monocle too, but we just pick it back up when we leave the room.


(Daniel Stelzer) #196

This one annoyed me for a while.

Close the backpack.


(matt w) #197

Ooh yeah.

And it’s going to keep opening itself every time you want something from it. Keep closing it.


#198

So i’ve been reading through some of these pages, and i’m stuck after getting to the appointment card to the antique store

ive talked to the lady, and now my goal is Trace Brock’s movements at the antique shop

but ive already left the antique shop and she wont let me back in

any help?


#199

Did you get the map while you were there?

If so, there’s something you can now do with that to help figure out where Brock went. (If not… then I am not quite sure what happened, but it sounds like possibly you’ll need to restore an earlier save. That shouldn’t happen, so if you want to email me I’ll look into whether it’s a bug.)

The LEGEND on the map might be worth a look.

Of course, it may currently be the wrong kind of legend.


#200

Only 17 points in, and I’m already stuck.

The car is oiled now, but I cannot, for the life of me, find any gas or fuel or whatever for it. Go to the beach? The gate is locked, and I don’t have anything in my inventory with a K and a Y in it, to make a key. The puzzle map directed me to an “old house” that is nowhere, as far as I can tell. I have in my inventory everything that I can carry, including all the farmer’s goods and the wheel.

Also, I couldn’t leave the park if my plans were disguised as pans, a plan, or a pan, because I still needed to “get my stuff from the locker”. That took a while to figure out…