T-Zero: Hint Request

I’m playing this awesome game with help from a somewhat fragmented walkthrough. I cannot find what’s keeping me stuck here:

I’m at the end of the third part, that is the second part situated in the Present.
At the end of this part, I have to copy the password I got from my pink slip onto the flyleaf with ultraviolet ink. I have collected three violet flowers and put these in the violet vial I found in the museum supply room. However, it seems that there is something missing to turn the violets into ink. Can anyone tell me what to add?


1 Like

I replayed the scrappy walkthrough to the letter, paying extra attention during the vague bits. It turns out I missed a clue.

You don’t have to add anything to the violets in the vial. The ultraviolet light from the sundial must hit them at the approriate time.

I was never able to get far in T-Zero, so it’s interesting reading about your progress!

1 Like

Neither did David Welbourn, unfortunately. Otherwise I could have gotten help from an excellent walkthrough like only he writes them. As I wrote, the one linked to on the IFDB page is vague in places, and it doesn’t help that some objects in the game appear after x number of turns after you’ve already visited that location.

It is a marvellous game though.

More in my upcoming review. I should get to the endgame tomorrow.

1 Like

I’ve been using the same walkthrough, and got my ink at the sundial, more or less by accident. Agree that Welbourn’s walkthrough was much better, as far as it went. In DeLisle’s, I am having trouble finding the timecard. I would be happy to receive hint or outright spoiler! I went to the future without it and am pretty sure that the timecard is my only missing ingredient. I am told I’m not juggling enough items to get the monkeywrench, and am hopeful that getting the worry stone from the teller will be enough (giving me 6 things that can be juggled)

1 Like

You’re right on track! As always, the Three Laws of Adventuring apply: Read, Explore, Examine. Sometimes this means backtracking through locations you thought you had already dealt with.

  • Would it help if you knew that “timecard” is another word for “punchcard”? As in a card that someone who works in a museum would use to punch out after work?
  • Have you thoroughly explored and mapped the entire museum? (After you have gone to the Past.) Remember you can type EXITS to get a full list of all the exits from a room.
  • There is a seemingly unimportant closet to the west (? if I remember correctly.) of the great hall with the frescoes.

Hope this helps.

(Welcome to the Forum by the way. Great to see someone playing T-Zero.)

Thanks for your prompt answer.I already knew about the Cloak Closet with the timepunch machine. What I don’t have is the timecard/punchcard itself, despite considerable wandering around (not long enough? I dunno!). If I say “find timecard,” the game tells me “You have yet to encounter that object.” If I ask for a hint, it tells me I have exhausted them.

I started playing text adventures in 1983 or 1984, Zork I on a Commodore 64. Recently I went back to a folder of games that I acquired around 1996 or so, and decided to try them again in DosBox. Most of them have been much easier than T-Zero, along with being considerably less interesting overall.

As far as I remember, it’s sitting inside the timepunch machine. I do remember the wording of some commands being a bit off in T-Zero, but have you tried LOOK IN MACHINE or even just GET TIMECARD while you’re in the closet?

I had thought it might be in the timepunch machine. But when I ask it to look in machine, it says “There are no machines in sight.” The closet is “cloaked in mystery.” Is that my problem, maybe? Is there some way to uncloak it?

You have me baffled here. I really don’t remember having any problem getting the card. Perhaps something I unknowingly did before without realizing. I can look at my notes, but that will have to wait until tomorrow.
In the meanwhile, does the game recognize “TIMEPUNCH” instead of “MACHINE”? Or you could try the literal command from the walkthrough, PUNCH TIMECARD IN TIMEPUNCH while in the Cloak Closet.

[spoiler]So you were somewhere at some point that I haven’t been, perhaps. Sigh. That seems almost likely, given that the walkthrough doesn’t make any mention of finding a timecard. The game recognizes “timepunch” as the same as “machine,” I think. The literal command from the walkthrough causes the game to tell me “that object is not in sight.”

It is possible to get into an unwinnable position in this game, I was in the cave in the dark without a flashlight in the Past and could have gone in circles there forever. Who knows, sigh. [/spoiler]

Wow, sorry to hear that. When I got stuck with the violet vial I followed the entire walkthrough to the letter, rereading every description carefully. It worked, but it seems like such a shame if you had to do that so close to the endgame.

I’ll get my note from the attic tomorrow and see if I can find something.

Otherwise, my sympathies.

When I got stuck in the dark, at least I could restore rather than redoing the whole game. I hope your notes will reveal something, but consider it fairly unlikely at this point! I have redone sections of the game before, have started the whole game over a couple of times but didn’t follow through. Probably need to press forward on that… Appreciate the sympathy.

I hope you haven’t spent any time in your today yet trying to help me. I redid the game from the beginning in my today, and the object was where it should be this time through. Who knows what had gone wrong earlier! But I was able to finish the game. The endgame was enjoyable, even after all that trouble.

I would have appreciated knowing the two times I got the game into an unwinnable state, even though my error didn’t kill me. That may be true enough to life, but I don’t like it in my computer games! The first time I knew what the problem was and could fix it, the second time I knew what the problem most likely was (which your kind answers confirmed for me), without a clue how to fix it but start over. Still don’t know whether it was something I did that caused trouble, or something I didn’t do, and don’t think I really care all that much. ;>)

Many thanks from a grateful resident of a suburb of Chicago, Illinois!

1 Like

Very glad for you. It’s good that you still got some enjoyment out of the endgame. Actually, I remember enjoying the prose of the entire game even more when I was forced to replay. It is very well written.

If you enjoyed T-Zero, may I recommend World? A big (big) exploration game playable in DOSBox. One of the best I’ve played. And it has an excellent narrative walkthrough by Volker Blasius.

Greetings from Belgium, the country so small it’s its own suburb!

World - Details (ifdb.org)

If it’s of any use to you I put several completed maps on Trizbort when I played T-Zero a while back. I will try and upload them in the correct format.

trizbort 1

1 Like

T-Zero Future

1 Like


They’re hard/impossible to decipher, but they give an excellent overview of the game-area and the relations between rooms.

If we keep this up, this will become the go-to page for T-Zero players :slightly_smiling_face:

Drop me your email address and can send them to you