Renee's IFComp '09 Playlist and Reviews

Since I don’t have a game in this year’s comp, I’m not bound to silence or limited to chatting in the author’s club. Last year I really appreciated being able to hear thoughts on my game before the results were out, so for this year’s authors I wanted to do the favor of providing game feedback during the comp. Here’s my randomized play list I’ll be checking off as I go along:

[x] Rover’s Day Out
[x] Grounded In Space
[x] GATOR-ON, Friend to Wetlands!
[x] Condemned
[x] Yon Astounding Castle! of some sort
[x] The Grand Quest
[x] The Hangover
[x] Interface
[x] Spelunker’s Quest
[x] zork, buried chaos
[x] Byzantine Perspective
[x] Eruption
[x] Star Hunter
[x] Gleaming the Verb
[x] The Duel in the Snow
[x] The Believable Adventures of an Invisible Man
[x] The Ascot
[x] Trap Cave
[x] Earl Grey
[x] Beta Tester
[x] Snowquest
[x] The Duel That Spanned the Ages
[x] Broken Legs
[x] Resonance

[size=150]Rover’s Day Out[/size]

I’m all for games about dogs of any kind…

[spoiler]Really liked the opening, overall found things a bit disorienting but interesting. Enjoyed the trippy dreams, the memories, and the back and forth between David and Janet. Did not enjoy repeating the same banal actions over and over. Also found the strange prompts and status displays neat… but confusing.

I’m a person, no, I’m an ACU, no, I’m a “dog”… (and as a dog I go to a place with a sleeping room and eating room and a cold box… did somebody play Snack Time!?)

SO, I think it’s a great use of IF to have the player doing actions that seem to be one thing but which actually do something else. But in this game I never quite got clear what all my actions translated to. And I wish those actions weren’t repeatedly using the toilet and cooking an egg.

If you really think about it, this is a glorified in-your-apartment game. With enough extra coolness to make that (mostly) forgivable.[/spoiler]

[size=150]Grounded in Space[/size]

I imagine hearing the title in one of those booming, reverberating voices…

[spoiler]It’s perhaps unfortunate that my random list has me playing one space game after another.

The intro scene seems a bit unnecessary, since it doesn’t seem to matter if I turn my remote to high or off or if I try to apologize to my dad. I still end up grounded… in SPACE (space… space… space…)

The game seems good at pointing me in the right direction, letting me know what I need to learn from the computer before I get into the thick of things. But yikes, that’s a lot of info about the automining probe! (Where’s the auto in that, again?) Some things here are not so intuitive. Like, there is no way I would have figured out all those buttons and dials without resorting to the walkthrough.

A bigger issue is how I am limited in what I try to do, which seems often to be a timing issue. For example, when I first encountered the pirates, I went to try and launch a probe at them, but the game wouldn’t let me. I also tried to exit the ship, and was blocked, even once punishment mode was off and I supposedly had control. But later on I could do both of these things. What changed? I also tried to fly home and got an ending which told me I hadn’t saved Laura. Wait, who? I didn’t know I was abandoning anyone. When I undid that turn and waited, I got to meet the damsel in distress.

I think the main problem with this game is that it stinks to be grounded. (Even in space.) The restrictions of the game only letting me try certain things at certain times was frustrating. I got a few different endings, but not the optimal one, and I’m not really motivated to try again. Which is too bad, because overall the game is competently coded and bug-free. It’s just lacking a sense of fun and freedom.

(Oh, and I think the computer should understand an order to take evasive maneuvers.)[/spoiler]

[size=150]GATOR-ON, Friend to Wetlands![/size]

Gator-on, dudes! Excellent!

[spoiler]So, I’m on a tram with a shiny key, a bag of corn chips, and a homing beacon. And I’m anxious. Am I some kind of Frito-loving alien terrorist out to destroy the wetlands? Because I think I’m cool with that.

Did I type examine beacon a million times, or was it just that I kept typing x beaxon and had to retype it that it took forever? No, I typed it a million times. I wouldn’t mind wandering around following the arrows (they’ll show you where to go) so much if the scenery was more interesting. (ex: “Water collected in this depression to form an alligator hole.” and yet I can’t examine said water, depression, or hole.)

When I found the hatch, I got confused thinking perhaps that it was the name for an alligator nest with eggs or something. Like a hatching site. (Guess I was pretty sleepy when I started this one. See alien comment above.) But no, it’s a hatch one has to open. After beating crows and mazes and such. (I couldn’t give the chips to the crow because it’s inanimate. Wait, has someone replaced the animals here with evil robot ones?)

X me when in fuschia = You look mighty. Yeah!

Hey, there’s a great big threatening button which should never, ever be pressed! Oops, I really shouldn’t have pressed it.

Hmm, I can form a crackling mace. That will probably come in handy.

Ok, I enjoyed the total goofiness here despite the fact that the game was really lacking in polish. The point is to transform into a giant rainbow gator? Why didn’t you say so in the first place?!? Seriously, if there were more hints to your mission from the beginning, more descriptive scenery and some more explicit hints, this game would really level up in awesomeness. As it is, I still had fun with it.[/spoiler]

It’s good to see you’re reviewing!

Thanks, Jeremy. I’m glad you’re reviewing too. Not that I’ve read all your reviews, as I’m avoiding spoilers on games I haven’t yet played. But your filler text is great. :slight_smile:


With a title like that, I guess I shouldn’t be expecting rainbows and kittens and such. Which is too bad, as I like rainbows and kittens and such.

[spoiler]Soon into the game I find I am wearing a gag. One that I can’t remove, even though I tied it myself. In a few turns, I die. I see how this game is going to be.

For the most part, the writing here is very good, at least in the sense that it creates a real mood and feeling of foreboding. I did run into a few oddities, like the message “You can’t talk to the (Hunting-for-Sister).” Said sister also doesn’t really talk like an 8-year old, and she wears a tied-eyed shirt.

But it must say something good for the game that in a short amount of time I cared about the characters enough to not want to see things end badly for them. I mean, I’m playing a poor kid with a ratty bike, a messed-up mom, a wicked stepfather, and clothes that must be washed before school the next day. I’m obviously feeling guilty for something awful that happened, which I’m pretty sure spells doom for my kid sister.

Although the game seems technically sound, having the player repeatedly type a command like “wait”, or even “talk to (someone)” is not really all that interactive. To be fair, the game did field my attempts at doing other things. But it was soon clear that I would have little control over what happened in the story. Which upset me, as I wanted to stop the train wreck of an ending I could just feel was coming.

I got through the car ride with my “friends”, which was really really awful, and I couldn’t do anything about it. Then I was confronted with an empty cross and told that it made me feel uncomfortable and sick. A fair assessment. I decided the only way to get a happy ending was to quit the game, so I did.

Playing a game that wants me to literally crucify myself is not really my thing. The solid writing suffers from telling a story-on-rails, and a depressing one at that. If someone wants to tell me how it ends so I can be glad I didn’t torment myself by finishing it, go ahead. Or maybe I should just make up an ending for it myself. One where Jill gets a kitten and sees a rainbow. Yeah.[/spoiler]

[size=150]Yon Astounding Castle! of some sort[/size]

Me thinketh this is yon old-school adventure of some sort.

[spoiler]Hey! How did the author get Stephen Hawking to read the intro?

The good: there’s a squirrel. And some decent puzzles. And a Book of Wisdom that gives appropriate hints.

The bad: all the ye-ing and yon-ing and -eth-ing started to wear on me quickly, and made figuring out what I had to do unnecessarily difficult.

The really good: when you wanteth to win, you can typeth “win”. Which I did after a while, becoming a stamp licker with a shrine devoted to my one treasure. I was content with that.

The game never quite went from amusing to all out funny for me. And I guess I’m just not much of a quest-y type of person. But if you are into this style, there seems to be a decent solve-some-puzzles, beat-the-wizard sort of game here.[/spoiler]

[size=150]The Grand Quest[/size]

First two space games in a row, then two puzzly quest games? You’re failing me, randomized game list.

[spoiler]The game tells me I don’t feel like leaving yet. But I actually kinda do. (Grumble.)

Instead of having an array of puzzles for you to solve at your leisure, this game presents you with one puzzle, one room at a time. (While teasing you with things that look like you could sit on them. But you can’t.) For the most part, these puzzles are the sort where you need outside information to solve them. Like, from the walkthrough. Even with the walkthrough, the puzzle with the cards is beyond me. Fortunately, I have been taught a magic word which lets me escape. (And no, it’s not quit.) Typing this word, however, tells me there is no way back in. Oh, well.

May be fun for folks that are really into solving logic puzzles. But I didn’t like how linear and disconnected to the overall goal the puzzles were.[/spoiler]

[size=150]The Hangover[/size]

Despite what the blurb says, this is not really the story of me. Because I don’t get drunk and wind up married to some strange women. And if I did, my first thought would not be changing the name on my debit card. But we’ll let that pass.

[spoiler]I’m going to be as nice about this as I can. This game is really not good. It’s not good for many reasons.

The myriad of spelling, grammar, and capitalization errors sure don’t help. There’s your instead of you’re, a women on my couch, no one listening to my rabblings, a character that may be Liam or Liel (depending on which part of the room description you believe), and people wearing suites.

If you can ignore all that, there’s still some major issues with things not really working well in the game. Like putting on your robe only to read that it’s still on the floor, or finding that nothing’s for sale in any of the stores, or discovering some money only to find it cannot be called money, or dollar, or bill, but only two dollar bill, which is not fun to repeatedly type.

And, finally, unforgivably, the walkthrough doesn’t work. For example, it tells me to put things in my robe, but then I find they are all too big. (What kind of giant toothbrush am I using?) There’s also a puzzle in which I must give my mail to a secretary in order to get a form. I give the mail (I can’t give the mail to the secretary, but I can give the secretary the mail), I get points for this, but I sure don’t get a form. And then I’m sunk.

This game is broken. Beyond repair.

(And, btw, am I some really progressive male that I am changing my name after getting married? And also, where is this bank that sends me a letter the very morning after I say my drunken wedding vows? That’s some good customer service.)[/spoiler]


Time for a deliberately old school romp.

[spoiler]As soon as I see that my Uncle’s name is Floyd, I think I am dealing with an Infocom fan. The about text verifies this. And the 1984 version of me understands, and doesn’t mind at all.

Although the premise is a bit silly (your uncle letting his assistant put your mind in the body of a robot) I found the game to be pretty fun. There’s an area to explore and puzzles to solve. Things are described and implemented in an understandable way. There’s even a giant machine which you can figure out how to use just by being logical! (As in, no millions of mind-boggling buttons and dials.) And if you get stuck, there are some invisiclue-style hints to (maybe) help you out.

The game went pretty quickly, and I was able to win with 70 points (how do I get the other 20? Does it have something to do with the mysterious property tage, or is that like the fromitz board I never found a use for in Stationfall?) Overall I liked the game and its author’s nostalgia for old text adventures. Now that he’s achieved the vision his 14-year-old self wanted, I would like to see what else he can do.[/spoiler]

To get the full score, you have to get into the front yard through the front door instead of the garage. Also, I’m pretty sure “property tage” is a typo for “property tags” (they’re mentioned in the room description).

That’s interesting, because I did use the front door and not the garage. Property tage or property tags, I’m still not sure what it’s/they’re doing there. :slight_smile:

Then I don’t know how you managed to avoid getting full score. Maybe there are more alternative puzzle solutions than I realise.

You get, I believe, another 5 points for opening the garage door. And it’s impossible, as far as I can tell, to get the full score because leaving the driveway gives you 15 points and ends the game.

[size=150]Spelunker’s Quest & zork, buried chaos[/size]

Two different games. One giant cave?

[spoiler]These two games have already merged in my memory. They both have you exploring a cave and trying to find your way out, with a lot of unhelpful descriptions (you see nothing special about the whatever) along the way.

Spelunker’s Quest may be slightly better, although it had a lot of annoying (to me) sudden death moves. But zork, buried chaos had more typos, and I got stuck halfway down a slide by an obstruction which I could not further examine for the life of me.

The fact that people are still writing games like these tells me there must be some audience for them. But it’s not me, sorry.[/spoiler]

[size=150]Byzantine Perspective[/size]

What if I’m not smart enough to play this game?

[spoiler]Starting out in a cat burglar outfit and night vision goggles made me really excited about this game. Then I got really frustrated. I played around for a while. I tried using the hints. I looked at the map. (It’s a nice map, by the way.) I checked out the walkthrough. In the end I finished without quite knowing how I had done it and feeling like I had missed something big.

So I gave it a break and came back to it. This time I printed the map, which was more helpful. I didn’t feel quite so stupid playing the second time. But I still got frustrated.

While the game sets you up with the objective of stealing a chalice from a museum, the obstacles you might think you’d encounter along the way don’t really happen. You have already gotten in through a skylight, the security guys have left a note lying around with the code for the vault, there are no laser beams to dance through and no police alarms to avoid. Instead, the big problem is figuring out where you really are and why you can suddenly walk through walls.

I suppose enjoyment of the game then depends on if you can figure this out or not. While it’s not exactly a one-puzzle game, the whole thing does hinge on you learning how to use your goggles. I know, the friend I borrowed them from is a bit sketchy, but why didn’t this “friend” explain how to use the goggles? Why didn’t I notice a button on them earlier and ask about it? Why do I have the note that explains this in my pocket? And why would anyone want goggles that NEVER show where you currently are? (That’s the big thing I missed the first time around, while you can shift your perspective, it never shows what’s right in front of you, so I had kept clicking to try and make this happen, which got very disorienting.)

Perhaps I’m too impatient (or just too dumb) for this game. The setup was neat (although the premise is as iffy as my friend with the goggles), the writing and coding were good (although some inconsistent line spacing could be tweaked), the main puzzle was unusual (but for me kind of annoying). Overall, a good effort that I could see some people really enjoying a lot more than I did.[/spoiler]


Hey! I’m halfway done!

[spoiler]This one starts with a hangover and a cave. Double bleh.

In his about text, the author explains his motivation for entering the competition: he’s pretty sure his game is better than the junk most people have been turning in over the years. Hmm. Is that a good enough reason to participate? Maybe, and maybe that’s the motivation for others as well, but I can’t recall anyone ever saying it that way quite so bluntly. For some reason, I found myself irritated by this reasoning. I’m not saying you should only enter a game you think can win the comp, or that you shouldn’t bother with the spell-checking and beta-testing and all that. But the lack of enthusiasm here kinda bothers me. Enter the comp because you want people to play your game, or to get feedback to improve, or because you love old text adventures and have always wanted to write your own, or because you have an interesting story to tell, or because you want to win or place as high as you can, or even because you want to raise the bar for the comp and show others how it can be done. But thanking the authors of terrible games while aiming to end up just above them? Well, if those reasons for entering a game satisfy you, then good for you, I guess.

Aside from the author’s comments, the game itself is a decent escape-from-a-catastrophe dealio. You quickly figure out that you must leave an island before a volcano erupts, and you solve a few little puzzles along the way. Although I did not like the you-can’t-go-back-the-way-you-came map, the hints provided are good, there’s even a puzzle with two solutions allowed for, and all in all the game seems free of bugs and typos. Yes, this game is technically better than some others in the comp. So, I guess the author did what he set out to do. I just wish his sights were set higher, the passion for writing his game greater.[/spoiler]

[size=150]Star Hunter[/size]

I’m always up for some strange adventures in infinite space…

[spoiler]At first I was feeling really unsure of this game since I needed to mess around with a lot of mechanical stuff to make things happen, and that is not usually my strong suit in IF. But then I found myself suddenly off the ship and in some camp, and realized I had actually managed to get the transporter thingie working (even though I didn’t know what it was!)

Did some exploring but got hung up in the bazaar trying to figure out what to trade for. (This game seriously needs to provide some more hints and/or motivation!) I traded for a tape but apparently picked the wrong one, as I was unable to get down to the next planet I ended up at. This killed my momentum and I decided to stop there. I thought I would just come back to this game later, but then a glance at the walkthrough told me there was a LOT more to do, so I don’t know if I’ll be able to finish this one before the comp is out.

I did like the nods to various sci-fi stuff (although I think it’s self-sealing stembolts, not stealing) and I enjoyed being able to figure out the ship and transporter controls without much trouble. I also liked seeing my score go up (always makes me feel good to know I’m on the right track.) On the other hand, I did not like the lack of direction, and I’m afraid the process of getting around could become pretty boring through repetition. I think this would have held my interest better if it was more fun just exploring and/or if the ultimate goal was made clearer.[/spoiler]

[size=150]Gleaming the Verb[/size]

For some reason, this title makes me want to recite Jabberwocky.

[spoiler]If I have to gleam the verb, shouldn’t gleam be a recognized verb?

This is a short little word puzzler game that, depending on how you feel about word puzzlers, could be fun or not. Basically it’s got one thing to figure out: how to turn a fairly nonsensical phrase into a verb for interacting with a cube. (Not that you really interact with the cube, you just say “whatever cube” and there you are, next clue.)

I got the first two words, not the next two, and then the final two. So I didn’t feel as dumb playing it as I did the other figure-one-thing-out game I played. I enjoyed the game as a short diversion within the comp, it was kinda neat for a change, but I don’t know how well it would stand if you were playing it alone instead of in a group of other games.

And why was I naked?[/spoiler]