Moondrop Isle hint thread

OK, I’ve turned on the electricity and started working through the mysterious kiosks. I’m on the one with 8 buttons, just north of the Guinea Pig Habitat, the one with the mysterious language. I’ve made some guesses based on the kiosk outside the mall entrance but it hasn’t told me I got the answer right. Dunno if I’m quite ready to ask for a hint yet but I am starting to wonder if I’m on the right track…

Here’s what I’ve worked out about this kiosk’s operations:

The kiosk start with the string ak ya d. The buttons do the following (each of them adds text at the start and end of the existing string:

  1. (2x) reverse string

  2. add i soti r|...|lba ya t

  3. Y to L

  4. add an|...|ayarg fir pihG (Ghip rif graya|...|na reversed?)

  5. add if ya|...|a gro

  6. YA to LI

  7. add gh|...|un tef dip

  8. add ef ayeb fe|...|y kehs (shek y|...|ef beya fe reversed? beya → bela, not beli?)

Another terminal has the words tef ??? grolba with the middle word being one of afa, bela, dipa, gara, or sina. So I’m guessing those are all words in this language or cipher.

My guesses are… I’m assuming we start capitalized, so ending with 4 and then 1. I’m also trying to make words from the other kiosk, since I feel like I have nothing else to go on? So 5 and then 2 to get “grolba”, and probably 7 and then 5 (or 4? but that doesn’t look as good to me) to get “dipa”. I’m also guessing 8 is reversed and we replace the Y alone to get “bela” rather than “beli”.

So my initial thought was 752, 183, 416, giving “Ghip rif gralishek li soti rif laghak la dun tef dipa grolba la tef bela fena” but some bits of that look suspect to me and also the kiosk didn’t confirm it so I assume it’s wrong.

Anyway. Still tinkering. Anyone else working on this spot?

1 Like

Yep… Can’t help, but since you asked, I’m at the same kiosk you are!

1 Like

The one before that was fantastic, I thought.

Oh, I didn’t look at the map on the kiosk: it’s probably something to do with the dome on top of the cliff which I don’t know how to get into yet.

I got the train running though. Per usual for this game I was excited about the discovery but then it didn’t really do anything for me, heh.

Also the QR code in the mower garage says look under the safe, because that was an unnecessary nuisance to figure out how to read…

OK, I’m stumped. How do I get the golf ball back so I can move on to the next hole?

>x cup
Most golf courses have a removable flagstick to leave in the cup while most golf activity is occurring. If such flags ever existed at the Greens, they are not in evidence here. The cup itself is set into a rectangular stone the size of a dinner plate, set flush with the green's synthetic surface.

In cup #1 is a yellow golf ball.

>get cup
That's hardly portable.

>get #1
(cup #1)
That's hardly portable.

>get ball
You can't see any such thing.

>get golf ball
You can't see any such thing.

>get golf
yellow golf ball: You can't see any such thing.

Elvis walks in from the cart path, southeast intersection.

>get yellow
You can't see any such thing.

I can drop ball, which first retrieves it and then sets it on the tee box, but I don’t know how to get it. I don’t seem to be able to just move on to the next hole and drop ball there…

Edit: hmm… I can just leave the area altogether and come back, but boy, what a nuisance. What am I missing?

Edit edit: I guess I can reload and hit the rec center icon and that’s maybe faster than walking out and back in?

This is a bug, it’s not how it’s meant to work. I think it’ll be fixed soon.

You can get to two (or three?) new areas on the monorail, once it’s going. Take the full ride around and check each stop.

Yeah, I did that, of course. I only see one really new area, and I don’t think I have the item I need to make progress there. What am I missing?

Monorail stops
  • Monorail Depot
  • Endymion Gardens
  • Constellation Bay
  • Gibbous Grove Shopping Center
  • Moondrop Isle Wharf
  • Skyview Lagoon
  • Lunarcade

Skyview Lagoon is new, but AFAICT I still can’t do anything with the glyphs so there’s nothing to do here beyond the simplistic puzzle to get in.

I guess there are a couple new rooms at the Lunarcade and you get another letter?

I mean, it’s fine, it was fun to ride around once. Just anticlimactic: I’ve spent the whole game expecting the monorail to be cool but uhh… it’s just another “fast-travel” method that’s actually a lot slower and more painful than just walking where you want to go? At least for me. Textbook “how not to design a train in a text adventure.” We know how to do better than this. It isn’t a MUD, there’s no reason to have it on a 49-turn cycle instead of just having it show up shortly after the player reaches the platform, or having a call button.

Regarding the kiosk puzzles.

You’re very close with “Ghip rif gralishek li soti rif laghak la dun tef dipa grolba la tef bela fena”. Close enough that if you understand moondropislese, you likely understand the message. Looks like you’ve got some 'i’s and 'a’s the wrong way round. The solutions to the kiosk puzzles on the east of the island help out, especially with spelling.

1 Like

I’ll forward that issue on to the authors for you! :slight_smile:

Ah, ok. I don’t understand moondropislese at all: I haven’t seen any of it anywhere before, I don’t think? I’m just making wild guesses based on the handful of words that the first of the east puzzles shows. I couldn’t figure out the first of the east puzzles at all: I just get buzzes from all the buttons and it seems like they change the output randomly so I assumed there was something else I had to find first

Wow! I’m surprised you managed to get that far with that last kiosk without doing the kiosk east of the island! They’re not random, I can confirm that. My advice for those kiosks is keep pressing one button until it beeps, then note which button you pressed. Repeat with the other buttons and you should see a pattern.

1 Like

Yeah, I finally got it, thanks! With the east kiosk I had pressed all the buttons in order, then reverse order, then pressed a few randomly, then pressed a single button 12 times in a row, and never got anything but a buzz so I assumed that I needed an item to decode it, since that’s how basically all the other puzzles have worked so far. So I guess I got pretty unlucky. Hmm… now I want to go calculate what the probability of that is.

Dunno, the west kiosk seemed like most of the information was available: I think I laid out my logic for the west kiosk: I just figured that the capital letter must start the sentence, and then I assumed that the seven words I saw on the first eastern kiosk were words, so I pieced together the ones of those that showed up. So that gives you 7, 5, 2, and you know it ends 4, 1, and if ayeb is bela then 8 is reversed and you can only reverse twice, so you must have 1, 8, 4, 1

So I think the only part you have to guess on is where buttons 3 and 6 go in the sequence?

Re kiosks: I worked out the western ones first except for the last of those that isn’t in English. Then I found the mall entrance kiosk, which starts teaching what those non-English words mean. It may save you a bit of time to know that:

  • The mall entrance kiosk is teaching colours, not numbers.
  • The dunes (east side) kiosk is teaching numbers.

I wasted a lot of time not knowing which of the two concepts the mall entrance kiosk was doing, and wrongly guessing which concept was even being taught at dunes (east). Once you have these as a foundation, the rest should be fairly straightforward.

While I’ve discovered a great deal in this game, one thing I haven’t found is a scope for looking at the Magic Eye posters. I could use an extra hint for that, I think.

btw, was I the only person amused that two of the weird words are gostak and lighan? I love in-jokes like that.


So I think I’ve run out of things to do… I need a flashlight or similar to get in a lot of areas on the island, including poking around in the golf course places. I also haven’t found the golf ball yet, so there’s that, and I similarly have no idea where the letter D in LUNARCADE got to.

I haven’t gotten into the hotel yet. I also don’t have gear for wading in water.

Any suggestions?

BTW, I think the magic eye posters are just hints for the bookstore bookcase puzzle. Which I solved by trial and error.

1 Like

While I’m certain you’re correct about that, I still want the scope for other puzzles. Several items in this game are used more than once.

Regarding your own progress, there’s likely something you need to do in the water park, particularly, the north side near the hotel.

1 Like

Yeah, that helped me get unstuck. I’m progressing now.


OK, I think I’ve run out of things to do again.

I have found the flashlight, the waders, and the hotel key card and so I’ve been able to access a lot of the island including the Sanctuary Hotel.

In the Lunarcade, I have all the prizes except for the plush guinea pig. I have no idea how to climb the sign all the way as the letter D is still missing and Renzo won’t accept the letter H in its place. I’ve beaten all the arcade machines but I can’t get through the jammed red door.

In the Hotel, I’ve been able to get up to the third floor but no farther. I think I have to turn on the elevator and I assume the key is in the lockers with the combination being some employee’s ID number. Maybe Tania based on the break room letter? But I don’t know her last name. Also tried JHOS for Jennifer Host but no dice.

In the Golf Course, I played golf and got a prize code but don’t know where to enter it. I also haven’t gotten through the boarded-up door though I have made it to the dome on the clubhouse roof.

In the Gardens, I am stumped on the password for the safe in the southwest shed. I did get the moon plushie though.

And I still have no idea where the magic eye scope is.

Check out the front desk, there’s something that’ll help!