Help with Ryan Veeder's Authentic Fly Fishing

I’m very late to this game, but I’m kind of stuck.

I’m not sure where to go next, but I do know I’m missing badges, since I only have 10.

I’ve got into the lodge but not found anything to do with what’s inside, other than pilfering some things. There’s a west wall in the basement that’s suspicious, but I can’t work out why.

I followed two sets of GPS coordinates, the multi-step one and the skeleton, but nothing much seems to have come of the skeleton - did I miss something there? The PC seems remarkably chill about finding it, compared to the reaction to insects!

I can’t work out if there’s anything more to do with the firepit - I assume that’s where the singed paper with the CALL MAMA STUPID FOR LUNCH message was burnt, but I’m stuck trying to understand what it means.

The course and targets seem uninteresting?

I found the damp notebook and I’ve read all the pages now.

I have other things I’m still working on, but any hints around any of these would be appreciated!

Have you looked through the other threads? Ryan Veeder's Authentic Fly Fishing and Ryan Veeder's Authentic Fly Fishing: Theories concerning plot

Yes, and everyone in the former is behind where I am, and everyone in the latter is ahead, but deliberately vague :slight_smile:

Unfortunately I don’t remember a lot, so some vague hints:

  1. Did you clean the beach? It takes several days…

  2. Did you solve the geocaching puzzle? You need to search for the object mentioned even if not shown in the description.

Yep, done both of those. I don’t remember getting anything as a result of (1), though. Pretty sure I got a badge at the end of (2) from a box in the pond.

I just found this map: Map for Ryan Veeder's Authentic Fly Fishing and I don’t know how to get into the tunnel, but I assume it’s to do with the west wall under the lodge?

IIRC, the tunnel opens from the shed doing something with the “CALL MAMA STUPID FOR LUNCH”
Also IIRC, in the beach you should use the metal detector that you get to find the missing earring, also you can use it on the skeleton.


Thanks very much! I got unstuck (for now)!

1 Like

The forum is encouraging me to start a new topic, but I’m a rebel and I’m gonna just post here with my own request for help.

In terms of how many badges I’ve collected, I have eight.

I’ve been following a few trails that seem to have petered out:

  • I feel like the stakes and poles are meaningful, but I haven’t figured out what they signify. Is it suggesting the lake is like a sundial or clock? Should I be trying to play at 3:45 or 9:15 or something?
  • I cleaned up the beach! It gave me a few metagame details that were great to read about, but if I was supposed to obtain some clue from this, I failed to do so. Is there anything more I should be doing here? I do have one idea, but consider the problem in the next bullet point:
  • I think I’ve missed out on picking up some important tools! I should be able to find a metal detector and a GPS unit somewhere, but I haven’t seen either one, yet. That latter item is a real stumbling block, because I’ve got at least two clues that require me to have that object before I can investigate them.
  • Speaking of missing things, I have all but one of the birds in the guidebook checked off. I feel like this is one I’ll stumble over on my own eventually, but I’m including it here for completeness.
  • I have successfully entered the basements of both the wasp shed and the lodge, but I have not yet found a way inside the tunnel between them.
  • Other places I’ve gained access to: the cabin where Harlan stayed, the other cabin where the Elsworths stayed, the shed where Anita stayed, the observatory, the bird sanctuary, and obviously the 2,500-room woods, which I am again suspecting I need the GPS unit to figure out.
  • Oh yeah, and I also haven’t been able to open the bumpy rock, but I assume that’s just Tortus’s ashes, so I haven’t tried very hard.

I would appreciate any clue toward something I may have overlooked!

1 Like

Regarding @jsnlxndrlv’s first point: It occurs to me that there’s really no good reason anyone would figure this part out on their own, so I guess I can “reveal” it now and add an exciting new challenge for people who thought they’d “solved” the entire game:

A bunch of locations are meant to represent Tarot cards. Both the major and minor arcana are represented, but by no means is the entire deck in there. I don’t remember for sure how many there are… Probably about ten good ones, and a handful of others that are more of a stretch. I was mostly thinking about the Rider-Waite-Smith deck and trying to “match” those illustrations, but some of the “correspondences” are more abstract/philosophical/personal.

Anyway: How many Tarot cards can you find in Ryan Veeder’s Authentic Fly Fishing? Here are a few to get you started:

  • The Ace of Wands
  • The Emperor… I think?
  • The Four of Wands
  • The Hanged Man (this one is unfair but I know for sure it’s in there)

OH MY GOSH CHECK THIS OUT: I actually included the secret Tarot identities of scenery objects as synonyms! So if you think you found the Four of Wands, you can try to refer to it as the Four of Wands, and if it works then you know you found the intended solution!

On closer inspection, it looks like I didn’t remember to do this with all the items I should have. Darn. Well, you can always check your guesses with me.


Oooh! Let me see if I can help with some of these. Others I’ll leave unanswered, because these might get you unstuck:

  • The metal detector - You need to wait until the woman is in the gazebo and then ask for it. It took me days to realise she had it (I just never read her description properly.. Once you have it, use it liberally.
  • The basements - Have you dried the notebook out completely? There’s a really weird note in there that has a coded message.
  • I forget where the GPS comes from!
1 Like

Ah ha. While I had an idea that there might be an NPC in the gazebo because of an old map Ryan posted to his Patreon, I still haven’t met this person yet, perhaps because I’ve been using the canoe to get around ever since I unlocked it. I know what to do here now, though.

Regarding the “weird” clue in the notebook—I used that to access the basement of the wasp shed. I found the safety notice, the Arduino, and the metal crank. I can turn the crank, and it makes a bunch of noise behind the wall before eventually “unturning.” I don’t seem to be able to do anything to the wall before, during, or after this process. I saw a similarly perfectly ordinary wall in the lodge basement, but I did just remember one thing I forgot to try from that side.

EDIT: If the other idea I had is going to be of benefit (feeding the snake), that benefit hasn’t materialized yet. I can keep trying this, though.

1 Like

In the basement, turning the crank opened something, but not in that basement.

The metal detector lady only shows up on some days, she parks in the car park, so you can check if there’s a vehicle there.

1 Like

Ok, I need some help.

I have 14 badges:

the Steelhead Badge, the Bluegill Badge, the Muskellunge Badge, the Rainbow Trout Badge, the Smallmouth Bass Badge, the fish skeleton badge, the Mako Badge, the Bonefish Badge, the Dolly Varden Badge, the Crappie Badge, the Largemouth Bass Badge, the Brown Trout Badge, the Carp Badge, the Walleye Badge

Things I don’t know

  1. Where/when to see a bald eagle - I suspect that this will lead to another badge when I show the completed guide to Zuleika.
  2. What to do with the geode - Malcolm opened it for me, and I tried to return it to the throne and put it inside the drawer in the observatory (I think it’s the Interplanetary Standard Reference from the sci-fi story), but nothing happened.
  3. Goldfinch - it’s waiting for something and it’s not in the guide, which is weird.
  4. What to do with the costume from the tunnel.
  5. What to do with frozen mice - I gave one to a snake and another one to the cat, but is there another purpose?.
  6. Numbers on the keys - I tried to dial them, but nothing happened. However, the number on the steel key has the number 8, which is missing on the phone. Is the button 8 somewhere? Is it possible to dial the number from the steel key?.
  7. Styrofoam in the payphone - is it possible to take it out?
  8. The stakes and poles - do they serve any purpose? - They probably only represent the tarot cards, because the stakes near the broken bridge can be called Three of Wands. This is actually crazy. How the player can discover something like this on his own?!
  9. Nightstands - I took the lamp from the one in the shed and put it on the other one in the bedroom, but nothing happened.
  10. What to do with the bullet?

Btw, the painting of the woman with the letters B.J. in the gully is a high priestess (another tarot card).

EDIT1: I’ve got another badge (15th) - Northern Pike Badge - after feeding the crows.

1 Like

I think there’s a badge you’re missing that’s actually quite easy to find. A ladder is involved.

Where did you see a chickadee? Does it have to be a particular day/weather? (I wish Zuleika could give you hints on where and when birds might be found).
Edit: I found it! Only the eagle left.

1 Like