Frotz for mac

I am not sure where to put this but, could someone send me the download link for frotz for mac.

It seems that Brew is the most up-to-date repo for this. See

I tried it and, I am not sure how to do this. I use voice over for mac.

If you are not familiar with the command line and the Terminal app, it may seem difficult at first. Basically you start Terminal and paste the command shown at the page linked above ( When it has finished you type brew install frotz, wait for that to install and then type frotz + path to the game you want to play.

when I typed brew install Frotz it said command not found

First you have to paste the line /usr/bin/ruby -e "$(curl -fsSL"

(and enter your system password when asked.)

I tried to do that but it didn’t ask me for my system password I’m not sure what I’m doing wrong here

Depending on your system setup, your password may not be necessary. What happens now when you type brew install frotz?


Nothing as in -bash: brew: command not found?

And what happens when you enter /usr/bin/ruby -e "$(curl -fsSL"?

EDIT: Note that installing Homebrew the first time will usually take a couple of minutes, and sometimes the process may look as if it is stuck.

it does nothing when I type either of them if it has installed where would it be

Homebrew binaries are installed in /usr/local/bin, but the nice thing is that you usually don’t have to worry about that. You just type the name of the program on the command line to run it.

But “does nothing” sounds weird. Are you able to type at all in the Terminal window? Do you get errors when you press enter?

You might be lacking the Xcode package from the Apple App Store. See There’s no cost for this.

This page discusses in greater detail how to install stuff using Brew:

it’s just saying space and greater than

Hm, I’m not sure, but that sounds like you may be stuck in some kind of editor. Try pressing ctrl + C to get out or just close the Terminal window and open a new one.

I tried that and it still did the same thing

I don’t know if it is VoiceOver causing trouble for you, but when I switch it on here it seems to read everything fine.

The standard command line prompt is

Computer-Name:~ username$


username@Computer-Name ~ % 

on Catalina.

I think that if you don’t have Xcode installed, you will get an error message saying so when trying to install Homebrew. But as David Griffith wrote above, it is probably a good idea to install Xcode first of all, and then follow the instructions on the Homebrew web page.

how do I install ZCode

The easiest is probably to click David Griffith’s link above.

Otherwise, just start App Store and type “Xcode” in the search bar.

I have downloaded xcode. What is my next step?