Endless, Nameless

Entering the shed: it seems like there are two triggers. First, you have to

have made it into the jewelry shop (I forget whether you need to have gotten the crucial object inside though)

Then, you need to

tell the sorceress that you have met the person inside, but it doesn’t have to be in the same lifetime you’re on now (but never use >RESTART, because that will erase all the triggers). It might be hard to know how to steer the conversation that way, but save/restore if necessary before starting to talk to her and the option will pop up eventually I’m sure

If you’re stuck on accomplishing the first trigger,

you get in the same way the sorceress lets you in the first time you visit her

Do those things and the shed will just be open (and the room desc will say so) - nothing special you have to do to get in.

stuck near the beginning…

how do i get out of the bar with the darts? i can get thrown out by jumping on the table, but they still take my darts away.

Put the darts in your pocket, then get drunk, then jump on the table. If they pitch you out at that point, they won’t bother searching your cloak.

I think I’m lost in two places.

Firstly, I’m guessing I’m not doing something correctly with the Interlife. I assume that the right way to leave it and return to the game world is via RESTORE or RESTART (though maybe I’m just used to meta-gaming as in e.g. Slouching Towards Bedlam); but the game seems to indicate otherwise (all this talk of the REPLAY command (which I’ve yet to use), the fact I have to go through the same conversation with my alter ego over and over, the conversation with the Sorceress…). Am I missing something? EDIT: I found the “normal” entrance from the Interlife to the game world. Turns out I had drawn my map inadequately.

Secondly, I can’t seem to temper my shield. I’ve been assuming that I need to get the troll’s blood into the machine’s funnel, but the exact incantation escapes me. I’ve tried bodily picking it up and tossing it in (before and after injuring it), digging up the stain on the ground, turning myself into a troll (entertaining), turning the mackerel into a troll, luring the troll into the cave… am I even on the right track?

I’d appreciate any hints!

There’s an item in your inventory that can be used to carry things. This should help.

That’s exactly the nudge I needed. Thank you.

Finished (most of) the endings–very entertaining, and illuminating on several levels. (I definitely see shades of Buddhism and Taoism here. Of course, we all see what we choose to see.)

In particular, I found the following line of the Warden’s of particular interest: “What? Wherever did you get the idea that the adventure world was lower than this one…?” It is easy to see shades of this in our own world, and there are a lot of (worthwhile) historical examples within both philosophy and mysticism. Of course, this is probably not the best BBS for such discussion, so I will refrain from continuing.

I’m having trouble exploring these endings:

[spoiler]- Throw a dart at a troll and enter the resulting energy vortex. (probably the “best” ending).

  • Throw a dart at a troll and DON’T enter the resulting energy vortex OR fail to @WALL successfully when faced with the troll.[/spoiler]

After I @NEW there aren’t any darts in the tavern; and, furthermore, if I attempt to do so from the beginning of the game (when there are darts), the troll simply takes damage as normal and nothing particularly interesting happens.

Clearly I am missing something; and at this point of the game I bet it’s obvious and I’m simply too close to see it. :slight_smile:

The inventory you have in the adventure is (mostly) distinct from the inventory you have in the afterworld. (Exceptions are interdimensional things like dragonstaffs and focusing plates.) If you want to have a dart in the afterworld you can’t bring it from the adventure. But there is a dart you can find in the afterworld itself…

Aha, got it. Thanks, that deepens the ending quite a bit.

Stuck on activating the stone… enough that I registered for the board!

[spoiler]I’ve tempered my shield. From talking with the Dragon double, I know that I want to activate the Philosopher’s Stone. I’ve talked to the Warden and entered the shed. I can’t find anything to do in there. I assume the answer is that I won’t survive the activation process (extreme heat), and I can re-enter through the shed, as long as I don’t damage any gear.

But I can’t figure out how to expose the rock to heat (either the dragon or the machine).[/spoiler]


You just need to get the stone closer to the dragon somehow. This one isn’t really very complex.


Found 1 more ending;

killing the dragon without ever entering the interlife.

I need hints about the machine, and about tempering my shield.

The sorceress tells me I’m about halfway through, and I’ve met the Warden once in each world.
I’ve even managed to activate the philosopher’s stone (although I die in the process).
But I can’t find the machine everyone keeps talking about, or temper my shield.

It sounds like you may just have missed an exit and not found the room you need.

When you’re down by the troll’s bridge, take a good look around for directions you may not have explored.

Hey, I’m stuck on what seems to be a very early point in the game. I’m having so much fun but I just can’t figure this out so I thought I’d swallow my pride and ask:

How do you win the dart game? I mean the one in the weapons shop to get the sword? More to the point, how do you get the sword? I smuggled the dart out of the tavern. I’ve tried a lot of silly tactics even turning the heavy dart orange but I can’t crack it

There are several parts to this:

First off, you want to be as good at darts as you can be, so keep on practicing at the bar until you’re the best!

You’re on the right track with the color-changing.

You want to sneak the red dart into the shop. See anything special about that cloak?

Sneak the red dart into the shop by putting it in your pocket. Turn the red dart purple, and hide the heavy dart in your cloak. Enjoy your new sword and shield!

Thank you! I finally solved it. For some reason my timing was off and I kept running out of magic energy before I could complete the final step. Phew.

I am completely stuck at the same point at Rainbow and the hint he got doesn’t help me; any chance of another?

Is there something you can do between creating the magical marlin and the roc grabbing you? Do you have to get something set up before you make it?

What are you trying to accomplish? (The reason I ask is that your problem might be either that you don’t yet know how to accomplish your goal OR that you have the wrong idea of what your goal is.)

[spoiler]I’m pretty confused about that myself; from the rumors in the afterworld I suspect that it’s not actually possible to get to the roc’s nest, but the roc still seems like it has a purpose. My guess is that I want to use it to fly over the labyrinth so I can avoid the minotaur, but the last chance I get to drop off puts me in the north end of the village, which is not terribly helpful. Plus, if the cottage and jeweler’s characters are right I need to get into the jeweler’s shop before returning to the cottage, but I haven’t made any progress on how to do that.

Perhaps I’ve missed something? I’ve got the sword and shield and made the marlin but I have not done anything I don’t need to do to accomplish those two goals. Oh yes, I’ve also got the labyrinth expert to admit that you can’t defeat the minotaur.[/spoiler]