Endless, Nameless

Okay, looks like it shouldn’t be too hard to get you going again…

The trick to this one is that where you end up depends on your point of departure.

Hmm, I remember there being in-game hints for this one. Either way, here’s one: the jewelry shop is locked in the same way the sorceress’s cottage was the first time through. How did that door open? Yes, you knocked, but that didn’t open the door - that prompted the sorceress to open the door. How?

Oh gosh I feel dumb, thanks! I’d kind of figured both those out, but was shooting myself in the foot.

I was really dumb; I realized I could take off from a different place but I was trying to run there after transforming the marlin. If you walk there first and then transform the marlin that does work a lot better.

Any chance of another hint?

[spoiler]I think I’m at the point where I have to temper the shield now, but I cannot figure out how to get the troll’s blood.

I’ve been back to the sorceress and talked to the warden, and made the philosopher’s stone, but I cannot for the life of me figure out how to pick up the troll’s blood. I saw the previous hint “you have something in your inventory you can carry things with”, but I can’t seem to figure out how to get the stain into the belt, the cloak, the wand, or the shield, or how to get blood from the troll without just killing it. Am I using the wrong thing or doing it the wrong way? Or do I have to do more in interworld before getting to that?[/spoiler]

Nearly have it… dirt-filled stains aren’t much use though, try catching one before it hits the dirt.

Thanks a lot! Finally got it. And finished the game! Does anyone know where the last two endings are besides those mentioned here?

Really great game :slight_smile: The best experience I’ve had with one for a long time.

I give up, can some one help me please.

[spoiler]I’ve reached the sorceress using the roc and big fish, I picked up the stone (have not turned it into a philosophers stone yet because, best I can tell, I need to upgrade my shield), I (think I) get that I need to get the troll remains into the machine… I don’t get how I get it there. I can’t seem to get him to follow me in that direction (maybe I’m doing it wrong, I’m a little fuzzy on how I do manage to get him to follow me when it happens?), and if I kill him by the bridge I can’t get the remains anywhere before it evaporates. Pick up shield (some gone), e (all gone)… I still have a clear ampule… Maybe that’s part of my problem?

Here’s my current inventory… I sometimes (This time) forget to feed the cat.
a shield (being held, not worn)
a sword (held in hand)
a belt (being worn) with an empty scabbard
two gold
a brown cloak (being worn)
a spellbook
a rock
a wand
a mackerel
an ampule of rainbow fluid
an ampule of bubbly fluid
a large ampule of clear fluid
a leaflet
a heavy purple dart
two ordinary red darts[/spoiler]

Where’d you get the leaflet? I never found it. Anyway you can’t pick liquid up off the ground, so you need to find a way to catch it when it spills. You definitely have the item. Think about the interlife tips.

Thanks for the nudge… Somehow I SWEAR I tried this like 10 times and it didn’t work

[spoiler]I knew the shield thing, just somehow I swear it always evaporated… I just tried it again so I could post a log… and it worked this time… hoary, It was making me crazy…

The leaflet is the paper early in the game that gives you something crazy like 50 points from the sorceress mailbox.

read leaflet

NAMELESS QUEST is a game of adventure, danger, and low cunning. In it you will explore some of the most amazing territory ever seen by mortals. No BBS should be without one! And Endless BBS isn’t! Hehehe."

[Your score has just gone up by fifty points.]

take leaflet

Got all 201 of 201 points. Noticed someone mentioned missing one, they probably already figured it out, but here’s the list the game gave me:

[spoiler]You have scored 201 out of a possible 201, in 239 turns.

The score is made up as follows:

 1 : becoming good at darts
 1 : becoming great at darts
 1 : becoming awesome at darts
 1 : purloining one or more tavern darts
 1 : getting into the home of the sorceress
 1 : procuring a magic wand
 1 : procuring a spellbook
 1 : procuring an ampule of cloudy fluid
 1 : procuring an ampule of rainbow fluid
 1 : procuring an ampule of bubbly fluid
 1 : procuring a large ampule of clear fluid
 1 : defeating an enchantment
 1 : procuring a mysterious rock
 1 : freeing a wooden fish from bondage
 1 : getting into the home of the sorceress again
 1 : refueling an important machine
 1 : preventing yourself from being roasted
 1 : leveling up
 2 : casting your first magic spell
 3 : tempering your shield
 5 : winning a sword and shield
 5 : escaping an enchanted labyrinth
 5 : acquiring the Philosopher's Stone
 5 : forging a golden sword
 7 : ridding the world of a troll
50 : reading a hilarious leaflet
99 : slaying the dragon
 1 : living to tell the tale
 1 : feeding a talking cat along the way

201 total (out of 201)

I’m thinking it was the cat you guys missed… Though I don’t remember defeating an enchantment.

I don’t see how that’s different from “- Become overwhelmed by trolls.” Though the typical path is different…

Also It appears I can’t nest spoilers… though I wasn’t sure If I needed to in the first place, I guess I have no choice in that matter.[/spoiler]

One thing I still can’t find: Where’s the leaflet?

Hi! I’m totally stuck on this part (which is actually why I joined e.e).

I got the sword and shield, I have the clear ampule left. I have the mackerel, and so now I have no idea what to do.

I was thinking I had to get the philosopher’s stone, to turn the wooden marlin into a real fish, then get carried off by the roc.

However, I can’t get the wooden marlin, much less the philosopher’s stone! It’s out of reach, so I tried levitating up to it, but I couldn’t muster up the energy. I can’t kill the Minotaur, and so now I’m at a loss.

What do I do?

As hints go I’m afraid this isn’t very subtle, but, at least according to my (possibly out-of-date) transcript, and given your description,

CUT ROPE should do the trick.

More ending spoilers:

[spoiler]- The 11th ending counts (if it ends the game, it is an ending).

  • The 10th ending is actually two different endings, although they look similar
  • And the 13th ending: kill the sorceress.[/spoiler]

So I know caver posted his question a year ago, but I got stumped at the same place and I only got past it by cheating and decompiling the source code. It was a silly little thing, really. So for anyone else who’s trying to get fuel for the machine and has realized where to get it and what to store it in but just can’t seem to get it from point A to point B, it might help to realize that:

This is an old school adventure game and the troll is not nailed down. He’s also pretty small.

There’s also a slightly different version of the

get-overwhelmed-by-trolls ending

if you

forget to keep the key with you in the interlife and don’t have it in naraya. Basically it just tells you “well then you’re doomed!” heh heh.

But I’m actually having trouble getting to the ending that raketemensch listed as his favorite. I can @up the sorceress, but nothing happens from that - she just gets @up’d and then i can proceed either with the “enter portal” or “throw dart at troll, enter portal” which is the “u has rly won” ending (and particularly poignant given that I was bouncing my 3-month old to sleep as I got to it. Anything I need to do to get there?

Also, this game was awesome. :slight_smile:

I’m not sure if it’s better to necro this thread or create a new one, but since this thread helped…

I’m pretty sure I’m very close to defeating the dragon.

I can turn my sword to gold, and I have the reenforced shield. But I only damage my hand for 1 hit point.

I think what I need to do is

Cast purigi, but none of the ampoules seem to allow it.

What am I missing?


You… what? That doesn’t sound familiar, and I’m not seeing it in any of my old transcripts. Unless someone else understands what situation you find yourself in from your description, maybe it would help if you were a little bit more specific? Maybe paste some stuff from your current situation in the game into a spoiler tag? I’m having trouble figuring out what you might mean. It doesn’t sound like you’re on the right track though.

Hmm, sorry for the long delay here…here is the transcript from the bridge. Any suggestions? Thanks!

a rock
a shield (being worn)
a large ampule of clear fluid
a wand
a belt (being worn) with a scabbard containing your sword
a gold coin
a brown cloak (being worn)
a mackerel
a heavy purple dart
a leaflet
a spellbook

(get sword, drop spellbook, get rock, put clear fluid in wand)


Outside the Dragon’s Lair (exits: N S)
You are standing before the entrance to the dragon’s lair. Take a few steps south, and you will be face to face with the foul monster who has struck such terror into the hearts of good people throughout this land!


Dragon’s Lair (exits: N)
You are in a large cave that smells distinctly of brimstone. All around you lie the charred remains of those who have tried to kill the dragon before you… and failed.

Before you, lying atop a veritable mountain of gold crowns, rings, nuggets, goblets, and other bits of aurous treasure, is an enormous dragon! It opens one eye as you enter. You should not have come here, it says, directly into your mind. With a yawn, it sits up.

speaking to the dragon

SAY 1 : Prepare to die, dragon!
SAY 2 : You will pay for your crimes!
SAY 3 : I am your worst nightmare!

throw rock at dragon
You throw the rock from the jewelry shop at the dragon. The dragon counters with a blast of flame that melts off the rough outer layer of the rock and reacts with the core to form a smooth, shimmering orb - which the force of the dragon’s breath sends flying back in your direction. The transformed rock bounces in front of you and rolls up to your feet.

The dragon breaths a jet of fire at you - but you block it with your shield, and emerge none the worse for the experience! You look at your shield and guess that it can withstand three more blasts like that.

You’ve tempered your shield, says the dragon’s voice, inside your head. As have others before you. They died. So shall you.

squeeze wand
You hear the muffled sound of glass breaking - wince at the sting of the needle entering your thumb - and then you feel magical energy coursing through your body!

get rock
As you pick up the shimmering sphere, you know that this could only be one thing: the Philosopher’s Stone!

The dragon breaths a jet of fire at you - but you block it with your shield, and emerge none the worse for the experience! You look at your shield and guess that it can withstand two more blasts like that.

[Your score has just gone up by five points.]

ovidio sword from gold
With a tight grip on the coin in your pocket, you cast your spell… and though you’ve seen more dramatic transformations, your heart races as your sword turns to solid gold! For the first time, the dragon looks at you with fear in its eyes.

The dragon breaths a jet of fire at you - but you block it with your shield, and emerge none the worse for the experience! You look at your shield and guess that it can withstand one more blast like that.

The magical energy leaves your body.

[Your score has just gone up by five points.]

attack dragon
Your mightiest blow has no effect on the dragon, but you hurt your own hand enough to lose a hit point!

The dragon breathes a jet of fire at you. The good news is that you block it with your shield! The bad news is that the blast of flame reduces the shield to vapor, and you are badly burned.


IIRC, you have to


for it to work properly.

Ah, okay, yes… man, I wish I could find my old transcripts, sorry, changing computers. But I’m pretty sure I remember this, now that you mention it! Let me see if I can do the gradual hint thing.

Remember that this part of the game is trying to be an old-school adventure, and that those are sometimes finicky about phrasing.

Look carefully at the final response in your transcript. What does it mention? What does it not mention? What does that imply about what the game assumed that you asked it to do?


I’m going to be so embarrassed if this is wrong, I mean I haven’t checked or anything, and it’s been ages, but it does sound familiar… anyway if what I’m saying doesn’t seem to fit, that’s probably why. Wait, actually chux just beat me to the punch and we seem to be agreeing… bah, I’ll post this anyway, can’t hurt…