Endless, Nameless

#1

I have been playing Adam Cadre’s latest game Endless, Nameless for about a week now and am wondering if anyone else has tried it and might be interested in trading hints.

endless nameless quest stuck in tavern
#2

I’ve been playing some and have gotten as far as

I have the sword and shield, but I haven’t been able to get back through the labyrinth, temper the shield, or find the rocs’ nest.

#3

I got stuck for several increasingly frustrating days at a particular point consistent with your description, then posted here, then got impatient and broke out txd. Anyway, it turns out that if you explicitly examine the fishing shop itself (as opposed to the door, for example), it might be just enough to get you back on track. Not sure I would ever have done that on my own. The roc expert has a relevant hint, but that does not seem to happen in practice until after the point at which I was stuck, AFAICT. Could be a bug. Or not. Who knows.

(Nameless Adventurer) #4

There is more explicit hinting about this puzzle as of v1.02. (I.e., the hints you uncovered via TXD are now easier to trigger.)

#5

Thanks, zaphod – those hints were enough to get me on the right track again. I’m now stumped again (perhaps temporarily) but further along:

[spoiler]I’ve gotten back to the sorceress’ cottage, learned to talk in the adventure world, received a new batch of ampules, and met the warden. I have a non-functional philosopher’s stone and a cryptic clue about there being four levels of reality.

I have not yet found a use for the key (well, I can open and close the safe, but why bother?) or the white russian in the interlife, nor have I figured out how to get fuel for the machine to temper my sword. Hints given to me by my alter egos on this point all seem to gesture at parts of the game world that have apparently been deleted, which makes me think that the part of the world the warden is trying to restore has to do with the missing fuel.

The warden did mention that heating the rock could make it function as a philosopher’s stone. Being blasted by the dragonfire seems like it might count as heating… but I haven’t found any way to put that idea into practice; I always just get killed. And that’s probably the wrong direction anyway, as the warden also said this only worked in the vacation house world.[/spoiler]

(Nameless Adventurer) #6

The most immediate issue has to do with the end of your second spoiler paragraph:

It does seem that you will not be able to get the fuel from the same place your doubles from previous versions did. How is the fuel described? Have you seen a similar substance anywhere in the adventure world?

#7

I’m currently stuck at the same place as Emily.

Am I supposed to be doing something with the grease at the foot of the troll-guarded bridge? Picking it up is apparently too painful and I don’t seem to have anything I can scoop it with. (I know I can use my shield as a bowl, but no luck there so far…)

#8

In answer to the preceding post,

No, you can’t pick up the stain, have you figured out what made it?

Enjoyed this game btw, thanks Nameless!

Still haven’t found all the endings or figured out how to get the 201st point

#9

Finished up this afternoon, and quite enjoyed it… like many others, I am still missing a single point. I would like to thank Adam for creating a game that forced me to learn how to use the RECORDING functionality of my parser. :wink:

Spoiler-filled plot thoughts:

[spoiler]Beyond the interaction between the Quest and the Interlife, my favorite aspect was the stratified history of the game world as revealed through conversation with interations and the Sorceress. I had suspicions based on the stat-heavy NPC implementation and the > PUNCH SELF error message, but when the Sorceress confirmed that Nameless Quest was originally a MUD that had been converted by new management into a theme park adventure game, my heart sank at the thought of a game world stripped of such freedom and potential. Shades of Darkseid’s Anti-Life Equation.

I found this thread especially interesting because (to grossly oversimplify) IF often features a clear, singular authorial voice, while most commercial games are the result of endless arguments, compromise, and new management blithely overriding the decisions of the old. And yet, games are made and shipped despite this troubles… The idea of now overwritten milestones being remembered within the game as fantasy “Ages” is quite potent.[/spoiler]
Ending spoilers:

[spoiler]I’m curious to find all the (13?) possible endings. Here are the ones I’ve found so far:

  • Enter the portal.
  • @UP Sorceress so that she seals the Warden’s plate, replace the plate and enter the portal (my favorite).
  • Throw a dart at a troll and enter the resulting energy vortex. (probably the “best” ending).
  • Give the dragonstaff to the Warden.
  • Give the dragonstaff to the Sorceress.
  • Abandon the dragonstaff.
  • @UP self.
  • Don’t save the Warden, then enter the portal. :open_mouth:
  • Become overwhelmed by trolls.
  • Throw a dart at a troll and DON’T enter the resulting energy vortex OR fail to @WALL successfully when faced with the troll.
  • Cast a @SPELL without foreknowledge. (not sure if this counts)

That’s 10-11 endings, depending on how you count.

One thing that did NOT result in a unique ending was playing through the Quest “perfectly” without ever reaching the Interworld. Instead, you just find yourself in Niraya without a key or a way to finish the game. I would have loved to see a more interesting failure state for this difficult “win” condition.[/spoiler]
Thanks again for such a unique title!

#10

I’m hopelessly stuck. Could I have a nudge or something?

I’m at the part where I need to cling onto the fish and be carried by the roc. Every time I do that, though, another roc attacks the one carrying me and I die. Is there a way to get a sturdier grip on my roc, or repel the other one? Or is the goal something else entirely than getting to the nest?

#11

Hint for rainbows:

If you hold on to the fish too long, you will always die. You need to take action before that happens.

#12

I can’t seem to be able to find this ending:

Is there a specific path you need to take when conversing with the sorceress to be able to unlock it? Right now, when I @UP the sorceress, she disappears and nothing else seems to happen. I don’t see her when I return to niraya and it’s time to enter the portal.

#13

[spoiler]This is a little tricky, but you have to have his plate with you already when you meet her – if you do, she will seal it automatically when you see her again, before you @UP her.

You can do this by taking the plate while you’re in the undersea shack for your final talk with the warden, even though (this is what tripped me up, at least) it’s not really separately mentioned in the room description.[/spoiler]

#14

That worked, thanks!

I like that ending, too. Feels personally meaningful, since I myself am one of those young’uns who came to the IF scene relatively late and stuff. D’aww.

#15

Thank you for the hints. I’ve been able to

get to the cottage and temper my shield now.

I’m still kind of lost about finding the philosopher’s stone. Is there some secret involved in getting into the shack? I’ve tried it normally maybe ten times, and the guy there is always gone. It’s probably something obvious that I’m missing. It looks like I might have to find the Warden, but I don’t really know what to do with that either, and I’m suspecting that might b the same guy anyway.

#16

rainbows:

Trying to enter the shack normally doesn’t work…

#17

Thanks everyone for the precious hints so far. I´m enjoying this fascinating adventure.

Unfortunately I can´t temper my shield. The suggestion of the MACHINE alter ego doesn´t seem to work and I die when I cast a DAZLI spell, no matter if I squeeze the glowing fluid to improve my skills. Thanks in advance…

#18

bigotitos - I’m not sure, but it sounds like this may be the issue:

While the glowing fluid is in your bloodstream, you have to activate it with a spell. (Read the spellbook while you have the glowing fluid.)

#19

Thank you hcif! I tried a lot of strange and difficult alternatives only because I didn´t read it! :blush:

#20

I am stuck in the same place as rainbows (trying to enter the shed), and I think maybe the hint given was a little too subtle for me to figure out…I can’t think of another way I could possibly get in, except spells, which don’t work in the beach house world. Can you give another hint? Thanks!