Cragne Manor hint thread


#301

Thanks, I’ll have to try the window thing. The reason I thought there were other possible outcomes was from looking through the design document at:
docs.google.com/document/d/14FA … Azhqg/edit


(matt w) #302

Ah! I hadn’t seen that. I think a lot of that didn’t wind up getting implemented, especially the alternate outcomes.

My judgment about the possible endings comes from

searching the code for TomeONaomi, which is the required object to end the minigame–the two circumstances I mentioned seem to be the only ways to get it to appear.

For an Easter egg:

Have you read the inscription on the teapot?

Look at what happened to that ship on that date.

Explanation:

Ben and Jack asked me to create a teapot and mentioned something like “Great-aunt’s teapot from the Queen Mary.” I looked at the Queen Mary and independently decided it would be cool to include an indirect mention of that incident–and it turned out to fit into their story quite nicely.


#303

Bit of a meta-question… I’ve found the

Book of All Your Days, and

while some comments allow you to eliminate large areas of search space, there’s still a lot left. I went through a few of them based on what seemed most plausible to me, then started doing it in a more structured way. I’ve gone through ~70 permutations, and my question is just whether there will be some indication when/if I get it. Or if I’m even doing the right thing here by assuming there’s one specific correct thing to do.

I was assuming it wouldn’t feel “wrong” to the Weaver, but maybe I’m off-base. My assumption was that getting the right permutation would give you the correct Peter later, such that things don’t go Horrifically Wrong, but I’m starting to question that.

Thanks!


(matt w) #304

About the Book of All Your Days:

From what the author said during testing, there’s no right answer. Do what feels best to you.

As a general point… not that that’s what you need if you’ve got here already…

Since you can’t make the game unwinnable, if it lets you progress you don’t need to worry about things going horribly wrong later! If they’re going to go horribly wrong they’ll do so instantly.


#305

Book of All Your Days:

This part is more of a toy than a puzzle. You just need the photo of a memory, any memory.


#306

Happy New Year!

I can tell endgame is near because I haven’t discovered any new rooms or areas. I’ve solved all the puzzles I can but I’m stuck with a few unfinished rooms: there’s a Fake, unreachable Peter in the shack; no letter opener for the angry husband; and the coffee says I need to go elsewhere from the nursery, but I’ve fixed the appliance in there. I also have the ritual all set up in the observatory, but it tells me something is missing (perhaps I am mistaking the treasured memento). So close and yet so far away! any hints?


(matt w) #307

Happy New Year!

In the nursery [EDIT: see below clarification]:

You’ve fixed the appliance, but have you used it?

SWITCH ON VACUUM

and then I think the exact command may be a little obtuse but I think it’s something like

SEARCH DOLLHOUSE and then maybe SEARCH ROOMS

IIRC that gets you the

letter opener

About the inside of the shack [EDIT: If you’re ready; check the cup and see below clarification]:

well, you may be able to tell what to do by process of elimination

I think there’s something that mentions the silence inside the shack

do you have anything that makes noise?

RING CHIME

the shack is goood. If you get stuck there:

Read the comments just above. you’re not stuck, you can exit the main part of that at any time.


(matt w) #308

Two clarifications, on further review:

About the nursery, I hadn’t seen your comment about the coffee cup saying you need to go elsewhere. I’m pretty sure you should ignore it.

I tried and that’s what it says after you’ve fixed the vacuum cleaner and before you’ve used it. I think it’s testing for the presence of the vacuum component, and the vacuum component is internally removed from play once you fix the vacuum, so it’s getting confused.

About the inside of the shack, that applies only if you’ve got the appropriate object, which as of your previous post you didn’t get. You get it (major spoiler):

from dealing with the angry husband.


#309

I suspected that I should ignore the coffee since I had nowhere else to go, but it was a silly verb issue for me. I had tried every variant of looking in rooms, and even listing specific rooms, and was just trusting the coffee that perhaps I should leave!

Thanks for the help! Looks like I’m finishing this game today. :slight_smile:


#310

And I did. I have won

That was… sudden. But very enjoyable. Thanks to all the writers out there who participated. :smiley:


(Brian Rushton) #311

Congratulations!


(Dan Fabulich) #312

I don’t understand how to solve the boiler room the “right way.” I’ve read craiglocke’s total spoiler solution, but I don’t see how/why I was supposed to know to

look up “cache” in the journal.

EDIT: And of course I figured it out five minutes after posting. You’re supposed to

look up “men of power” in the journal, and then look up “cache”.

All of the universe hopping, salt, elder sign, etc. all of those are red herrings.


#313

Nice one ShabyBelle, welcome to the club!

Dan,

[spoiler]Searchable words are capitalised in the diary and so if you consult it about Men (after, “Men of Power” in the last paragraph when reading the journal), it will hint at the existence of the cache, and then consulting the book about cache will hint you at how to devise the cache hexcode, which you get from reading more diary records and looking at what letters are available on the hex keyboard.

Leng, the swamps, all that are just red herring tourist destinations.[/spoiler]


(Dan Fabulich) #314

Cragne Family Plot

[spoiler]I’ve already gotten into the crypt, and it looks like I need to get to the bottom of the grave.

>d
Your throat closes up at the thought of touching the water.
 You'll have to find another way down.
 
>x water
You can't see any such thing.

I thought maybe I’d use the urns in this room to get the water out of the grave? But the water’s not implemented. The tombstones are “too heavy” to move around. So, uh, now what?[/spoiler]


(matt w) #315

dfabulich–I think you just need to do a bit of verb-guessing.

“fill urn” should work, also “empty grave.” (“Fill urn” is the one that’s a bit more in line with standard IF verbs, I guess.)


(matt w) #316

Retrospective question about the Curiosity Shop:

I knew what I needed for this room because I tested it, but how does one figure this out in-game?


#317

Music Room

I thought I might have solved this puzzle when francine appeared and gave me 2 hints

However I still can’t control the effect the music has in other rooms

does the answer lie in some combination to button pressing, or must i control the music flow and thus be able to leave any or all of the rooms reached by the buttons

coffee says i have all i need - hint please


#318

Curiosity Shop:

If you talk with Jessenia about the store (forgot specific keywords but they’re reasonable ones), she’ll mention that it runs on a membership system where members bring her items in trade. If you ask about joining, she’ll tell you she’s looking for something very specific that seems important but isn’t really. It’s actually one of my favorite hints in the game.

Music Room:

How far did you get with the room already?

Family Plot:

“bail grave” also works iirc; it’s a bit more “guess that this action is even implemented” than “guess the verb”


(Dan Fabulich) #319

End game, or thereabouts. I think my game may be buggy. I checked the coffee in all 85 of the rooms I’ve found; for each room, it either says that the current puzzle is solved or I need to seek fresh perspectives elsewhere. (But there is no elsewhere.)

I’ve also gone through and re-read every hint in this thread; I think I’ve solved all of the puzzles I can.

[spoiler]I have a photograph of a memory, and nothing to do with it. I’m guessing the problem is in the Court, the one place I haven’t really worked on at all. I’m nowhere near close to having all of those answers. According to my notes, I’ve only seen seven alderman colors. (I’m recoiling at the idea of replaying the whole game from scratch just for this.)

Coffee tells me that I need fresh perspectives in

  • Women’s Restroom (but I’ve already finished the Narthex, including the shirt, noose stuff)
  • Drinking Fountain (but I’ve already helped Emmett smash the second fountain)
  • Liminal Space (but I’ve already found the typescript)
  • Library

Of those, I claim that the Restroom, Fountain, and Liminal Space are all bugs.

Something’s definitely buggy with my Drinking Fountain. The cold spot on my collarbone is on the floor of the Greenhouse and I can’t pick it up. (All inventory falls on the ground in the course of solving that puzzle, but as a result, I’ve lost my haunting.) But Emmett and I smashed the fountain long before that bug, and the coffee still showed transportation/fresh-perspective imagery even then.

The Restroom and Liminal Space are secondary rooms where the primary puzzle is solved, so I’m pretty sure they’re just bugs.

The Library is legit; there are two books I’m missing. (Backwater Personalities, Tolerating an Asinine God.) But the glasses aren’t helping me find those books; they’re triggering in the wrong places. For example, the glasses are firing in both Tunnel Entrance and Small Chamber, but I’ve already finished the puzzle there, including opening the padlock and taking everything in the chamber.[/spoiler]

So, uh, how screwed am I? 100% screwed, like, “throw it away and start over again from scratch” screwed, right? I’ve attached my saved game.
ohno.glksave.zip (22.1 KB)


(matt w) #320

Haven’t checked the save file but I doubt you’re screwed.

From discussion in the Slack, there may be a bug involving the glasses and Backwater Personalities.

When you smashed the water fountain, did you look?

There should be a hole in the wall.

Search the hole.

The fresh perspectives thing in the Drinking Fountain is a bug, i think

but not specifically a bug in the coffee cup code. Or maybe it is.

You don’t have the book, so it should be sensing that you still have work to do. I think it says you need fresh perspectives because you don’t have the cold spot… or, eh, looking at your post again, maybe not.

Of course, losing the cold spot is a bug. That particular bizarre inventory item caused a lot of undesirable interactions that Jenni had to squish, and I guess losing all the inventory in the Greenhouse was one that got through.

Tolerating an Asinine God

…the coffee cup doesn’t seem to be useful here, but is there anything you tried to search and didn’t manage to finish searching?

If I remember correctly that should be in the locker in the jail that the desiccated corpse fell out of.

…gonna do a followup post on the Variegated Court, but everything in that should be accessible. For the most part, it’s about reading inscriptions in things you find/unlock.