Cragne Manor hint thread

Hi again! I’m nearly done this little gem of a game, I’m just stuck on one last thing.

I need to get a cyst somewhere. I have done the letter opener bit, and gotten the wind chime, gone to the shack etc. But I don’t know where to find the cyst. someone elsewhere in the thread mentioned a curiosity shop, and I haven’t seen one of those. I suspect I may be able to get a cyst there, but I need help finding it. Thanks!

Nevermind, found the thing I was looking for!

at the Old Well

I have summoned several things - to no avail.

Could someone please confirm that there are only 6 colored arches in addition to the wooden arch

Is the solution interacting with the things above in the correct sequence? I think I’ve tried every combination of those things

I have summoned a bird, an octopus, a horse and a worm and other things that don’t stay around. Do they do anything?

I’m out of ideas. Hint please

Old Well: okay can confirm there are only six arches, you definitely do want to do some things in the correct sequence; reading the journal again might be helpful

What are the possible outcomes of the Christabell and Carol puzzle?

Does one of them have to destroy the other or is it possible for them to reconcile their differences? In the end I helped Christabell destroy Carol.

On a quick look through the source code

I think the only possible outcome is to end with both destroyed, but there’s another way to do it.

The first and most obvious way is to wait around for Christabell to finish destroying Carol, with your help.

The second way is to jump out the window while they’re fighting.

Can I have some help with the apparently obtuse meat plant bathroom puzzle? Someone mentioned there being some help ‘a few pages earlier’ but I couldn’t find it. That’s right, I’m asking for a hint for a hint-thread. That’s the kind of game Cragne Manor is.

The moldy journal you found in the tree is important. Aside from that:

A little math will reveal that there are indeed only six arches apart from the wooden one. There are four environments and the arches are the six possible connections between them.

The fun thing about this puzzle is…

[spoiler]Every possible three-stage journey a creature can make through the environments produces a completely unique creature. Not all of them simply leave immediately. Some even have fully written scenes when summoned, and only some of those result in your immediate and horrible death. Writing down all the possible combinations isn’t as daunting as it seems.

The moldy journal is your friend; it contains everything you need to know about the necessary creatures. Well, ALMOST everything - the specific journeys needed are listed only in part, but you’ll need less trial and error to complete them than you think. Welcome to the thrilling world of combinatorics![/spoiler]

And one extra tip:

Prodding a monster-in-progress will kill it. Very useful when undoing after a less-than-survivable summoning.

craiglocke’s very thorough and excellent Invisiclues for the meat plant bathroom start in this post. (Invisiclue-style, meaning that you can reveal them spoiler by spoiler and return to the puzzle when you get the hint you need.)

Thanks, I’ll have to try the window thing. The reason I thought there were other possible outcomes was from looking through the design document at: … Azhqg/edit

Ah! I hadn’t seen that. I think a lot of that didn’t wind up getting implemented, especially the alternate outcomes.

My judgment about the possible endings comes from

searching the code for TomeONaomi, which is the required object to end the minigame–the two circumstances I mentioned seem to be the only ways to get it to appear.

For an Easter egg:

Have you read the inscription on the teapot?

Look at what happened to that ship on that date.


Ben and Jack asked me to create a teapot and mentioned something like “Great-aunt’s teapot from the Queen Mary.” I looked at the Queen Mary and independently decided it would be cool to include an indirect mention of that incident–and it turned out to fit into their story quite nicely.

Bit of a meta-question… I’ve found the

Book of All Your Days, and

while some comments allow you to eliminate large areas of search space, there’s still a lot left. I went through a few of them based on what seemed most plausible to me, then started doing it in a more structured way. I’ve gone through ~70 permutations, and my question is just whether there will be some indication when/if I get it. Or if I’m even doing the right thing here by assuming there’s one specific correct thing to do.

I was assuming it wouldn’t feel “wrong” to the Weaver, but maybe I’m off-base. My assumption was that getting the right permutation would give you the correct Peter later, such that things don’t go Horrifically Wrong, but I’m starting to question that.


About the Book of All Your Days:

From what the author said during testing, there’s no right answer. Do what feels best to you.

As a general point… not that that’s what you need if you’ve got here already…

Since you can’t make the game unwinnable, if it lets you progress you don’t need to worry about things going horribly wrong later! If they’re going to go horribly wrong they’ll do so instantly.

Book of All Your Days:

This part is more of a toy than a puzzle. You just need the photo of a memory, any memory.

Happy New Year!

I can tell endgame is near because I haven’t discovered any new rooms or areas. I’ve solved all the puzzles I can but I’m stuck with a few unfinished rooms: there’s a Fake, unreachable Peter in the shack; no letter opener for the angry husband; and the coffee says I need to go elsewhere from the nursery, but I’ve fixed the appliance in there. I also have the ritual all set up in the observatory, but it tells me something is missing (perhaps I am mistaking the treasured memento). So close and yet so far away! any hints?

Happy New Year!

In the nursery [EDIT: see below clarification]:

You’ve fixed the appliance, but have you used it?


and then I think the exact command may be a little obtuse but I think it’s something like


IIRC that gets you the

letter opener

About the inside of the shack [EDIT: If you’re ready; check the cup and see below clarification]:

well, you may be able to tell what to do by process of elimination

I think there’s something that mentions the silence inside the shack

do you have anything that makes noise?


the shack is goood. If you get stuck there:

Read the comments just above. you’re not stuck, you can exit the main part of that at any time.

Two clarifications, on further review:

About the nursery, I hadn’t seen your comment about the coffee cup saying you need to go elsewhere. I’m pretty sure you should ignore it.

I tried and that’s what it says after you’ve fixed the vacuum cleaner and before you’ve used it. I think it’s testing for the presence of the vacuum component, and the vacuum component is internally removed from play once you fix the vacuum, so it’s getting confused.

About the inside of the shack, that applies only if you’ve got the appropriate object, which as of your previous post you didn’t get. You get it (major spoiler):

from dealing with the angry husband.

I suspected that I should ignore the coffee since I had nowhere else to go, but it was a silly verb issue for me. I had tried every variant of looking in rooms, and even listing specific rooms, and was just trusting the coffee that perhaps I should leave!

Thanks for the help! Looks like I’m finishing this game today. :slight_smile:

And I did. I have won

That was… sudden. But very enjoyable. Thanks to all the writers out there who participated. :smiley:


I don’t understand how to solve the boiler room the “right way.” I’ve read craiglocke’s total spoiler solution, but I don’t see how/why I was supposed to know to

look up “cache” in the journal.

EDIT: And of course I figured it out five minutes after posting. You’re supposed to

look up “men of power” in the journal, and then look up “cache”.

All of the universe hopping, salt, elder sign, etc. all of those are red herrings.