Why does my story appear in dark mode?

Twine version:

I can’t seem to find an answer to this anywhere and it’s not intuitive but I’m sure I’m just missing something obvious. Sorry in advance.

My browser is set to light mode (black text on white background). I just started authoring a story in Twine using the default Harlowe story type. Twine shows up in light mode properly. But when I test my story, it appears in my browser in dark mode (white text on black background) and I need light to see.

Is there a way to fix this please?


Twine stories don’t use your browser light/dark mode settings. They heve their own CSS styling, and the default one for Harlowe is white text on black background.

You can change these settings in the “Story Stylesheet” section of the Twine editor. For example, this code will change the background to white and the text to black:

tw-story {
Background-color: white;
color: black;

(you can find more info on Harlowe styling in the Cookbook: Harlowe - Twine Cookbook)

1 Like

That worked perfectly, thank you very much for the succinct explanation and help :slight_smile:

1 Like