Twine test / play / publish not working

If you are requesting technical assistance with Twine, please specify:
Twine Version: 2.3.7
Story Format: Harlowe 3.1.0

Hi there,

I’ve written a short story in Twine 2.3.7, linked it all up and would like to test it before using it in my language class, but…
the test button doesn’t work
the play button doesn’t work
the published html file doesn’t open in any of my browsers (Chrome / Firefox / Edge)

I find it hard to believe that these would all be Twine-related problems, so I’m inclined to believe I’m doing something wrong.

Browsed the forum and found a thread about changing the story format. Tried that, didn’t work. Another thread about setting a starting tile. I have a starting tile, no issues there.

What am I doing wrong? Any help would be much appreciated.

When you say “the published html file doesn’t open in any of my browsers” what does that mean? You should always be able to open an html file AFAIK? Whether it displays anything is another question, but it should at least open and show up in the URL bar.

same thing here
(edit:) try refreshing the twine page. Worked for me.

You’re a gem, thank you!

Yeah… that still doesn’t happen. I double click and literally nothing happens… all very strange. But at least I can now play and test my story, as HousoneTreeStudios’ solution seemed to work for that.

:slightly_smiling_face: thanks! Happy to help