Trouble playing I Contain Multitudes

I wanted to start playing this game because I loved the blurb.


-The download-version shows me the standard Quest-interface (in dark-mode?). I can’t seem to enter any commands though.
-The play-online button sends me to a neverending loading page.

Edit: Now the play-online is fine. In the download there is no sign of the intro-paragraph, just a blue “continue” button (twice), and then the “Type here” field. When I type something, it doesn’t register and just brings back a blank “Type here” field.


I’m glad you liked the blurb! My recommendation contained therein was to download Quest and run the Quest file in the downloaded ZIP directly on your computer. I can’t seem to replicate the lack of loading you’re encountering on either play online or downloading via the IFcomp page or the UKtextadventures page. I even tried on several computers prior to launch and after.

Is it possible you’re running an Apple computer or another operating system other than Windows?

I have Quest on my computer. I’m running Windows.
Here’s a screenshot. I have clicked on “continue” twice to get to this screen. Note that I did not at any time see the introductory paragraph (Title followed by “Prologue You awaken in the crew quarters…”) that I saw in the online-version, just a blank black screen with a single blue “continue”-button.

I cannot enter any commands in the “Type here”-field.

I’m sorry Rovarsson, that’s really strange! It’s been run on several computers in my home and the computers of play testers without this issue popping up, so it couldn’t be anything about the code that I’m aware of.

If it’s not too much trouble, I would be obliged if you stuck with the Play Online version for now. :pray:

EDIT: I found a list on Quest of some common install fixes, I hope it helps: Resolving Common Problems


No problem. I’ve started looking around in the online version a bit already. Looks very promising!

1 Like


I thought I was okay in the online version, but it somehow is completely unresponsive again. No response to typed commands, and also no reaction to clicking on the highlighted keywords.

I’m really sorry to bum you out like this.

I tried my other Quest-games, both online and downloads and they are working okay. I’m at a loss too.

1 Like

Apparently the play online is having a lot of loading issues where it won’t load after clicking continue… my only guess is that it could be too many people playing it at once now that it’s launched, like a bandwidth issue. I have no idea if that’s the case, but both downloading and playing online worked fine prior to the launch of the competition, at least on my end and for my testers… I’m at a lost here myself. I may look into alternative hosting for the online version!

I was thinking something like this too last night. I just tried it this morning and it worked.


I tried really hard to play thos game offline but I really don’t find a quest interpreter running in Android. So, I want to know if It is playable via internet.

  • Jade

I believe that the trouble I had with the online version was due to a bandwidth limit or server error. I have no problem to play via internet now.


Hi Jade,

Yes! Simply click the play online link, and then the play online/cover image button that it opens. That will take you to the uktextadventures page. Apparently the site was having some issues with bandwidth but it seems fine as of now!

1 Like