The Play

Anybody else having trouble getting into “The Play” online? I get the title screen; neither clicking on it nor (as far as I can tell) doing anything else makes the curtain go up. I’m using Internet Explorer 8.


Robert Rothman

You might be experiencing an actual bug, but just in case: It took me a little while to get started because the “click to begin” at the bottom of the title screen is very faint, and when I clicked it the new part appeared at the bottom of the screen and I had to scroll down.

Thanks. I had originally been trying to click in the title box itself (the cursor changes to a pointing hand in that box, which seemed to invite a click). I’ve since gone back, and, on my monitor at least, I cannot see any “click to begin” box. I tried clicking randomly all around the bottom of the screen to see if I could find the box blindly – still no luck.

Robert Rothman

Oh, now that I look again, the whole title box is clickable when things are working correctly. You don’t have to hit the “click to begin.” Looks like a bug or browser problem, then.

Undum doesn’t officially support IE8. The latest version of Undum works on it, but looks like The Play uses an older version that refused to work altogether.

You could mail the author and ask her to update the game or, even better, update your browser if at all possible. IE8 has serious issues in general and IE9 is a free (and easy) upgrade, or try a standards-compliant browser like Firefox or Chrome.

Updated the online version of the game to use the latest Undum code. Hopefully, that works. (Though I still recommend updating your browser, regardless!)

Thanks. Now I was able to get in.

Robert Rothman