The Pawn (Magnetic Scrolls) help

Against the good advice of Jimmy Maher, I decided to try playing Magnetic Scrolls’ The Pawn, and I have to agree that it’s pretty obviously a pretender to the Infocom crown. 140 points in, I’m finding myself overstretched by the big map and loose character motivation, and demotivated to experiment due to the game’s low responsivity to unconsidered input (including outright guess-the-verb.) Magnetic Scrolls apparently has a more detailed world model than Infocom, but Infocom’s worlds feel more robust because they anticipate the things the player might actually try.

But I still want to beat the game! I’ve occasionally used these hints or glanced at a walkthrough, but that’s not what I want now because there’s so much I could look for help with and I don’t know what puzzles depend on other puzzles. So instead I’m going to describe the entire game state as I see it. I just want to know, which parts of the game should I continue to explore, right now?

(I’m playing the 1986 initial graphical release, not the “remastered” Strand Games reissue.)

Vote for Gringo: The Gnome Area

I’ve been to every room in the gnome area, as far as I know. I got the lead (with some difficulty) (Problem #1) I’ve discovered the safe in Gringo’s campaign office, but I haven’t been able to open it. (Problem #2) Presumably I’m supposed to do something in the voting booth, but I don’t know what. I’ve worked out that I can put the note (and possibly other things?) in the boxes, and can’t seem to get it out again.

If I could get the stove in the kitchen working, I might be able to cook the carrot. (Problem #3) Is this worth pursuing?

Honest John

It seems pretty clearly hinted by the game and the documentation that the whisky is what I want, and I can buy it with the coin and the chit. But, I haven’t yet seen what I’d do with the whisky. So I’m holding off on having bought anything in my current save.

The Ice Tower

(Problem #4) I can’t get past this locked door. I suspect this tower belongs to Kronos, but the door remains locked both before and after I deliver the note.

Giving the carrot to the snowman seems like it ought to do something, but I haven’t been able to make it work. (Problem #5) Can I communicate with the snowman?

Under the First Mountain

I fed and then dispersed the alchemists. I know how to freeze the lava river and get to the pedestal. (Problem #6) What do I do with the pedestal? It has “the image of a key” on it. Does it need a key, or produce a key?

I know better than to enter the Completely Irrelevant Maze, and the cream-colored door will only open once I’ve won.

Under the Second Mountain

This area is kind of baffling. Let’s talk about the northeast tunnel first.

The northeast tunnel leads to a room with a paper north wall and a cupboard with a meat hook in it. Leaning on the wall - which I am warned not to do - tears the wall and sends me down a shaft directly to Hell. Cutting the wall with the trowel opens an exit down, which kills me in the same way if I try to take it.

I tried tying the rope to the hook, to let me go down only a little way. This seems like it should be the right idea, but I can’t get it to work. (Problem #7) What do I do with the shaft to Hell?

In the northwest passage is a dragon who eats me when I try to leave. I read some hints, which note that he’s “short-sighted”. I think I have an idea but I’ll put it in the next section.

The Adventurer

Delivering Kronos’s note to the king summons an adventurer on a really weird talking horse, who then follows an apparently fixed path around the map. It’s annoying to track his movements, which is why I haven’t delivered the note yet on my current save.

Weirdest thing is: the hints suggest I have to kill him. And Jimmy Maher’s blog also mentioned I’d need to kill a man to complete the game. I really don’t see why I’d want to kill the guy, but those are the indications.

I can’t just kill him myself, though, because his horse has a gun. He stops to throw down with the snowman, though, so maybe if the snowman was stronger, like he might be if exposed to the blue? (QUESTION: Is it worth restoring from before I put the light source together to try this?)

What I suspect, though, is that I’m supposed to feed him to the dragon, who implies that he can only handle one whole human for breakfast. But to do that I’d need to control his movements, and I haven’t found a way of doing that. Talking to him or the horse, or trying to interact with their gear, hasn’t been very fruitful so far.

(Problem #8) How do I avoid being eaten by the dragon, and do I need to interact with the adventurer to do this?


My question is: Which puzzles should I concentrate on at the moment?

The open puzzles are:
1. Getting into the safe in the campaign office
2. Doing something at the voting booth
3. Doing something with the stove in the kitchen (possibly not worth trying)
4. Getting past locked door in ice tower
5. Communicating with the snowman (if possible)
6. Doing something with the pedestal past the lava river
7. Doing something with the shaft to Hell
8. Surviving the dragon (which may involve doing something with the adventurer)
9. Doing something with the adventurer

I also want to know if I should restore from before I made the white to experiment with the coloured lights more.

Anyway, hopefully somebody here can help!


At the risk of self promotion, I’d suggest reading my article in Page 6, issue 32, March/April 1988, p. 64. This includes an honest review and coded hints. There will (hopefully) be hints that will help you out of trouble without giving too much away.

I played it on the Atari 800XL, but I’m pretty sure the hints will be valid for any version.

I’m sorry, perhaps I wasn’t clear - I know where to get hints. I need guidance as to what I can continue to work on right now.

Explore under the mountain and top of the mountain.

Thanks for the reply! I know you’re one of the keepers of the Scrolls legacy, and I appreciate you stopping by even after I kind of slagged off the game in the OP.

I was going to ask for more specificity, but then while I was drafting this reply I just went and typed PUSH PEDESTAL anyway. I guess I didn’t think to do that before, because I’d never gotten an interesting response from the PUSH verb yet, and I may have been visualising the pedestal as flush with the cavern floor. But now I have a path forward, so thanks!

I do want to note that I just rescued the princess on a save where I still hadn’t delivered the note yet. (Actually, this explains some things about the relationship between the king and the adventurer that weren’t obvious before.) Did I just sequence break? We’ll see!

1 Like

Puzzles back then did have rather cryptic solutions unfortunately. To some extent, it was what people wanted - or at least expected.

You don’t have to deliver the note, as you’ve discovered :slight_smile:

They did sometimes have cryptic solutions but I’m not sure PUSH PEDESTAL counts - it’s something I probably would have tried sooner if I’d had fewer things to worry about.

Also, are you sure I don’t need to deliver the note? It summons the adventurer. Are you saying I don’t need to do anything with the adventurer?

You are not the adventurer per se, the “adventurer” is! You’re just contaminating his game! Yes, you don’t need to do anything with him or even rescue the princess, that’s his job :slight_smile: