The Chinese Room by Joey Jones & Harry Giles

The final game for me in the IFComp 2007. Actually there were 29 games in the comp but 1 was mine and 6 I decided not to play, bringing the total to 22.

I had problems with this one right at the start by the game forcing you to do a puzzle, one that seems relatively straightforward on the face of it, in a very set order. For an example, (spoilers follow) the first location has a hatch in the ceiling which I need to place a chair under in order to be able to reach. The first time I did this, I got the chair under the hatch with no problem but couldn’t open the hatch as I had nothing to unlock it with. On a second play through the game, after I had found the necessary key, the game simply wouldn’t let me move the chair under the hatch. No matter what I typed, the game wouldn’t put the chair under the hatch and every time I tried, it would be moved back to its original location. All quite strange. It was only when checking through my first transcript that I realised you need to examine the wet patch on the ceiling first and only then can you move the chair under the hatch. Hmmm…

Actually there’s a reason for that in that you don’t see the hatch until you’ve first examined the patch, but it’s annoying that the game will let you refer to the hatch even before you’ve seen it, will even advise you that you need to put something under it in order to be able to reach it, yet won’t let you put the chair there until you’ve examined a totally different item.

This didn’t leave me with high hopes for this game and I was seriously considering quitting, but as it was the last game I was playing in the comp and I had some time to spare, I decided to persevere with it. Lucky for me I did. After a less than wonderful start, the game begins in earnest and improves considerably. In fact, it’s a close call between this game and Lost Pig for my favourite game of the comp.

Once out of the first location, the game opens up and you find yourself in a charmingly created fantasy world. Wandering along to a village, I found an array of interesting characters debating various problems they were having and needing some help (from yours truly) into figuring out what to do. This doesn’t sound like a whole lot of fun and is generally the sort of high brow stuff that makes me roll my eyes, but here it was presented so much better than I expected it to be. There’s a comedy element to the game and the interactions between the various characters are amusingly written. Conversation is, thankfully, handled in the format of TALK TO [NAME] and so eliminates the horrid guess the verb problems that plague the more commonly-used ASK [NAME] ABOUT [SUBJECT]. Here you simply get a list of conversation options to choose from. While this might seem restrictive, particularly when pitted against the other system which allows you to ask people about virtually any subject under the sun (provided the writer has covered it of course), it does a wonderful job of making what is usually a difficult part of the game, namely figuring out just what subject you’re supposed to be asking about, so much easier.

Solving most of the game’s puzzles is nicely straightforward and mercifully free from guess the verb problems. A few I even managed to solve without actively trying to solve them. Disproving the existence of the unicorn was one that I solved by simply wandering around and speaking to people. It wasn’t until I spoke to a certain character later on that I realised I had solved the puzzle he had first mentioned to me a while before. Just as well really as when I was first asked to disprove the existence of a unicorn, I couldn’t for the life of me think how I was going to go about doing that.

There are a few problems with the game but fortunately only a few. Sometimes you’ll be hit with a message informing you that philosophers aren’t supermen when attempting to move items that even weedy little philosophers should be able to move. Surely even a philosopher, not the hardiest of adventurers, shouldn’t have much trouble in moving a simple chair around?

Overall, recommended. Highly recommended. It was a close thing between this and Lost Pig for my fave IFComp game of 2007 but I think this one just wins out.

8 out of 10

I’m really glad you enjoyed the game. What we were aiming for was an old school sort of adventure game akin to the LucasArts style graphic adventure games: lots of humour and object-quests but with philosophical content that brings it all together.

Probably by the end of January a post-comp version of the game will be released that addresses the problems with the comp version. The first puzzle will probably be revised and greater interactivity with non-important objects (such as chairs) will be implemented.


I have to agree with most of what you say. Though I didn’t run into the chair/hatch issue until a second playthrough (after a lovely game-killing bug involving the Moral Guideline items).

Other than that, I absolutely loved this gem. And the heavy Think About feature definitely enhanced the enjoyment for me.

Of course I wasn’t following the 2 hour rule, so nyaa nyaa. :stuck_out_tongue: