Request to test a short game

I’m just finished my first TADS3 project and looking for a couple of players who would like to test this game.

Details and download links are available on GitHub and IFDB.

I will be happy to receive any feedback and criticism =)

1 Like
gargoyle-free yet_another_experiment.t3

gets me a

VM Error: error reading file.

QTads runs the file…

The windows version of Gargoyle (2019.1.1) also runs it just fine.

Fabularium on Android (1.4.1) also runs it perfectly.

I haven’t gotten too far into it, but this puzzle seems odd to me. When you attempt to unlock the elevator, it says you can’t unlock it, but then the elevator appears. I thought at first it was just weird timing, but it looks like failing to unlock the elevator really does trigger it appearing. That’s some really strange world logic. :sweat_smile:


Please, check the latest release from GitHub =)

1 Like

Thank you for the report!
This bug allowed you to skip everything in the game :smiley:

I fixed it, please check the latest version :slight_smile:

Mhhh I get the same error. The version I am using (provided by Debian stable repos) is:

Version: 2011.1b-1

I am putting this up becuse it is the same version on Ubuntu repos, which means that probably most linux users will have problem running this.

1 Like

Looks like the 2011.1 b-1 version doesn’t support TADS 3.1.3 :c

Unfortunately, I haven’t found a deb-package with version 2019.1.1 anywhere. It seems that I need to try to compile the game for the previous version of TADS.