Red Alert - Adrift in Space


#1

You were supposed to remain in cryo sleep until the Scion reached orbit around your target world in the Alpha Centauri system. So why are you already awake? And why are you alone?

Red Alert - Adrift in Space

A relatively short interactive fiction game created using Quest. No command bar, the whole game is played using hyperlinks (no verb guessing!), as well as buttons (on the desktop version). Fully supports playing in mobile or desktop browsers.

I’d love to hear any feedback!


#2

Hello,

Using Quest 5.5.1 I got this error:

Error running script: Error compiling expression ‘Split(“p”)’: FunctionCallElement: Could find not function ‘Split(String)’

I suppose this might be the reason why I don’t see this Command:Look window, which I do see playing online.


#3

Thanks for the feedback! I developed this using the web editor, so I’ve never run the desktop version.

A bit of googling led me to this: https://webcache.googleusercontent.com/search?q=cache:UnuGaOcUkdEJ:https://giantesscity.com/forum/viewtopic.php%3Ff%3D64%26t%3D138984%26start%3D15+&cd=1&hl=en&ct=clnk&gl=ca

It sounds like the Could find not function 'Split(String)' error was resolved by upgrading to a newer version of Quest. If you are able to try this, please let me know.


#4

Then that’s the problem, as still using WinXP Quest 5.5 / Quest 5.5.1 is the highest running.


#5

Had a quick go on this game and so far my impressions are very positive. I only noticed one issue so far. It’s that a couple of the locations are titled ‘An in space…’ when I think this is just meant to say ‘In space’ ?

Keep up the good work. Felt very intuitive with just the hyperlinks.


#6

Thank you for the feedback! I’ve fixed the “An In Space” problem and published an update.


#7

I am sorry @Gizmodeus, I am newbie here and maybe it is my old pc or my web browser, but I am trying to play at website and the screen only shows me a white background and title “Loading…” What could I do? Thanks a lot!


#8

I’ve seen that a few times too. That is most likely due to the Quest server being slow to respond. I usually just refresh and/or try again at a different time of day to get around the problem.