Prince Quisborne hint request

I’ve reached a point near the end of the game where the hint system has stopped giving useful hints.

The prince’s nudge message is:
“I’m really curious about the trumpet tower of Azh Bansilkris… the one you can see in the northwest quarter of the city. I’d like to get there!”
“Additionally, we might try to get what fell into the privy.”

For the first part: I can clear a path using the dead fish, and doing so gives me points, but then renders the game unwinnable? If I try to save I get escorted back to before I used the fish.

The the second part: I haven’t the foggiest idea how to fish the paper out of the privy. Holding a handkerchief up to my mouth (with or without wetting it first) doesn’t seem to have any effect.

Maybe also relevant: the non-nudge hint system is stuck giving me advice about how to magnetize the needle. I can easily smuggle the needle into the monastery, but not the hammer head, and the hint system seems to think it’s a trivial matter to waltz into the monastery with it.


Hi! I’ll answer via PM…

(Edit NOTE:) Your existing build and saved game can be fixed! If you’ ve played this far don’t throw away your build and try to play your saved game with a new download!

To anyone else playing beyond the 2 hour mark, and reaching the dead fish/Azh Bansilkris puzzle while using any early upload of the game, I am afraid a possibly game-stopping bug may have been introduced by a last-minute tweak. Your saved game can be fixed though!
If you play that far using one of those builds, you should be able to fix the problem by entering these commands:

Go to where the queen is, having the dead fish in the case. First, enter “code”. This should give you a prompt with three dots. After the three dots, enter (case-sensitive) deadFish.defZapCond=nil
Then you should be able to open the case, walk southwest, and be able to save your game.
At the last minute I had made a tweak to automatically dispose of the dead fish so that players’ inventory wouldn’t be cluttered by it, but in doing so I forgot a tiny subtlety whereby the prevent-unwinnable system thinks the fish is disposed of before the problem is solved.

I’m really sorry!


Just want to confirm publicly that this worked for me. Thank you!