Notes toward a walkthrough of Lost in Time

(matt w) #1

I’m going to start working on a walkthrough of Lost in Time, a gigantic difficult puzzly Twine game. Feel free to pitch in or ask for clarification! I might not replay the game as I make the walkthrough, so some parts will be approximate and may be mistaken, so definitely ask me if it looks like I’ve messed up.

I’m going to do this in chunks–first chunk, the first room. I’m going to spoiler-tag everything with a descriptive (hopefully non-spoily) bit at the beginning to show what the spoilers are about. If you contribute, please also spoiler-tag things, so people who need help with one puzzle can avoid spoilers.

And when you’re playing this–save often and in multiple slots. There are lots of ways to die, some parts you basically need to trial-and-error through (if only to realize that there’s a problem you need to solve), and lots of ways to get yourself into walking dead situations, with no undo:

Did I manage to leave behind a critical object in the first room in a way that forced me to replay basically the entire game? Yes. Yes, I did.

Getting out of the first room:

As you will discover, most of the things you can do lead you to go back to sleep. Then you are dead. If you get a yellow card telling you it’s too late, it is, and you have to start over.

You’re not actually on a tight timer, though. You just need to avoid doing the things that lead to the bad ending…

like going to sleep, communicating with the person on the other side of the door before you’re ready, hitting the door.

What you should do:

Look at your notes. Toss the paper in the bin.

Clean up the mess. Look at the notes again.

There’s something glistening in the bin…

Search the bin, naturally. Keep searching. And take the key.

This next part may take a lot of trial and error…

Look at the notes and write a diary entry. You get to choose a name.

Now to work on the door…

Open the door. Unlock the door. Ehh, couldn’t be that easy. (But I think you may need to try it.)

Write a note. Yes, you need help. Pass the diary entry.

Now you have to go to sleep. But the card you get in the morning is more encouraging…

Look at the notes. Read the diary entry. Turn the page over. Take it. You will need it.

Check the time (it should be the actual time). Does an adventurer leave anything behind? No. Take the watch with you. (This was the thing that I failed to do and that made me start the whole game over.)

Open the door. Are you ready to embark on your journey? If you have the watch, key, and diary entry as well as the pencil, you should be. Exit the room.

And you’re out of the first room! Things are about to get large.

(Brian Rushton) #2

Thank you! I pored over the source code of this for an hour or two and still couldn’t finish it. This is very, very helpful!

(matt w) #3

Outside the first room:

General layout:

Now you’re in a corridor. If you ever try to go back into the starting room from there, you’ll die. Note that there are a few places where you can look up… most of these places reveal nothing, but a couple have something.

You can go right to a room with a cabinet in it, and left to a room with a trapdoor and a passage. (I think. Or maybe I’ve got the directions flipped.)

You can’t open the trapdoor yet–after you unsuccessfully try you can look through it, but you can’t do anything much with it. Trying to open it with your inventory items won’t work. (As you might figure, from your inventory items.

The passage eventually gets dark. I didn’t check that you get killed if you proceed in the darkness, but it seems kind of natural that you would.

Which room should you explore next?

You need to get something from the cabinet room first.

If you look up, you’ll notice there are cracks in the ceiling. This becomes relevant soon…

There is one unlocked drawer (the top, IIRC) and one locked drawer.

If you open the unlocked drawer, there’s nothing in it, and you close it… which causes the roof to collapse, giving you three seconds to run away. And then you can never get the stuff from the bottom drawer, and you’ll be locked out of victory. So don’t do that.

Open the bottom drawer. You can unlock it with that key you found. Then there’s a button inside, which you can push with your pencil. This yields a small package. Should you take it? Of course you should! (I don’t think that there’s ever a point in this game when you shouldn’t take some random thing you find.)

Now you have a book of three matches… I think there’s only two occasions when you need to use one in the game, so you have one to spare, but it’s best not to waste any just in case.

Other room:

Leave the room and it will collapse. Or you can shut the drawer, which will give you three seconds to leave the room and it will collapse… it doesn’t matter either way (unless it affects the ending somehow?)

Again, in case you haven’t looked at all the spoilers above, there’s a room with a trapdoor–but you can’t open the trapdoor now.

You could light a match to look down the trapdoor. This leads to one of the many instadeaths that you can experience in this game! Fortunately you’ve been saving whenever you make any progress. Just leave the trapdoor alone for now. You’ll be back.

Now you can go out the tunnel, lighting a match when it gets dark. This eventually takes you to a hole you can climb out of.

You are now in the next, really big, area. This will be the main part of the game.

You’ll be revisiting one part of this area a few times, though you won’t have to do all the same steps to get through. There’s one thing you have to do at some point while you’re in here:

When you’re in the part of the tunnel where something is dripping on you, look at the ceiling (lighting a match if you haven’t already done so). You should see a couple of letters written in blood. As you might guess, those letters will be important down the line…

(matt w) #4

I’m going to break the Really Big Area up into parts based on the directions you can go.

There’s a particular order to do them in–you need items from some directions to finish others, though you can often make a certain amount of progress in one direction without having everything you need to finish it completely. But I’m not going to do them necessarily in that order, because that would be spoilery. I’m going to go around the compass.

Again, I’m doing this from memory, so if I seem to have left something out or if something is unclear, let me know and I’ll try to fix it.

First, the hub:

When you get here, there is an option to take a branch. You should do so, naturally.

The branch may seem like a natural thing to use to open the trapdoor in the underground area… but that won’t work and will lose you the branch.

Just hold onto the branch for now.

The main feature of the hub:

Is a giant tree.

Looking at the tree you can see a clock image with a certain number of ticks marking the hours.

This marks your progress.

Specifically, it marks the number of those letters you’ve discovered.

There’s an option to burn the tree, but all it does is waste a match, so don’t do that.

North: There’s something north, and something further north.

First north thing:

You encounter a farm.

You can enter the farm and turn into a videogame character. Don’t try to talk to the farmer, he’ll kill you.

Once you’re in, look for resources and loot the barn.

You have to choose what to pick. Choose the lump of charcoal. Anything else will get you killed.

Now you need a way to deal with the approaching farmer. You will need an item that comes from another part of the game. Named in the next spoiler:

You need the bearskin, and the direction you get that from is

the west, or down in the tunnel

When the farmer comes, hide under the bearskin.

Then leave as fast as you can. That’s all there is to do on the farm.

Further north:

You can also walk past the farm. You get to the base of a hill.

If you go up the hill unprepared, you will find yourself hopelessly lost in the Valley of Death, which ends in… well, you know.

There’s a tombstone here. Examine the tombstone.

It has a message, which you should remember, and some marks, which would be nice to look at…

…but you can’t look at them without something. Specifically…

…you need a magnifying glass, which you can get from…

…the bear, which can be found west/down from the hub, although…

…getting it requires a lot more stuff than getting the bearskin did. Anyway, that’s going to go in the walkthrough for those parts.

OK, if you’ve got the magnifying glass, then you should have an option to examine the tombstone with the magnifying glass.

You will see a notation like ^<<>>v. (Exactly what it is is at least somewhat randomized.)

This represents directions through the valley. ^ = north, < = west, > = east, v = south.

Follow these directions and you get to a sort of chapel.

You have the option to rest here. Do it exactly once.

Now you can open the door to the chapel and go in.

You’re in a copy of your original room.

…this is a part where I’m not quite sure if I’ve got the exact sequence, but:

Sit at the desk and examine your notes.

You should see the diary entry again, with its lemon smell.

What smells like lemon that you might use on paper?

Invisible Ink!

And how do you reveal invisible ink?

Heat!

You get a chance to use something with the diary. Use the matches.

This will reveal two more letters.

Also, it starts a fire which lets you leave the room.

Follow the path down to the central hub.

(matt w) #5

Also, I recognize that it may be hard to find a particular thing you’re looking for in among that maze of spoilers, or that I may not have covered yet, so if anyone has any specific questions post it with a spoiler and I’ll try to answer it!

(matt w) #6

West of the main hub:

There is a woman fishing here. If you talk to her, she says, “It is not time.”

You can swim in the lake.

Choose “Keep swimming” a bunch of times.

Eventually you notice a flashing. Investigate it.

Poke it with the long branch (from the original hub).

Pull the long branch out. It should be covered in starfish.

Examine the starfish. They will form two letters.

Release the starfish. (If you don’t do this, the lady will be annoyed with you.) (Actually, there seems to be a bug if you take the starfish with you, leading to their deaths, you then wind up with the option to release the starfish anyway, but don’t do that.)

Talk to the lady. She should say “It is now time.” (If she says “It is never time,” you have messed up and need to reload.)

Keep talking until she asks you a riddle. You have the chance to “Think about it,” which takes you away from the conversation and lets you return, but you’ll only have one chance to enter a solution…

… and the solution is, IMO, somewhat unfair.

The riddle is
I have keys that open no locks.
I have space but no room.
You can enter but not go in.
What am I?

The answer could be “typewriter” or perhaps “computer” depending on your opinion of “enter” vs. “Carriage return,” but that’s not it…

It’s “keyboard.” Which IMO violates the rule that the answer shouldn’t be part of the riddle, so if you guessed one of the other things and had to look it up, don’t be ashamed!

Now the protector of nature has left, and you can loot the place…

Take the fishing rod and take the box from the bucket. Open the box and keep what’s in it (a keyboard).

That’s all you need to do here! Go back to the wood.

As you may have noticed, you didn’t need anything from anywhere else (except the branch) to solve this area. It can be the one you do first.

…it seems to me like the protector of nature should not be happy with you if you’ve slaughtered the bear, but then again this game doesn’t need to be any harder.

(matt w) #7

South:

This doesn’t deal with quite everything that can be done here, for reasons that will become apparent…

You’re at a road with a light. Don’t cross the street, it won’t end well.

Wait around until a beggar shows up. Talk to him. Don’t be a jerk, but your goal isn’t to give him inner peace–you do need something from him.

Talk to him, use sign language, get his story.

Help him, naturally. You can offer him one inventory item. (You do have the chance to think about it and come back later.

Is there anything about his story that tells you what might help him?

His story was about a friend who was frozen in a refrigerator, so you should give him the charcoal (which you got from the first northern area) for warmth.–Look, I don’t know, but somehow I was able to get this right without lawnmowering everything. Maybe because the charcoal didn’t have any other obvious role?

But now you need to call him back.

Keep talking to him. Ask him about the traffic lights. Insist.

Now you have to go back, and return to the area.

The traffic lights are in working order, but still odd.

Examine them. Then examine them more closely.

You should get two more letters.

You should be able to cross the street now… but if you haven’t done everything you need to, it won’t end well. If you haven’t found all twelve letters, come back when you have. That will take you to the endgame.

(matt w) #8

East of the main hub:

A familiar-looking room with a familiar-looking cabinet. But this time, searching the drawers, it’s the top one that’s stuck.

Opening the bottom one leads to something irrevocable, so you might want to try the top…

You don’t really have anything useful to unlock it with. Should you try pulling it like a beast?

Actually, yes! Pull the drawer like a beast and you get a ball bearing, which of course you should take. Nothing else in the drawer.

Now open the drawer. Crash. You’re in the green room with the trapdoor (and injured, which is something you’ll have to take care of later… see the further north part.

Take a wooden shard, while you’re at it.

Something fell down the trapdoor. If you’ve finished the west room, you have the resources to deal with the trapdoor now… but I’m going to put that in the walkthrough for “down,” just so it isn’t suspiciously short.

Crawl left until you encounter a bear.

If you’re not prepared to deal with the bear, you can get away from it by trying to set it on fire–which will light some leaves on fire and let you get away. But you can only do this once, I think, because you only have one match to spare.

Mostly you need to do that if you forgot the wooden shard–you’ll be stuck if you don’t have the shard.

Right, the bear. Throw the bearing at it. You may have had to save and load a few times to come up with that. Or if you came up with teh same pun as the author, congratulations.

Now, skin it with the shard. If you can’t do this, you’ll be in trouble–either the bear will come back and kill you, or you’ll have to set fire to the bear, which will also kill you.

You have a bear skin now, which is necessary for…

the near north area.

There’s something more to be got from the bear corpse, but if you haven’t solved the trap door you can’t do that yet.

You can keep going out the corridor…

…and, if you haven’t done that yet, you can light a match in the dark space to reveal two more letters, in DRIPPING BLOOD.

Then you can return to the hub. And you can get back anytime you want by going back down from the tree.

(matt w) #9

Down from the main hub:

As I mentioned just above, this area can also be reached by going east.

In fact, if you try going down and into the passage before going east, you have to deal with the bear. Even if you have the ball bearing, the best case scenario is trying to light the bear on fire so it retreats, then going out–if you try to go further in the passage you die in the dark. Anyway, if you haven’t already dealt with the bear, back out and go east.

OK, I’m assuming the bear is dead and skinned. Head to the trapdoor. Or, if you jumped here from the east part of the walkthrough to find out how to deal with the trapdoor before dealing with the bear, you’re at the trapdoor.

The thing you may have that can deal with the trapdoor is…

…the fishing rod. Which you may have got from…

…the west.

Try “open the trapdoor.” Then fish through the trapdoor. You get a surgical mask and gloves.

Return to the corpse of the bear. The mask and gloves allow you to rip the bear apart without dying. They are enchanted mask and gloves, which gives you +5 on saves vs. grossout. Well, not really.

Fish through the contents of the stomach rather than rummaging through. (You’re not that good on saves vs. grossout.) You get a magnifying glass. Take it, of course.

This finishes what you have to do here, though there are a couple more options…

…one of which is to light a match in the dark area and look up to get two letters.

Also, now that you have the magnifying glass, the inventory screen gives you an option to use it on your possessions.

Which possession had a weird mark on it?

The matches! (It may be that if you used all the matches before you try this, you’re stuck. I’m not sure.)

Anyway, use the magnifying glass on the matches in the inventory screen to reveal two more letters, at your leisure.

(matt w) #10

Finishing off the main area:

In order to finish the area, you need to have found

twelve letters in six pairs

They can be found:

On a tissue at the very beginning of the game.

On the ceiling of the dark part of the tunnel.

From the starfish in the west area.

By examining the matches with the magnifying glass.

By using the match on the diary entry in the chapel past the Valley of Death in the far north.

From the traffic light in the south, once the beggar has fixed it.

You can keep track of this

By whether the clock on the main tree is entirely filled in (and also by choosing “reminisce letters” in the inventory screen.

The most efficient way through the main area, I believe (you won’t know how to do all this stuff without the rest of the walkthrough):

Get the branch. Go west. Get the starfish letters and help the nature protector to get the fishing rod and keyboard. Go east. Get the ball bearing and fall down. Fish the stuff out of the trapdoor. Get a shard. Go through the tunnel. Kill the bear, skin it, rip it apart, fish the magnifying glass out. Keep on going through the tunnel (using the match to read the letters on the ceiling in the dark part, if you haven’t already). Use the magnifying glass on the matches to get the other letters. Go north. Enter the farm. Loot the farm for the charcoal and hide under the bearskin. Go past the farm. Get the directions by using the magnifying glass on the tombstone. Go through the Valley of Death by these directions. Enter the chapel. Use a match to get two letters off the diary entry. Go south. Talk to the beggar, give him charcoal, call him back and insist he fix the light. Go back out and south again. Get the last letters from the light.

At this point

You should be at the crossroads with a fixed light and twelve letters. Oh, and the keyboard and your watch.

Cross the road.

There’s nothing there! You go back inevitably… and it’s getting hit by a bus time.

Check the time, then try to run. (I believe this is the only sequence that works.

You get hit by a bus, your watch taking a tiny part of the blow. (Did I mention that on my first almost-complete playthrough I managed not to take the watch at the beginning and had to start over? That’s how I know the quickest path through.)

GAME OVER

…OR IS IT?

Don’t hit “load game” or anything. Click through to get your GAME OVER and wait for it to be crossed out. You can now continue to the endgame… which is still pretty dang long and puzzly.

Hope this is helpful so far! I’m going to be driving back home over New Year’s so I may not have time to do the endgame walkthrough for a couple days.

(matt w) #11

Happy New Year and welcome to the endgame! It’s got a big reputation… OK, no more Taylor Swift jokes. Here we go:

I can say up front that, unlike the last couple of parts, this is linear, but like them, still offers copious opportunities to kill yourself.

In particular, don’t go to sleep at the wrong time.

May not be strictly necessary, but to orient yourself:

Check the time. It’s eighteen years ago… which is 2000, sheesh.

Look around. One wall is green and one yellow, which may wind up being symbolically important for the ending (remember the green and yellow notes, the traffic light, etc.), but I didn’t actually do that ending the first time. I’m probably just going to walk through one ending.

Your only remaining inventory item is a ball bearing. (It may have been possible to lose this in the previous section–not sure if that would make the game unwinnable.)

Some necessary preliminaries:

Search the bin. You get the keyboard back.

Now you can use the PC.

Enter a password. What have you encountered that might help you figure out a password?

You have to unscramble the six pairs of letters you encountered. Mine was…

SUPERNATURAL, but I think there are alternatives. (Or maybe not. In one playthrough I seemed to be on my way to UNACCEPTABLE, but I had also made that playthrough unwinnable by failing to take the watch at the beginning, so maybe the game was trying to tell me that.

Having got into the system:

Enter a command. You can choose “play game” once, I think–if you do it twice you’re doomed–but only Explore directory will actually let you progress.

Read DIARY.TXT. It’s different from before. There’s something odd about it, and about the old one, which will become important soon. To be clear, I’m not referring to (the next spoiler doesn’t really have to do with gameplay)…

…the reference to a fidget spinner, which was not a thing in 2000; it’s true that Catherine Hettinger had patented a finger-spinning toy before then, but it’s clearly not the kind that you have in this game, and I don’t think it was called a fidget spinner at the time. Anyway!

Now all the other options you have… are the same things that would get you killed before.

“Explore directory” again.

Weird!

Weird goings-on… again:

Try again. Examine the screen. Where have you seen something like that before?

If you don’t remember, and don’t want to go back through all the walkthrough above, it was north of the wood (the “further north” section).

The game is reminding you of the message from the tombstone.

Press any key. You get a prompt for which letter to press. This is hinted by the tombstone message.

The tombstone message has a boldface “I.”

Press “I.”

Now it says “How many times?”… and you have the same keys to press.

This is connected to the diary entry. Did you figure out the weird thing about it?

The word “I” is bolded when it appears. How many times?

Ten. But how to communicate that to the computer?

How can you say “Ten” in one letter?

Use Roman numerals.

Press “X.”

The game now explains to you the riddle you have just solved… which is pretty courteous, in case you got one or both of the letters by brute force.

The PC shuts down. At this point, I think “despair” kills you. Press any key.

OK, now you have to go to sleep.

After interacting with… that thing you were interacting with.

Bedtime routine!

I’m not sure exactly what kills you, but I tried a pretty normal bedtime routine.

Sleep in your bed.

Hug the bear. What kind of person would choose “Throw the bear away,” really?

Now come a bunch of dream scenes. You have to wake up at the right time…

…which is the time that relates to the reality of the situation underlying the game.

When you’re in the hospital bed and someone has brought you a non-functional fidget spinner, that’s when you choose “Wake up.”

The next day

Something mysterious has happened! Check the bear.

Further probe the bear. The button doesn’t even wind up in your inventory.

Toss the bear in the bin, poor thing.

Choose “recover the bear…”

and focus on the clock. (You may get an ending if you focus on the bear… I haven’t tried it. UPDATE: Nope, insta-death.)

A choice!

You can pick one of three colored cogs. I guess these give you different endings. I chose red.

Spin the red cog. It doesn’t work! Oh, and get back to the game and away from this walkthrough page right now, because a timed event is coming up.

You have three seconds to pick “fix the spinner.”

This is the definitive proof that this isn’t Catherine Hettinger’s prototype finger spinner toy, because that wasn’t the kind that’d have a ball bearing.

And now it’s just “continue” until you get to the end.

THE END