My night - Ivsaez

ifcomp2017-game
#1

Here are some scattered thoughts on this game:

[spoiler]It seems completely unplayable without the walkthrough open (thank god this is available). I had no idea this was going to be parser game, and it’s a very strange and pretty bad implementation of one. Upon reading the initial conversation exchange, I immediately tried to exit the corridor. This was not possible, which at first I thought made sense because you can’t see anything. But when I realized from the blurb that this is supposed to take place at your town house…yeah, I don’t know, I don’t buy it. You would think this character would be able to fumble their way through the house even in the dark if it’s one they’ve spent a lot of time in, but I digress.

The first real red flag for me was the phone thing. There are two major problems with the necessity to use the phone: nowhere in the initial conversation was it mentioned that there exists a phone that the main character has. How the player is supposed to guess that one needs to use a phone here is anyone’s guess, but it seems like a major oversight on the part of the author and something two minutes of outside testing could have highlighted pretty quickly. The other issue here is…this is supposed to be the 90’s. Cell phones did exist then, yes, but they certainly were not bright enough to light up a room (I don’t even think cell phones of the time had backlit screens at all?) and I seriously doubt many if any teenagers were carrying them around at the time. In retrospect, this makes the “puzzle” solution even worse. The game doesn’t acknowledge many common verbs used in parser games such as ‘help’ (so you’re never given a set of verbs to choose from) and talk/speak (the text box goes blank when you try to speak to your friends); otherwise it defaults to “I don’t understand. ¿You want text input here?” Before turning on the phone, I tried using “go to garage” to go to the garage, which is the only reasonable thing to try given the available description of the scene, and some shadow man killed me and ended my game. But then I tried going to the garage again later while still stuck in the room and it didn’t happen, it just told me I couldn’t go to the garage. Verb inputs are completely inconsistent and I have no idea what’s going on here. The malaise is compounded by the game’s lack of an undo function, so it’s easy to get confused if you make a wrong decision because the parser box clears out everything on-screen each time you make a decision. I hate to harp on the first two minutes of the game, but they left an extremely bad taste in my mouth from the onset of this thing.

I tried to keep my usage of the available walkthrough to a minimum but as I’ve said before it’s basically a necessity. When you exit the room with magical phone in hand, you’re given the option to go back to your room to the north, head down the hallway to the east, or enter the bathroom (the visiting of which is non-integral and there’s nothing interesting in there anyway). Naturally one with a cursory understanding of how parser games would think to input something like “walk east”
to continue down the hallway, but My Night doesn’t understand the verb ‘walk’. It turns out that the solution here is to type “go corridor” again to…walk down the corridor? But you’re already in the corridor; you can’t go somewhere you’re already at. “walk corridor” also does not work. I think some may attribute these problems to the fact that the author’s first language is definitely not English, the language which this game is in. I don’t take issue with this but it does establish a barrier to entry, one which could have been overcome had the author spent more time considering the game’s design and the user-end experience with it.

Between the pretty bog-standard setting (spooky house with teens), the scenario at play here (the lights go out and a shadow man attacks you and also maybe sexually assaults you? Ew), and the execution or lack thereof, I became completely spent quickly. This game clearly does not respect me or my time and so I don’t feel the necessity to go on. Any amount of testing by an exterior agent would have illuminated its foundational issues. I hope the author tries harder next time and doesn’t get too discouraged (I really like that this thing is set in Spain, gives it a different feel) but at some point I need to throw up my hands and call it quits.

1/10[/spoiler]

0 Likes

(Ruber Eaglenest) #2

hmmm I respectfully disagree in a pair of things:

[spoiler]The issue with the light:

“You turn on the phone and its dim light dimly lights the room.”

You can actually see the surroundings of a dark room in real life with the backlight of the phone. Ok that is not good literature, but it explicitly tells that the light is dim.

Also, yes, there were mobiles in the 90s. I think the author is referring to late 90s.

knowyourmobile.com/nokia/nok … all-happen[/spoiler]

0 Likes

#3

It is possible to figure this out without the walkthrough (I managed to do so). Since this is parser IF, the i command works (though inventory does not), and it tells you that you have a phone. I was then happily surprised that ‘turn on phone’ actually worked like I hoped it would (i.e., that the phone would provide light). Later in the game, you can also find a ‘lantern’ (which I think really is a flashlight), providing even more light. Annoyingly, both the phone and the ‘lantern’ eventually run out of batteries.

0 Likes

#4

I have posted a review here: blog.templaro.com/review-my-night/

  • Jack
0 Likes

#5

Wow, you guys tried way harder than I did. Kudos. I gave up when “kill marcos” deleted all the introductory text and gave me “I don’t understand. ¿You want kill marcos?” (Yes. Yes, I do want kill marcos. Yes, that is the very first thing I would like to do in the game. He’s had like 3 lines and he’s already an insufferable worthless prick.) Between that and the dodgy translation and the mention of ~adult themes~, I just noped the **** out right there and then. From reading the thread, I’ve got to say that sounds like exactly the right impression of the game and (for me) the correct response.

0 Likes

(The Xenographer) #6

Yes, there were mobile phones in the '90s (though few teenagers had them), but phones that you could use as flashlights? I mean, look at that 1997 Nokia in the article you linked. Does it even have a backlight, let alone one strong enough to illuminate a room? My first cell phone in the early 2000s definitely couldn’t have been used that way.

Anyway, here’s a short review in which I mostly complain about the phone thing: xenoglossy.dreamwidth.org/80253.html#cutid5

0 Likes

(Ruber Eaglenest) #7

I think that as a backlight we are talking about precisely that: it is not a flashlight, it is the backlight of the screen. Those screens have backlights, like most mobiles, handheld consoles. You know?

0 Likes