Mike Russo's Spring Thing 2021 Reviews

It’s Spring Thing (or, yes, Fall Foofaral, though I hear some southern-hemisphere folks dislike that so perhaps we should lobby for a change to Autumnal Ado)! These are my reviews.

If you’re in the market for some navel-gazey/methodological throat-clearing before getting down to it, feel free to wander over to the inaugural post in my latest IF Comp reviews; for present purposes, I think the only thing to note is that I’m going to play through the Main Festival entries first (in random order), then the Back Garden entries (likewise randomized).

Main Festival:
An Amical Bet, by Eve Cabanié
Baggage, by Katherine Farmar
A Blank Page, by Edu Sánchez
Copper Canyon, by Tony Pisculi
Eleanor, by Rob
Excalibur, by J.J. Guest, G.C. Baccaris and Duncan Bowsman
Fish and Dagger, by grave snail games
Hand of God, by Dana Freitas
Heroes!, by Bellamy Briks
Journey to Ultimate Fightdown!, by Havilah “mhwahahavilah” McGinnis
Lady Thalia and the Seraskier Sapphires, by E. Joyce and N. Cormier
Mean Mother Trucker, by Bitter Karella
Medicum Veloctic, by Lawrence M Marable
Miss No-Name, by Bellamy Briks
Misty Hills, by Giuliano Roverato Martins Pereira
Ned Nelson Really Needs a Job, by Eric Crepeau
Perihelion, by Tim White
Picton Murder Whodunnit, by Sia See
[PYG]MALION*, by C.J.
Queenlash, by Kaemi Velatet
The Secret of Nara, by Ralfe Rich
Some Space, by rittermi
Sovereign Citizens, by Laura Paul and Max Woodring
A Strange Dream, by Anais Tn
Sunny’s Summer Vacation, by Lucas C. Wheeler
Take the Dog Out, by Ell
Those Days, by George Larkwright
The Weight of a Soul, by Chin Kee Yong
Wintervale, by Ethan Erh

Back Garden:
Blue November, by Lawrence Furnival
Budacanta, by Alianora La Canta
Cycles (Excerpt) by Mike Martilla
Eyewear Cleaner 2077: Demo, by Naomi Norbez
Manikin Demo, by Rose Behar
Space Diner, by Marta and Alexei
Theatre of Spud, by D E Haynes

7 Likes

Take the Dog Out, by Ell

In the last few comps and festivals I’ve played, for some reason the first game that’s come up in the randomizer has been something edgy, grimdark, and/or violent. What a pleasure, then, to start off instead with a winsome entry in the slice-of-life genre – and parser-based too, which tends to be my favorite. The premise is all right there in the title: there’s a dog needs walking, but our PC isn’t all that great at keeping track of either time or possessions so there’s some light puzzling to get through before Muffins’ micturitions can moisten the meadows (thankfully, despite the on-screen clock, there doesn’t appear to be a time limit).

Like many IF players, I’ve seen approximately eleventy-billion games by first-time authors – which Ell, from the credits, appears to be – where you start in an apartment and are faced with a series of quotidian household tasks, typically involving doors and/or screwdrivers. Here, the puzzles and implementation are good enough for the job at hand, but it’s the writing that stands out. I’ve already applied “winsome” to the game as a whole, but it’s the best description of the prose, too. It’s written informally and hits the ear easily, with a high density of gentle gags, but has more tricks than just the chatty voice – like the habit of responding to many instances of X [PIECE OF FURNITURE] with a dry, one-word summation like “lumpy” or “beige”. And the author’s done a good job of parceling out fun bits of writing to reward poking around this basically one-room game. Here’s a favorite sequence:

Oh, you had to get rid of your rug after your old roommate spilled matcha on it. You’re completely over it, though.

PUT COLLAR ON MUFFINS

You put Muffins’ collar back on. Muffins looks like she wishes you’d make up your mind, but you could just be reading too much into her beady little expression.

None of that was at all helpful for reaching my objective, but for a low-key game like the one in hand, this is just what one wants, with random exploration yielding small conversational asides instead of the player being channeled towards the solution by overserious parser-responses.

With that said, while most of the game is easygoing enough, there is one puzzle where its laissez-faire approach provides insufficient direction: the last hurdle to getting Muffins to the park is to find your missing shoes, which don’t turn up no matter how assiduously you look under or behind the furniture (I should say that it’s nice that these options are provided for!) The hint that I “always have trouble finding them in daylight”, since they’re apparently going-out shoes, made me think I needed darkness, put I couldn’t figure out how to make that happen. Fortunately, there’s a walkthrough provided that got me unstuck, but the intended solution – TURN OFF LIGHTS – doesn’t feel like it’s playing fair, since electric lights or switches aren’t described anywhere even if you examine the walls or ceiling, and beyond that the game starts at 9 AM so I assumed daylight was the bigger problem.

As mentioned, the implementation is generally solid. I ran into a few niggles – when I tried to give Muffins commands, the game understands MUFFINS, SIT as asking her to sit on her collar, which doesn’t make much sense, and I missed getting full points since I found the superior leash before the inferior one, which appears to have prevented me from getting points for picking up the latter. Plus I saw a couple of line-break issues. But especially for what appears to be a first effort, it’s well put-together in terms of coding, as it is in every other area, save that one iffy puzzle. Take the Dog Out is a lovely bagatelle, and hopefully a good omen for the other games to come!

8 Likes

Heroes!, by Bellamy Briks

Pure enthusiasm will get you pretty far in life, and Heroes! is proof this applies just as strongly to IF as it does anywhere else. Stripped to its essentials, what we’ve got here is just a time cave – literally the oldest structure for a choice-based game, with an initial choice of three different characters further ramifying into completely different adventures depending on whether, say, you opt to explore the woods or the castle. And the setting is just another fantasy world, with goblins and princes and creatures with silly names, and happy endings that typically involve cozying up to an age-appropriate opposite-gender companion of royal birth. But it works!

So first, about that structure. Time caves have lots of branching, with few choke points and many different endings – but whereas in the classic Choose Your Own Adventure version, many of those endings are unfairly sudden deaths, here it’s pretty hard to get a truly bad ending. True, there’s one correct “legendary” ending for each character, but there are a host of near-miss endings where you save the day or make friends for life, even if you do fall just short of achieving everything you ever dreamed. And the game does a good job of mixing up the kinds of choices on offer – mainly they are about pursuing different branches, but there are a few false choices that just offer a little bit of different scenery on the way to the same goal, and right answer/wrong answer binaries that either allow you to progress or bring your journey to an end. Combined with the modest length of any given path through the story, the choices being restricted to only offering one or two options at a time, and a fast Quest implementation that makes it simple to skip previously-seen passages, this means it’s fun to play Heroes! and easy to replay it to search out different threads of story.

Meanwhile, though the stories aren’t the most original things under the sun, they’ve got moxie (and fun illustrations with have a colorful, doodle-y energy to them). The eponymous heroes are all plucky underdogs out to prove themselves, and while they may occasionally be a bit naïve or act too rashly, they’ve got big hearts – getting the legendary endings typically involves finding a friend, building their self-esteem, and prioritizing their safety over anything else when the confrontation with the big bad goes down.

Sure, this means the different characters do sorta blend into each other; sure, obstacles are bottom-lined and solved almost as soon as they’re introduced; and sure, there are a good number of typos and odd bits of worldbuilding (one leader of bandits is referred to as a “drug lord”, for example). But it feels churlish to dwell on such things in light of how winning and feel-good the whole thing winds up being –just when you notice a flaw, the narrator will interject to make the player understands that ogres really do eat people so are you sure you don’t want to run away instead of helping a new-found friend (but of course you should stay and help. What else would a hero do?)

7 Likes

Thanks for the kind review, I’m glad you enjoyed it!

1 Like

Ned Nelson Really Needs a Job, by Eric Crepeau

Ned Nelson really needs anger management classes, was the sense I got when the option “punch Mr. Jett directly in his face“ popped up at the very beginning of Ned’s interview with his prospective new boss. Admittedly, said boss is an irritating tech-bro caricature, but beyond Ned’s titularly-established desperation for work, the violence seems completely out of scale with Jett’s fist-bumping, profanity-overusing ways, annoying though they may be. Ultimately, it turns out that he is more than deserving of Ned’s rage, but in this case the game’s jumping ahead before doing the work to get the player – or the protagonist – in the proper headspace, which is a flaw that threads through an otherwise well-executed game.

Since I’m also now running the risk of getting a bit ahead of myself, let’s take a step back: NNRNJ (which sort of looks like the noise the Hulk makes when he’s trying to lift a building, now that I type it out) is a Twine game in three acts, in which the down-on-his-luck Ned tries to work his way into Mr. Jett’s good graces, and thereby into employment. It’s linear, with success-or-failure checkpoints at the end of each of the first two sections, and then a number of instant bad ends once you’re in the climactic third. While I found it easy to get through the last act, the first two required a fair bit of trial and error. Fortunately, there are checkpoints to zoom you to the start of each of the sections, three levels of hints on offer every time you go wrong, and no overly-slow timed text or anything awful that would make replaying a pain.

The plot winds up being pretty solid – while the premise is all about acing the job interview, Ned also faces some challenges in navigating his first day on the job, with a few reveals, surprises, and triumphs along the way. It’s not at all subtle about its satire of startup culture and mores, with Jett’s boorishness completely over the top – not all the jokes landed for me, but there are some good ones. Like, I’ve had this interaction:

You stand up and go to shake his hand, but halfway there he changes to a fist bump. You wind up awkwardly grabbing his fist. He then pulls you close to him and claps you on the back about three too many times.

And towards the end, you have the opportunity to call Jett out on his habit of assigning nicknames to his staff, and one hapless employee notes that he “would actually rather die than be called Sam the Clam.”

What works less well is that it feels like the game’s mostly working backwards from the third act. When you get there, it all generally works, but there’s oddness on the run up. As mentioned, the option to attack Jett shows up far too early to make sense – it needs to come after Ned, and the player, have more reason to detest him – but this isn’t the only misstep like this. When the receptionist is walking Ned into his interview, she has an oddly intense, familiar moment with him that makes sense in retrospect but feels jarring when first experienced. The idea that Ned hasn’t bothered to learn what the company does – and doesn’t think to do a quick search on his phone in the opening scene, when he realizes his mistake but is still waiting in the lobby – isn’t very believable either, indicating an authorial impatience to get to the fun reveals of the mid-game without laying the groundwork. And the one real puzzle sacrifices logic in service of paying off that “punch” option, again without at least lampshading it: at the climax of act II, Jett takes you into one of the puppy-kicking booths to test your performance, giving you a choice of weapons to use to assault the poor dog. Obviously this is the moment you need to attack him and turn the tables, but the story only progresses if you’d picked the brass knuckles, which allow your punch to knock him out. But if you opt instead for say the nunchucks, the game for some reason has you drop them before making the punch, which of course is too weak to knock him out.

My other complaint is more personal and may be idiosyncratic, but I have to say the violence was less cartoonish than I would have preferred. The description of Jett’s long-awaited face-punching goes into detail about his septum snapping under the force of Ned’s fist – and the idea that this is the best experience Ned has ever had is just ugly. There’s also a reference to Jett being subjected to prison violence once he’s locked up. And then of course there’s the whole reveal – literally kicking puppies, which is described more robustly than it needs to be. The satire isn’t sharp enough to go this dark, I don’t think, leading to some tonal clashes.

I’m harping on flaws, but I did enjoy NNRNJ once it caught up to itself, and Jett eventually does blossom into a good villain – it’s just a shame it doesn’t have the full scaffolding to get there.

2 Likes

Eleanor, by Rob

This is a new game by the author of Radicofani from last year’s Comp (link is to my review). Much like the earlier piece, Eleanor has old-school trappings – the game delights in popping up new windows with low-res graphics and hard-to-read fonts – an obtuse parser, and near-unsolvable puzzles in the way of rescuing a female love interest. Despite these off-putting features, I wound up enjoying Radicofani on the strength of its setting – an old Italian hill town under the sway of supernatural evil, complete with charming café, musty library, desecrated church, and spooky castle. This time out, though, the setting is a metaphysical underworld loosely inspired by the music of the Beatles, and it’s sadly not a change for the better.

Preliminarily, let me say that I don’t quite get the Beatles thing. As far as I understand it, the premise here is that Eleanor – who’s I think the romantic partner of the player character – has died, seemingly by suicide, and you’ve decided to make your own suicide attempt to try to retrieve her soul from the afterlife. So far so Orpheus and Eurydice, I suppose, so having a musical link has some kind of logic. But I tend to think of the Beatles’ oeuvre as love songs and psychedelia – this kind of tormented, emo-y setup seems like it would work better with someone like Tom Waits or Nine Inch Nails rather than the Fab Four. Plus, given her name I think we’re meant to understand Eleanor as lonely-spinster Eleanor Rigby, but the idea of her being coupled up seems antithetical to the character of the woman from the song! The game does include other occasional nods to the Beatles – there’s an errant quote from Strawberry Fields Forever, and the ABOUT text notes in passing that “nothing is real” but the series of references never felt to me like they meshed with the subject matter.

Still, there’s nothing wrong with an idiosyncratic choice of inspiration, and it’s not like we’re talking about a gritty S&M-themed Care Bears reboot or anything too outré like that. The real difficulty is that gameplay consists of navigating a surreal, near-featureless void, with your only companions a clumsy parser, obfuscated prose, obscure puzzles, and a vicious time limit. Taking these in order: the parser is a custom one, and has a lot of idiosyncrasies, the main one being that it’s rarely clear whether or not it’s understood what you’re trying to do. There’s lots of response text that plays on a timer, and you’ll get different responses to what would be synonyms in Inform, like say if you type KNOCK ON BLACK DOOR versus KNOCK ON BLACK (in the former case, I got “I’m sorry, I’d like to understand more”; I the latter, I got “” – which might have been non sequitur text just playing in the background?)

Relatedly, even when the parser isn’t been a slippery little eel, the writing is awkward, with lots of typos and infelicities starting on the very first page. I don’t think the author’s a native English speaker, and fair enough, this is far better game than any I could write in another language, but getting proofreaders and testers who are fluent is really necessary in these cases!

These issues feed into a bigger one, which is the difficulty level of the puzzles. I found them pretty unintuitive, apparently operating on dream-logic (I solved two and a half, with the help of what’s actually a rather-nifty help feature that pops up images that prompt you towards the solution). But the thing about dream-logic is that you need to establish the rules of the dream, and create symbolic associations between the objects in the dream and the emotions or relationships that they represent, in order for the player to understand what role they’re supposed to play. Here, the necessary actions didn’t seem cued in any way by the situation, and instead are just random verbs you can apply to the contextless nouns on offer. For example there’s a mirror in the first room, and you need to break it to make progress – but there’s no indication that the mirror is showing anything about the protagonist that he rejects, for example, or that there’s anything on the other side, which would motivate the breaking. Worse, after that you need to blow on the fragments of the mirror, which I guessed because it’s in the hint image but can’t even construct a post-hoc metaphorical rationale for.

What this means is that most of my experience playing Eleanor was trial-and-error, with the parser and language issues making me unsure whether my trials were actually producing errors. And then making things worse, after 20 or so turns failing to make progress, a timer ends the game. There are copious autosaves so it’s hard to lose too much progress, but running into the fail-state so frequently sucked much of my motivation – as did feeling like I knew how to solve the last puzzle blocking my progress, but couldn’t find the syntax to make it work (I think you need to adjust the clock so it’s showing the time as midnight, but no version of SET CLOCK TO MIDNIGHT was accepted or even threw off a useful error).

Eleanor definitely boasts a compelling atmosphere, and I admit I’m curious to know how the Beatles stuff all comes together in the end (I’m waiting for Father Mackenzie to show up as a defrocked exorcist tormented by literal demons and living on the edge). With a lot more polish, and some additional resonance to the puzzles, I could see this being a lot of fun – alas, as it is I found it an exercise in frustration, without even Radicofani’s pretty cityscapes as a consolation.

5 Likes

Queenlash, by Kaemi Velatet

There’s a bit midway through the Bell Jar where the protagonist – a top-of-her-class college student with incipient mental health issues – takes a crack at reading Finnegans Wake, since she’s planned to write about it for her thesis. She gets about two paragraphs in, trying to decode the meaning of Joyce starting the novel’s first sentence with a lower-case word, noticing that there are a hundred letters in a long made-up bit of onomatopoeia, and wondering if Eve and Adam’s is a Dublin pub as well as a Genesis reference. Soon the letters are swimming on the page, “grow[ing] barbs and rams’ horns,” and she contemplates giving up on her thesis and maybe being a waitress instead. Within a couple chapters, she’s toying with suicide, then overdoses on sleeping pills and crawls into a crack below her house to die.

The reason I bring this up is that Queenlash is Finnegans Wake except instead of it being about Irishness (I think?) and a wake (probably?) it’s about feminism (sorta?) and the end of Ptolemaic Egypt (I’m on firm ground on this bit). Oh, and sometimes armies get annihilated by giant laser beams shooting out from the Pharos of Alexandria, plus it’s hypertext. While my experience of reading it went much better than did the aforementioned attempt at Joyce’s novel, I definitely felt frustrated and lost much of the time. Some of that’s about me going into it with incorrect expectations (this is a serious literary work and not much of a game – and very long), but there are two or three really significant flaws in the work that undermine its accomplishments – I’d peg it as maybe 30% successful. But given the scope of its ambitions, that’s still more than enough to make Queenlash a kind of masterpiece.

It’ll probably be helpful to go into a little more detail on how the piece works before getting too deep into talking through what works and doesn’t, though. What we’ve got here is a Twine novel in 22 chapters, centering on Cleopatra (VII, the one you’ve heard of) and running from the last phases of her internecine struggles with her siblings through her personal and political alliance with Caesar and ending with her death after his assassination and the ensuing Roman civil war. There’s clearly a deep knowledge of the history (including understanding which bits of the received story are likely scurrilous lies made up by unfriendly chroniclers), though the author does make some departures from fact, of which see more below. The writing is a dense, dreamlike, allusive stew – it’s basically a series of prose-poems, over 200,000 words’ worth from my quick peek at the html source. The introduction positions itself as an “eliuma” – a neologism meant to signify interactive novel – but I think the way the interactive elements work make it quite similar to literary hypertext: in each passage there are usually several highlighted words, and clicking on them takes you to a following passage according to an allusive, typically obfuscated, logic. Each reader starts and ends every chapter in the same place regardless of the path taken through the middle bits, and there isn’t continuity of choices between chapters.

I worry the nature of the prose didn’t sufficiently stand out in the above summary, but it’s very much the overwhelmingly salient feature of Queenlash. Here’s an example from the first chapter, where Cleopatra’s sister Arisnoe reflects on Alexandria’s great library:

The key idea of the passage is a lovely one to me – humility in the face of so much knowledge, the agglomeration of books likened to the majesty of the stars – as well as revealing a strand of self-abnegation in Arsinoe’s character. With that said, I think there’s some clear awkwardness in parts – the “without me merely is it, is not in this” part is hard to parse with no clear benefit that I can see. Here’s another bit, though, that I think works less well (Cleopatra is describing a storm that may or may not be metaphorical):

There’s still some great use of language, especially the early clauses about lightning, but by the end of the passage, the neologisms and wordplay get overwhelming and, at least to my eye, a little silly (“irradiated swampcore at critical mass” being the worst offender). The whole piece is like this, and as mentioned, it’s very very long, so reading it is definitely work, albeit work that’s usually rewarded.
I mentioned a few critiques beyond some overwrought prose, though. I have three, though they’re all related and the first two are maybe just aspects of the last.

First, I repeatedly found myself wishing this were a novel instead of an interactive work – not because reading this much dense prose in the default, ugly Twine style made my head hurt (though it did in fact make my head hurt), but because I found the choice mechanics detracted more than they added from my experience of the story. As mentioned, so far as I can tell each chapter is shaped something like a diamond, with a single opening spreading out into many different passages that then cohere to a single end-point before passing off to the next chapter. The reader navigates by clicking individual highlighted words in a passage – usually there are between two and four options, but occasionally there are more, sometimes many more, like in a sequence where Cleopatra’s going to meet Caesar (I think riffing on the story of her being rolled up in a carpet), which boasts a dozen hyperlinks.

These links aren’t actions anybody in the story is taking, to be clear – in that library passage above, the links are “library”, “bled”, “majesty”, and “scintillate.” “Bled” leads to a passage where Arsinoe relates a vision she’s had to her tutor; “majesty” to one with a new vision of violence featuring Cleopatra; “scintillate” has Arsinoe coming ashore from a journey and having a different exchange with her tutor; and I confess that I can’t easily summarize the nature of Arsinoe’s self-reproaches in the passage linked from “library” (this kind of linking scheme is I think what the literary hypertext folks tend to use). I can see it being really meaningful for an author as part of their writing process, since seizing on a resonant word and spinning out its meaning and implications into a new scene seems like a valuable compositional tool. And If you’ve got deep familiarity with the work, I think it’s easy to appreciate the way pursuing different chains of allusion recast the overall story. But for a first-time reader, it’s pretty unengaging, since it can often feel like you’re just clicking random words with no rhyme or reason or impact on the narrative.

The second issue with Queenlash’s approach to interactivity is that crucially, while the branches don’t usually weave back together – or at least, where they do, it’s hard to discover that without copious use of the “undo” button – it appears that the bits of the story that you miss are still canonically meant to have happened. One example will stand for many more: after Arsinoe burned herself mostly to death in a thwarted suicide attempt and Cleopatra planned to finish the job, I’d thought she’d died, but according to the plot summaries the author helpfully includes in a nod to accessibility (out of perhaps-misplaced pride, I didn’t look at these until after I’d finished), it turns out that a different character –Porcia, the wife of Brutus – interceded with Caesar to spare Arisnoe and imprison her in a temple to Diana. When I played that chapter, you see, the choices I made in the opening passage skipped over that piece of the narrative and went right into some light politicking chez Cicero, meaning that I had no idea Arsinoe had survived – and I was deeply confused by who this new person in the temple of Diana was meant to be and why I should care about her!

My second overall criticism is also related to some surprises upon reading those plot summaries. I’d realized that there were departures from history here and there, but hadn’t fully understood until I dug into the recaps that the story also incorporates some over-the-top fantastical elements. Some of these work OK on their own terms, or aren’t too meaningful in the grand scheme of things – characters having visions of dead relatives which serve as links to their backstories are a nice trope, and the detail of moving the temple of Diana mentioned above from Ephesus to Rome certainly makes the logistics of the plot more convenient. But others felt to me like they undermined the story’s engagement with history. The characterization of the pre-Augustus Octavian, for example, as a self-loathing, gender-dysphoric obsessed with Caesar and lacking all agency took me out of the story since it seems less like an extrapolation of the historical figure, and more like a radical substitution. And this is especially the case with some of the fantasy elements – like, partially the reason Octavian is so weak is that in this story, actually “Augustus” is some sort of semi-undead gestalt of his corpse conglomerated with his psychotic twin sister. Perhaps this is just a genre preference and others who don’t care so much about their historical fiction being grounded would skate right by this stuff, but to me it felt unnecessary and weakened the thematic heft of the game’s engagement with a really rich historical period and set of characters.

Beyond issues of taste, though, I think use of these elements is also in tension with the requirements being placed on the reader to decode the challenging, incomplete prose and comprehend what’s happening. Since so much deduction is required to sift out meaning in many of Queenlash’s passages, including such out-there elements feels unfairly obscure, since I think most readers wouldn’t be likely to figure out that they’re reading about such strange events and would tend to interpret things metaphorically or allegorically.

This review has grown dramatically overlong, so it’s not without a certain sense of hypocrisy that I turn to my third criticism, which is that Queenlash is very much need of an editor. This isn’t a role that’s typically filled when it comes to IF – we tend to think in terms of “testers”, who do something different – but over and over, I would brush up against a frustrating element of the piece and wish the author had been able to work with a sympathetic reader to smooth out rough edges, strengthen the key themes, make sure the reader gets a sufficiently-good understanding of the story regardless of the path they take, and work out the pacing. As it stands now, it feels to me like an incredibly impressive first draft, but one in need of tightening in all the ways first drafts always require. Take the prose – I’ve lifted up some of the infelicities I noticed, but there are also some idiosyncrasies that a good editor could help iron out, like an overuse of words like “purls”, “gawps”, “icicle”, or “actress” being used as a verb, which are neat to come across once or twice but stick out with repetition, as well as some typos (“chilton” for “chiton”, “Cambryses” for “Cambyses”). Thematically, there’s a strand of anachronistic scientific imagery that runs through the prose, like the “critical mass” and “pandemic” stuff in the passage I quoted earlier, or mentions of “industrial flourescents” (sic, though this might be a pun) and, heavens forfend, a “volt turbid turbine”. As I read it, the piece doesn’t engage with technology or science in any significant way, so these bits of metaphor felt like were taking space from images and metaphors that would be more thematically resonant.

The pacing is where I think there’s the biggest gap between what Queenlash is and what it could be. Obviously this is far harder to wrangle with an interactive piece than a work of static fiction, especially here where any individual chapter could be much longer or much shorter depending on a reader’s choices, but still, there are some critical areas that feel either like a slog or too rushed. I found that the story sagged after the end of the Egyptian civil war and the transition to Rome – there were a lot of new characters introduced and the politicking felt lower-stakes since of course everyone knows where things are headed. And some of the sequences here, like Porcia’s dialogues with Arsinoe at the temple of Diana, sometimes felt interminable. Then when Caesar is assassinated, there’s immediately a long digression through Greek myth that serves a thematic purpose (it transitions Calpurnia’s fury as a woman scorned into cathartic violence by connecting her to antecedents like Medea) but it drains momentum at a time when action should be rising to the climax. And that climax felt quite hurried to me, with the last three or so chapters feeling underdeveloped as they rushed towards the inevitable suicides, as though the author was just ready to be done (to be fair, at that point I kind of was too).

There’s still so, so much more I could say about Queenlash – I haven’t touched on the FAQ or the primer, which are helpful resources that I wish I’d looked at before reading (though the FAQ made me feel bad for the author, who seemed to picturing a really hostile reception!). Nor have I talked about my favorite characters (Charmian was the best, and I really dug Octavia too) – and as is my wont I’ve spent far more time moaning about faults than celebrating what’s a unique, beautifully written, and thematically rich work that I could honestly see winning literary awards, after that round of editing, if it were a traditional novel. Since I do want to get to the rest of the games, I’ll leave things here – and just say for all its warts and somewhat forbidding aspect, Queenlash is a monumental effort that very much deserves to be read.

2 Likes

Hello Mike.
First of all, THANK YOU for your comments which are sometimes a little severe but always very relevant.
And thanks for your time.
In this increasingly fast and “mobile” world it is nice to know that there is still someone who finds the time to sit in front of a PC to test an adventure like mine.
(Probably this will be my “final cut”.)
Eleanor is essentially a simulation (of a coma), and if not implemented well, it can turn out to be a boring and frustrating game.
I tried to avoid these two events by inserting a specific walkthrough for each location and inserting ambient music and vocals to give voice to Eleanor and to give originality to the game but obviously this was not enough.
Also the timed element needed to simulate the medical team trying to wake Alter proved annoying.
But the thing I regret most is that I failed to highlight the real purpose of the game: To save Eleanor’s soul from oblivion. (Your sentence: "I’m waiting for Father Mackenzie to show up as a defrocked exorcist tormented by literal demons and living on the edge is the proof of my failure.)

Obviously I am sorry for grammatical errors.
I was unable to find a native English speaker for a text review.
In this regard, if you can, tell me what terms are (I quote you) “lots of typos and infelicities starting on the very first page.” So that I can correct them in future versions of Eleanor.
I wish you the best.

3 Likes

Many thanks for your thoughtful review, I really appreciate it. Rest assured that in the revised edition of this work there will be no irradiated swampcores in sight. I have enjoyed all of your reviews so far, and I look forward to your responses to the rest of the wonderful festival games. May you have a day radiant with the joy and serenity you deserve!

2 Likes

Hey Rob! I can set your mind at ease on one point at least – I did get that saving Eleanor was the point of the game, the Father Mackenzie bit was just my bad attempt at a joke – and I definitely liked the walkthrough/hint system, which I thought was very clever (as I mentioned, I think its prompting helped me figure out how to solve the puzzle I got stuck on – I just couldn’t figure out how to type in what I wanted to try in a way the parser would understand).

I can send you a PM with some of the typos I noted, and I can try to do a more comprehensive inventory over the weekend if it’d be helpful. And I dunno if you checked here for help testing, but there is a beta testing forum that I’ve found really useful (and if you’re interested, I’m often down to help test stuff myself, so feel free to drop me a PM next time you’re working on something).

2 Likes

Thanks so much for the kind words, Kaemi! And congrats on Queenlash – hopefully it came through in the review that I’m really in awe of what you’ve accomplished with it.

2 Likes

Copper Canyon, by Tony Pisculi

I didn’t have “Old West YA adventure” on my Spring Thing bingo card – and wasn’t shedding tears over its absence since neither are my favorite genre – but lo and behold, here’s Copper Canyon and it’s a lot of fun. This Ink game is canny about deploying its tropes: the player character is a plucky, appealing youth in a mining town whose life is upended by an inciting incident (a big earthquake that apparently kills his dad and shuts down the town’s raison d’etre), and who gets a team together to fight back against the black hats who take over in the resulting power vacuum. There’s nothing too surprising here – there’s a shocking twist or two, but they’re the kinds of shocking twists you’d expect to see in this kind of story – but there can be a lot of pleasure in playing the classics so long as they’re done well.

Fortunately, Copper Canyon does it quite well indeed, largely on the strength of its choices. There aren’t too many of these, but I found a high percentage of them to be tough, engaging decisions. One of the best comes early on as Tom, the player character, is gathering his team: one of the other teenagers who’s been invited to the meeting is your classic heel, bad-mouthing everybody’s plans and generally irritating the group. When given the choice whether to kick him out (because he seemed like a liability) or to keep him in (since better to keep tabs on him than have him angry and likely to blab to the baddies), I actually stopped for a couple of minutes to think it through. And most of the choices are like this, getting good dramatic milage out of only two or three options.

Making this even more impressive, I was surprised when I replayed the game and tried making all the opposite choices that not very much changed. This does mean there’s not as much branching as you think on your first play-through – I believe the choice of whether to be brave or clever in the opening determines who becomes your main sidekick, and I was able to die at the end by making what were pretty clearly dumb choices. But it also allows the author to keep control of this tightly-paced story while still making it feel like the stakes are high and the player’s decisions are significant ones.

As for the story itself, it’s workmanlike enough. Again, you’re pretty much looking at tropes all the way down, but it’s still fun to play through e.g. a sequence when you drive a dandyish gunman out of town by ruining all his suits. And the game does occasionally touch on some more serious and darker emotions – largely through the prism of melodrama, but it still gives Copper Canyon a note to play besides Boys Own Adventure (not to say that there aren’t female characters, as the Chinese-American Lin was my favorite of the sidekicks).

The prose supporting the game is sometimes over-verbose – we’re introduced to Tom as he’s “carving a face into an old apple as a gift for a girl he thought he might be interested in” – and there’s the occasional typo or anachronism, my favorite being the description of a drunk old coot of a miner as being recently “let go,” though it’s mostly good enough, and zippy enough, to keep things moving. But really it’s not the writing but the choices that provide the real motive force here.

5 Likes

Hand of God, by Dana Freitas

Oof, I have to say I did not get on with Hand of God. Partially this is because I couldn’t figure out how to get to the revolt of robot fanatics promised by the blurb, and instead got stuck in the white-collar drudgery also promised by the blurb. And partially this is because I noticed an ugly detail about the characterization I couldn’t unsee, and it killed my willingness to push past the bug that was blocking my progress.

First things first – this is a Twine game, in default style though with some animated text and changes to the font colors to denote when different people are speaking. The player character is a fortysomething husband and father who’s got a government job helping develop a robot interpreter, and those two strands – family life and robot stuff – are set up to bear equal weight, at least in the portions of the game I got to. You start out at home, going through your weekday morning routine and interacting with your family; then drive to work, and after a nose around the environs and learning more about the project, check in with your coworkers.

The first section is OK as far as it goes. The family interactions are pleasant and low-key, and if they seem a bit schematic (just about the first thing we learn about the player character’s wife is that she’s a GenXer, and the daughter doesn’t have much personality besides liking an MMORPG), well, there’s nothing wrong with starting simple. There are a few implementation niggles – there isn’t any branching but you can choose which order to do some necessary tasks before getting ready for work, and they’re repeatable, meaning you can eat infinite pop-tarts. And the commuting sequence managed to confuse me since I wasn’t sure whether I was meant to be continuing on the highway or taking the first exit in order to get to work.

The writing throughout is a bit weak, with fairly unimaginative prose and a scattering of typos. The author also tends to really overuse certain words. Like, here’s a paragraph from a dream sequence that comes at the beginning of the game:

Reading that many instances of “body” is actually kind of unsettling!

Where things really went wrong, though, is at the office. Most immediately, this is where I reached the impasse I described above – after I parked, checked out the other buildings on the campus, walked into the high-security area to check out the robot (whose name and function appear to be setting up a Tower of Babel allusion), then entered my office to greet my boss and coworkers, I got stuck in a similar cycle as at home, except this time I was unable to get a new option to appear no matter how many times I went to the water cooler or checked in with my cube-mate. From a quick look at the html source, there’s a lot more story to come, but it does seem like there’s a bug that blocks the way forward.

More significant than any bug, however, was an ugly realization I made after meeting all my coworkers. Here’s the receptionist, Julia:

Here’s Emily, a fellow coder:

Here’s our boss:

And just by way of contrast, meet the aforementioned cube-mate:

So to recap – we have a lazy, flashy-dressing black woman who’s living large in a government sinecure; a stuck-up, msg-dosing Chinese-American; a cruel, physically-imposing black man; and a nice friendly blue-eyed kid. I’m sure Hand of God is not intending to be racist, but – excuse my French – holy hell this is some racist bullshit right here. I think the problem is that, much like with the player character’s family, the author is relying on stereotypes to come up with the cast of characters, and possibly had the admirable impulse to make the game more representative by including some people of color. But the problem with doing that unreflectingly is that you can wind up regurgitating some really really ugly caricatures that draw on boogeymen first conjured up by reactionaries and then filtered into pop culture – and racist tokenizing is way worse than no representation at all.

Anyway, like I said this really killed my will to continue; hopefully there’ll be an update to fix the bug and the bad racial dynamics, since I like a good story about robot zealots (admittedly, there’s Battlestar Galactica and then I’m not sure what the second example would be). But for now, I’m taking a pass.

3 Likes

Mean Mother Trucker, by Bitter Karella

The setting and protagonist of Mean Mother Trucker are pretty novel for parser IF – you’re a transwoman big-rig driver in a last-chance truck stop at the desert’s edge – though the goal (taking the pretty waitress away from all this) and approach to puzzling (a traditional collect-a-thon) are more conventional. Still, it knows not to wear out its welcome, allowing the player to get in and out before the novelty’s worn off.

I can’t place the exact antecedents of MMT’s style, since this isn’t really a sub-genre I’m that familiar with beyond having played Full Throttle back when dinosaurs ruled the earth. But nonetheless I can tell the author’s doing a good job of capturing the tropes of truckcore or whatever we should be calling this. Here’s what you get when you examine the jeans you’re wearing:

There’s the inevitable biker gang (though they’re born-again), truck-stop sexpot, and salty short-order cook, with the descriptions and dialogue all hitting a gritty, sleazy vibe that fits the material without going too far over the top. There are some flies in the ointment in the form of some small typos (quotation marks sub for apostrophes a couple of times) and spacing errors, but nothing too bad.

The puzzles are less interesting, though they’re fine enough as far as they go. To convince the lovely Flo that you’re lucky enough to make the Devil’s Taint run (like, to successfully drive through the bit of desert called the Devil’s Taint), you need to collect a pair of good-luck charms. This is accomplished through a pretty straightforward sequence of puzzles that typically boil down to USE OBJECT ON PERSON/THING. None of them are too brain-teaser-y, and while there are some unneeded objects, there aren’t so many red herrings that it gets confusing, and if it’s not always clear how any particular sub-puzzle contributes to achieving your goal, each of them is cued sufficiently well that the player can take on trust that they’re making progress.

I did find the technical implementation a little iffy. There are a couple of bugs – I was able to take my truck’s rear-view mirror, which I’m pretty sure should stay attached, and there’s one puzzle that, per some conversation on the forum, is broken in a way that made me unsure how I solved it (it’s the one about getting the roadkill that’s stuck to the road, which I later realized is supposed to require using the spatula, but the bug mean that if you just try to take it twice, you’ll get it on the second go). And overall there were fewer synonyms or alternate syntaxes than I’d like – for example, as I was trying to dislodge the roadkill with a stick I’d found, I couldn’t find any versions of PRY ARMADILLO WITH STICK that the parser would accept (even if that’s not the intended solution, it does seem the sort of thing that should lead to a useful failure message).

None of these niggles really did much to undermine the fun I had with the game, though – solving a bunch of easy puzzles creates a lot of momentum, and the short length meant that the enjoyment I got from the setting and characters didn’t wear off through the drudgery of repetition. MMT is a lightweight, but it’s endearing while it lasts – I can picture a graphic-adventure version of it fitting in seamlessly among the more offbeat LucasArts classics.

4 Likes

Thanks Mike for your availability and your precious time.
In the meantime I will insert “SET CLOCK TO MIDNIGHT” as a synonym of “Move the clock hands” :wink:

1 Like

Miss No-Name, by Bellamy Briks

So this is the second entry from Bellamy Briks, and in a completely different development system (this one’s Twine, while Heroes! was Quest), which shows some impressive versatility. Though the settings are also quite distinct – we’re in a contemporary high school, not fairytale high fantasy – the vibe is once again high-energy and enthusiastic. This extends to the appealing visual presentation, which is all bright color and emphatic text effects (no drawings this time), as well as the prose, which is again appealingly bubbly. Structurally speaking, Miss No-Name isn’t a time cave and is actually fairly linear, though there are a couple of branches depending on your choices, and seven different endings; since it’s a short game, it’s easy to reach all of them, and while there are maybe only really three distinctly different ways the story can wind up, it’s zippy enough that I was glad to be a completionist.

It’s hard to talk too much about the story without spoiling it – the setup is that you’re the coolest kid in school, and you’ve taken a bet to learn the name of the mysterious new girl who just enrolled mid-year. For the most part this plays out about how you’d expect, with your choices either offering different strategies to pursue your goal, or giving you the option of having the main character stick to the bet or start to develop a real friendship with Miss No-Name. While there’s the possibility of a couple of different twists depending on how you play things, the game doesn’t have anything especially surprising in story – but that’s OK. Its strengths are using breezy prose (I loved all the little asides about how cool of a guy the main character is) to create a fun, relaxing mood, rather than in ratcheting up high drama. The mystery of Miss No-Name is mostly an excuse to hang out in this pleasant world, which is no bad thing.

4 Likes

Misty Hills, by Giuliano Roverato Martins Pereira

I feel like there are a lot of chill, hang-out-y games in this year’s Spring Thing. I don’t know if that’s a coincidence, or a result of the past year meaning that spending some low-key time with other people seems especially appealing, but I’m all in favor of it – I’ve beaten a lot of evil overlords in a high-stakes race against time, so sometimes it’s nice to just smell the roses. This is pretty much the setup of Misty Hills, in fact: the main character has just come through an adventurous journey with only a few coins and miscellaneous possessions to their name. There’s one final step left in their quest – since you just missed the funicular to take you up the hill to home, now you’ve got half an hour to kill before the next one arrives.

You can definitely find some dangerous situations in Misty Hills – in fact you can even die, though the choices leading to those ends all but have neon signposts on them so it’s pretty much an opt-in affair. But you can also spend the time just chit-chatting with some locals, browsing a merchant’s wares without buying anything, or playing a dice game with the funicular operator for a few coppers. The time limit means you could even fritter away the thirty minutes taking half-hearted stabs at all of the above and not accomplishing much of anything before it’s time to run to the funicular.

While I usually find timers irritating, this one I didn’t mind it at all, since it’s integral to establishing the proper way to play: Misty Hills isn’t a game where you’re trying to optimize a complex series of tasks or beat the clock, but, as the author’s note says, you’re basically playing someone waiting for the bus. I’ve often been in that situation myself (is it weird that public transit is one of the things I’ve missed most during the pandemic?), and it definitely rings true that if you have one positive exchange with someone else, or notice one neat thing in the neighborhood, that’s more than enough to have gotten out of the experience.

This isn’t to say that the different diversions on offer aren’t interesting. I really enjoyed figuring out what was going on with the merchant and experimenting with the various items you can buy, learning a bit more about the funicular operator’s philosophy and backstory, and taking my tea a bunch of different ways, to say nothing of the more game-y exploits of exploring the well and the magic forest – the gambling game I thought was a little too random to be as enjoyable, but oh well, that’s how I feel about most gambling in real life too. There are a number of different interactions to discover, depending on the order you visit the different areas and what, if anything, you’ve gotten in your inventory. There are some typos, and I found a few small bugs (sometimes the game lost track of how much money I had, and one time after I restarted, it seemed to remember my previous interactions with some of the options in the well) but none of it’s especially goal-oriented: my biggest accomplishment was being adopted by a cat, which is actually a pretty big deal!

That was the only thing I did that I noticed changing the ending text – and that only slightly, because of course the story always ends in the same place, with the main character riding the funicular up the hill. But that’s all right – this was just a stop along the way, an opportunity to kill some time and maybe create one or two small memories to bring home.

4 Likes

Some Space, by rittermi

Graham Nelson’s adage about an adventure game being a crossword at war with a narrative doesn’t fully apply to Some Space, but it came to mind when I was playing because while both the puzzles and the story are robustly worked out, it didn’t seem like they interacted with each other all that much. There were some loose thematic links, and some minor fallout for success or failure, but nothing that felt commensurate with the difficulty of the puzzles, which are occasionally quite involved. And then I got to the end and it turned out the game’s concerns were actually quite different than I thought they were, and I felt like the narrative wasn’t just at war with the crossword, but with itself.

Backing up, said narrative is one of space-immigration, as the main character is a human who’s decided to take a new job on an alien planet. The overall setting is lightly sketched – it appears to be somewhat Star Trek-y, with multiple species all more or less getting along in a single interconnected society, albeit the economy is clearly still capitalist and the different species still strongly retain their native culture. That sketchiness works because this isn’t a space opera with deep politics or galaxy-shaking revelations: the main character’s new job is in marketing, and the story is about being far from where you come from, trying to make new friends and fit into a new home that plays by very different rules.

Some Space starts in medias res, as the main character is chatting with a fellow human expat also on his way to that same alien planet. We never get much of the main character’s backstory, but this expat – named Amar – plays a significant role in the plot, as he’s one of those gregarious types who makes friends everywhere, and as it turns out is soon the only other human the main character knows on the whole planet. The story’s structure alternates between three kinds of scenes: the main character starting the new job; exploring the city and running errands on their own; and hanging out with Amar and, eventually, his friends. Transitions between the scenes are usually punctuated by the main character checking their phone for news and messages, usually getting one from Amar or another friend – which will typically lead into another scene – and almost always having one from the main character’s mom – which they invariably ignore and leave unread.

Speaking of messages, that’s also where the puzzles come in, because your new hosts, the Koilians, communicate via “puzzlespeak,” which means that you can’t read an orientation memo without looking for hidden meaning. There are a number of puzzle types, mostly different kinds of ciphers, and you need to demonstrate you’ve solved them by choosing the right option for where and when a meeting is being held, or occasionally by typing the answer into a text box. I’m not a cryptographic maven, so I found the puzzles rather challenging, or at least I did until I decided to bend the rules and use various online solvers to expedite matters – I figured the main character has a smartphone and access to a forum for expats swapping tips about how to understand puzzlespeak, so it’s not implausible that they’d be doing the same thing!

For the most part the puzzles don’t gate progress – rather, you can solve them and behave appropriately, or fail to solve them and irritate the Koilians by your inability to follow simple directions. As far as I could make it, there aren’t significant consequences, though, with a missed message meaning that you might be in for some minor embarrassment but no real plot impact. Puzzles that lack much narrative impact are fine, I think, so long as they’re simple – which these aren’t – or if they’re thematically connected to the narrative. Here, the puzzles are all cryptographic, and as an immigrant, the main character faces lots of difficulties communicating, so there’s some general linkage – or at least I thought there was, until I got to the last fifth or so of the game.

Despite appearances, Some Space isn’t primarily about the immigrant experience. I’ll put the rest of this discussion behind spoilers, but to summarize, a different theme becomes very prominent towards the end, and I thought it didn’t fit well with what came before as well as not having any resonance with the codebreaking puzzles.

What Some Space actually wants to talk about is domestic violence. This is part of the main character’s backstory – a primary reason we’ve left earth and are ignoring our mom, it appears, is that our brother hit his kids, and our mom is defending him. And it’s also part of the main action, as the final sequence hinges on Amar being beaten up by his Koilian boyfriend, and then arrested by racist (Koilian) cops who blame him while letting the abusive boyfriend go free. I didn’t feel like this twist worked. First, it undermined the rest of the story for me – I was enjoying the experience of learning about another culture and trying to fit in with it, so seeing that society and one of its main representatives suddenly portrayed in this way made it feel like the main character’s efforts to get along with the Koilians were misguided. Second, it didn’t feel like it rang true with Amar’s characterization, as he’s portrayed as a kind, outgoing, talkative person, while his boyfriend comes off as a monosyllabic grump even before he’s revealed as an abuser; it was very hard to understand what we were supposed to understand Amar saw in him. I get that it’s hard to write this stuff in a way that doesn’t come off as melodramatic Lifetime-movie-of-the-week material, but all the more reason not to cram such a plot into a small part of the story. And finally, the swerve into melodrama made all the time spent on letter-substitution ciphers seem even more incongruous and unrelated to the story Some Space is telling.

It didn’t help matters that I sometimes found the game a bit clunky. There’s timed text, and I thought the custom font the author used wasn’t easy on the eyes. I did run into a few technical issues, with the game once hanging and forcing a restart after I failed to type in the correct answer to a puzzle. And while the writing is generally good, beyond the characterization issues mentioned above sometimes I found the worldbuilding didn’t fully hold together. For example, even though the Koilians are portrayed as hard for humans to understand, the main character often decodes their emotions with no difficulty, noting that one looks aghast, or perks up when you enter, which is at odds with the sense of displacement that the main character should be feeling.

Still, none of this slight wonkiness did much to detract from my enjoyment of the game, since for the first 80% of the game I was having fun as a code-breaking fish out of water – but for me, unfortunately the final act left Some Space less than the sum of its parts.

3 Likes

A Strange Dream, by Anais Tn

A Strange Dream doesn’t seem finished. The first sign is that the game’s file name is “test.aslx” and opening it pulls up the Quest editor rather than launching into the game proper. The intro text positions the player character as confused and discombobulated, waking up with a pounding headache in a strange, decrepit mansion, so perhaps this is a fourth-wall-breaking bit of metafictional slyness? But given the slapdash quality of what’s on display, unfortunately it’s more likely a sign of a game entered into the festival before it was ready.

Your goal is to unlock the front door and escape this crumbling manor, but within a few short actions it’s clear that it’s not that the place works according to dream-logic, it’s that it just doesn’t work. Interacting with the game is simple, with a subwindow allowing for compass navigation and another for examining and manipulating nearby objects via a menu. But if you exit and then re-enter the lobby, every time you look around you’ll see the exact same text about confusedly waking up that you get at the beginning of the game. Objects that the text implies should be hidden – like a silver key that’s described as being revealed when you pull out and look behind a book on a library shelf – are clearly listed in the subwindow from the get-go. It appears there’s meant to be a light puzzle, as upon lighting a match the game says “you can now go downstairs”, but you only find the match in the one downstairs room in the house, which you can get to and explore just fine without any extra light.

I found some flat-out bugs – trying to re-open the table after closing it threw off a scripting error – and wonkiness in the taking code meant that while the game cheerfully told me I was picking up keys and trying them in the front door, they never actually showed up in my inventory. After getting stuck, I wound up pulling up the editor to see if I could figure out what was supposed to happen – again, maybe this is what the author intended? – and as far as I could tell, a gold key I’d found in the upstairs office was meant to have allowed me to escape. Entering that office and taking the key appears to be the only actual puzzle, unless some of the other keys were also supposed to have gated other parts of the house?

The premise here would allow for a good bit of puzzle-y fun, and I did enjoy the use of pictures to show the often-beautiful furnishings of the house. I also laughed at the sentence “looks like you are in an old mansion, falling apart” (we’re all getting older, let’s not throw stones). But unless it’s all meant as some kind of ironic commentary and I’m just too thick to get the joke, it sure seems like A Strange Dream just isn’t a complete game at this point.

2 Likes

Picton Murder Whodunnit, by Sia See

I can certainly see the appeal of the randomized murder-mystery. More than most genres of IF, once you know the solution to a mystery there’s not much to hold interest on subsequent replays – and even on the initial play-through, if the author’s telegraphed the true culprit too strongly it might be even less compelling. On the other hand, mysteries tend to be really engaging puzzles for players. If you could write a good mystery that could be randomized, so the player knows the game is playing fair and can be surprised the second, third, fourth, and fifth time they run through it – that’s a game you could enjoy for a long time.

While I think I’ve played maybe half a dozen iterations of the concept, though, they’ve always left me cold. Some of this is I think is down to the fact that I tend to be less interested in randomized narratives – I’ll gladly sink untold hours in a pure, zero-story roguelike, and I’ve 100%’ed every single Assassin’s Creed game save the most recent one. But even in those often-grindy games, if there’s a system for randomly generating quests, my brain just flips a switch and is completely uninterested, even if functionally the random ones are almost exactly the same as the bespoke quests I just put a hundred hours into playing through. But I think my diffidence at the sub-genre isn’t due to personal preference alone: it’s hard enough to write one mystery, much less a mystery that can be reshuffled multiple times and still be satisfying.

Picton Murder Whodunnit – yes, we’re finally getting around to it – is, of course, a randomized murder mystery. It’s built using the Strand system, which I wasn’t previously familiar with, but looks like it was designed to create updated versions of some of the old Magnetic Scrolls games. Anyway I like the engine well enough, offering the option of choice-based or parser-based interaction, though there isn’t the ability to play offline so far as I could tell and the online version was sometimes laggy.

The conceit here is about as traditional as you can get: you play a police inspector called to a country manor to investigate the suspicious death of a peer of the realm, and you’ve got to identify which of a quartet of suspects (the conniving widow, the vicious son, the grasping brother, or of course the supercilious butler) did the deed. The game discloses that the solution is randomized each time, so while e.g. the widow is always portrayed as conniving, only one time out of four does this tip over into a murderous motivation.

As you can tell from the characters straight out of central casting (the butler’s even named Jeeves), the milieu is spot on, and the writing is full of cheerfully over the top Britishisms that I quite enjoyed – the brother is described as wearing a “pompous cravat and tweedy, shoulder-patched green shooting jacket,” which definitely conjures the character. This is where the randomized nature of the game starts to pose problems, though, as every character is described in dark, unpleasant terms, even if that seems to make little sense. Here’s the ten-year-old son, Jimmy: “piercing, piggy blue eyes stare back at you fiercely. You get the impression he totally despises the police and you in particular. He’s probably guilty as Hell!” I mean, steady on there, matey, he’s not even a tween. But in order for the randomization to work, everyone has an equally-plausible motive, and everyone has a key to the gun cupboard (yes, even little Jimmy) which I thought felt artificial – at least give us one character who doesn’t seem to have a reason to off the Major!

The investigation is also less fun than I wanted it to be, though here the randomization is only partly to blame. There isn’t any physical evidence to examine, nor are there any clues to uncover or forensic details to analyze. Solving the mystery reduces to asking every character about their alibi, then doing another round to ask about everyone else’s alibi to see who’s the odd one out. This is made slightly more difficult by the fact that the murderer, of course, is happy to lie, and by the fact that I found some of the clues ambiguous, though possibly that’s down to me not fully understanding the manor’s layout rather than fuzzy writing. The alibis are also functionally the same in repeat playthroughs (like, maybe the brother will be writing a novel instead of smoking a pipe, but he’s always in the drawing room and always relies on Jimmy for corroboration), making the investigation feel repetitive even though the ultimate culprit may be different. This is especially the case because after the first run-through, which took maybe ten minutes, I managed subsequent replays in maybe two minutes apiece since there are so few things that need doing.

All of which is to say that while Picton Murder Mystery works fine and supports at least one or two fun go-rounds, the nut of the tightly-plotted but randomized mystery remains uncracked, and I’d personally trade it for a non-replayable but deeper investigation with the same setting and characters in a heartbeat.

4 Likes