Linked images not loading on

Twine Version: Desktop app.

Harlowe 3.3.3.

I’ve loaded my html file to and none of the image links are working. When I test the html file in other environments, the images load just fine. I’m guessing that is blocking those external links for some reason.

Is there a way around this? Some checkbox in the editor that I’ve missed?

1 Like

I’ve never heard of Itch blocking external links in an HTML file, and I’ve never had any problems with embedded images showing up either. Where are you hosting the images?

My Wordpress site.

Huh, that’s what I do too, and while it’s been a few years since I first started doing it and I don’t remember what if anything I had to do to set that up, I’m poking around now and I don’t see any setting, either in the site settings or on the individual images, that needs to be enabled for the images to be embeddable.

Uh, sorry, turns out it’s my Chrome browser. It’s blocking the images. Works just fine in Firefox.

1 Like