Let's Play: Cragne Manor

I appreciate the thematic consistency of the manor’s immediate surroundings. Sure, the similar circumstances lend themselves to parallel development, but I still find these variations on a theme satisfying.

I’m pretty sure I spent a long while stumped by the Shambolic Shed on my original play-through—I can’t remember whether I gave up before going back to it or if I resorted to outside assistance, but I definitely didn’t finish it on my own. However, I did read and quite enjoy Michael Fessler’s posted source code after-the-fact.


No, we didn’t accomplish anything by our climb other than “didn’t die” (which I’m counting as a win) – that grimy rock is an old friend, we used it to euthanize the mutant crawfish, and it’s the star of many off-screen disambiguation shenanigans that I’ve saved y’all from witnessing.

My theory is that we need to like free the sculpture parrot, which will somehow chase off the source of the loud squawking up above, enabling us to yoink the “something” that’s hidden behind the branches at the top. Though it occurs to me I don’t think I checked the coffee to see if I can half-solve the puzzle; once I realized I needed the whetstone I just assumed I couldn’t make any real progress, and every one knows when you assume… – nope, coffee confirmed I was right.

(Incidentally, I just noticed that my most recent save is on turn number 2,999! That feels high).

I agree – the meat-themed horror of the plant holds together well, and in some ways this region is a nice botanical counterpoint. There was similarly a clutch of marine stuff near the river, including Daniel’s bridge and the crawfish encounter. It helps keep things from feeling too samey – we’re definitely in Lovecraft or Lovecraft-adjacent territory, but there are a bunch of different trappings one can put on the tropes to keep things fresh.

Hmm, interesting – it doesn’t seem like it should be too tough of a puzzle, but I guess we’ll see. I know Zarf gathered and posted a bunch of the source code but I’ve held off on reading any for fear of spoilers – that might make for a nice post-completion bonus update, assuming I get that far.


I remember the owner of the parrot greenhouse posting that there was a scene in there that almost everyone missed due to a bug (when he posted his source code). I think you actually found it though!


Oh, that’s funny – mind sharing what it is? I feel like I just did fairly obvious, superficial stuff and explored it roughly when other players would have (I’m guessing I’ve been more completionist in other locations than the average player, but of course that wasn’t enough to solve the greenhouse first try).


This is all the information I had on it:


And specifically (no spoilers here):

Which means we might want to restore to before we entered, then go in once we have the whetstone.


Which means we might want to restore to before we entered, then go in once we have the whetstone.

I might have exaggerated a bit when I wrote that players won’t see “most of the stuff,” except in the trivial sense that is true of every work of interactive fiction.

What is missing is mainly the build-up to the fall, with random flavour text about hearing something that you can’t see. It is a scene called Petter-invisible-bird in the source. As Mike didn’t leave the greenhouse before climbing the tree, I don’t know why it didn’t trigger here. Perhaps it is broken for some other reason in the release version, or it was edited out of the transcript above. It does work in my stand-alone “module” version.

In any case, I don’t think it is interesting enough to be worth going back to an earlier save for.

EDIT: After taking another look at the original code, it seems I was misremembering in the comments I made when releasing the source. There is no timer, these messages are not printed for some other reason.


Huh, weird - I didn’t edit out any ambient events here (I’ve typically been showing the first couple in each location, then editing them out once they get repetitive), and checking the transcript again I was in the greenhouse for about 60 turns without any off-screen exits. So seems like that I shouldn’t have run afoul of that timer issue, unless it depends on what part of the greenhouse you’re in?

EDIT - just saw your update. Ah, got it! I wonder if the messages only start up once you disturb the whatever-it-is by trying to climb? I can hang out for a bit at the start of the next chapter to see.

1 Like

Chapter the Tenth: Caffeine Withdrawal

(Before starting this chapter, per the previous set of comments I went back to the greenhouse to wait around and see if I could find any additional ambient events, but unfortunately couldn’t get any of them to fire. Since the source code is public, I’ll take a look at that once we solve the room and share what we missed).

As the previous chapter ended, Nitocris was going to quickly duck back to the east side of town to see if this hefty iron key we picked up unlocked anything interesting, then at long last enter Cragne Manor itself!

Spoiler alert: turns out there’s no such thing as a quick trip in Backwater. We do not get to Cragne Manor itself in this update, and the transcript is the longest one yet. Let’s see if y’all can pinpoint the moment when it all goes wrong!

My best guess is the key unlocks the old church – the key is hefty and iron, the church is squat and stone, seems like a match made in heaven (so to speak). We hop the gold line and:

>unlock door with iron key
That doesn’t seem to fit the lock.

Er, so much for our best guess. Fortunately, that running list of unfinished rooms let me quickly identify some other candidates. There was a rusty metal hatch under the bridge, and this key is rusty as well as hefty…

>unlock hatch with iron key
At first you have some doubts, but with some coaxing, but the key (more or less) fits into the indentation in the hatch.

You give the key a good solid twist to the left, but it squeals to a stop after a quarter-turn, jammed in place.

>push it
You twist and pull with all your might: The key remains unfortunately jammed in place, but you do manage to pry the hatch itself open in the process, exposing the darkness below.

Coffee confirms we can scratch this location off the list – we’re done here. I wonder what’s down the hatch? Maybe a shortcut, or another library book?

The hatch leads to a narrow flight of metal steps. As you twist past the door it swings shut behind you.

You descend the steps until suddenly, there are none, and also no floor. You throw out your arms to catch yourself, but there is nothing to hold. Worse, everything you are carrying slips from your grasp and goes flying, including your waterproof flashlight, which rolls across the hard stone floor and goes dark. Your fall lasts barely a moment however, ending with a painful twist of your ankle in chillingly cold water.

…so yeah, things are going wrong pretty much from the off. What did Nitocris ever do to deserve this?*

* Besides work thousands of slaves to death to build our underground necropolis, sacrifice thousands more to cement a pact with the Great Old Ones, extend our life through blasphemous rituals that demanded far more than just our soul, and marry the guy with the most in-law baggage in the world.

Not having the coffee is a big hit, since now we’re flying blind, but after all we did to get the flashlight working, losing that is what hurts the most.

Oh, and our anniversary watch.

Can’t forget our weird haunted two-faced dolly.

I was getting pretty attached to that grimy rock, too.

We had some cool stuff! But now all we have left is:

You are carrying:
a hovering spark (haunting you)
a trolley pass (being worn)
Ed’s coveralls (being worn)

I’d make a comment about how ditching the spark would have been the one good thing to come out of this, but eh, now that I know he likes books the little guy’s been growing on me.

You can’t see a damn thing now. You have the impression of light off to the northwest.

This doesn’t seem so so bad, maybe if we squint we can see more of our surroundings.

You can’t see a damn thing now. You have the impression of light off to the northwest.

“You really shouldn’t have come here…” You’re pretty sure you aren’t just hearing voices and that it came from the darkness ahead, but since you can’t see anything, who knows. You can also hear what sounds like the scrabble of many small legs.

That verb doesn’t work here, or, at least, not right now, but it might work somewhere later.

This very much does not seem great! Let’s go into the light.


Tunnel Entrance (Grueslayer)
The ladder leading down the funnel ends here at a brick wall with one or two interesting features. Only a little light shines through the funnel and bathes the surroundings in eerie shadows. The ground seems to be made up of treaded down dirt. A masoned, semi-circular tunnel leads southeast, the walls made up from the same musty red bricks as the wall marking its end. The tunnel is about six feet high and leads into total, ominously silent darkness. Rolled up on the ground in the southwestern corner is a pile of rags.

“Grueslayer” is an appropriate pseudonym for someone who wrote a dark, underground area, but it’s not included in the game’s author list, so their real name must be listed instead. And their IFDB profile just includes a best-games list with a single entry (it’s Zork I – not very helpful, but admittedly on-brand). Maybe we can figure out who it is by process of elimination at the end?

…huh, the way that ladder is described makes me think we were supposed to have come down that way rather than falling down the hatch. The “funnel” could be attached to the weird Navajo-language circle thingy at the town square? That’s roughly where going northeast from the Under the Bridge area would have us end up.

>x ladder
A rickety metal ladder is leading down the funnel, ending on the ground right at the vertical wall to the northwest. The rungs don’t look very stable, but you’ve made it down here without any problems and could probably climb back up without any as well.

…this also seems to presuppose that we came down from above. Have we messed something up? If I wasn’t supposed to fall down the rusty iron hatch, why did they lock it and hide the key clear across town – that’s the adventure-game version of an engraved invitation!

All of a sudden the pile of rags moves! It’s not rags, it’s a human being! When your heartbeat kicks back in you realize it’s a man, probably a hobo, who had curled up for sleep in the corner and moved during sleep. Whew, that was quite a jumpscare. Hopefully this man isn’t dangerous. Or infectious.

I’m sure he’s friendly, but let’s let him sleep a while longer.

>x tunnel
The tunnel leads southeast into saturnine darkness. It seems unwise to go there without a reliable lightsource. And without your husband. Which reminds you why you are here - to find him. Hopefully he’s far away from this gloomy place.

I’m not sure that’s why we’re here, specifically.

>x bricks
Old, reddish-brown bricks form the walls and ceiling of the tunnel leading southeast. They are crumbling at the corners, and the mortar between them has dropped off here and there. The tunnel must be old, much older than the electric wire leading along its angular point, and even that looks antique. It is unclear which purpose the tunnel had when it was built. Maybe smuggling.

That electrical wire is a good sign that there might be a light system down here we could eventually turn back on (X WIRE and similar doesn’t do anything, though).

OK, back to our fellow Morlock:

>x hobo
This place is dry and sheltered from the wind, so a hobo has chosen it as his sleeping place. From what you can see the man is old and in poor health. Badly mending… wounds cover the few spots of skin you can see, his face is red and turgid, and his greasy grey hair is scraggy and hasn’t been cut in ages.

The poor man wears an outsized coat of brownish-greyish colour against the cold. Brown corduroys and aged black leather shoes without laces complete his outfit. He has curled himself up against the southwestern corner and is sound asleep. There appears to be something clenched tightly in his right hand.

>x hand
The hands of the hobo show marks of a life full of deprivation: Deep wrinkles, dirt and scurfy old wounds. His right hand forms a fist, as if he was holding something in it.

No points for guessing we’re gonna need that.

>wake hobo
You hesitantly tug on the hobo’s coat once, but to no avail. Violence is not your thing. Now how could you get this guy to wake up?

That verb doesn’t work here, or, at least, not right now, but it might work somewhere later.

That verb doesn’t work here, or, at least, not right now, but it might work somewhere later.

>shake hobo
That verb doesn’t work here, or, at least, not right now, but it might work somewhere later.

>open fist
The man emits a sharp bark and clutches the thing in his hand even tighter. Apparently brute force won’t work here.

What do you want to shout hello to?

You can’t see any such thing.

Get your mind off North Hollywood, Nitocris – we’re stuck in Vermont.

>shout at hobo
(to the hobo)
Apart from a twitch of his left eye there is no reaction. The hobo is sound asleep.

Cold water might do it? We head back to the darkness and:

>take water
You scoop up a handful of the cold, slimy water and raise it to your lips.


You’re generally not one for following the advice of strange voices, but you decide it has the right of this case.

“You really shouldn’t have come here…” You’re pretty sure you aren’t just hearing voices and that it came from the darkness ahead, but since you can’t see anything, who knows. You can also hear what sounds like the scrabble of many small legs.

You know, we got out of here so quickly last time, I wonder what happens if we stick around?

“Far be it for me to complain… so nice to have visitors…” Something is definitely coming closer. Most of it seems to be coming from in front of you off to the left.

“You aren’t trying to leave us, are you? You’ve only just arrived!” The skittering sounds are all around you now, though much of it seems to be above your head. You feel something drop onto your shoulder and almost immediately it starts to burn.

More specks drop onto you, crawling through your hair, down your face and along your arms. Pain blossoms wherever they land, causing you to cry out and shake yourself, desperate to be rid of them. The voice is silent now accept for a dry, self satisfied chuckle.


Blinded by sheer panic, you start running. It doesn’t take long before you come crashing into a wall and fall thrashing to the ground. More of the many-legged creatures fall onto your chest and neck and begin to feed. Unable to rise, you are quickly (though certainly not painlessly) devoured by the swarm. Once your corpse is desiccated and picked clean by the ravenous horde, they depart in search of fresher, tastier meat.

*** You have died ***

Yeah no, we’re gonna undo and take our chances with the hobo, thanks.

…so the water’s a bust. Maybe we can find some smelling salts? Either way, an incorporeal spark, a trolley pass, and a pair of coveralls we swiped from a dead guy don’t give us the tools we’d need to solve this challenge.

Ideally we’d be able to check the coffee to see if we can do more here, but with it sloshing around somewhere in the insect-infested sewers, that’s not an option. Not seeing any other immediately-plausible actions, though, let’s move on.


Basement (Sean M. Shore)
A small wall-mounted sodium lamp bathes this area in a sickly yellow light, and produces a faint buzz that reverberates off the close, mildewed walls. This is an unfinished, spidery basement, damp and dank and one might even say disused, but on further inspection, that may not be the case. Some obviously dangerous wooden stairs ascend grudgingly, and an opening in the floor gives way to the tunnel below.

In one corner is a huge Panasonic TV/VCR combo, probably from about five years ago. Next to it is a stack of VHS tapes. Some discarded clothes litter the floor.

You can also see a mannequin (on which is a gold jacket) and a filthy rug here.

Hey, Sean M. Shore! He wrote 2014’s IFComp winner, Hunger Daemon, which was a Judaism-inflected Cthulhu parody.

Can we grab the lamp and use it to get our stuff back?

>x lamp
This thing has been here for a good fifty years, you’d wager. Normally, a dim, golden glow makes everything and everyone look better. This is not one of those glows.

The wall-mounted sodium lamp is currently switched on.

>take lamp
Honey, you can somehow carry dozens of things around here, but you can’t carry that.

I’m only carrying like three things right now, don’t rub it in.

The buzzing of the lamp is the sound of a single bee. Owing to the closeness of the walls, it seems to come from everywhere.

A nicely-written detail.

>x stairs
They look terrible, but I guess they’re pretty solid. A tip of the cap to the original contractor.

>x opening
The egress downward to the tunnel.

>x rug
It was a bright tartan pattern, but it is now mostly encrusted with a foul black ichor.

>take it
If you insist. Taken.

I’m sure this will come in handy! …or maybe Nitocris is just pining for her lost inventory.

>x mannequin
It’s a single-piece female model with articulated joints. It’s missing its head; someone has raggedly hacked it away, leaving a rather sharp edge. There’s a single red eye painted on its torso. It’s wearing a gold jacket.

>x eye
A heavy-lidded malevolent eye stares back at you from the mannequin’s torso. Even though it’s just paint, the pupil seems to exert a psychic tug from which you struggle to free yourself. A hollow, faraway voice calls to you for blood. Blood! You find yourself not wanting to disappoint it.

>touch eye
You feel a subtle and unsettling electric current.

Well, that’s not factory-standard! Anyway, as a polite creature of darkness, we’re of course supporters of the blood-for-the-blood-god principle, so let’s see what we can do about this out-of-nowhere and surely very constructive urge.

>x edge
A wickedly sharp piece of plastic juts from the mannequin’s exposed neck. You gingerly run your finger across it and almost cut yourself. If you pushed any harder, you would surely do so. Part of you wants to.

>touch it
You gingerly run your finger across the sharp edge and almost cut yourself. If you pushed any harder, you would surely do so. Part of you wants to.

>push it
The thrill of death washes over you as you run your finger along the sharp edge of the mannequin’s neck and apply some pressure. Blood flows from your tiny wound, dripping onto the mannequin’s stump, trickling down to the blazing eye. The eye closes with a look of satisfaction. When it opens, it is replaced by an oozing, bloody socket, throbbing with eldritch power.

>x socket
It’s a pulsing, oozing orifice with three small holes.

Three holes? …is that what I think it is?

>touch holes
You worry that you might electrocute yourself. Or worse.

I know Vermonters are very environmentally conscious, and I suppose this is technically a renewable energy source, but I feel like someone was thinking a little too far outside the box here.

The TV is the obvious thing to try to plug in, but let’s finish with the mannequin first.

>x jacket
A patch on the left breast reads “Century 21 Real Estate.” There’s dried blood all around the collar.

>take it

>wear it
It’s probably a crime in Vermont to impersonate a real estate agent, and the jacket is soaked in the blood of the innocent, but what the hell. You slip it on.

Nah, that should be OK – the impersonation thing, not the blood of the innocent part, YMMV on that. But so long as we’re just calling ourselves a real estate agent we’ll be fine. It’d be a different matter if we presumed to call ourselves a Realtor™, though!

…I’m actually only partially kidding about that. A decade or so back, I worked for an organization that was doing some advocacy around relief policies for homeowners who were underwater on their mortgages due to the banks’ bad actions during the housing bubble. We managed to get the National Association of Realtors™ to sign onto one of our campaigns as one of several dozen supporters, and they were fanatical about insisting that 1) not all real estate agents reached the elite status of Realtor™, 2) anytime you used that word, it had to be upper case and include the ™, even if it was a sentence in the body of a press release. We messed it up once or twice, and they were super, super pissed – I’ve met parents who take their children’s education less seriously.

If you read Lovecraft you’d probably think that like antiquarians or bookstore owners are the craziest profession, but in my experience they’ve got nothing on the folks who gointo real estate sales.

Er, where were we?

>x clothes
You poke at the clothes with your foot. They’re a mix of women’s and men’s, old and young. Many are torn, some are bloodstained, others are fouled with something black and viscous.

>search clothes
You can’t quite steel yourself to do anything more than prod them from a safe distance.

>x vcr
It’s a 29-inch model, perhaps even bigger. It has all the features of a TV and a VCR, including a four-digit counter that tells you where you are on a tape. A single power button controls the whole thing, and the counter has a reset pin you can push. With a tape in, you can PLAY, EJECT, REWIND, or FAST-FORWARD TO (FF TO) a specific spot.

The huge Panasonic TV/VCR combo is currently switched off.

>turn on tv
You press the power button a couple of times, and nothing happens. The power cord is unplugged.

Yup, as suspected.

>plug tv into mannequin
You plug the power cord into the mannequin’s bloody socket. It swallows the entire plug, leaving only the cord emerging from the dummy’s abdomen and snaking toward the TV. The mannequin’s hands and feet twitch with unholy excitement.

I spent some time workshopping a “boob tube” joke here, but couldn’t quite make it land, so please construct an appropriate one as you’re reading along.

>turn on tv
You turn the Panasonic on. A plain blue screen is displayed.

There’s no tape currently in the VCR, but…

>x stack
There’s about a half-dozen tapes, some of them in slipcases, some not, most with peeling labels, none of them fully rewound, and all with the write-protect tabs broken off. They are numbered from 8 to 13. You can refer to them as TAPE 8, TAPE 9, and so forth.

All of the slipcases have the same logo: a stylized tentacle creature in a copper-colored hexagon. Must be some weird local brand you’ve never heard of.

Man, write-protect labels! I wonder how this sequence comes off for younger folks – I think the operating instructions are pretty clear but for a generation that’s only known DVDs this might be tougher than intended!

>x 8
They’re all basically the same, except for the numbers on them. You notice that they are all EP tapes, meaning that in theory they could each be up to six hours long. Which in turn means you have a lot of potential viewing ahead of you unless you’re looking for something specific.

I mean we’re locked underground with a dark sewer full of flesh-eating insects between us and the exit; we’ve got time (and can always snack on the hobo if we get hungry). Movie marathon!

>put 8 in vcr
The tape plays. The footage is grainy and and shaky; it looks to have been transferred to VHS from another medium, perhaps Super-8. There’s a single figure, speaking in front of a blackened altar, somewhere underground. Candles only partly illuminate him, but the face, the voice – you know them. Could it be Peter’s great uncle Josephus Cragne? He chants ecstatically in a mixture of English and something completely unrecognizable, filled with glottal stops and ululations. You watch for a few minutes as the chanting continues, until you can take no more.

The counter now reads 1503.

So after some experimentation, I figure out that you can rewind the tapes to the beginning, and then push the pin on the counter so that zero synchs to the start of the recording. You can just Z your way through to each tape until it ends, but a) this entails a lot of repetition, and b) doesn’t accomplish anything so far as I can tell. I’m guessing that we’ll need to find some time reference elsewhere that we can use to identify a particular timestamp to fast forward to, but in the meantime, here’s what’s on each of the tapes, with all the repetition and Zs omitted:

Tape 8:

The tape plays. You watch for a few minutes as the chanting continues. The figure’s elbows seem to bend the wrong way as he gestures frantically.

The tape plays. You watch for a few minutes as the figure intones: “Uln vulgtlagln ee uh’e vulgtm hlirgh naya uaaahor hrii, kn’a athg wgah’n nnnlw’nafh shuggagl nar’luh r’luh tharanak nw zhro”.

The tape plays. You watch for a few minutes as the chanting continues, until you can take no more.

The tape plays. You watch for a few minutes as the chanting continues, building to a crescendo. Then one word – a name – emerges from the din with an unexpected and nauseating clarity: Vaadignephod.

The tape plays. You watch for a few minutes as a shadow, matching nothing in the video’s foreground, emerges from behind the chanting Josephus, if in fact that is who it is. The shadow dissipates moments later.

The tape plays. You watch for a few minutes as the chanting continues, but it is suddenly interrupted; someone has taped something over this segment. It’s a performance of I’m My Own Grandpa by Willie Nelson.

Tape 9:

The tape plays. On the screen, a mass of wild-eyed cultists are gathered on a beach. They dance and chant in a blasphemous, throbbing din. The camera retreats, revealing a cluster of terrified people chained to a huge stone block. It dawns upon you that you are now standing amidst their clothing. You watch for a moment, but can’t bear to continue, fearful of what you’re about to see.

The tape plays. You watch for a moment, but can’t bear to continue, fearful of what you’re about to see.

Tape 10:

The tape plays. It seems to be damaged. You can hear the occasional shriek or low moan, but the picture alternates between snow and a scrambled image that you can’t make out.

>x image
You can’t see any such thing.

>cross eyes like you do for those magic eye things that are big now, in the 90s
You can’t see any such thing.

On to 11:

The tape plays. The screen is black. Nothing seems to be happening, but then you hear the hiss and crackle of static. The audio on this tape seems to have been transferred from something very old, perhaps a wax cylinder. The screen fills with strange runes or characters that seem to shift every few minutes. A tinny voice recites something in what could be a Native American language.

…A language like Navajo, maybe? I think this is the get, right here.

I try to listen and X RUNES to see if I can learn some Najavo vocabulary this way, but it doesn’t seem to work, and this message just keeps repeating.

Last two – here’s 12:

The tape plays. Someone has recorded several episodes of a show about a blond girl fighting vampires. Some high school students have apparently eaten a live piglet, to the girl’s consternation.

Man that was a gross episode of Buffy.

The tape plays. Someone has recorded several episodes of a show about a blond girl fighting vampires. She seems to be hacking at a giant praying mantis.

The tape plays. Someone has recorded several episodes of a show about a blond girl fighting vampires. The girl and her friends seem to be running around a funeral home.

The tape plays. Someone has recorded several episodes of a show about a blond girl fighting vampires. A bat-faced guy with fruit-punch mouth pushes up against an invisible barrier.

…the rest of these sure seem like they could be from real episodes, to the best of my admittedly-fuzzy recollection.

Lucky 13:

The tape plays. This footage seems to be recent. Wait, more than recent. A middle-aged man appears on the screen, with a wall calendar behind him that reads August 2018. He says, “This room is of course a tip of the cap to the Church Cellar in Anchorhead, which was my favorite piece of interactive fiction long before this project was announced. Many thanks to Jenni and Ryan for conceiving and organizing this madness; to Mike Gentry for giving us an excuse to come together; and to Austin Auclair, Roberto Colnaghi, Chris Conley, Chandler Groover, Llew Mason, Carl Muckenhoupt, Greta Shore, and Petter Sjölund for testing.”

A nice, sincere Easter Egg to close us out!

We’re still no closer to getting out of here or recovering our stuff, though, so I guess we’ll try those stairs next.

(To be continued probably tomorrow?)


Nice diversion!

I don’t remember how to get your stuff back (so no spoilers since I don’t have them) but I do know that rooms are generally self-contained; I doubt you need anything to get your stuff back that wasn’t in that room itself (unless it’s a lighting puzzle, but I don’t remember).


(Chapter the Tenth, continued – my son went down to sleep earlier than expected, so I’m getting to come back to this tonight!)


Tiny Windowless Office (Llew Mason)
Stark whitewashed brick walls close in on all sides beneath a low vaulted ceiling. There is something fundamentally wrong with the architecture in here. Lines that should be parallel or perpendicular seem ever so slightly off, making you feel distinctly uneasy.

An enormous desk overflowing with stacked papers takes up most of one side of the room. A package in brown wrapping paper is nestled amongst the stacks with a note resting on top of it. Besides the stairs that you came up, the only exit lies through a door at the north end of the room.

I’m not finding anything in the usual places about Llew Mason – anyone know them?

This place definitely has a creepy vibe, but at least it seems like we’re above ground now so I’m counting it as progress.

>x walls
The grim white walls seem unbearably close. Cracked red bricks and crumbling mortar peek through layers of white paint peeling with age.

>x ceiling
It’s a barrel-vaulted ceiling built of the same bricks that line the walls. It’s construction somehow amplifies your sense of being cramped and confined.

>x door
It’s a perfectly ordinary wooden door. You try the handle, but it appears to be locked.

Sigh, of course it’s locked.

>x note
(first taking the short note)

I was very glad to hear of your impending arrival. Your family line has been separated from Cragne Manor for far too long. Call me old-fashioned, but I wanted to give you something as a “homecoming” present. Truth be told, I’m really just returning your property. The object you’ll find inside was something your father gave to me many years ago. He said that it had originally belonged to your great uncle Luther. He never explained why he wanted me to have it, and seemed to take great pleasure in the fact that the object’s purpose or function was a conundrum that I couldn’t solve. Following his death, I’m somewhat embarrassed to say that I ended up simply using it as a rather elaborate paperweight. Maybe you’ll have better luck figuring it out. Lord knows, it’s not like the extended Cragne family hasn’t dealt with its share of mysteries.

Yours truly, Daniel Baker.

Huh, whoever Daniel is/was (let’s not kid ourselves, it’s almost certainly “was”), he was expecting Peter – but instead of sending this note and package, he decided to lock it in a room accessible only from the sewers. Yup, definitely a Backwater native.

Anyway if he wanted to give Peter one thing, I’m sure he wouldn’t mind if Peter took anything he wanted, and since we’re married that might apply to Nitocris too! Vermont isn’t a community property state, but since no reputable minister would marry a regular human, no matter how bad their blood, to an immortal ghoul-queen who I think already has a husband, so our wedding certificate is probably from California and we’re good.

>x stack
You idly rifle through some of the papers, but nothing looks very interesting. As you push paper around, you hear something fall off the desk and hit the floor with a metallic clink. Looking down, you see a large brass key.

>x brass
A large and important-looking brass key. Someone wrote a two digit number on the bow. It’s mostly worn off, but the first digit looks like a 3.

Well hello there. We note that the sign out front of the Manor had a “31” on it, and yoink the key based on our good-faith understanding of our property interests in our husband’s stuff.

(We try this key on the door here, of course, but it doesn’t work).

>x desk
Calling it oversize would be an understatement. It’s probably eight feet long and looks like it’s made of solid oak. Stacks of paperwork are scattered haphazardly all over it. Someone was clearly in desperate need of a filing system. A package in brown wrapping paper is nestled amongst the stacks.

>x package
The package is about as big as your hand and has been neatly wrapped in plain brown paper.

>open it
(first taking the brown wrapped package)
You carefully unwrap the packaging and discover an ornate metallic box.

>x box
The palm-sized box seems to be carved out of a dull gray metal. A clear seam around the top of the box suggests that it should be able to be opened. The lid is adorned with elaborate painted panels. On one side you see a large flat button and five smaller engraved buttons.

I’ve never seen Hellraiser, but there’s an occult puzzle-box like this in that, right? And I’m sure opening it is in no wise a bad idea and everybody has a pleasant time of things?

Nitocris isn’t going to let a little thing like fear of extradimensional flaying keep her from messing about with someone else’s stuff regardless:

>x flat
The flat button is larger than its cousins and is bereft of markings.

>push it
Some mechanism within the box whirs, sounds like it gets stuck, and then clicks loudly.


>x lid
There are four separate images painted on the top of the box, arranged from one end to the other. The first is a bird. The second is a camel. The third is a strange three-legged toad. The fourth is a snake.

That’s probably a clue to our combination…

>x engraved
The small buttons are each engraved with a different symbol - a circle, a vertical line, a V-shape, a Y-shape, and an X-shape.

…and this is probably how we key it in. I’m guessing these are like numbers, cueing off of the number of endpoints (i.e. 0 to 4?) Nice of Pinhead et al to line them up in order like this.

Number of legs is probably what we’re supposed to be looking at, right? Two for the bird, four for the camel, three for the toad (hopefully he can get a prosthesis after he’s finished his work here), zero for the snake.


>push v. push x. push y. push circle
The button clicks.

The button clicks.

The button clicks.

The button clicks.

Aw man, nothing?

…oh, wait.

>push flat
Some mechanism within the box whirs, and then produces a satisfying click. You feel the lid catch release.

There we are. How long did you say you had this thing without solving it, Daniel?

Okay, here’s hoping for a key and/or light source!

>open box
You open the box, revealing a tiny leather book. To your horror, dozens of inch-long insects crawl out from under the book, scurry up the inside edge of the box, and then begin climbing onto your hand. In a blind panic you shake them off wildly, and the box falls to the floor with a loud thud. Your breathing slows when you realize that they were just harmless silverfish.

Or it could be bugs. Bugs are good too.

>x journal
(first taking the tiny leather journal)
It’s a tiny leather book. It’s plain except for an unusual and quite striking design that has been embossed on the cover. Although discolored by age, the initial pages are quite legible. Unfortunately, many of the later pages have suffered heavily due to the silverfish and are covered with a patchwork of irregular, notched holes - only fragments of the once clear handwriting remain.

>x design
The outline of an animal has been embossed on the cover. If you’d seen this a month ago you’d have only been able to identify it as some sort of bear-like mammal with a long bushy tail. However, your recent trip to the zoo apparently had some educational value. The animal depicted on the cover is clearly a wolverine.

So this must be the journal of a big X-Men fan. Anyway, it’s a different design than we’re used to seeing and the spark shows no interest, so it’s not one of our library books.

>read book
Journal of Luther Cragne

(You can repeat this command to read each journal entry)

September 8th, 1932.
Returned from Czechoslovakia this evening. I can barely contain my excitement! I managed to obtain an artifact that we of the Variegated Court have long sought. The foolish Cikáni that I purchased it from for only a few koruna had no idea what it was.

Ugh, Luther is the kind of guy who keeps says “ciao” for like three months after he comes back from Italy.

I’m cutting out the "G"s, since I have to type one after each of these short paragraphs:

September 12th, 1932.
Spent the past few days absorbed in Mathers’ The Book of Abramelin. The key is the harvest moon, and I am in luck that I do not have to wait an entire year. My almanac shows that the next harvest moon occurs in only two days. I must prepare.

This is a real (well, “real”) grimoire, though the translation isn’t by one of the New England Puritan Mathers (Increase and Cotton, bringing strong naming game to the 17th Century colonies) but the much later Golden Dawn one.

September 15th, 1932.
I am confused and frustrated. Beneath the pale orange light of last night’s moon, I followed the instructions from the Abramelin text precisely, but after completing the evocation I experienced nothing.

September 16th, 1932.
Continuing my research. Looking for a secondary translation as Mathers’ is widely known to contain many errors and omissions. My position as Niveous Alderman is at stake.

Ah, here we are. Niveous is “snowy” so once again, at least color-adjacent.

September 17th, 1932.
Didn’t get a wink of sleep last night. The dogs started barking at a very early hour in the morning and simply would not stop.

September 18th, 1932.
The dogs were at it again last night. I went outside to investigate but found nothing. I thought I saw something at the edge of the tree line, but it may have simply been my mind playing tricks upon me at that late hour.

September 19th, 1932.
Another sleepless night. Dogs were terrified, alternating between fearful wimpering and barking into the silent darkness. I’m now convinced that something is visiting each night - something that I must have unwittingly awakened under that fateful full moon four nights ago.

September 20th, 1932.
My hand still trembles as I write this entry, and I am not entirely sure that I am not overcome with some madness. Last night, after waking from a few hours of fitful sleep, I saw something inhuman at the window, pawing ineffectually at the glass. THEN IT SPOKE MY NAME.

The remaining pages are too badly damaged.

Welp, sounds like it all ended great for our grand-uncle. Honestly with the exception of Konstantin these Cragnes seem more like a danger to themselves than to others.

…wait, we’re a Cragne!

That advanced one of our long-term goals – or so we assume, I suppose we don’t actually know why we’re collecting the names of the various Aldermen, could be it’s just so we can keep track of everybody without feeling awkward once we’re introduced around at the Manor – but didn’t do much for our short-term goals of escaping with our stuff. This location seems solved (modulo the locked door) and the basement seems like it needs a specific clue, so I guess let’s bang our head against the tunnels again and see if we can’t shake anything loose.

There is that hobo, it can’t be that hard to wake him up. And we’ve got some new inventory items now!

>give rug to hobo
The hobo doesn’t seem interested.

>put rug on hobo
Putting things on the hobo would achieve nothing.

I mean, it would keep him warm and/or filthy.

Somewhat at a loss, I start looking around at the scenery:

>x tunnel
The tunnel leads southeast into saturnine darkness. It seems unwise to go there without a reliable lightsource. And without your husband. Which reminds you why you are here - to find him. Hopefully he’s far away from this gloomy place.

>x wall
Crumbling, auburn bricks form the walls of this tunnel. Until about hip height they run vertically, then they form an arc above your head. The tunnel ends at a vertical wall to the northwest, from where a ramshackle metal ladder leads up a funnel and back to the surface. That vertical wall looks pretty solid, and newer than the old masonry forming the tunnel.

A small metal hatch is set into the vertical wall. About ten or twelve feet down the tunnel you spot a mysterious opening in the left wall, about the size of a duffelbag.

Oh, that’s some pertinent information! Putting aside our newfound fear of hatches:

x hatch
A small metal hatch is set into the northwestern wall, about 15 by 10 inches large. The name of a power company is engraved into the heavily corroded surface in long outdated ATF Garamond letters: “Vermont United Gas and Electric Company.” There is a hexagonal hole of about 6 or 7 milimeters diameter set into the middle of the right frame of the hatch - probably for an Allen key of matching size, functioning as a key to what’s behind the hatch.

We don’t have any Allen wrenches at the moment, and I don’t think there’s an IKEA anywhere nearby, sadly.

>x opening
There is a recess in the northeastern wall, a bit above ground level. You take a step closer and astoundedly notice it is some kind of altar, deliberately built into the wall. The recess has an extent of about 15 by 25 inches and is about 10 inches deep. The upper part is arched in symmetry with the tunnel, with seven slightly protruding bricks arranged in a semicircle rounding out the structure towards the front. The base of the altar features a candleholder with a circle of eight sockets. All sockets are empty. The rear wall is almost completely taken up by the picture of a girl.

In the altar is a metal flask.

Oh, hello!

>x flask
A hand-sized, silver-coloured metal flask without any ornaments. The cap is attached to the flask through a thin metal chain so it can’t get lost.

>take it

>open flask
You open the flask. It seems to have contained a very strong booze not too long ago, for it stinks beastly of alcohol. You see the hobo’s nose twitch.

Well that’s intriguing, but let’s finish our survey of the newly-discovered stuff:

>x candleholder
In the middle of the altar-like recess is a candle holder with eight sockets in the shape of a circle. The sockets are small, like thimbles, and probably made from brazen, or bronze. All sockets are empty.

If we could find some lightbulbs, maybe that would help with the darkness in the tunnel?

>x girl
The photo has faded over the years so it’s hard to make out details. Her dark hair and the simple blouse or dress she’s wearing indicate the picture is very old - early 20th century or even older, you’re not sure. She’s wearing a lace collar held together by a brooch. Her hair style is weird from today’s point of view - curly at the forehead, then short, flat and upswept at the back of the head. Her dark eyes are almond-shaped, and she has high cheekbones.

Huh, interesting but not immediately actionable.

>give flask to hobo
You hold the open flask in front of the hobo’s face and wave it around a little. The smell seems to get through to him even during sleep - he makes a few nondescript grimaces, opens and closes his mouth and moans uncontrolledly, then suddenly opens his eyes and locates the bottle. He grabs it faster than you can withdraw your hand (dropping something his right hand was clutching earlier), leads it to his mouth and disappointedly thows it away when he notices it’s empty. He then stares dead ahead and mumbles uncomprehensible gibberish, probably maledictions against you.

The hobo tries to spit in your direction, but hits his own leg.

Er. Is our new friend doing OK?

>ask hobo about hobo
The hobo tries to sit up but fails miserably and chunters “Huffhmmyummmorongasprrrpfched losht! Losht!!”

The hobo awkwardly crawls in your direction.

The hobo slumps into an orthopaedically questionable position and falls asleep again.

Poor guy, hope he rests up before he’s stuck back on the streets.

…wait, he’s locked down here too, he can’t get back to the streets either! And how did he even get here in the first place?

When we look around:

You can see an Allen key here.

We grab it and:

>open hatch
With the help of the Allen key you open the hatch. Behind it is a niche with an archaic fuse box, and a few old looking tools some worker probably left behind. All this looks like this hatch hasn’t been opened for a hundred years or so. The niche contains the first candle, the second candle and a mallet.

This all looks useful, but why was the hobo clutching the Allen wrench that opens up this locked hatch? This is hard to make sense of, unless perhaps this hobo is Daniel Baker, whose office and basement are above us?. We know he was anticipating Peter’s visit, but maybe whatever made our husband go missing also blasted his sanity, and after stumbling into the basement, stripping off his bloodied Realtor’s™ coat, and salvaging some of the clothes from the sacrificial victims to replace it, he crawled into this tunnel to reclaim the emergency supplies stashed in the hatch (we’ll see what they’re good for in a minute), but stopped for some liquid courage first, and drank himself to oblivion instead.

That, or he’s just one of your teleporting hobos, I guess.

Let’s check out those candles, since we’ve been looking for a replacement light source:

>x first
Which do you mean, the first brick or the first candle?

Oh, that’s interesting!

A white electric candle, a good five inches long and as thick as your thumb. On one end is a glass bulb, on the other is a threaded metal base. It is unlit.

>x first brick
One of the seven bricks that form the semicircular ledge above the recess with the strange altar in it.

>push first brick
You knock on the first brick for a few times. The brick emits a somewhat hollow sound, and if your imagination isn’t playing a prank on you it gave way a very little bit, not even a millimeter. Mysterious. Would it yield something to apply more force to this brick?

Huh. Let’s check out the fuse box:

>x fuse
The rear wall of the niche in the northwestern wall is made up of some fuse box of sorts. It consists of three stacked panels with holes with screw threads in each of them. The top panel has three holes, the bottom panel as well, and the middle panel is missing the middle hole, where instead a badge with the Vermont United Gas and Electric Company logo is attached. There are old fuses in the bottom left and top middle holes.

Next to the fuses is a large switch labeled “Southeast Tunnel.” It is currently switched off.

The wiring is nice and all, but that switch elicits a hearty “thank Nyarlathotep” from Nitocris – that appears to be our ticket out!

Last thing in here is the mallet:

>x mallet
An antique-looking wooden mallet about 30 cm in length, with a wooden shaft and a compact rubber head. It reminds you of something you’d use to play a glockenspiel or a xylophone.

That seems like a hint.

>hit first brick
You carefully hit the first brick with your mallet. The resulting sound is hollow, but strangely high and volumeless, as if there was but a small lacuna behind it. You think the note played was ‘C’.

It’s well known that ghouls have perfect pitch, so we quickly establish that the other six bricks complete the octave. Unclear what good this will do yet, though.

The candles we found presumably go in the candleholder, so let’s plug those in (though seems like we might need to find six more, since there are eight sockets).

>put first candle in candleholder
(first taking the first candle)
That can’t contain things.

>put first candle in first socket
You can’t see any such thing.


>x socket
Which do you mean, the top left socket, the top middle socket, the top right socket, the middle left socket, the middle right socket, the bottom left socket, the bottom middle socket or the bottom right socket?

Oh good lord. Let’s just slot them in in order.

>put first candle in top left
You screw the first candle into the top left socket.

>put second candle in top middle
(first taking the second candle)
You screw the second candle into the top middle socket.

At this point I remember that I’d previously tried to TAKE PHOTO (of the girl over the altar), only to be told that the photo seems to be part of the picture, which is a weird error message. I wonder what happens if we X PICTURE?

>x picture
Most of the rear wall of the recess is taken up by the picture of a girl. It looks like a print of a black and white photo and was probably glued to the wall, for no other means of attachment can be seen. The girl itself seems to be in her late teens or early twenties - in the dim light down here it’s hard to tell any details. The photo is a portrait photo with a three-quarter view - she is standing a bit sideways but looking at the camera. Part of her upper body is visible.

Below the photo there’s a free space of about 5 cm that’s raw stone. There seems to be some writing on that free space, but with the current light conditions you can’t make out what it says.

Once again, that seems like relevant information! Explains why we need to light the candleholder, though, despite being able to illuminate the southeast tunnel.

Speaking of, maybe the rest of the candles are hidden down there? We check out the fuse box again to find the switch:

>x fuse
The rear wall of the niche in the northwestern wall is made up of some fuse box of sorts. It consists of three stacked panels with holes with screw threads in each of them. The top panel has three holes, the bottom panel as well, and the middle panel is missing the middle hole, where instead a badge with the Vermont United Gas and Electric Company logo is attached. There are old fuses in the bottom left and top middle holes.

Next to the fuses is a large switch labeled “Southeast Tunnel.” It is currently switched off.

>turn on switch
You flip the power switch to the on position, and the southeast tunnel lights up.

At long last!

…you know, I paid a bit closer attention to the fuse box description this time, and noticed something.

>put first candle in bottom left
(first taking the first candle)
You screw the first candle into the bottom left socket.

With an abrupt pop, both candles flicker into brightness. You must have completed a circuit.

There were only two working fuses! When we X PICTURE, something’s changed:

The candles in the sockets illuminate the word someone has painted on the wall under the poster: “CEECEE”. Obviously her name was Cecilia.


>hit first brick
You carefully hit the first brick with your mallet. The resulting sound is hollow, but strangely high and volumeless, as if there was but a small lacuna behind it. You think the note played was ‘C’.

>hit third brick
You carefully hit the third brick with your mallet. The resulting sound is hollow, but strangely high and volumeless, as if there was but a small lacuna behind it. You think the note played was ‘E’.

>hit third brick
You carefully hit the third brick with your mallet. The resulting sound is hollow, but strangely high and volumeless, as if there was but a small lacuna behind it. You think the note played was ‘E’.

As soon as you gently hit the brick with the hammer you hear a grinding noise from somewhere behind the brick wall. You frightenedly jump backwards as a part of the wall, the “altar” being a good part of it, slowly swings backwards like a door, making horrible grinding noises. Finally the grinding stops, and a forbidding black hole gapes in the northeastern wall, leaving you with fearful thoughts what unspeakable evil might lurk inside.

Now we’re definitely making progress!

(Chapter the Tenth to be concluded)


(Chapter the Tenth, concluded)

Before venturing into the forbidding dark tunnel to the northeast, let’s go down the forbidding formerly-dark tunnel to the southeast and get our stuff back.


Subterranean tunnel (Drew M)
Your light reflects off the cold, shin-deep water. Tiny shadows jump and skitter away from you, making it hard to tell where the walls end and the wildlife begins. The tunnel continues off to the northwest. To the east lies a door. The way back to the surface lies above. To the north, the stones have recessed to form an alcove a few feet deep.

“BOO!” The apparent source of the voice you’ve been hearing stands before you: a woman about your height, smiling and waving at you from a small niche in the wall to the north.

You can also see [snipped laundry list]

From the author list, Drew M appears to be Drew Mochak – he won the 2009 IntroComp with Obituary, a horror game from the look of it.

Anyway yay, not even the creepy lady can dampen Nitocris’s joy at finding her stuff. We’ll just TAKE ALL:

torn notebook: Taken.

The Lives of the Roman Emperors: Taken.

pewter box (smelling faintly of mildew): You scoop the box out of its crumbling niche. A whiff of stale air hits you, and you recoil. Yet the box remains safely cradled to your chest. Something inside it thumps, as if to the rhythm of your heartbeat.

You can see no further into the grave.
rotten flowers: Taken.

Wait, what was that? Did we just short-circuit a puzzle to get that box?

…no, it’s just the box that was buried at the family plot, that same custom report message just fires every time you take it rather than just the first.

“Hey, you! Over here! You’re not deaf, are you?”

This lady is pushy, but we’re not going to mess with her yet, because we have something to check:

Taking a deep breath, you grasp the ladder for support and hook your leg up to the first available step. The metal creeks and groans alarmingly as you transfer your weight, but the bolts hold firm. You shakily gather yourself and begin to ascend back up to the surface.

Under the Bridge (Tenth)

I’ve never been so happy to see a Red Hot Chili Peppers song title! We’re out, but I’m guessing our work here isn’t done – and now we have the wherewithal to confirm that.

We go back down:

A weird woman waves and watches you wantonly from the wall.


>x alcove
A woman, dressed in filthy clothes, slouches against a wall. She turns to look at you, staring at you with eyes eerily similar to yours. When you look away, she does too. It’s hard to tell much about her features from this light without getting closer.

“Psst! Hey you! Come closer! Hellooooo?”

Yeah we really don’t want to mess with her, at least not before doing a quick coffee-based tour.

As we expected, both the basement and the office say we need stuff from elsewhere – a time reference for the video for the former, a key for the latter, I think – and the tunnel entrance is done.

This would be a reasonable stopping point, but it feels like we’re close to finishing this whole subterranean section, and it’d be nice to do that so we can for real for real get to the Manor next time. So we press onward into the northeast passage opened up by playing CEECEE on the bricks.


Small Chamber (Grueslayer)
It takes a while to adjust to the darkness here, but finally you can at least make out some shapes and colours. The little light that falls in through the opening the “altar” left reveals a small space of about ten by six feet, no more than five feet high, meaning you can’t even stand. The walls are roughly hewn and show no sign of renovation. Three freight crates and an empty bottle indicate that this secret space had probably been used by smugglers. How mundane. The exit is southwest.

Given this is another Grueslayer special, I’m guessing this is a subdivision rather than a “real” new room?

The empty bottle seems like it could be useful, but sadly it doesn’t even exist as a scenery object, and is decidedly un-yoinkable. So it’s really just the crates:

>x crates
Three crates were left behind by the last visitor of this chamber. They’re small wooden freight crates as you’ve seen them in old movies, with hinged lids with logos of freight companies on them. One crate in a corner is quite large, the second one next to it is pretty small, and theres a medium-sized crate in the middle of the chamber. Hopefully you don’t have to shift them around to achieve something.

>open large
(the enormous dessicated rat corpse)
It isn’t something you can open.

Priorities, Nitocris!

>open crate
Which do you mean, the large crate, the medium-sized crate or the small crate?

It isn’t something you can open.

…pretty sure the lid is specifically mentioned as being hinged, is it somehow locked? Let’s try the others.

>x medium
A medium-sized wooden crate.

>open it
You open the medium-sized crate, revealing an old newspaper.

At least this one’s working as expected.

>x old newspaper
It is an old issue of the Backwater Chronicle, a local newspaper that ceased to be decades ago. This issue is dated July 31, 1920. The local museum should see this! It’s a pain with this dim light, but if you holded the newspaper into that little light shining in from the entrance, you might be able to read it.

>read it
(first taking the old newspaper)
The next article is also quite interesting:

Police confirmed yesterday that missing Carola Parris, 22, is dead. Her body was found on Wednesday in the woods near Copper’s Mill. The body of the popular bank clerk is said to have been battered by animals, but according to a source who wishes to remain anonymous, the cause of death was a cut to the throat. Yesterday, a small crowd gathered in front of the Backwater Police station, demanding vociferously an end to the series of killings of young women that started with the death of Cecilia “Ceecee” Pickman almost a year ago. Deputy Chief of police promised a “wholehearted” investigation.

The words “almost a year ago” have been underlined so heavily that they’re nearly crossed out. “10 months 24 days” is scrawled in the margin with fading ink.

Huh, one of the bootleggers must have been sweet on Ceecee, and built her a secret shrine in the smuggling tunnels (despite my complaints about Backwater’s unsuitability for a meatpacking hub, I could actually see it being a reasonable choice for Prohibition-era smuggling – the river could well connect to Canada, whence much illegal liquor flowed, and you wouldn’t want transport ships sailing the obvious sea routes).

There’s more

>read newspaper
The next article is also quite interesting:

The finding of a part of a giant tentacle at Abenaki Beach three weeks ago has finalkly been explained. According to James O’Brien, US navy marine biologist, the giant slice once belonged to a colossal squid (Mesonychoteuthis hamiltoni), a deep see dweller rarely seen at the surface and thus widely uncharted. The biological pattern of the tentacle slice matches those of an exemplar the US navy possesses, O’Brien told the Chronicle. He added that the navy would conduct further examinations, and that possible further findings should immediately be reported to the Federal Bureau of Investigation. Because of its enormous diameter of more than three feet, speculations about the origin of the tentacle slice had arosen among the locals.

I feel like the colossal-squid explanation is already sufficiently alarming on its own?

Next article:

In a festive act the new logistics complex of the Littlewit East Indian Trading Company at Ferryman’s Dock has been dedicated. In the presence of mayor Slater and other notabilities, EITC owner Mr. Humphrey Littlewit held a speech about the possibilities the new complex opens up for Backwater, with cranes able to unload two five-gross-tons cargo ships from New York or Burlington simultanously within four hours and an equally fast re-consignment for distribution via commercial vehicle to the whole of Vermont. Mr. Littlewit emphasized the importance of the logistics complex for the war enfeebled economy of Backwater, but also brought to mind the nine persons who died in the mysterious fire that destroyed the old, smaller complex. A photo shows Littlewit handing the tall mayor a pair of scissors to cut the ribbon barring the entrance of the storage depot.

…if this is still operational, maybe I’ll need to take back what I said before – this is substantial distributional infrastructure that could make the meatpacking business pencil out.

Backwater lives to see a cultural highlight undreamt of: Starting on November 18, The Globe theatre hosts a performance of the operetta “Die blaue Mazur” by Austrian composer Franz Lehár, only half a year after its premiere in Vienna. New York’s San Carlo Opera Company brings the play to Backwater and announces the appearance of famed Italian tenor Lamberto Bergamini as Count Olinski and La Scala soprano Gilda dalla Rizza as Countess Blanka von Lossin. Impresario Fortune Gallo expects the three scheduled performances to be sold out soon after ticket sales start on August 18.

The auditorium of Backwater High saw a festive ball on Satday evening when freemasonry lodge Order of the Eastern Star invited local notables to the yearly Rosencrantz Ball. While the Providence Hot Jazz Orchestra conducted by Robert “Bop” Shindlaw played sudatory tunes and while the kitchen brigade of the Boardwalk Inn provided small delicacies as well as inspiring drinks, money was collected through admission and raffle ticket sales to appease the dolor of the victims of February’s fatal spring tide. Among the guests were mayor Joe Slater (accompanied by his daughters) and surgeon in residence Dr. Basil Elton (accompanied by his third wife, Lily). An accompanying picture shows mayor Slater clinking glasses with surgeon Basil Elton, the latter one being a head taller than the dignitary.

You browse the newspaper and spot an article that awakens your interest:

Yesterday the Backwater Police inaugurated a police car determined to support urgent operations. The Chevrolet 490 Touring is a generous donation from Mr. Humphrey Littlewit, founder and owner of the Littlewit East Indian Trading Company, who said the car is supposed to make Backwater’s streets safer by giving the police means that were common in cities like Boston or Providence. Chief of police Mr. Jervas Hyde is quoted saying “Finally Backwater Police closes the gap on bigger neighbouring cities regarding prompt presence at the place of action. This is the first emergency vehicle the Backwater Police has at its disposal, and the police and the citizens of Backwater are very grateful to Mr. Humphrey Littlewit for this generous donation.” An accompanying picture shows the Chief of police looking up to the industrialist holding his speech while looking into the camera.

Aha, this is confirmation that Backwater does indeed have its own police force, rather than relying on the county sheriff! This newspaper is informative indeed.

Renown surgeon Dr. Basil Elton held a private lecture in pathology yesterday that the entire Backwater Police force attended. In the basement of his practice (that serves as a branch of the pathologic department of the Providence hospital) explained classical traces of external forceful impact at recently deceased persons. The cause for the lecture was the tragic death of young pregnant shop assistant Cecilia Pickman which was declared an accident until Dr. Elton found evidence of foul play weeks later. A photo shows Chief of police Mr. Jervas Hyde and three of his men attentively watching Dr. Elton cutting into a hematoma on a dead human body.

Oof, Ceecee was pregnant, how sad. Though recent events in the news make me wonder whether this was an unwanted pregnancy, and when she went to her smuggler/cultist beau for help (look at the shrine he built, of course he was a cultist too) he tried to summon something to get the job done, but something went wrong, and after killing Ceecee it stuck around, having developed an appetite for killing Backwater’s women…

This is all the newspaper articles.

>x small crate
The smallest of the three crates is placed close to the wall, next to the large crate. Its lid bears the writing “Backwater Library”. An antique padlock keeps the crate shut.

>x padlock
The padlock has numbers from 0 to 9 on it, so it’s probably a combination lock, but it’s unlike any other combination lock you know. The metal holder sits on top of a thick metal circle. The figures are arranged in a circle around the middle which makes the lock look a little like a clock. In the middle there’s a knob with a pointer on it that currently points towards the 0.

Aha, another library book is probably hiding in there! The fact that these tunnels don’t seem to have been accessed in decades at least is another point towards the theory that these aren’t Peter’s overdue library books, but those of the whole Cragne clan (maybe one of them moonlighted as a smuggler?)

I’ve got some ideas for the combination, but let’s see if we can figure anything else out about the large crate now that we’ve had some success with the others. After a LOT of wrestling with the parser:

>look in large crate
You give the large crate a thorough look. There are several things inside of it, but what’s most eye-catching about it is definitely this old phonograph in it.

Oh, it was already open!

>x phonograph
A phonograph from the early 20th century. This specimen is laid-out for sound transmission through a horn loudspeaker, so it was probably built before 1920 when this technique started to be considered unaesthetic or even vulgar. This gem definitely belongs in a museum! It bears the logo of its manufacturer, the Victor Talking Machine Company. The right side panel of the phonograph features a crank.

>take it
You lift the phonograph out of the crate. It’s heavy, and probably very fragile, so you carefully place it onto the ground.

>turn crank
You wind up the phonograph by turning the crank until a soft “klick” indicates it’s enough.

Too bad we turned our one record into a wax sculpture of the noodly horse that was trying to kill us a couple hours back.

After yet more faffing about, I try this again:

>look in it
You give the large crate a thorough look. There are a couple of things left in the crate, including this horn loudspeaker that catches your eye.

Geez, Nitocris, you’re usually more comprehensive when listing the contents of containers.

>x loudspeaker
A brazen horn loudspeaker, funnel-shaped, about as big as the phonograph it belongs to. The funnel walls are rather thin so that the loudspeaker is not too heavy. It leads into a thread with which it can be screwed on the phonograph.

>take it

>screw it to phonograph
You screw the horn loudspeaker into the designated hole on the side of the phonograph. The thread cants a little, but with a little nudging here and a lot of swearing there you finally succeed.

Getting there…

>look in large crate
You give the large crate a thorough look. At first glance the large crate is empty but for a handful of straws that has somehow resisted rotting. In a burst of courage you stroke the bottom of the crate, and you indeed discover something: There’s a flat, square shape there that moves when you try to get hold of it. You bow over the crate and peer into the darkness - it’s an old record. Well, not that surprising, given there was a phonograph in the crate.

>take record

>x it
An old 12" record in an unlabeled white sleeve. Given this was in a crate together with a phonograph it’s probably shellac - did this stuff even last longer than a few years? You feel a surge of curiosity to try the record out with the phonograph you discovered. A red label in the middle of the record could maybe tell you what’s on the record, or at least was on it.

>x label
A circular label is attached to the middle of the record, as it’s still done today. The font looks very old-fashioned. The label reads “Enrico Caruso and the Red Herring Orchestra: Capo di un’Ancora.”

My Italian is even worse than my Latin, but even I can tell you that’s Anchorhead.

Sure enough, when we finally put it in the phonograph…

>play record
You carefully put the record on the turntable. Next to it is a switch that you flip - it sets the turntable in motion. Finally you lift the pick-up and place it on the border of the record. A cracking noise from the horn loudspeaker indicates it’s working. Exciting!

Orchestra music sounds from the phonograph.

Enrico Caruso’s voice sounds from the phonograph: “She came from cordial Texas”

(I’m going to cut out all the Zs, but each turn gets you a new line)

Enrico Caruso’s voice sounds from the phonograph: “To abrasive Vermont”
Enrico Caruso’s voice sounds from the phonograph: “The reason was her sexus”
Enrico Caruso’s voice sounds from the phonograph: “She was all but flamboyant”

Orchestra music sounds from the phonograph.

Enrico Caruso’s voice sounds from the phonograph: “Her husband simply went to work”
Enrico Caruso’s voice sounds from the phonograph: “Left standing in the rain his spouse”
Enrico Caruso’s voice sounds from the phonograph: “Forced her to get the keys, this jerk”
Enrico Caruso’s voice sounds from the phonograph: “The keys to their new horror house”

…are these… are these supposed to be rhyming?

Maybe it works better with an Italian accent, but yeesh.

Enrico Caruso’s voice sounds from the phonograph: “The broker’s office: Locked. Oh please!”
Enrico Caruso’s voice sounds from the phonograph: “The shit then hit the fan”
Enrico Caruso’s voice sounds from the phonograph: “Coz she broke in and stole the keys”
Enrico Caruso’s voice sounds from the phonograph: “And brought them to her man”

Orchestra music sounds from the phonograph.

Enrico Caruso’s voice sounds from the phonograph: “The couple took a stroll through town”
Enrico Caruso’s voice sounds from the phonograph: “In love, no sign of tension”
Enrico Caruso’s voice sounds from the phonograph: “A sight made our heroine frown:”
Enrico Caruso’s voice sounds from the phonograph: “Their home, the Verlac mansion”

Orchestra music sounds from the phonograph.

This narration of the events of Anchorhead is quite granular. How long is this gonna go?

Enrico Caruso’s voice sounds from the phonograph: “There was no electricity”
Enrico Caruso’s voice sounds from the phonograph: “And so the night came early”
Enrico Caruso’s voice sounds from the phonograph: “No nooky, just pudicity”
Enrico Caruso’s voice sounds from the phonograph: “Her dreams were hurly-burly”

Orchestra music sounds from the phonograph.

Somebody needs to stop this man. I mean permanently.

No, more permanently than that.

No, more.

Enrico Caruso’s voice sounds from the phonograph: “Next morning hubby goes to work”
Enrico Caruso’s voice sounds from the phonograph: “And leaves alone his spouse”

You already used “spouse!”

Enrico Caruso’s voice sounds from the phonograph: “She steals an ID of this jerk”

And jerk! To make these exact rhymes!

Enrico Caruso’s voice sounds from the phonograph: “And romps about the house”

Orchestra music sounds from the phonograph.

(Lose d20 SAN)

Enrico Caruso’s voice sounds from the phonograph: “At this stage the author ran out of time.”

The music from the phonograph fades.

There’s only crackling noises coming from the phonograph.

Oh thank god.

Now that is an Easter Egg!

Going back to why we’re here, though, if we’re right that this was the hideout of Ceecee’s heartbroken boyfriend, it seems plausible that he’d have keyed the lock to date that was significant to both of them. If it’s their anniversary or her birthday, we’re in trouble, but we do know when she was killed – the newspaper was from July 31, 1920, and the annotation said she was found 10 months 24 days ago, on September 7, 1919:

>set knob to 9
You turn the knob to 9.

>set knob to 7
You turn the knob to 7.

>set knob to 1
You turn the knob to 1.

>set knob to 9
You turn the knob to 9.
With a last, satisfying klick the padlock springs open. You remove it and heedlessly throw it into a corner. Now will you open the crate to see what’s inside? Of course you will!


>open small crate
You open the small crate, revealing an old paperback book.

>x paperback
The old paperback book is pretty thick, and the pages are yellowed and lacerated here and there. You’re not a bookworm, but the condition of the book and the outdated font and style of drawing on the cover tell you it was printed decades ago, maybe at the beginning of the century.

Judging by the cover the book seems to be a bit pulpy. It shows a large, old and eerie house on a clearing in the woods. The title is “ANCHORHEAD. A What-do-I-do-now Book Based on the Works of MICHAEL GENTRY.” A scraggy sticker with the insignia of the Backwater Public Library, on it indicates that by no means you want to pay the fine for exceeding the return deadline.

…so we’re saying that in the 1920s, the Backwater Public Library had a copy of a choose your own adventure book based on Anchorhead, which is a story set in the late 90s? I guess if, uh, there was a Cragne who was possessed by one of the Great Race of Yith, then –

I’m sorry, this is too much even for me. We’re just going to note this as a silly joke and move on.

>take paperback

>read it
Someone has hollowed out the pages of this book to make a hiding place for something. Whatever it was, it’s long gone now.

Well, that’s too bad. But there’s a consolation:

With another snap, the air seems to shift, and the faint outline of a well-dressed man coalesces around the spark.

As you finish reading the passage, you realize that the well-dressed man has been reading over your shoulder. He nods thoughtfully, placing his hand on the cover, leaving frost behind on the library insignia.

Oh, that’s an unexpected progression!

>x man
The outline of an African-American man in a suit and tie fades in and out of view around a hovering spark.

A faint smell of mildew emanates from it.

Huh, I wonder if this spark is like a ghost who’s got unfinished business due to all the missing library books (like a former librarian)? And maybe he’s got some connection to the segregated drinking fountains? Black folks haven’t been thick on the ground around here. Guess we’ll need to keep finding books to see if his presence continues to strengthen.

Also, many of our possessions now have that weird mildewy smell, I’ve noticed – you can see it show up in inventory listings. I think it comes from close proximity to that dumb pewter box from the grave plot.

The coffee confirms we’re finally done here, so there’s just the tunnel itself to wrap up. We run into some disambiguation issues, but eventually identify the locked door:

>x tunnel door
A dull red sheet of metal stands to the east. A keyhole is present at eye level. Above the keyhole is an image of an eyeball, above which is printed two back-to-back crescents.

>look in keyhole
You find nothing of interest.

…isn’t that the library insignia again?

None of our keys open the door, so the only thing of interest down here is the woman.

>ask woman about herself
She smiles and nods in acknowledgment but does not reply.

“Psst! Hey you! Come closer! Can you hear?”

>say yes to woman
That was a rhetorical question.

“Hey! This way! Can you hear me?”

What’s the worst that could happen?

The woman waves and smiles as you approach. As you slide into the alcove beside her, she reaches back behind her head and pulls a hereto unseen lever. You hear a grinding sound behind you and whirl around just in time to see a stone block slide across the entrance, sealing you inside. You turn towards the woman, only she’s not a woman. Her form has broken apart into a wriggling swarm of insects. They surge toward you, leaving behind the bones of some other unlucky sap who must have wandered down here never to escape.

The wrytheing mass flow over you, feeding off your flesh with a frightening frenzy. You open your mouth to scream and it is instantly filled with squirming crawling biting things, chewing at everything they can reach. Your end is painful, but swift; within moments you are stripped down to a pile of bones to join the first.

*** You have died ***

She seems nice.

Anyway the coffee tells us we can’t do anything here yet, so we add one more location to the “come back when you have a key” list and flee back to the surface, ready to take on Cragne Manor at last!

…then we skedaddle right back down the hatch because Nitocris, staying on-brand despite these tribulations, forgot to X ME in any of these new places.

In the tunnel entrance and small chamber:

Black “Napalm Death” tshirt, a long, summerly batik skirt and a prim ponytail - top notch!

In the subterranean tunnel:

Seized by a morbid curiosity, you aim your light down at the water so you can get a good look at your face. What you see is not encouraging. Put simply, being attacked by goddamn bugs has significantly degraded your look. If you had known you would go traipsing around in flooded underground caverns, you would not have opted to go with stockings. Your hair is tangled and grungy, your makeup is probably running and you’d really just like a nice hot shower if that isn’t too much to ask.

Out of the corner of your eye, you see the woman in the wall pull what looks like a mirror from her pocket and examine herself. She also does not appear to like what she sees.

In the basement:

You’re pretty certain that you’re the only black woman in Backwater, Vt. Possibly the only one ever. The horrors of the day have taken a heavy toll on the Pam Grier vibe you have been cultivating of late. And the hair care product assortment at the pharmacy is discouraging.

Finally, confirmation that yup, we’re of African descent – the Nitocris theory totally holds.

And the office:

You imagine that you have that wide-eyed look that Peter always says you get when you are worried, but there isn’t a mirror nearby to confirm. Probably for the best - you drove through most of the night to get to Backwater and haven’t slept.

Yeah, when I drive to a new place, I always head straight for the train station too.


You are carrying:
a dull machete
a half-full styrofoam coffee cup
an old newspaper
a bottle of Pepto-Bismol
a metal flask (smelling faintly of mildew)
a moldy, waterlogged journal
a small blue journal (which you know is a journal because it says “Mein Journal” on the front)
a brass winding key
a familiar gold wristwatch
a suitcase (open but empty)
a plastic bubble (open but empty)
a golden eyepiece
a glass jar containing an insect
a giant milkweed leaf (smelling faintly of mildew)
a label
a pull-string doll (smelling faintly of mildew)
The Modern Girl’s Divination Handbook – Volume Three
a postcard of Big Ben
the diary of Phyllis Cragne
a repaired page
a wad of cash
a cast iron spire
an antique locket (closed)
a Jansport backpack (open)
a hidden pocket (open but empty)
a key pocket (open but empty)
a book pocket (open but empty)
a side pocket (open but empty)
a trash pocket (open but empty)
a trolley schedule
a backpack features guide
Peter’s jacket
a library card (smelling faintly of mildew)
a grimy rock
a long hooked pole
a soggy tome (smelling faintly of mildew)
a book list (smelling faintly of mildew)
an employee ID card (smelling faintly of mildew)
a shard of shattered carapace (smelling faintly of mildew)
some yellowed newspapers
a rusty piece of metal (smelling faintly of mildew)
a clipboard
loose bricks (smelling faintly of mildew)
an aluminum key
a black business card
a glass shard (smelling faintly of mildew)
a trophy for a dog race
a rusty flathead screwdriver (smelling faintly of mildew)
a bronze key green from age
a pair of garden shears
a gallon jug of white vinegar
some mildewed leather gloves
a key from an urn
a bronze urn (open but empty)
a silver urn (smelling faintly of mildew) (open but empty)
a copper urn (open but empty)
some rotten flowers
a pewter box (smelling faintly of mildew) (open but empty)
The Lives of the Roman Emperors
a torn notebook
a thin steel key (smelling faintly of mildew)
a piece of yellowed newsprint
an enormous dessicated rat corpse
a broken knife handle
a brass nameplate
a waterproof flashlight (smelling faintly of mildew)
a mallet (smelling faintly of mildew)
a pamphlet of home listings (smelling faintly of mildew)
an old paperback book
the first candle (smelling faintly of mildew)
the second candle (smelling faintly of mildew)
an Allen key (smelling faintly of mildew)
a tiny leather journal (smelling faintly of mildew)
an ornate metallic box (open but empty)
a large brass key (smelling faintly of mildew)
Daniel Baker’s note (smelling faintly of mildew)
a gold jacket (being worn)
a filthy rug (smelling faintly of mildew)
a well-dressed ghost (haunting you) (smelling faintly of mildew)
a trolley pass (being worn)
Ed’s coveralls (being worn)

Map (it’s getting a little wonky since I’m not sure how these tunnels will connect with the rest of the map – I’ll clean it up eventually. Again, this is just the west side of town):

Cragne session 10.txt (323.6 KB)

cragne session 10 save.txt (57.6 KB)

Unfinished locations
  • Train Station Lobby: locked green door
  • Church Exterior: locked door to church
  • Shack Exterior: locked door to shack
  • Town Square: Navajo-language ring puzzle of doom
  • Backwater Library: book collectathon, obtain grimoire
  • Drinking Fountain: ??? something with the ghost?
  • Pub: steal the whetstone
  • Hillside Path: ??? something with the pile of iron and the ghost/spirit?
  • Meatpacking Plant: cleaver to cut open dog-thing’s stomach
  • Cragne Family Plot: locked crypt
  • Shambolic Shed: food for giant caterpiller
  • Greenhouse: whetstone for machete
  • Subterranean tunnel: locked door
  • Basement: timestamp for VHS tape?
  • Tiny office: locked door

OMG. And people wonder why I impose an inventory limit in my games! This has surely got to be the largest inventory in the history of adventures. And the game’s not over yet.

1 Like

Yeah, this sequence wound up being a nice little side-trip, much like the plant-themed and meat-themed chapters immediately before – being on the back-foot without the hint items and unable to get back to the main part of the map made for a fun change of pace. I can see some players getting frustrated, though – it’s telegraphed reasonably clearly that the adjacent room probably holds the key to lighting up the tunnel, and the flask->hobo->hatch puzzle is simple enough in itself, but the way descriptions of what seem like major features of the location are gated behind X WALL (and later, X PICTURE) when you’d think the general room description, or looking at other stuff, should suffice, could be a real barrier.

By my count I’ve been to 40 rooms – and not solved all of them – out of I believe 84 total (going by the author count), so yeah, not even halfway – it’s going to get much worse! (I should probably start putting the inventory behind a details cut moving forward, it occurs to me).

I can see how judicious use of the backpack would make this all much, much more manageable, but a) I’m too lazy of a player to painstakingly sort my stuff (programmers tell me search is more efficient than sort anyway), and b) I like being able to milk the occasional disambiguation issue for comedy.



1 Like

“Vermont” totally rhymes with “flam-boy-ant” at least how I pronounce it!

1 Like

Huh! As the creator of the waterproof flashlight, I can note I didn’t write that bit about it falling and breaking—Grueslayer added that as a general “avoid other light sources ruining the puzzle” thing. We were expected to be proactive about things like that, so the bridge puzzle also specifically prevents you from using any other light source:

if the player encloses a lit thing:
say "[The list of lit things enclosed by the player] [are] likely to go out without anything to protect [them] from the water.";

And if you try to put a light source in the flashlight to protect it, it says it doesn’t fit.

On a separate note, it’s nice to see that Nitocris knows her fonts. As an ancient ghoul-queen, she would of course know the importance of getting the form of the hieroglyphs right before attempting any sort of invocation.

The mini-story with the smuggler and Ceecee is very interesting! It’s fun seeing little self-contained narratives like that built in a single room (or a couple rooms here I guess). It’s also fun seeing your comments on the logistics of all of it.

Finally, have we seen the outside of that office anywhere? I’m trying to figure out what building it’s supposed to be in.


Oh, and before I forget, it’s fun to see the reference to Lehár; never seen this particular operetta but Die lustige Witwe was the second opera I was ever involved in, so I have fond memories. Given that Caruso died in 1921, it is definitely odd to hear him singing about the plot of Anchorhead (sorry, “the head of an anchor”).

I wonder if this is all a nice little surprise our husband made for us? Like with the cemetery, he knows how much we love finding strange anachronistic things in tombs, and shrines to the dead are probably close enough to tombs.


I was able to verify Chris Jones is Jenni’s fiancee; his contribution to Cragne Manor is his only public work. Hats off - that room is legendary.


oh hi this Let’s Play is very fun! (I’m especially thrilled you interrogated Bethany long enough to expose Peter & Naomi’s secrets)

the Virgin Alewives of the Midwest is specifically a joke about my home state of Wisconsin, where Chris (who is from California) & I were both living at the time (surrounded by fungal bloom)

as regional stereotypes go it’s… not not accurate