Lantern - ParserComp 2022

Anyone had any luck with this game? I’m quite stuck with it. Done all I could find, but still in the dark. This game adds a whole another level of “guess_the_…” problems with guess the location where you should write command (room page, item page, object page…).

I downloaded the 64 bit zip file. After extracting and running the exe file it runs: graphics and audio. Typing is secondary. Looks like it only works in Windows.

Were you looking for game hints?

Yes, I explored three rooms and found several objects or items. And now I’m stuck. Commands must be entered on correct page. Some commands work on room pages, some on item pages. I tried all possible combinations, but I probably missed something as I can’t progress further.

1 Like

I’m quite stuck, any hints what to do next?

  • I have a ladder, a paper, an oval shape (mint, that is ediable), a mug with foul water that I can pour out, wearing a long coat with pockets and a lantern.
  • I have visited three rooms. In room one there is a dripping sound. In room two there are a table with scratches that form the word “HELL” and a closed and locked closet. In room three there are some boxes closed with ducktape that I can’t open and a trapdoor that is blocked from the other side.

The interface for this one is a bit frustrating!

1 Like

Forgot to mention the soft carpet in room two. I’ve also found a small lightbulb. Still stuck, though…

1 Like

Ok. I advanced a little further…

  1. I found a knife when I raised the ladder at the dripping sound.

  2. Using the knife, I could open a box and get a framed photo.

  3. I have a bad breath that I can fix by eating the mint, should I?

1 Like

You get more items than I. The biggest challenge for me in this game is to figure out where should I write commands.

1 Like

I’ve finished it! I’m available if anyone else needs/wants a hint.

1 Like

I still need help with this game.

I have ladder, coat, paper. I searched paper and got message that I found {}. Where to find knife, bulb, mint? In which room is dripping sound, I don’t think I hear it anywhere?How did you open trapdoor? Anything else that might help to complete game?

Get mint.

  1. {} → Oval shape

  2. nose + Oval shape → Mint

Get lightbulb

  1. fingers + closet

  2. round thing x 2

Get knife.

  1. ears + wide room → dripping sound

  2. ladder + dripping soun

  3. ladder

  4. dripping

  5. ceiling

  6. fingers + plastic thing → knife

And this is the one that stumped me the most…

  1. knife + word → changes “HELL” to “HELLO”

  2. Listen in wide room and there is now a stranger in the room.

General tips.

  1. Double-click everything in your inventory

  2. fingers + everything you see

  3. Try other senses on everything you see (don’t forget rooms).

  4. You don’t ever need to type anything, all is solvable by clicking in combinations.

Let me know if you want more hints.

1 Like

Thank you for this walkthrough!!

I would never get mint without clicking on {}! Maybe if I wrote {} in command line.

Also, strange that I don’t get same result with listen around command in wide room as with clicking ears + wide room. I’m not sure it’s possible to complete this game just by typing commands as it seems that clicking is solving some problems commands can’t solve.

1 Like