Kayleth — now in English and Russian!

I wanted to re-post this here via Peter Kosykh:

And of course you could just leave your comments here :slight_smile:
From the Russian IF community with love! :slight_smile:


(It may take a couple of days till I actually get around playing it though.)

I’m a little confused, and not sure if I’ve hit a bug or just a unique design choice.

The first puzzle times out almost immediately, telling me that I’ve been transported out of the galaxy, but with no option to restart. There’s ellipses at the top, but I can’t get them to trigger. I can’t tell if I’m dead, or there’s something I need to do. I haven’t tried all the combinations yet, but I’m a confused as to what’s happening, so I thought I better check in.

It’s ok. :slight_smile: It is not a bug. You just lost. You can use save at beginning of scene.

b.t.w. some keys:
f8/f9 - quickload/quicksave
f2 - save
f3 - load
esc/f1 - menu

Good! (I guess.) In that case, I can express a desire for some more enthusiastic hinting and/or

[spoiler]a non-timed puzzle on the start of the game. Some of us are remarkably sucky puzzle solvers, and mumble number of deaths is pretty discouraging.

Well, really, a general desire for non-timed puzzles in general, but especially when I don’t know what the game norms are, haven’t ever succeeded anywhere else, and don’t have much motivation to keep going.[/spoiler]

I wanted to note here that this is not a typical Russian IF :slight_smile: But it is a good demo of what INSTEAD is capable of.

I think I’m in the same fix as gravel – I have no idea how to get past the first puzzle, and I think I’ve tried literally everything. Unless you have to do actions in a certain order, but none of the actions seem to affect the game state at all?.

Kayleth visuals are awesome. Instead itself seems pretty cool, except for some minor things – middle mouse button scroll doesn’t work, and it’d be cool to be able to hit space to advance pages rather than clicking ‘next’.

1. Get up
2. Use bands (press use, press bands, press bands again) - like menu quests for ZX80
3. Get up

Btw, mouse wheel is works fine. In all versions. Mouse must be on text area, to scroll… Or you can use drag and drop, or keyboard in one of three modes. Just look in settings.

[rant]Wait, what? Open bands produces a default response, use claws on bands produces a default response, but use bands on bands works? How does that work, anyway? You tie the bands around themselves?

I agree with the game - that is indeed amazing, but not particularly a fair puzzle.[/rant]

in most zx80 menu quests to use object itself you must use object on object. :slight_smile: I agree, that it may not be a clear way, but… Kayleth for INSTEAD uses menu system like some others quests for ZX80. In the “Mirror” game, there are instructions about it, but mirrot is not currently translated. I will tell author of port to add same instructions in Kayleth too.

I guess my issue with the puzzle is that I don’t think I’m “using” the object in question at all.