Issues with Magor/ADRIFT

So my Windows-only games are the last to finish, and I ran into issues with Magor. When I try to install the v5 ADRIFT Runner from the website, the zip file seems corrupted and will not open. v4 installs fine, but will not run the gamefile when I try to open it. I even tried a full v5 development install, but that hung midway through. I am not happy that all of these zipfiles seem to trigger my virus detector.

Is there another way to run ADRIFT on Windows? I initially tried to install Frankendrift on my Linux box, but I really don’t want to have to put the .NET framework on to make it work either.

Will be on the internet today trying to figure it out, but if any of you have a cheat code, would love to get it. If this is the opening puzzle of the game, I may have like 30min left on my timer to get i to open!


I literally was just doing this on my computer. I ended up downloading “full adrift” (not just the runner) and windows found that much more acceptable. Just the runner alone was identified as malware.


You can use Frankendrift instead:

Not sure why you can’t unzip - perhaps browser settings(?)


It’s weird, I have no trouble unzipping either v4 Runner or the full v5 install, just the v5 Runner.

1 Like

I can see that Windows Defender currently thinks that the v5 Runner download is infected, though it is a false positive, and the full install is not. This happens often with Adrift downloads. If they are packed slightly different, then suddenly there is no problem. Unzipped, Windows Defender does not seem to complain if you download it from here: Index of /files/old
The newest runner is run-

If anyone wants to feel safer, try to upload the downloaded file to e.g. and see that most antivirus software do not complain.


I have had similar problems when I released updates to Quest 5. I think Windows Defender assumes any unknown software is malware until it knows better, and only after a sufficient number of successful downloads will it accept that the software is legit.

ETA (18/Nov/23): I just downloaded the latest version of Blender, and even that had the same warning.