Inform 7 on Ubuntu 18.04

I had Inform 7 on Ubuntu 18.04. I reset everything and now I cannot get Inform 7 to install on Ubuntu 18.04. Anyone have an idea? Thank you.

Try following the instructions here to install libgoocanvas3 and then try installing inform7 again.

ubuntuhandbook.org/index.php/201 … ntu-18-04/

I tried that and couldn’t get it to work. I think I7 wanted a really specific version. I’ve got the Snap version (I think. Sure it wasn’t a flatpak anyway.) It works okay, though it’s a bit crashy – oddly enough on very small files, right at the beginning of a project. Save often!

Inform 7 user on Linux Mint 19.1 (based on Ubuntu 18.04) here. Something to check, if you’re still having this problem: make sure you’ve installed the .deb intended for Ubuntu, not the .deb intended for Debian.