Improv: Origins -- Hint request

I’m solidly stuck in this game. I know about the seam and I have the rod. I also know the password, although knowing that doesn’t seem to get me much (except avoiding being turned into a toad). I have all four of my colleagues with me. I’m not sure what to do next. Thanks in advance.

2 Likes

Yep. Stuck in the same place!

After the password the safe is unlocked. So that’s good! Going from memory…

1. Do you have the duct tape yet? It’s the cover art, after all.

2. Ask the clapper to find it.

3. You can then use the tape…

4. Tape the rod…

5. To the paper clip…

6. Put the clip in the seam.

  1. you should be able to open the safe
1 Like

There was something I’d done wrong that caused an invisible force field to appear when Pastiche tried unlocking the safe. So I restarted and did everything without mucking about. It worked. Thanks for the hints.

1 Like

Anyone have a hint for how to get the password?

I also haven’t been able to get the stick from the shelves, though I think I might have messed things up by taping the book to the rubber band ball (or possibly vice versa), and now I can’t throw either one.

Why are you asking us? I’m sure there are other people you could ask. :wink:

1 Like

Ah, thanks! I’d actually gotten off on the wrong track since ASK CLAPPER FOR PASSWORD has her clap, and then she, herself, winds up beeping, which I guess is a bug. I’d previously asked Newsboy about the password too, but didn’t follow up on it given the Clapper distraction seeming to indicate that was a red herring.

1 Like

I have no idea how to even get started on this game.

I searched the room (maybe not thoroughly enough?) and found eleven rubber bands, some superhero cards, and a book. I have found no use for any of my inventory items.

When I push the red button twice, a booming voice asks me for a password, which I don’t have. I have no idea where to begin finding it. Touching the touch screen of the safe just lets me activate 5-factor authentication, but I have no idea what to do with that.

I’ve pushed the painting and found the phone, but the only thing I can figure out to do with it is to call office phone number on phone. I’ve called it four times, and now Clapper, Newsboy, Pastiche, and Lexicon are here. Lexicon seems like the kind of guy who would know the password, but when I ask him about it, he just defines “password” for me. I can also ask him about “word” and he suggests “reset,” but when I “say reset to the voice,” the voice just says “incorrect.”

You may have missed it, or maybe it didn’t come up for you (bug?), but one word Lexicon gives you is “tie”.

Got further, still stuck. I think I’m stuck at the same spot that cendare and rileypb said they were stuck.

I asked Newsboy about the password, and he gave it to me, but saying the password to the voice just made it say “password accepted.” The touch screen still says “You have activated 5-factor authentication.” And of course the safe isn’t open.

I then followed the instructions kamineko suggested, but when I tape the clip to the rod, put the clip in the seam, and “pull rod,” it says, “You pull on the rod-and-clip contraption, but the safe remains stubbornly closed.”

What am I missing?

Hints: have you figured out Pastiche’s (relevant) power yet? And have you figured out that the game is going to make you be hyper-specific with what actions you do, or ask others to do?

Solution: have Pastiche unlock the safe.

In my first playthrough, this seemed to be broken. I’m not sure what fixed it the second time around, except maybe the first time I asked Pastiche to open the safe BEFORE I asked her to unlock it, and the second time I didn’t.

Ah, that could be – I had the same order of operations.