How do I get the coding to hide?

Dear Friends,
My twine 2.6.2 story in sugarcube 2.36.1 has a number of passages that are poems. I am trying to link the word “strained” in one passage to another passage named Act One. In the first passage I have written:
The line [[strained|Act One]] to a lambda

When testing the passage clicking the word “strained” does take the reader to the passage Act One. My question is how to get the test passage to hide the coding [[link]]. I also want to hide the grey box that surrounds the coding and the word “strained.”
Thank you!
Sturgeon text

This one got me, too. You need to turn off “Views” in the debug menu.
The debug menu is in the bottom right corner of your browser. Click it to expand the menu then deselect Views.

1 Like

The debug view opens when you Test the project or Test from here on an open passage.
This does not appear when you click Play in the menu or when Publish to file.

In debug mode, you have a menu on the bottom right corner of the page. When open, it looks like this:

Toggle View to hide the debug formatting.


Thank you, dsherwood. I am new at this so your kind and fast reply is greatly appreciated.

Thanks again, Manon! Your depth of knowledge continues to impress. :saluting_face:

1 Like