How do I change the start passage

Hello! I am working under Windows 10 Home using Twine 2.6.2. I have started my first story in Sugarcube 2.36.1. My first step was to create 24 passages without linking them. I then wrote a starting passage. How do I move the start passage rocket icon from the first passage I created to this starting passage I created later? A Reddit helper suggested right-clicking on the new passage to see if a context menu opens, but doing this on the new (or any) passage does not open a context menu for me. Another Reddit helper said they have a “start story here” button on their passage menu bar. My passages do not have that button. I have reinstalled Twine 2.6.2 but this did not install those two features. Thank you for your consideration.

It is in the menu bar, under passage, as shown in the screenshot below:

Thank you for that, Manon. In my story the Start Story Here Button is greyed out. I also tried beginning a new story and it is greyed out there as well. I’d show you a picture of my Twine window but when I try to upload it I get a message saying I am not allowed to embed media.

1 Like

Hmm. The only thing I can think is that the Start Story Here button starts the story at the currently-selected passage, so you need to select (click on) the passage where you want to start first (it should be blue with a darker blue outline). If you have no passage selected, or multiple passages selected, or the current start passage selected, the button will be greyed out… could that be the problem?

Thanks for your reply, Josh. Whether I select a passage or leave them unselected the Start Story Here button remains greyed out.

1 Like

Would you mind sending us a screenshot when you have a passage selected (the selected passage should be blue)?
(Ah right didn’t read your OG message… You need the basic badge for that I think… Try reading a few more posts or like some answers, that should help :stuck_out_tongue: )

When I repeatedly tried to upload the screenshot each time I received the message “An error occurred: Sorry, you can’t embed media items in a post.”
After searching the site with various terms I learned that the message was meant to read “As a new user you have not yet earned the privilege of uploading photos.”
I do not know, however, the requirements for new users to earn uploading privileges.

According to the Discourse docs (the forum platform), you need at least:

  • Entering at least 5 topics
  • Reading at least 30 posts
  • Spend a total of 10 minutes reading posts

Do you are almost there :slight_smile:
Try reading a long thread or maybe post in the Introduce Yourself one

1 Like

I checked the OG message again it said at trust level 0 I can post 1 image.

Thanks everyone! No further assistance is required.

1 Like

Yay! How did you get it to work? Or did it just mysteriously fix itself?

I got it to work this way: I reloaded Windows and though I had chosen not to delete my files the Windows reload deleted Twine anyway. After I reinstalled Twine I opened my story in Twine and found that the previously greyed out “Start Story Here” button now worked.

The only remaining problem is that there is no “Start Story Here” button in the Passage menu bar. But since I can use the same button on the Story menu bar I will not need it. :wave:


For future alien archaeologists, this is what it looks like. The “Start Story Here” rocket is on the Passage menu. If you select the passage already marked as start it grays out. There was likely something glitched in the OPs original install that wasn’t correctly detecting the start passage.

Screen Shot 2023-06-17 at 6.06.58 PM

1 Like

Thanks, Hanon! My problem was not not being able to see the button but rather that it was greyed out, whether I selected the passage with the rocket attached to it or any other passage. The starting point was assigned to the first passage I created. I wanted to change the starting point to a different passage. Clicking on that different passage provided an Edit Passage box but it did not have a Start Story Here button in it. The Edit Story menu’s Start Story Here button remained greyed out no matter what passage I selected.

I have found with twine that sometimes you can fix problems like this by exporting your story as an HTML, then creating a new project and re-importing that HTML. It may not always work, but it’s worth a try!