Hints needed for Ghost

I just came across beecadee’s Ghost. Loving the game; you have to scare four guests out of the house you haunt. I feel like I’m close to figuring some stuff out, but there’s a bit more I’m stuck on. Would love if anyone else has any ideas!

I’ve got Dana out of the house (solution: you have to enter the clown figurine and follow her around to scare her). I’ve also figured out the other three characters’ fears, and have some ideas for them.

Callum is scared of blood. I’ve spilled the paint in the art room, and that does indeed freak him out, but there’s not much more I can do with it. I tried taking the tablecloth (which you can possess) and covering it in the paint, but that doesn’t seem to work. I’m also wondering if there’s a connection between the canvas and the paintings hanging on the wall.

Ben doesn’t like loud noises. The main solution here seems to be with the tablecloth, but I’ve also tried messing with the chandelier and the piano, but I’m not sure if much more can be done there.

There’s not much I can do with Adam yet. His fear, spiders, is connected to something in the wine cellar, and it says it’s simply not there yet and I should check back later.

Poking around, I’ve also found something strange in the Mudroom (a button hidden underneath the mat that stays depressed for a few turns at a time). I know there’s a safe hidden in the back of the Walk-In Closet, but there’s no immediate way to open it. Similarly, I haven’t figured out how to open the door to the Study or what to type on the computer. There’s a carving on the desk that matches what’s on the staircase railing, though. I’ve also found the hidden attic next to the Study, but the item up there is locked.

I’ve circled around the house a few times. My idea was to use the glasses I found in the vanity, equip them, and see if I can uncover anything new. That hasn’t resulted in anything new yet.

My current inventory is the bottles, the tools, the canvas, the guest fixtures, the striking weight, the books, the readings, the shoes and a pair of glasses. I’m not sure if all of these are exactly useful, but I’ve been focusing on making sure one character collects all the items.


Returning to the game after a break led me to find some new stuff!

First off, I figured out what to do with the glasses. I noticed the bust was on a pedestal, then I saw the drawer, consulted the books about Heinrich, and put the glasses on the bust to open the drawer. That gave me a sticky note with the computer password (a wedding anniversary), so I looked that up in the books.

Something misleading I found: the date you have to get the password from is October 22, 1999, and the format is mmyydd. This decodes to 109922, but when I entered it into the computer, it said it was invalid. After some more attempts, I found that the actual password you have to type is 102299.

The information I got from the computer was to open the safe, you have to go to the Nook, Guest Room, Pantry, press something in that order, and quickly. I thought this was connected to the mudroom’s secret button, but there doesn’t seem to be a way to get from there to the Breakfast Nook fast enough. There also doesn’t seem to be anything of interest in the room beyond a window, a table, and some magazines I already took out and can’t read. I can’t enter or interact with anything left here.

I can tell I’m getting closer, but this puzzle has me stuck. I’ve uploaded my save file here if anyone wants to take a look with what I have.
Ghost 4 breakfast nook.sav (13.4 KB)

3/15/23 edit: Reading through this again, I got an idea: use the weight from the clock to press down the button! Sadly, that action wasn’t implemented. I wasn’t able to put anything else from my inventory on it, either. Looks like I’ll have to always push it manually.

3/16/23 edit: Made more progress! I managed to get Ben out of the house by getting him into a room with only one exit (I chose the guest bathroom, but I think the laundry room could also work), blocking the door, and then going “boo” to scare him. I did notice that the items I was holding went away with him, too, so I undid my turns and made sure to drop them on the floor first.

I also found something else in the study: I decided to push the papers out of the way and found a steel key! I was able to move it out of the room and open it for the other characters, but they don’t seem immediately able to do anything there.

There’s also something in the library books that says some ghosts can associate with dead animals? And yet I don’t seem able to do anything with the deer head, stuffed animals in the nursery, and the couch that could “apparently” have a small dog lost in it.

Still stuck on the button and tablecloth puzzles, though. I’ve also tried a new save and found that I can actually carry the can of paint around before I spill it. Callum is scared of it wherever it is, but the game always says I can do more. Tried covering the tablecloth in the paint, but it wouldn’t respond. Anyone got ideas for this?

Here’s two saves: an updated one, and one where you have the tablecloth and the paint can.
Ghost 6 mirror landing.sav (13.3 KB)
Ghost 6a breakfast nook.sav (6.4 KB)

1 Like

Back at it again! I solved Callum’s puzzle, and it’s way simpler than I expected. After you spill the paint, possess him and just touch it to coat his arms and face in it. Release him, and this horrifies him enough to run out of the mansion.

This caused the spider to appear for Adam. For his puzzle, you have to kill the spider by pushing the bar tools set over it, then put the ghost spider on him.

Also, there are three endings to this game! The first one is scaring everyone out of the house. The second ending involves finding your body, and the third is releasing yourself from the mortal plane by guessing a word. It’s pretty much impossible to work out on your own, so I’ll put it here: type TANGO.

On the other part, there’s still the game’s second ending. I got the Study figured out. You have to turn the fox figure to open the hidden passage, but the chest is still locked. I know that opening it leads you to find your body and prove that the Stricklands killed you. The thing is, I’m not sure how to get there.

I found the other two buttons: look under the table in the Breakfast Nook and push the mirror out of the way in the Guest Bedroom. That just leaves the Butler’s Pantry, though, and I can’t find anything here. There’s also the question as to what the Mudroom button does. You also need to have a person press the middle one, according to the order? And I still can’t find a way to push down the buttons long enough.

This is probably the last searching into Ghost I’m gonna do for now. I think I’ve gone as far as I can personally go, and while I’d like to figure this ending out, two out of three isn’t bad. If anyone has ideas, I’d be glad to try them out!

1 Like