Hints for Phoney Island?

I’ve started playing the German Grand Prix 2022 games, and I’ve gotten to 200 points on Phoney Island, but my German is not good enough for the task, especially since this game has a lot of words in it, which is hard for a novice German reader like myself!

I’m stuck on three puzzles:

  1. Communicating with Scaramango. I can get into the cell reliably by spitting on the guard, and I saw that the wire vibrates when the neighbor speaks, but I don’t have any option to talk to the wire or shake the wire. How do I talk to Scaramango?

  2. The cauliflower. I see I can ring a bell to say an order’s done, but the Freshman guy won’t let me. I’m really not sure at all how to work on the cauliflower, I need a beginning hint here.

  3. I know Middlefinger is grinding his teeth at night and the cook doesn’t like it. How do I get him to stop? Poison?

If anyone can help, that would be great. Thanks!

1 Like

It’s cool that you’re playing the Grand Prix games!

If you’d later like to see what others thought of them, you can find the German forum discussion over at IF-Forum - Stammtisch - Spielen! (feel free to join, of course!), and Martin Oehm has a page of reviews at Grand Prix 2022.

I got stuck in Phoney Island, too, but I can help with puzzle 3:

Vague hint:

You need to give Middlefinger an item which is currently in an NPC’s possession.

Another vague hint:

Observe what the NPCs are doing in between turns, the solution is to be found therein.

Here’s the location where the latter hint applies:

In the kitchen

Narrowing it down:

Observe what Tom Jones is often doing between turns.


You need the fake teeth.

Once you know what you need, here’s a hint how to get it (starting vague again):

The solution is also hinted at in the NPC’s atmospheric action description, in connection with the environment.

Another vague hint:

You need to use an item from another location here.

The relevant location:

You’ll find the item hidden in the tower.

Explicit hint as to which item:

Beneath the stairs is a bucket of soapy water.

Explicit command:

(In the kitchen:) kipp eimer auf boden
(and then, of course: nimm gebiss)


Hello mathbrush,
thanks for playing “Phoney Island”. I hope, I can help you a bit. I’m not as good as StJohnLimbo to give clues though. :slight_smile:


You need an item that can not exist, but can be found behind a curtain.


Once you advance a bit with Scaramango, you will learn more about the cauliflower.

Ok, I hope that helps (not too much).



Thanks to both of you, I was able to solve most of these puzzles.

I have the sleeping pills and an empty can, and now I’m in the cell again. This time, no one comes to let me out when I knock. I can’t see any way to put the can on the wire. I tried VERBINDE DOSE MIT DRAHT and it said “Die Dose ließ sich nicht am Draht befestigen. Es fehlte ein Loch oder ähnliches.” Am I just stuck here, or is there a way to put a hole in the can? I have a stick, but nothing else sharp or pointy.

psst, you missed something in the cellar. Scroll back in the story to get a hint.

1 Like

Thank you, I’ve gotten farther. I keep trying on my own but failing :smiling_face_with_tear:

I have now talked to Scaramango again and know I need to rescue him. I know the ghoul wants brains, and the cauliflower looks like a brain. My guess is I need to take the cauliflower, put sleeping pills in it, feed the ghoul, and rescue scaramango. But, I still can’t take the cauliflower. I’ve tried looking at and using every object in the cellar and the kitchen, and I’ve talked to everyone multiple times, but don’t have any ideas for how to get the cauliflower without freshman stopping me.

Hey, you come closer and closer! :slight_smile:

You have the stick already, and you probably saw the organic waste in the kitchen.


Be prepared for your first cauliflower funeral ever.


Yes, this puzzle may need a few more hints in the game.

I’m pretty sure I’m done or near done, but there are no more INFO hints and I can’t find anything else to do.

Since my last request, I:

smeared the cauliflower with the gross biomuell, put the cauliflower in soup, baked the cauliflower, put sleeping pills in it, gave it to the ghul, freed scaramango, opened the church cellar, moved the closet, moved the picture, unlocked the shrine, took the treasure, then went to my room with phoneyvision and put the treasure in the chest and closed it. I got no points for putting the treasure in a treasure chest. Now there’s nothing else to do; did I win?

You’re very close to the end of episode, but not yet done.

The bad news:

Some event did not fire when you put the treasure in the treasure chest with phoneyvision. So it seems that you find a bug here, woah. Just take it back from there.

The easy solution:

Put the treasure in the chest without phoneyvision.

The final goal…

… of episode one is: Leaving the castle and escape from the morons. Haha, as if that’s possible.

Did I mention…

… that this is only episode 1? Betatest of the full game starts soon. Don’t think you’ve met the worst lunatics yet. There is no guarantee that I can update any old savegame, but a good chance. :slight_smile:

Great, I won! Thanks for getting me through the game!

1 Like

Thanks for playing, Brian!