Hints for Mr Seguin's Goat?

So there are a couple things here.

  1. I have a deck of cards, and I got cards 2, 3 and 4 but not 1. Given that you’re asked “do you want to move on?” very specifically at some points, I think I’ve missed something. My guess is that it’s the hide and seek game with the kitten and chick, and I should let the kitten know.
  2. I am stuck at the end. Maybe I am going for hints early but my immediate thought was the ant told me to whistle when I found something that would block the entryway, sort of, so I tried to WHISTLE by the fallen boulder, and that didn’t work. I’d also assume that would work with the paper, which I’d found, and …
  3. I hadn’t found the bread as the hermit requested, yet.

Thanks to any and all who can help!


I can’t answer #1, as I didn’t get any more cards than you have (and I didn’t play it through again once I’d completed it in an attempt to get more), but for #2, you need to BLOW BONE at the boulder. I think it would have been helpful if there’d been a response to the WHISTLE command to nudge you in this direction (esp. for a beginner-level game), And for #3, I just gave the sign to the hermit, which seemed to do the trick. I’m not sure how this counts as bread, though.


Thanks very much! It’s good to know I hadn’t reached a dead end.

I had a few blips where once I figured the puzzle I thought, why didn’t I think of that in the first place? Or I could have.

Certainly I had a “why is the bone shaped as it is” question when I saw it. Now I know why, and it makes sense, too!

I wound up losing the final fight without the 4th card.

Spoilers from decompiling the game

Card #1 is the Kitten Card. I suspect you get it if you climb the tree and tell Kitten something, but saying yes leaves the chick dead with a bloody card you can’t take. Saying no doesn’;t seem to leave a card anywhere.


I actually think I liked that the game didn’t come with a walkthrough - sometimes it’s too easy to ‘give up’ on a puzzle and reach for the cheat sheet. So it was probably more satisfying to stick with it until I at least got to the end (although I couldn’t face running the gauntlet again to get the other cards - that’s when a cheat sheet would have been nice).


You people are way ahead of me. I think I may have missed something in the first part of the game (around the kitten and the chick). I’ve found the shortcut, but I can’t get the mule to move or the snake to move or get across the river. I haven’t given up yet, but the lack of examine, limited parser and limited vocabulary is really annoying. Incidentally, I’ve only found cards 2 and 3.


Ah, just found card 4.

1 Like

You need to WEAR COLLAR and return to the snake - the bell will ring, chasing the snake away, then you can dig. When the snake returns, give him the necklace.


Thanks. I’ve actually got past that point now. I’m now wondering how to light a fire and cook a lamb (given that the lamb ran away), how to find the morning star card to give to the chamois, how to find a guide to lead me up the narrow path (maybe related to the chamois), how to find another way into the blocked cave and how to find a light source for when I return there. My score is only 50%. Time to pack it in for the night.

1 Like

Oh, crap. I found card 5, got to the top of the mountain and got beaten by the wolf in the card game. Now I have to start again, as I didn’t have a saved game. Final score was 60%. I’ll try again tomorrow, but I’ll make sure I save the game before playing cards with the wolf…


I’ve returned to Mr Seguin’s Goat. I’ve saved the game before being transported to the top of the moonlit mountain. I’ve got all 5 cards, but card 5 is confiscated when I get transported. It looks like the wolf’s cards are played in a set sequence. It is not random.

I have systematically played every card in response to the wolf’s play. The best you can do is two wins and one draw and you don’t get to see the result after playing the fourth card, as the screen is cleared straight away. If you play well, you last until dawn and the wolf eats you anyway.

My best score is 60% as follows:
10% for eating almond
10% for eating daisy
10% for eating carrot
10% for putting flour in cart
10% for finding shortcut at mule
10% for finding shortcut into cave

So, my questions are:

  • How do you get the remaining 40%?
  • Can you get transported to the top of the mountain without losing card 5?
  • Can you win the game without getting eaten by the wolf?

Welp, my turn to ask for help. I am suck after escaping the barn.

I need the key for the windmill, but the salamander needs food before (haven’t found any?). There’s the collar to give to the snake so the mule can get to the cart, but I can’t take it before the party end. And I haven’t found how to stop it?

1 Like

The first thing to do is, as you guessed, to feed the salamander.

You can see something that can attract food the salamander might like.

You can’t directly interact with it, but you can get it to move over to you.

It’s something you might not want to pick up otherwise.

The mule dung east of the mule. You can take it.

Drop it by the mule. The flies will come to it.

Take it, then give it to the salamander. Dropping it doesn’t work.


Is there some strange magic that blocks me from putting the flower bag in the cart?
The solution is probably super obvious, but I don’t see it…

What I tried so far

put bag
In what?

give bag to mule
“PUT it in the cart,” says the mule.

put bag in the cart
In what?

jump in cart
Blanquette gives a kick.

jump on cart
Blanquette gives a kick.

put flour in cart
I can’t.

haul flour in cart
I can’t.

put bag in cart
In what?

drop bag in cart
[dropped and reloaded page]

put bag
In what?

put bag in mule
In what?

put bag in haycart
In what?

1 Like

Yeah, this is where the parser kicks in. It looks like the author is using a REALLY simplified version of the inform parser, so you need to type

PUT BAG (enter) and then when it asks where, >CART


I think I should do a Let’s Play at this point, because I can’t even figure the puzzles at all in this one.
How did you manage to cross the river?
(thank you for the help btw!! really appreciated!)


No problem with the help! I have to admit I want to know what to do. I’ve disassembled the binary and I’m still drawing a blank.

A Let’s Play might confuse everyone else at this point, too. There’s an unwinnable state (it seems) that nobody’s been able to figure out yet! It seems to involve the hide ad seek game in the first area, but no matter what I do (yes/no/leave) a card doesn’t appear. Well, not one I can take.

You implicitly cross the river once the area is done. I think you must be close. You can’t cross it directly.

There’s one way to get around you might not have noticed. Or you noticed it, but you couldn’t use it.

ENTER the rabbit hole.


For the kitten card:


what does it say when you look at it?


are you sure you can’t bless it?


bless card → “cleaning it should be enough.”


clean card


Wow, nice, thanks and great job!

I thought I’d tried brute-forcing all the verbs in VERBS (it worked elsewhere,) but somehow I missed one.

Gonna go replay now. This might be the final piece of the puzzle.

1 Like

Well, it’s not just me: Garry had obviously gotten this far. And this only gets you to a 60% score, AFAICS.

Dunno. I don’t really understand why this is in TALP: it seems like it’s all the off-putting things about text adventures and not really many of the good ones? Like it’s 100% a “guess the verb” game except that there’s a list of the necessary verbs in-game. But…that doesn’t feel like a satisfactory solution to me…


Hmm. I’d really like to know where the other 40% are, but I’m not seeing anything unused.

You find the five cards, one of them disappears when you get taken up the mountain, but then the wolf still has five cards. It takes away all your inventory except the card deck. You can (as Garry said) win two rounds and draw one, but I get exactly the same result with two wins as with two losses, so… dunno?

The fourth round that gets played doesn’t seem to show a result: even on a transcript it skips straight to the wolf taking you away and eating you because he has an “angry wolf” card and you have none left.

Your missing card is the morning star and the description sounds like you’re supposed to battle the wolf until dawn, so maybe it’s supposed to come in and save you?

Mongoose matchups

Toadstool poisons it, clover drops a 1000t hammer on it. Mongoose eats snake, dodges kitten.

Bird of Prey matchups

Carries off kitten and snake, ignores toadstool, lucky clover crushes it.

Joker matchup

Just dodges all four cards’ “attacks”

Dunno. What are we still missing?