HINT Request: The Vambrace of Destiny

Welp I’m stuck. The game started out pretty nicely, but starting level 2… I’ve tried using the hints, but I’m at a loss.

Currently At the Artificer’s lab, where I need to operate a machine with the correct sequence (sword/shield), but no matter how I use O and G, I don’t get anything working…

What do I need to do to pass this hurdle?

1 Like

Welp, I’m a dummy, I forgot about the Wait command. Turns out you need to do : O Z G Z G G Z G.

1 Like

Glad you figured it out! You may know this too, but the page for Vambrace of Destiny on the comp site links to a “walkthrough” file that is actually a list of hints by topic, which might be helpful.

I’m a little further than that an actually stuck in a different spot, would love to hear if anyone knows the solution:

in the “dungeon” room, i can’t figure out how to get by the artifact. i tried the “extra loud” keen at it (from the sprite in the first level) but it doesn’t seem to do anything.


There’s more than one sprite in the game; each one gives you a different “mini-upgrade” that lasts a certain number of turns and then disappears (so you need to use spells to reach your destination within the time limit). You need a different one of those mini-upgrades here.

Specifically, you need the one that changes your OPERATE spell.

This fixed my problem, thanks!

1 Like